Subject: RE: mailman and spam

From: [email-masked]
Date: Fri, 22 Aug 2003 12:32:48 -0500

I spent some time yesterday trying this on a windows 2000 system.
I faced some problems installing spamassassin on it :(
It was complaining about some user_prefs.template file.

Is spamassassin supported on windows ??

- Mukesh (who is discarding 29 mail daily on VRRP list since 
wednesday MANAULLY !!! :()

> -----Original Message-----
> From: ext Harald Tveit Alvestrand [mailto:[email-masked]]
> Sent: Friday, August 22, 2003 10:05 AM
> To: Aaron Falk
> Cc: [email-masked]
> Subject: Re: mailman and spam
> 
> 
> 
> 
> --On 22. august 2003 09:48 -0700 Aaron Falk <[email-masked]> wrote:
> 
> > Harald-
> >
> > Since many of the lists are run by the secretariat, can you 
> tell us a)
> > whether this script will be available for lists hosted at 
> ietf.org and
> > b) how we might be able to run it without shell access?
> >
> > --aaron (who's looking at 51 pending spam discards^H^H^H^H^H
> > 	"administrative requests" for the pilc list since Wed.)
> 
> there's a note in the script that says the author would like 
> to have it run 
> as a CGI, presenting an admin page with the default action 
> tweaked rather 
> than doing the action - that could be hosted at the 
> secretariat, if someone 
> coded that. Without that, it needs shell access, which the 
> secretariat has 
> traditionally been very reluctant to hand out.
> 
> If you have an Unix box with spamassassin installed, you 
> don't need any 
> special privilleges to run it against IETF lists - just set 
> the URL and 
> password as parameters, and you're golden.
> (Anyone want to host that as a service?)
> 
> It depends on a running spamassassin installation, though.
> 
>                          Harald
> 
> 
> 
> 
> 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 22 Aug 2003 10:44:01 -0700

> Is spamassassin supported on windows ??

I really have no idea, but it looks as if http://spamassassin.org/ is 
supposed to have this kind of information.

          Harald

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 25 Aug 2003 09:39:05 +0200

Hi,

> wednesday MANAULLY !!! :()
Only 29, I would rejoice over such a small count. That is the AVT list's 
normal SPAM count. The last days we have had around 250 mails a day. And 
this brings up the problem I have had these days. It isn't the spams 
that are a the really big problem. It is all the undeliverable, virus 
removed, delayed messages that goes to the list address when the 
spammers borrow the list address. Any mail sent by the AVT that is 
refused, problem other goes to the admin address so there is no reason 
to look at these at all.

Another problem is with the virus attack the last days is that you would 
really like to remove the virus mails also automatically. The last mail 
virus has really only used four or five different subjects. Therefore it 
would have been fairly simple to manually enter the mail subjects that 
you want to filter to be automatically discarded.

So Bill, I really liked what you had as a example for the interface. If 
this would be possible to make available as default on the IETF list I 
would rejoice as it would help the everyday work. However I would 
suggest as an improvement to allow also undeliverable, and other mail 
system messages, to be filtered for discarding. Is this a question of 
configuring spamassasin? And for further improvement I would ask that 
one could enter a search string and any subject that matches is given 
the selected action. That way one can simplify removal of huge amount of 
virus mails, but also approve valid threads with several mail that are 
blocked (happens when people crosspost and a lot of people comments).

Cheers

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]