Subject: 58th IETF WG/BOF Scheduling - Overhead Projector

From: [email-masked]
Date: Fri, 05 Sep 2003 13:37:46 -0400

We will not supply an Overhead Projectors in the rooms at the 58th IETF Meeting 
UNLESS it is specifically requested. So please mention "it" in your common request.
(although LCD projector is standard equipment in the rooms)

Thanks.

Dinara Suleymanova

---

From: Randy Bush <[email-masked]>
Date: Fri, 5 Sep 2003 11:06:31 -0700

dear agenda,

your mail system is rejecting some wg/bof requests as spam.

randy