Subject: RE: A concept resurrected(?) - WG secretary?

From: Andy Bierman <[email-masked]>
Date: Sun, 12 Oct 2003 14:24:19 -0700

At 08:52 AM 10/12/2003, [email-masked] wrote:

>There has been a fairly negative response to the idea of allowing WG 
>chairs to officially name WG secretaries.  I am surprised by this for 
>three reasons:
>
>        - There was nothing in this proposal that required
>                all WGs to have WG secretaries.
>        - This proposal was offered as a constructive way to 
>                solve a set of evident, IETF-wide problems.
>        - There are few, if any, alternate proposals on the
>                to address these problems.
>
>What are the problems?
>
> From my perspective, a WG secretariat could add much-needed
>cycles to help solve the following problems:
>
>        - WG minutes are not submitted, submitted late, incomplete
>                and/or of such poor quality as to be completely
>                useless
>        - WG agendas are not posted, posted late, incomplete and/or
>                of such poor quality as to be completely useless

I think a WG Secretary is a fine idea for WG Chairs
who want to go this route.  I don't think is a problem
for which generalized and formalized solutions will
provide much help.  WGs which are not getting these
tasks done in a timely manner should take steps to
fix the problems, and adding a WG Secretary may be
the right solution for them.  

>        - WG mailing lists aren't well-managed, and summaries
>                aren't sent after lengthy discussions.

The WG Chair(s) should do this job because it
involves gauging and declaring WG consensus.
IMO, this responsibility should not be delegated away.

Andy

>Now, I'll admit that there may be some WGs for which all of these
>things are being done, and done well on a timely basis...  But, can
>you name one?  These problems apply to a large enough majority of
>the IETF groups that I think they can be considered IETF-wide 
>problems.
>
>Why are minutes, agendas and summaries important?
>
>We assert that it is possible to be a full contributor in the
>IETF without attending meetings.  Bad or missing meeting minutes
>make that more difficult.
>
>The minutes are the only long-term, archived record of what was
>discussed and decided in our meetings.  They can be very important
>later, if it is necessary to know what a group decided and why.
>
>Agendas allow people to prepare for meetings and to know which
>meetings they should attend. 
>
>And summaries could help to make WG mailing lists productive, 
>breaking us out of the make-progress-every-four-months cycle 
>that most WGs seem to be locked in.
>
>I am the first to admit that my WGs have not been exemplary at
>these things.  Have yours?  If not, do you think a WG secretary
>might help?  
>
>The responses on this list have generally been of the form:
>
>        - I prefer to pick scribes at the meetings, because...
>
>or
>
>        - I (the chair) find a tape recording more useful
>                than notes from scribes or a secretary...
>
>If these things are working, then why are our minutes so late and
>so poorly done?  Why are so many minutes missing altogether?
>
>Margaret

---

From: [email-masked]
Date: Mon, 13 Oct 2003 13:07:23 +0300

Hi Margaret,

As a single WG chair (no co-chair), I think that a WG Secretary
would be a good thing.  I've just put out an APB to my WG to 
see if the WG thinks it is a bad idea; and if anyone is interested
in volunteering for it.

I'm all for delegating responsibilities whenever possible.

thanks,
John

> -----Original Message-----
> From: ext [email-masked]
> [mailto:[email-masked]]
> Sent: 12 October, 2003 18:52
> To: [email-masked]
> Subject: RE: A concept resurrected(?) - WG secretary?
> 
> 
>

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 10 Oct 2003 11:31:04 -0400

I agree with George:

Picking the note takers based on "clue-factor"
improves the notes.

Sue

-----Original Message-----
From: George Swallow [mailto:[email-masked]]
Sent: Thursday, October 09, 2003 12:36 PM
To: Tony Przygienda
Cc: Jari Arkko (JO/LMF); 'Harald Tveit Alvestrand'; [email-masked];
[email-masked]
Subject: Re: A concept resurrected(?) - WG secretary? 

> (in my experience, persons
> vying for this kind of 'visibility' positions are weakly negatively
> correlated with their ability to fulfill that position).

Exactly.

...George

========================================================================
George Swallow             Cisco Systems                  (978) 936-1398
                           1414 Massachusetts Avenue
                           Boxborough, MA 01719

---

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 13 Oct 2003 12:53:29 -0700

Hi Folks,

My main group hasn't been meeting in person for a while, but
when we had a note taker for meetings, their name would usually
go at the front, i.e., "Report provided by xxx" would be at the top
of the meeting report.

As for having a designated note taker, that probably depends on
how controversial the meetings are.  A designated note taker 
would help if the note taker is generally viewed as impartial
and reasonably technically aware.

In less fractious groups, I think you can still safely use whoever
volunteers.

Cheers,

Lyndon

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 13 Oct 2003 12:22:58 -0400

OK, instead of "clue" - PC version
should be a "strong familiarity with subject"?

Glad to /clue/strong familiarity with subject/
in all further email.  I want to send all
the "warm fuzzies" I can to note takers.

Sue 

-----Original Message-----
From: David Meyer [mailto:[email-masked]]
Sent: Monday, October 13, 2003 11:43 AM
To: [email-masked]
Subject: Re: A concept resurrected(?) - WG secretary?

On Mon, Oct 13, 2003 at 06:30:05PM +0300, [email-masked] wrote:
>> Hi all,
>> 
>> A stupid question, perhaps, but if one picks a secretary or note
>> taker based upon clue, why should that person not receive some
>> credit for it?  

	Uh, please stop using the term "clue". It is a derogatory
	and serves no purpose other than to maintain some kind of
	class system (and I'm reasonably sure that none of us
	really wants that). There is enough "real" negative stuff
	going on, and surely there are any number of positive
	ways to refer to the people who might make the best note
	takers.    

	Dave

	[Meta note: This isn't in direct reference to John's
	note above, but rather something for all of us to think
	about. We're in a leadership role here, and we as a
	community need to step up.]

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 13 Oct 2003 14:00:54 -0400

Glad to have them get credit.
It might even be nice to post the
note-takers to the wg web page as well.

Cheers,

Sue Hares

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, October 13, 2003 11:30 AM
To: Susan Hares
Cc: [email-masked]
Subject: RE: A concept resurrected(?) - WG secretary?

Hi all,

John

> From: ext Susan Hares [mailto:[email-masked]]
> Sent: 10 October, 2003 18:31
> To: George Swallow; Tony Przygienda
> Cc: Jari Arkko (JO/LMF); Harald Tveit Alvestrand; [email-masked]