Subject: RE: A concept resurrected(?) - WG secretary?

From: [email-masked]
Date: Mon, 13 Oct 2003 18:30:05 +0300

Hi all,

A stupid question, perhaps, but if one picks a secretary or note
taker based upon clue, why should that person not receive some
credit for it?  

John

> -----Original Message-----
> From: ext Susan Hares [mailto:[email-masked]]
> Sent: 10 October, 2003 18:31
> To: George Swallow; Tony Przygienda
> Cc: Jari Arkko (JO/LMF); Harald Tveit Alvestrand; [email-masked]
> Subject: RE: A concept resurrected(?) - WG secretary?
> 
> 
> I agree with George:
> 
> Picking the note takers based on "clue-factor"
> improves the notes.
> 
> Sue
> 
> -----Original Message-----
> From: George Swallow [mailto:[email-masked]]
> Sent: Thursday, October 09, 2003 12:36 PM
> To: Tony Przygienda
> Cc: Jari Arkko (JO/LMF); 'Harald Tveit Alvestrand'; [email-masked];
> [email-masked]
> Subject: Re: A concept resurrected(?) - WG secretary? 
> 
> 
> > (in my experience, persons
> > vying for this kind of 'visibility' positions are weakly negatively
> > correlated with their ability to fulfill that position).
> 
> Exactly.
> 
> ...George
> 
> ==============================================================
> ==========
> George Swallow             Cisco Systems                  
> (978) 936-1398
>                            1414 Massachusetts Avenue
>                            Boxborough, MA 01719
> 
> 
> 
> 
> 
>

---

From: David Meyer <[email-masked]>
Date: Mon, 13 Oct 2003 08:42:47 -0700

>> taker based upon clue, why should that person not receive some

	Uh, please stop using the term "clue". It is a derogatory
	and serves no purpose other than to maintain some kind of
	class system (and I'm reasonably sure that none of us
	really wants that). There is enough "real" negative stuff
	going on, and surely there are any number of positive
	ways to refer to the people who might make the best note
	takers.    

	Dave

	[Meta note: This isn't in direct reference to John's
	note above, but rather something for all of us to think
	about. We're in a leadership role here, and we as a
	community need to step up.]

---

From: Jari Arkko <[email-masked]>
Date: Mon, 13 Oct 2003 19:46:33 +0300

> taker based upon clue, why should that person not receive some

Credit is one of the rare currencies we have in use
for motivating people at IETF. I'm all for giving more
credit for note takers and other people who are performing
a function. While picking note takers per meeting eases
problems with conflicting agendas, there are a lot of
benefits to recruiting motivated people to do jobs.

Independent of this, we probably need to work on the
techniques for note taking, such as recording conversations,
guiding documents for good note taking, etc.

--Jari

---

From: Randy Bush <[email-masked]>
Date: Mon, 13 Oct 2003 17:43:45 +0200

> taker based upon clue, why should that person not receive some

because probably they don't really have a clue or they would be
doing the technical work of which they are capable. :-)  but this
conflict is very real.  so spread the load.  and, if we need gold
stars, it's time to go back to kindergarten.

randy

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 17 Oct 2003 21:41:26 +0100

> 	ways to refer to the people who might make the best note

David,
get a clue.
Or, in more neutral terms - I disagree with you. Strongly. Even after 
having thought about it.

When we have to say that someone doesn't understand something, that person 
may very well be insulted no matter how much we try to veil it. We still 
have to act on the fact.

The IETF isn't a nose-counting democracy. Uneven distribution of clue is 
one reason.

I'm sorry. If we waste our time trying to decide on "noninsulting" language 
for terms that have been in regular usage since before I joined the IETF, 
and in the process hide the meaning of what we are actually trying to say, 
we all lose.

[note - this may seem a frivolous use of mailing list bandwidth. But if we 
blindly accept people berating each other for use of language that is, in 
fact, reasonable, I think we also contribute to destroying our 
effectiveness at having an open discussion. That's the only reason why it 
matters.]

                     Harald

---

From: Andrew Newton <[email-masked]>
Date: Sat, 18 Oct 2003 08:38:56 -0400

Harald Tveit Alvestrand wrote:
> When we have to say that someone doesn't understand something, that 
> person may very well be insulted no matter how much we try to veil it. 
> We still have to act on the fact.

There's nothing wrong with turning to the positive and asking for 
somebody with "knowledge of the subject" or something like that.

I agree with David, the term "clue" often sends the wrong message; its 
derivative "cluebat" is frequently used offensively.

-andy

---

From: David Meyer <[email-masked]>
Date: Mon, 20 Oct 2003 05:59:49 -0700

>> effectiveness at having an open discussion. That's the only reason why it 

	Ok, I understand.

	Dave