Subject: Re: process question

From: Thomas Narten <[email-masked]>
Date: Tue, 30 Sep 2003 11:44:45 -0400

> But how can the clock start before IANA assignments?

Note: IANA can make the assignments right away once the IESG approves
a document. No need for the RFC to be out. If/when there is a need for
the IANA assigments to be known for an approved draft in a (relative)
hurry, IANA just needs to be asked. Otherwise, by default, they may
not make assignments until the RFC editor specifically asks for the
assignments so that the RFC can be completed.

Thomas

---

From: [email-masked]
Date: Wed, 1 Oct 2003 16:46:11 +0300

An additional comment: if you want to get your documents done & they
have IANA needs, its a good idea to write-up the IANA registry and work
with IANA in making whatever registry needs there are.  The IANA review
can be one of the bottlenecks in getting a document published.

John

> -----Original Message-----
> From: ext Thomas Narten [mailto:[email-masked]]
> Sent: 30 September, 2003 18:45
> To: Ólafur Guðmundsson
> Cc: [email-masked]
> Subject: Re: process question
> 
>

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 27 Sep 2003 00:13:31 +0200

Mmmm.... what a "refreshing" and "strange" discussion after we
heard all the discussions that the 3 level standard makes no
sense cause nobody ever bothers to advance beyond PS.

Thanks,
Bert

> From: Harald Tveit Alvestrand [mailto:[email-masked]]
> Sent: vrijdag 26 september 2003 22:19
> To: Scott Bradner; [email-masked]; [email-masked]
> --On 26. september 2003 14:55 -0400 Scott Bradner
> <[email-masked]> wrote:
>
> >> > 6.2  Advancing in the Standards Track
> >> >
> >> >    A specification shall remain at the Proposed Standard
> level for at
> >> >    least six (6) months.
> >>
> >> When does this clock start ticking?
> >>
> >
> > in my opinion (fwtw) its from when the IESG approves publication
>
> that's what I think too... the gotcha might be that to get to
> Draft, you
> need to have all the normative references at the same and
> higher level,
> which may mean that you can't get there until the *trailing*
> doucment is 6
> months out of the IESG......
>
> but as you say, that's not the big hurdle.
>
>                      Harald
>
>
>