Subject: WG Chairs Training in Minneapolis

From: [email-masked]
Date: Thu, 16 Oct 2003 17:04:55 -0400

Hi All,

We will be holding two WG chairs training sessions in Minneapolis, 
as follows:

    Sunday, November 10, 2003
    =========================
    1330-1500  Intro WG Chairs Training -- Conrad B

    Introductory training for new or aspiring WG chairs.  
    Covers the role and responsibilities of the WG chair, 
    and includes advice on how to run a WG that is fair, 
    open and productive.

    Wednesday, November 12, 2003 
    ============================
    1130-1300  Topical WG Chairs Training (Location TBD)

    Ongoing training for WG chairs.  Open to current WG and
    BOF chairs, IESG members and IAB members. Lunch included.

    Topics for IETF 58:
        - Making WGs Accessible to Non-Native English Speakers  
          (15 min, James Seng)
        - PANEL: Issue Tracking Tools and Their Use in WGs 
          (40 min, Moderator: Margaret Wasserman,
                   Panelists:  Rob Austein and Dan Forsberg)

Advance sign-up is required for the Topical WG Chairs
Training session, as it includes lunch.  Please send your
RSVPs to [email-masked].  The location will be sent to 
confirmed attendees.

Please note that introductory WG chairs training will be held
on Sunday (not during lunch on Monday).  It will be open to all
interested attendees, and will not include lunch.  All new WG
chairs should plan to attend, as well as anyone else who is
interested.

We will also be presenting a new editor's training session in 
Minneapolis, as follows: 

    Sunday, November 10, 2003
    =========================
    1330-1500  Editor's Training -- Conrad C

    Training for current or aspiring IETF document
    editors.  Covers the roles and responsibilities 
    of a document editor, and includes advice on 
    producing a high-quality IETF specification.

Please feel free to forward this information to your document
editors and suggest that they attend.

See you all in Minneapolis!

Margaret

---

From: Pekka Savola <[email-masked]>
Date: Fri, 17 Oct 2003 22:33:00 +0300 (EEST)

>     Sunday, November 10, 2003

How big a room is this?  How many persons are you preparing for?

I think this would be very useful for not just WG draft editors but other 
interested folks as well.

If the number of folks is reasonably limited, I'll forward this to the 
WG draft editors (or close to that) soon.  If there's ample room, I think 
the whole WG or even other medium could be useful.

I.e., is this a "seasonal topic replacement" for something like 
newcomers' education, or just training for a small number of people..?

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings