Subject: RE: A concept resurrected(?) - WG secretary?

From: [email-masked]
Date: Mon, 13 Oct 2003 21:02:55 +0300

Hi Leslie,

One possible idea, that might work (in addition to your suggestions
below) would be an executive summary at the begining of the notes.
These would consist of the major decisions made (and not made) at
the meeting.  After that, the he said/she said could still be attached,
if so desired.

John

> That's a really good point.  My complaints with my WG's
> minutes usually happened sometime after the fact -- when
> I was trying to back up a point later on the mailing
> list, but couldn't reference anything solid in the meeting
> minutes :-) (even though I had my mental version of what
> had been relevant).
> 
> Perhaps a few key things:
> 
> 	. define the value of minutes in terms of "whatever
> 	  happened..." and write that in WG procedures
> 
> 	. make it clear that the community needs and wants
> 	  these things, most often with some latency from the
> 	  meeting itself
> 
> 	. have someone who wasn't at the meeting review the
> 	  early draft of the minutes to see what they 
> 	  communicate without context
> 
> 
> 
> Leslie.
> 
> 
> 
> [email-masked] wrote:
> > Hi Leslie,
> > 
> > 
> >>So -- if you had to live with the fact that "whatever happened
> >>in the room, it doesn't count if it isn't in the minutes", what
> >>problems do you have to creating such minutes, and how can
> >>we solve them?
> > 
> > 
> > The minutes of my WG are not stellar by any stretch of the
> > word.  However, noone has ever complained.  I don't think
> > that is a good thing, though.  It might be helpful if my
> > AD would repremand me when the minutes are inadequate.  It
> > would be good for folks on the mailing list to complain
> > if they cannot make heads or tails of the minutes.  If these
> > types of things do not happen, then its easy to see
> > why WG chairs just go with the flow.
> > 
> > John
> > 
> 
> 
> -- 
> 
> -------------------------------------------------------------------
> "Reality:
>      Yours to discover."
>                                 -- ThinkingCat
> Leslie Daigle
> [email-masked]
> -------------------------------------------------------------------
> 
> 
>

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 13 Oct 2003 11:12:29 -0700 (PDT)

I agree with John, that both summary-style and he said/she said
style notes are helpful, for different audiences and for
different purposes.

Spencer

---

From: [email-masked]
Date: Mon, 13 Oct 2003 11:57:59 -0700

Hi all,

Sorry for joining in on this subject rather late, but here is my experience
from the Internet Printing Protocol (ipp) WG.

Although this WG is now in the maintenance phase and hasn't met for several
IETF meetings, we were "lucky" to have a consistent WG secretary throughout
the project. That person also fulfilled a more formal role as secretary in
the Printer Working Group subgroup on ipp, which provided much of the input
for the IETF WG. Hence he was well informed about the subjects being
discussed and was a vey good and consistent note taker. In addition, his
role in general was more of an observer, which means that he seldom got
heavily involved in the technical discussions, but could focus on his
recording role.

It should also be mentioned that the interaction between the WG chair and
the secretary is very important. The chair has to make sure that the
consensus of discussions are summaried for the secretary. Now and again, the
secretary intervened during the meetings to determine whether a conclusion
or agreed solution had been achieved, or if the subject for discussion was
still wide open. I usually got the draft minutes from the secretary about
one week after the meeting and checked them for completeness and consistency
before they were sent to the IETF. I seldom had any complaints to the drafts
as written.

In the case of the ipp WG, the secretary got his recognition more from his
role in the Printer Working Group, but it would be nice to also get some
form of public recognition from the IETF. It certainly makes it easier for
somebody to get the funding from his/her employer for IETF meetings, if
their role is recognised in some form beyond the name as note taker in the
minutes themselves after the meeting.

Carl-Uno

Carl-Uno Manros
700 Carnegie Street #3724
Henderson, NV 89052, USA
Tel +1-702-617-9414
Fax +1-702-617-9417
Mob +1-702-525-0727
Email [email-masked]
Web    www.manros.com

---

From: Andrew Newton <[email-masked]>
Date: Mon, 13 Oct 2003 15:47:21 -0400

I second this.  In my opinion, I could get through the minutes much 
faster and others could concern themselves the interpretation (and not 
my misinterpretation) of the discussions.

I do like the idea of formally recognizing somebody if they do it 
all/most of the time -- give credit where credit is due.

-andy