Subject: RE: A concept resurrected(?) - WG secretary?

From: [email-masked]
Date: Mon, 13 Oct 2003 14:24:55 -0400

So, I was thinking about a response to this thread, and I
wanted to use an example from my Vienna minutes...  But,
I was surprised to notice that the preliminary Vienna IETF
proceedings seem to have disappeared from where I thought
they were:

http://www.ietf.org/proceedings/03jul/index.html

Am I using the wrong URL?  If not, does anyone know where
they might have gone?

Margaret

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 17 Oct 2003 21:27:12 +0100

I checked with the secretariat - they are in the process of preparing the 
real minutes, and have taken down the "you have handed in so far" page 
while they work on it.

I asked them if it was a big job to put it back.

                  Harald