Subject: 58th IETF WG/BOF Scheduling - Draft Agenda as of October 01

From: [email-masked]
Date: Thu, 02 Oct 2003 13:53:21 -0400

Please find the Draft Agenda of the 58th IETF Meeting.
Send your comments and suggestions, if any, to [email-masked].

Thanks.

+++

Agenda of the 58th IETF Meeting
November 9-14, 2003
(As of October 01, 2003)

SUNDAY, November 9, 2003
1000-1700 IEPG Meeting
1200-1900 Registration
1330-1430 Newcomer's Orientation
1500-1700 Security Tutorial
1700-1900 Welcome Reception

MONDAY, November 10, 2003
0800-1930 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP       apparea  Applications Open Area Meeting
INT       dnsext   DNS Extensions WG
RTG       vrrp     Virtual Router Redundancy Protocol WG
SEC       msec     Multicast Security WG
SUB       ccamp    Common Control and Measurement Plane WG
TSV       avt      Audio/Video Transport WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP       lemonade Enhancements to Internet email to support diverse service 
		   environments WG
INT       mip4     Mobility for IPv4 WG
OPS       mboned   MBONE Deployment WG
RTG       forces   Forwarding and Control Element Separation WG
RTG       ospf     Open Shortest Path First IGP WG
SEC       pkix     Public-Key Infrastructure (X.509) WG
TSV       enum     Telephone Number Mapping WG

1500-1530 Break (Refreshments provided) -
1530-1730 Afternoon Sessions II
APP       simple   SIP for Instant Messaging and Presence Leveraging Extensions WG
INT       ipoib    IP over InfiniBand WG
OPS       netconf  Network Configuration WG
TSV       dccp     Datagram Congestion Control Protocol WG
TSV       rserpool Reliable Server Pooling WG

1730-1930 Break
1930-2200 Evening Sessions
INT       eap      Extensible Authentication Protocol WG
OPS       dnsop    Domain Name System Operations WG
OPS       rmonmib  Remote Network Monitoring WG
RTG       rtgarea  Routing Area Meeting
TSV       pwe3     Pseudo Wire Emulation Edge to Edge WG

TUESDAY, November 11, 2003
0800-1800 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
APP       calsch   Calendaring and Scheduling WG
APP       simple   SIP for Instant Messaging and Presence Leveraging Extensions WG
INT       ipv6     IP Version 6 WG
OPS       psamp    Packet Sampling WG

1130-1300 Break
1300-1400 Afternoon Sessions I
APP       trade    Internet Open Trading Protocol WG
INT       send     Securing Neighbor Discovery WG
OPS       dnsop    Domain Name System Operations WG
SEC       smime    S/MIME Mail Security WG
TSV       rmt      Reliable Multicast Transport WG

1415-1515 Afternoon Sessions II
INT       magma    Multicast & Anycast Group Membership WG
SEC       krb-wg   Kerberos WG

1515-1545 Break (Refreshments provided)
1545-1645 Afternoon Sessions III
INT       eap      Extensible Authentication Protocol WG
SEC       sasl     Simple Authentication and Security Layer WG
TSV       midcom   Middlebox Communication WG

1700-1800 Afternoon Sessions IV
APP       opes     Open Pluggable Edge Services WG
SEC       ipsec    IP Security Protocol WG

WEDNESDAY, November 12, 2003
0800-1700 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
INT       l3vpn    Layer 3 Virtual Private Networks WG
OPS       netconf  Network Configuration WG
TSV       sip      Session Initiation Protocol WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP       crisp    Cross Registry Information Service Protocol WG
INT       ipv6     IP Version 6 WG
RTG       rpsec    Routing Protocol Security Requirements WG
TSV       avt      Audio/Video Transport WG

1500-1530 Break (Refreshments provided)
1530-1730 Afternoon Sessions II
OPS       mboned   MBONE Deployment WG
TSV       xcon     Centralized Conferencing PWG

1730-1930 Break
1930-2200 Open IESG Plenary

THURSDAY, November 13, 2003
0800-1700 IETF Registration
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
INT       dhc      Dynamic Host Configuration WG
OPS       grow     Global Routing Operations WG
SUB       tewg     Internet Traffic Engineering WG

1130-1300 Break
1300-1500 Afternoon Sessions I
OPS       bmwg     Benchmarking Methodology WG
RTG       idr      Inter-Domain Routing WG
TSV       speechsc Speech Services Control WG

1500-1530 Break (Refreshments provided)
1530-1730 Afternoon Sessions II
INT       l2vpn    Layer 2 Virtual Private Networks WG
OPS       aaa      Authentication, Authorization and Accounting WG
SEC       saag     Open Security Area Directorate

1730-1930 Break
1930-2200 Open IAB Plenary

FRIDAY, November 14, 2003
0800-0900 Continental Breakfast
0900-1130 Morning Sessions
OPS       radext   RADIUS EXTensions BOF

---

From: George Swallow <[email-masked]>
Date: Thu, 02 Oct 2003 14:39:49 -0400

I don't see a slot for MPLS.  I know that Loa requested one.  Perhaps
you missed it because he asked for two different WGs in one message.
See the attached message (and pardon his Swedish accent)

Also note that both CCAMP and MPLS have been rechartered in the RTG
area (you still have CCAMP as SUB).  Not sure of the status of TE-WG,
but that is supposed to be moving to ops.

...George

Date: Mon, 29 Sep 2003 22:56:17 +0200
From: Loa Andersson <[email-masked]>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: [email-masked], Rick Wilder <[email-masked]>,
        Thomas Narten <[email-masked]>, Alex Zinin <[email-masked]>,
        Margaret Wasserman <[email-masked]>,
        "Vach Kompella" <[email-masked]>,
        George Swallow <[email-masked]>
Subject: Re: 58th IETF WG/BOF Scheduling - Draft Agenda
References: <[email-masked]>
In-Reply-To: <[email-masked]>
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit

Miss Agenda,

we will need a 1.5 hour slot for Layer 2 VPN (l2vpn), not opposit
mpls, l3vpn, ccamp, pwe3, tewg, idr and routing area

and

we will need a 2 hour slot for mpls, not opposit
l2vpn, l3vpn, ccamp, pwe3, tewg, idr and routing area

My misstake I thought this had already been submitted, but
it turned out top be just discussion between wg co-chairs :(

/Loa

[email-masked] wrote:

> (As of September 29, 2003)
> 
> SUNDAY, November 9, 2003
> 1000-1700 IEPG Meeting
> 1200-1900 Registration
> 1930-2200 IESG Open Plenary
> 
> FRIDAY, July 14, 2003

-- 
Loa Andersson

Mobile          +46 739 81 21 64
Email           [email-masked]

---

From: Dinara Suleymanova <[email-masked]>
Date: Thu, 02 Oct 2003 14:49:20 -0400

Hello George,

Thank you for the message. Loa did send the request for the MPLS.
The group will show up on the agenda today after 300 pm (a web site 
generation).

As for the moving these groups from one (Sub-IP) to another (Routing) area,
as soon as the IESG approves rechartering of these groups the areas will be 
changed
unless we receive such a request from Area Directors.

Regards,

Dinara Suleymanova

---

From: "Theodore Ts'o" <[email-masked]>
Date: Fri, 3 Oct 2003 14:55:22 -0400

> SEC       ipsec    IP Security Protocol WG

We are currently scheduled for one hour on Tuesday.  Could we please
move it to Monday late afternoon slot?

> TSV       rserpool Reliable Server Pooling WG

The reasons for making this change are as follows.

	1) Angelos can only be in Minneapolis on Monday.
	2) Karen and Steve have been generated a huge number of 
		issues for 2401bis.   Even though this is the only primary
		agenda item we anticipate for the Minneapolis meeting,
		I am concerned that one hour will not be sufficient time
		to handle all of the issues.

Many thanks!!

						- Ted

---

From: Pekka Savola <[email-masked]>
Date: Tue, 14 Oct 2003 13:13:05 +0300 (EEST)

Hi,

The draft agenda has not been updated in about 2 weeks.  What gives?  We'd 
like to confirm that our requests have gone through :-)

Thanks.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Marcia Beaulieu <[email-masked]>
Date: Tue, 14 Oct 2003 08:06:40 -0400

Pekka,

There are a lot of conflicts that have been brought up by various area
directors that need to be resolved before we can continue scheduling.
I am hoping to have them resolved shortly and finish up scheduling.

Marcia

> > OPS       radext   RADIUS EXTensions BOF

Marcia Beaulieu
Sr. Meeting Planner
Foretec Seminars, Inc.
1895 Preston White Drive
Reston, VA 20191
Phone: 703-620-9053
Fax: 703-620-9071

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 17 Oct 2003 13:48:27 +0300

I cannot see SIPPING in the agenda... we requested two slots...

Gonzalo