Subject: RE: WG Chairs Training in Minneapolis

From: [email-masked]
Date: Fri, 17 Oct 2003 11:21:24 -0500

Hi Margaret,

Sunday is Nov 9th and not 10th. So the WG chairs training
and the editor's training are on Sunday or Nov 10th (which
is Monday) ???

Regards
Mukesh

> -----Original Message-----
> From: ext [email-masked]
> [mailto:[email-masked]]
> Sent: Thursday, October 16, 2003 2:05 PM
> To: [email-masked]; [email-masked]
> Subject: WG Chairs Training in Minneapolis
> 
> 
> 
> Hi All,
> 
> We will be holding two WG chairs training sessions in Minneapolis, 
> as follows:
> 
>     Sunday, November 10, 2003
>     =========================
>     1330-1500  Intro WG Chairs Training -- Conrad B
> 
>     Introductory training for new or aspiring WG chairs.  
>     Covers the role and responsibilities of the WG chair, 
>     and includes advice on how to run a WG that is fair, 
>     open and productive.
> 
>     Wednesday, November 12, 2003 
>     ============================
>     1130-1300  Topical WG Chairs Training (Location TBD)
> 
>     Ongoing training for WG chairs.  Open to current WG and
>     BOF chairs, IESG members and IAB members. Lunch included.
> 
>     Topics for IETF 58:
>         - Making WGs Accessible to Non-Native English Speakers  
>           (15 min, James Seng)
>         - PANEL: Issue Tracking Tools and Their Use in WGs 
>           (40 min, Moderator: Margaret Wasserman,
>                    Panelists:  Rob Austein and Dan Forsberg)
> 
> Advance sign-up is required for the Topical WG Chairs
> Training session, as it includes lunch.  Please send your
> RSVPs to [email-masked].  The location will be sent to 
> confirmed attendees.
> 
> Please note that introductory WG chairs training will be held
> on Sunday (not during lunch on Monday).  It will be open to all
> interested attendees, and will not include lunch.  All new WG
> chairs should plan to attend, as well as anyone else who is
> interested.
> 
> We will also be presenting a new editor's training session in 
> Minneapolis, as follows: 
> 
>     Sunday, November 10, 2003
>     =========================
>     1330-1500  Editor's Training -- Conrad C
> 
>     Training for current or aspiring IETF document
>     editors.  Covers the roles and responsibilities 
>     of a document editor, and includes advice on 
>     producing a high-quality IETF specification.
> 
> Please feel free to forward this information to your document
> editors and suggest that they attend.
> 
> See you all in Minneapolis!
> 
> Margaret
> 
>

---

From: [email-masked]
Date: Fri, 17 Oct 2003 11:27:24 -0500

I just checked the website and it is listed there on Sunday, Nov 9th.

> From: ext [email-masked] [mailto:[email-masked]]
> Sent: Friday, October 17, 2003 9:21 AM
> To: Wasserman Margaret (NRC/Boston); [email-masked];
> [email-masked]
> Subject: RE: WG Chairs Training in Minneapolis
> 
> 
> Hi Margaret,
>

---

From: [email-masked]
Date: Fri, 17 Oct 2003 13:51:48 -0400

The Introductory WG chairs training and the editors 
training are on Sunday, November 9th.  I am sorry for
any confusion.

Margaret

> From: Gupta Mukesh (IPRG/MtView) 
> Sent: Friday, October 17, 2003 12:21 PM

---

From: [email-masked]
Date: Fri, 17 Oct 2003 15:47:02 -0400

Hi Pekka,
 
> How big a room is this?  How many persons are you preparing for?

The room sizes for our Sunday training sessions are:

	Intro WG Chairs Training:  120 people
	Editors Training: 100 people
	Newcomers Training: 250 people
	Security Tutorial: 250 people

Intro WG Chairs, Editors and Newcomers will be held in parallel,
so people will have to choose which one to attend.  Typically, 
we have not gotten over 100 people for Newcomers, even when it has
been the only class running.  So, I hope that these room sizes
will be sufficient for everyone who wishes to attend.

> I think this would be very useful for not just WG draft 
> editors but other interested folks as well.

Anyone is welcome to attend any of the Sunday sessions.  They
will all be listed in the agenda and announced on [email-masked].

> If the number of folks is reasonably limited, I'll forward 
> this to the WG draft editors (or close to that) soon.  If 
> there's ample room, I think the whole WG or even other 
> medium could be useful.

Please feel free to let anyone know about all of our Sunday
courses.  The Wednesday class is exclusively for WG and BOF
Chairs or IESG/IAB members.

> I.e., is this a "seasonal topic replacement" for something like 
> newcomers' education, or just training for a small number of people..?

This is an additional class that is open to the public.  It does
not replace newcomers training -- both will be offered in Minneapolis
and (if we find them useful) at other IETF meetings.

Let me know if there are any further questions.

Thanks,
Margaret

---

From: [email-masked]
Date: Wed, 29 Oct 2003 10:32:32 -0500

Hi All,

Just a reminder regarding the WG Chairs training 
sessions in Minneapolis (see below).

No RSVPs are required for the Introductory session
on Sunday.  Just show up! 

RSVPs are required for the Topical session during lunch
on Wednesday (lunch is provided).  Please RSVP to 
[email-masked] by 5pm tomorrow (Friday, October 31st).

This should be a very useful session with two topics:
	
    - Making our groups accessible to non-North
      American participants -- just in time to 
      prepare for Korea!

    - A practical "how to" session on deploying
      issue tracking in our WGs.  The WGs that are
      utilizing these systems have experienced
      more structured discussions, better document
      quality and quicker document production and
      approval.  Don't let your WG be left behind!

See you all in Minneapolis.

Thanks,
Margaret

-----Original Message-----
From: ext [email-masked]
Sent: Thursday, October 16, 2003 5:05 PM
To: [email-masked]; [email-masked]
Subject: WG Chairs Training in Minneapolis

Hi All,

    Sunday, November 9, 2003
    ========================

    Topics for IETF 58:

Margaret