Subject: XML Doctors???

From: Cullen Jennings <[email-masked]>
Date: Thu, 13 Nov 2003 08:57:17 -0800

Do we have some group of people that are very experienced at XML and Schema?
It would be nice to have some help in various WGs to sort out the syntax
details of XML documents.

Thanks, Cullen

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 13 Nov 2003 14:24:21 -0600

We have an XML directorate.

Ted - how do we reach it? (somehow I missed the link on my directorates 
list - <http://www.ietf.org/u/ietfchair/directorates.html>)

--On 13. november 2003 08:57 -0800 Cullen Jennings <[email-masked]> wrote:

>
> Do we have some group of people that are very experienced at XML and
> Schema? It would be nice to have some help in various WGs to sort out the
> syntax details of XML documents.
>
> Thanks, Cullen
>
>
>
>
>

---

From: [email-masked]
Date: Thu, 13 Nov 2003 14:39:29 -0600

There are XML clueful folk around, but I'm not sure how many
think of Schema (as opposed to schema) as a core competence.
BCP 70 discusses Schema a bit, but would an update to that
document with more detail be useful?
				Ted

---

From: Richard Shockey <[email-masked]>
Date: Thu, 13 Nov 2003 16:34:37 -0500

>details of XML documents.

Yes .. I highly recommend Scott Hollenbeck of Verisign who worked on the
PROVREG documents that are highly XML based.

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: "Lisa Dusseault" <[email-masked]>
Date: Sun, 16 Nov 2003 13:10:14 -0800

I'd say I'm fairly experienced, particularly with respect to:
 - use of namespaces and prefixes
 - what kinds of XML usages actually make extensibility easier

Are you putting together some kind of informal group, or just
collecting a list of people to ask questions of?

Lisa

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Cullen Jennings
> Sent: Thursday, November 13, 2003 8:57 AM
> To: [email-masked]
> Subject: XML Doctors???
> 
> 
>    
> Do we have some group of people that are very experienced at 
> XML and Schema? It would be nice to have some help in various 
> WGs to sort out the syntax details of XML documents.
> 
> Thanks, Cullen
> 
> 
>