Subject: Instructions for Submitting Input to the IETF Meeting Proceedings

From: [email-masked]
Date: Mon, 24 Nov 2003 15:49:19 -0500

Reminder:

Submission of minutes is mandatory.  Submission of presentation slides is
optional.

Minutes may be submitted in plain text (Unix/Mac/Dos) or in HTML.  Minutes
submitted in plain text will be reformatted by the Secretariat.  Therefore,
if you are concerned about preserving the formatting of your minutes, then
please submit them in HTML.

Presentation slides may be submitted in any of the following formats:
.TXT  Plain text (Unix/Mac/Dos)
.DOC  MS Word Document (v95 - 2000)
.PDF  Adobe Portable Document Format (Acrobat 3, 4, 5, 6)
.PPT  MS PowerPoint (v95 - 2000)

Friday, December 19, 2003 at 17:00 ET is the proceedings submission cutoff.
Please send information to [email-masked]

---

From: Colin Perkins <[email-masked]>
Date: Tue, 25 Nov 2003 15:21:07 +0000

--> [email-masked] writes:
...
> Minutes may be submitted in plain text (Unix/Mac/Dos) or in HTML. 
> Minutes submitted in plain text will be reformatted by the Secretariat. 
> Therefore, if you are concerned about preserving the formatting of your
> minutes, then please submit them in HTML.

Can we please have a plain text submission format that is not reformatted
by the secretariat? 

-- 
Colin Perkins
[email-masked]

---

From: Rebecca Bunch <[email-masked]>
Date: Tue, 25 Nov 2003 10:29:21 -0500

I try to preserve indentations, lists, fonts and sizing..  The primary 
reformatting that is done is similar to this:

Example.  The paragraph comes like this>
 > minutes, then please submit them in HTML.

I turn it into this>

I hope this helps.

>Can we please have a plain text submission format that is not reformatted

Rebecca F. Bunch

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 25 Nov 2003 17:08:36 +0100

To preserve ASCII layout, do this:

Insert a line at the beginning:
<xmp>

Insert a line at the end:
</xmp>

Save the file as whatYouWant.html and submit it as an HTML file.

    Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 

NEW ADDRESS <[email-masked]> PLEASE UPDATE ADDRESS BOOK

---

From: Colin Perkins <[email-masked]>
Date: Tue, 25 Nov 2003 17:13:01 +0000

Sure, but I was rather hoping to avoid that particular kludge. Maybe if the
secretariat would leave plain text formatting alone, it would save them and
us some work...

Colin

--> Brian E Carpenter <[email-masked]> writes:
> >  > Minutes submitted in plain text will be reformatted by the
> >  > Secretariat. Therefore, if you are concerned about preserving the
> >  > formatting of your minutes, then please submit them in HTML.
> > 
> > I turn it into this>
> > > > Minutes submitted in plain text will be reformatted by the
> > > > Secretariat. Therefore, if you are concerned about preserving the
> > > > formatting of your minutes, then please submit them in HTML.
> > >
> > >Can we please have a plain text submission format that is not
> > >reformatted by the secretariat?
> > >
> > >--
> > >Colin Perkins
> > >[email-masked]
> > 
> > Rebecca F. Bunch
> 
> -- 

-- 
Colin Perkins
[email-masked]

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 25 Nov 2003 10:48:18 -0800

Since browsers render plain text just fine, what is the motivation for
converting lovely plain text documents into html?

Thanks,
Tom

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 25 Nov 2003 11:53:34 -0800

> converting lovely plain text documents into html?

Accessibility.

The main format for the minutes these days are the web pages on the IETF 
website.

The minutes are rendered in browsers on a multitude of platforms. 
HTML-formatted text (paragraph breaks rather than hard line breaks at the 
80-character boundary) actually displays better when the characteristics of 
the platform change.

Note: That's the generic argument for converting. It isn't an argument for 
the format that was followed in the Vienna minutes, where the plain text 
formatting seems to have been preserved.

                   Harald