Subject: RE: WG Chairs Training in Minneapolis

From: [email-masked]
Date: Mon, 10 Nov 2003 17:32:50 +0200

Hi,

Has a place been decided to meet for this?

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of ext [email-masked]
> Sent: 29 October, 2003 17:33
> To: [email-masked]; [email-masked]
> Subject: FW: WG Chairs Training in Minneapolis
> 
> 
> 
> Hi All,
> 
> Just a reminder regarding the WG Chairs training 
> sessions in Minneapolis (see below).
> 
> No RSVPs are required for the Introductory session
> on Sunday.  Just show up! 
> 
> RSVPs are required for the Topical session during lunch
> on Wednesday (lunch is provided).  Please RSVP to 
> [email-masked] by 5pm tomorrow (Friday, October 31st).
> 
> This should be a very useful session with two topics:
> 	
>     - Making our groups accessible to non-North
>       American participants -- just in time to 
>       prepare for Korea!
> 
>     - A practical "how to" session on deploying
>       issue tracking in our WGs.  The WGs that are
>       utilizing these systems have experienced
>       more structured discussions, better document
>       quality and quicker document production and
>       approval.  Don't let your WG be left behind!
> 
> See you all in Minneapolis.
> 
> Thanks,
> Margaret
> 
> -----Original Message-----
> From: ext [email-masked]
> Sent: Thursday, October 16, 2003 5:05 PM
> To: [email-masked]; [email-masked]
> Subject: WG Chairs Training in Minneapolis
> 
> 
> 
> Hi All,
> 
> We will be holding two WG chairs training sessions in Minneapolis, 
> as follows:
> 
>     Sunday, November 9, 2003
>     ========================
>     1330-1500  Intro WG Chairs Training -- Conrad B
> 
>     Introductory training for new or aspiring WG chairs.  
>     Covers the role and responsibilities of the WG chair, 
>     and includes advice on how to run a WG that is fair, 
>     open and productive.
> 
>     Wednesday, November 12, 2003 
>     ============================
>     1130-1300  Topical WG Chairs Training (Location TBD)
> 
>     Ongoing training for WG chairs.  Open to current WG and
>     BOF chairs, IESG members and IAB members. Lunch included.
> 
>     Topics for IETF 58:
>         - Making WGs Accessible to Non-Native English Speakers  
>           (15 min, James Seng)
>         - PANEL: Issue Tracking Tools and Their Use in WGs 
>           (40 min, Moderator: Margaret Wasserman,
>                    Panelists:  Rob Austein and Dan Forsberg)
> 
> Advance sign-up is required for the Topical WG Chairs
> Training session, as it includes lunch.  Please send your
> RSVPs to [email-masked].  The location will be sent to 
> confirmed attendees.
> 
> Please note that introductory WG chairs training will be held
> on Sunday (not during lunch on Monday).  It will be open to all
> interested attendees, and will not include lunch.  All new WG
> chairs should plan to attend, as well as anyone else who is
> interested.
> 
> We will also be presenting a new editor's training session in 
> Minneapolis, as follows: 
> 
>     Sunday, November 10, 2003
>     =========================
>     1330-1500  Editor's Training -- Conrad C
> 
>     Training for current or aspiring IETF document
>     editors.  Covers the roles and responsibilities 
>     of a document editor, and includes advice on 
>     producing a high-quality IETF specification.
> 
> Please feel free to forward this information to your document
> editors and suggest that they attend.
> 
> See you all in Minneapolis!
> 
> Margaret
> 
> 
>

---

From: [email-masked]
Date: Mon, 10 Nov 2003 14:32:54 -0500

Hi Marcia,

Has the location for WG Chairs training been sent to those who
have RSVPed?  BTW, how many people are expected?

Margaret

> From: Loughney John (NRC/Helsinki) 
> Sent: Monday, November 10, 2003 10:33 AM
> To: Wasserman Margaret (NRC/Boston); [email-masked];
> [email-masked]
> Subject: RE: WG Chairs Training in Minneapolis
> 
> 
> Hi,
>