Subject: RE: Conclusion so far on the id-announcements issue

From: [email-masked]
Date: Fri, 19 Dec 2003 10:56:47 -0600

Harald,

Don't you think, it will make sense to announce this on
the announce list (we have been discussing this on just
wg-chair list till now, I guess) and ask for comments 
before we implement this ??

Regards
Mukesh

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of ext Harald Tveit Alvestrand
> Sent: Thursday, December 18, 2003 9:24 PM
> To: [email-masked]
> Subject: Conclusion so far on the id-announcements issue
> 
> 
> So I've checked with the secretariat, and it's a matter of a 
> man-day or two 
> of work to switch the I-D announcements to its own separate 
> list - a good 
> bit of it spent to check that all the web pages say that 
> there are two 
> announce lists, and gives the right names.
> 
> So unless someone comes up with a really good reason not to 
> do so soon, 
> I'll go tell them to do that some time in January.
> 
> I think that makes sense....
> 
>                   Harald
> 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 19 Dec 2003 09:20:19 -0800

> before we implement this ??

Most definitely, and I intend to do so (in the form of "we plan to do 
exactly this, do you see a problem with that?" rather than "is there 
anything you would like to do to the announce list?")

But after the holidays - I thought I'd just give you folks the small 
Christmas gift of a hope for the new year first :-)

                       Harald