Subject: "Last Call for Input to the 58th IETF Meeting Proceedings"

From: Rebecca Bunch <[email-masked]>
Date: Thu, 18 Dec 2003 15:13:00 -0500

***This message is for all Working Groups and BoFs that met at IETF 58 in 
Minneapolis, Minnesota. ***

Dear Working Group and BoF Chairs:

The deadline for submission of minutes and presentation slides for 
inclusion in the proceedings of the 58th IETF Meeting is Friday, December 
19, 2003 at 17:00 ET.  Please send all materials to [email-masked] by 
that time.  Any materials received after that time will not be 
included.  Please note that submission of minutes is mandatory, while 
submission of presentation slides is optional.

Minutes may be submitted in plain text (Unix/Mac/Dos) or in HTML.  Minutes 
submitted in plain text will be reformatted by the Secretariat.  Therefore, 
if you are concerned about preserving the formatting of your minutes, then 
please submit them in HTML.

Presentation slides may be submitted in any of the following formats:

.TXT Plain text (Unix/Mac/Dos)
.DOC MS Word Document (v95 - 2000)
.PDF Adobe Portable Document Format (Acrobat 3, 4, 5, 6)
.PPT MS PowerPoint (v95 - 2000)

When submitting slides for multiple presentations, please indicate the 
order that the presentations should appear in the proceedings.

Ninety-six (96) working groups and BoFs met at IETF 58.  As of today 16 
have not yet submitted any materials, 5 have submitted minutes but no 
slides, and 12 have submitted slides but no minutes.  The current status of 
the proceedings, including the list of groups in each category, is 
available at:

www.ietf.org/proceedings/03nov/index.html

If you have already submitted materials, then we encourage you to review 
them on line and send any corrections to [email-masked].

Thank you in advance for your cooperation.

The IETF Secretariat

Rebecca F. Bunch
Foretec Seminars, Inc.
1895 Preston White Dr.
Suite 100
Reston, VA  20191
703-620-9053, x5365
703-620-9071
Rebecca F. Bunch
Foretec Seminars, Inc.
1895 Preston White Dr.
Suite 100
Reston, VA  20191
703-620-9053, x5365
703-620-9071

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 20 Dec 2003 13:05:42 +0100

> > Ninety-seven (97) working groups and BoFs met at IETF 58.
> > As of today 7 have not yet submitted any materials,

So that is not so good. I think we as ADs should speak to the WG
chairs who failed to submit minutes and see what we can do to
not let it occur again next time.

> > 7 have submitted minutes but no slides,

Some WGs have no (useful) slides to submit.
In other cases, the "presenters" may not have given them to
the wg chairs.

That is more difficult to get close to 100%.
This is a taks that WG chairs should follow up on.
Maybe right now... should violating presenters be "punished"
and not be allowed to present next time?

> > and 3 have submitted slides but no minutes.
>
Minutes we SHOULD INSIST on I think.

> this is, I believe, the most complete set of minutes we've
> managed in many, many IETF meetings.
>
Yep. But even so, we probably should follow up NOW on those
that did not do minutes.

Bert

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 22 Dec 2003 15:41:05 +0100

> Hi Bert,
> In Margaret's follow-up mail, it seemed that several of the WGs
> were chaired by IESG or IAB members.  Who will talk to them ;)
>
Well, I hope that by the email exchanges we've had they
have been exposed enough to watch out better next time.

> If you review the proceedings, you'll notice that many WGs that
> submitted slides did not even submit 50% of the slides which were
> shown at the meeting.  This is quite poor.
>
I agree... the first and simple measure on quality of proceedings we
can do (and were trying this time) is to ensure that we get materials
from ALL WGs/BOFs that have met.

ANother measure is quality and completeness of the materials.
That is more difficult... and we need to work on that too.
Will take time.

Bert

---

From: David Meyer <[email-masked]>
Date: Mon, 22 Dec 2003 15:03:39 -0800

>> On Mon, Dec 22, 2003 at 03:41:05PM +0100, Wijnen, Bert (Bert) wrote:
>> >> >
>> >> > Hi Bert,
>> >> >

	I've been trying to write up what is really required
	here, and to work a little on quality issues (quality
	much harder). I just submitted the beginnings of this
	work, "IETF Session Minutes and Presentation Materials --
	Post Meeting WG Chair Duties and Responsibilities",
	draft-meyer-wg-post-meeting-00.txt. I started this prior
	to all of this discussion mostly be I was myself a bit
	confused about exactly what was required, and where is
	was stated.

	In any event, the draft is on

	  http://www.1-4-5.net/~dmm/draft-meyer-wg-post-meeting-00.txt

	until it hits the I-D repository.

	Comments greatly appreciated.

	Dave

	[BTW, it occurred to me just a few minutes ago (while
	experiencing the relationship between mass and gravity)
	that while presentation materials MUST be submitted in an
	approved electronic format, the Proceedings Submission Form,
        http://www.ietf.org/instructions/proxform.pdf, doesn't
	seem amenable to electronic submission. Comments on
	that? Thanks, dmm]

---

From: Paul Hoffman / VPNC <[email-masked]>
Date: Mon, 22 Dec 2003 16:47:45 -0800

At 10:00 AM -0800 12/22/03, Ted Hardie wrote:
>While we're in the arms race of fixing the joe-job problem, let me suggest
>that the list of unsubmitted minutes should be sent to the wgchairs and
>iesg as a continuing update during the update period.

This is an excellent suggestion.

>   In addition to the
>usefulness of public notice of who's doing well and who's still out,
>the list itself is white listed for most us and provides a second path.

It also gives the IESG a chance to see which of their WGs and BOFs
have not turned in what they should have, and gives the IETF Chair a
chance to see which of the IESG have not turned in what they should
have.

--Paul Hoffman, Director
--VPN Consortium