Subject: Junk in mailing list archives

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 22 Dec 2003 11:57:06 -0800

Hi -

Some Portuguese spam has been plopped into our working group archives,
even though (as far as I can tell) this spam never made it onto the mailing list.
How do we get this cleaned up?

Randy

(For an example, see
http://www1.ietf.org/mail-archive/working-groups/disman/current/msg00366.html )

---

From: Ralph Droms <[email-masked]>
Date: Mon, 22 Dec 2003 15:07:11 -0500

I've noticed the same problem. Turns out the spammers are sending directly
to the archive address.

Can we fix the archive so it accepts only e-mail from the Mailman mailer?

- Ralph