Subject: WG Secretary

From: [email-masked]
Date: Tue, 13 Jan 2004 14:20:56 +0200

Hi all,

Has there been a formal mechanism for adding someone as WG secretary to a WG?  I think the big thing would be adding the person's name to the WG charter.  I've discussed this with my AD and we feel that getting a WG secretary would be a good thing for the WG I chair.  I already have selected the person I would like to be the secretary.

thanks
John

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 13 Jan 2004 15:15:09 -0500

Thanks for reminding me!

Yes, the Secretariat has added the mechanism to list a WG secretary to the 
WG charter.

In order to get one listed, the WG chair should send a message to 
[email-masked] - no special format, just include the name and 
e-mail address of the secretary.

                    Harald

--On 13. januar 2004 14:20 +0200 [email-masked] wrote:

> Hi all,
>
> Has there been a formal mechanism for adding someone as WG secretary to a
> WG?  I think the big thing would be adding the person's name to the WG
> charter.  I've discussed this with my AD and we feel that getting a WG
> secretary would be a good thing for the WG I chair.  I already have
> selected the person I would like to be the secretary.
>
> thanks
> John
>