Subject: Spam volumes up

From: Tom Taylor <[email-masked]>
Date: Fri, 30 Jan 2004 17:00:27 -0500

Spam seems to be rolling in at a high rate today.  I don't think most of it is 
directly related to the MyDoom virus -- since a lot of it is in Korean it is hard 
to tell.  Wonder if the spam mailers have pumped up the volume because they are 
being drowned out by the noise created by the virus?

Tom Taylor

---

From: David Meyer <[email-masked]>
Date: Fri, 30 Jan 2004 14:06:05 -0800

On Fri, Jan 30, 2004 at 05:00:27PM -0500, Tom Taylor wrote:
>> Spam seems to be rolling in at a high rate today.  I don't think most of 
>> it is directly related to the MyDoom virus -- since a lot of it is in 
>> Korean it is hard to tell.  Wonder if the spam mailers have pumped up the 
>> volume because they are being drowned out by the noise created by the 
>> virus?

One word: spamassassin (and rules_du_jour). Dave