Subject: RE: Disposing of spam

From: [email-masked]
Date: Sat, 31 Jan 2004 07:32:51 +0200

Hi all,

> Every now and then there's a genuine submission from a 
> non-subscriber which
> shouldn't be automatically discarded, which would be a slight 
> problem with a scripted discard approach.

I agree with Henrik.  Early on, I limited the posting size for
my list, and that seemed to help with various worms.  However,
as many posters have a bad habit of not trimming their replies,
once in a while someone's reply goes over the posting size 
limit.

John

---

From: Melinda Shore <[email-masked]>
Date: Sat, 31 Jan 2004 16:16:01 -0500

Many thanks for the various pointers- it's a big help.

Melinda

---

From: "Tony Li" <[email-masked]>
Date: Fri, 30 Jan 2004 18:23:19 -0800

Please hurry.  Policy needs to address the needs of reality.  Soon.

Buried

|  -----Original Message-----
|  From: Steven M. Bellovin [mailto:[email-masked]] 
|  Sent: Friday, January 30, 2004 4:10 PM
|  To: David Meyer
|  Cc: Joe Macker; [email-masked]; Melinda Shore; 
|  [email-masked]
|  Subject: Re: Disposing of spam 
|  
|  
|  In message <[email-masked]>, David Meyer writes:
|  >	Really, is there a technical (or possibility
|  >	administrative) reason why we can't run something
|  >	standard (like spamassassin) in front of these lists? 
|  
|  Technically speaking, per current IESG policy you're not 
|  supposed to.  
|  Realistically, many list adminstrators do, out of necessity.  We're 
|  painfully well aware of the problem -- most of us administer 
|  some IETF 
|  lists, too -- and we're working on a new policy.  Stay tuned -- with 
|  luck, not for very much longer.
|  
|  		--Steve Bellovin, http://www.research.att.com/~smb
|  
|  
|  
|