Subject: Korean Spam

From: "Eric Burger" <[email-masked]>
Date: Thu, 29 Jan 2004 11:52:54 -0500

Is it my imagination, or are our lists starting to get a heavy volume of spam originating in Korea?

---

From: Jeremy Hall <[email-masked]>
Date: Thu, 29 Jan 2004 12:53:50 -0500 (EST)

I've been getting lots over the last couple weeks, steadily increasing, 
but I don't know why.

If you can make it stop, I'd be GREATFUL!

_J

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 29 Jan 2004 11:15:15 -0800

dunno - I've had korean spam for years, but don't see it any more - it 
seems to be reliably caught by spamassassin.

---

From: Matthew J Zekauskas <[email-masked]>
Date: Thu, 29 Jan 2004 15:18:14 -0500

FWIW,  the non-US-ASCII spam to the ippm list went way down when
the secretariat started instituting some ietf-wide filtering.
In the last few weeks, it's started creeping up (I think it's
all using the/a Korean character set).  I have a spreadsheet
that I can use to mine some statistics (although not specific
character set), if people are interested...

--Matt

--On Thursday, January 29, 2004 11:15 AM -0800 Harald Tveit Alvestrand <[email-masked]> wrote:

> dunno - I've had korean spam for years, but don't see it any more - it seems to be reliably
> caught by spamassassin.
>