Subject: editor training materials

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 8 Feb 2004 18:02:53 -0800

HI -

I haven't been able to find the presentations from the
editor training session held at the last meeting.  I've looked in
http://www.ietf.org/proceedings/03nov/index.html
Does anyone know where they are?

Randy

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 08 Feb 2004 21:53:22 -0500

Hi Randy,

All of the training materials can be found on the education
team web site at:  http://edu.ietf.org

The editors training materials can be found at:

http://psg.com/~avri/edu/editor-intro-1.pdf

Margaret

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 8 Feb 2004 19:07:47 -0800

Hi -

> From: "Margaret Wasserman" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Sunday, February 08, 2004 6:53 PM
> Subject: Re: editor training materials
...
> http://psg.com/~avri/edu/editor-intro-1.pdf
...

Thanks.  I had hoped that this would have made
it into the proceedings, as was discussed at the
meeting.

Randy

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 08 Feb 2004 22:39:51 -0500

Hi Randy,

>it into the proceedings, as was discussed at the

I'm sorry if we dropped the ball on something that was agreed
during the meeting.  I'll ask the secretariat whether we can
get the training materials into the proceedings this time.

Margaret

---

From: [email-masked]
Date: Mon, 9 Feb 2004 13:14:27 +0900

The slides I used in Mpls are at:

http://edu.ietf.org/archives/000202.html

They are also listed in the home page of http://edu.ietf.org

a.

---

From: Rob Austein <[email-masked]>
Date: Sun, 08 Feb 2004 23:47:09 -0500

I wasn't able to find slides from the wgchairs tools training session
(doesn't prove they're not there, just that I couldn't find them).  

My slides on tracking stuff using RT are at:

  http://www.hactrn.net/ietf/wgchairs/ietf-rt/

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 8 Feb 2004 22:29:58 -0800

Hi -

> From: <[email-masked]>
> To: "Margaret Wasserman" <[email-masked]>
> Cc: <[email-masked]>; "Randy Presuhn" <[email-masked]>
> Sent: Sunday, February 08, 2004 8:14 PM

...

THANKS!

Randy