Subject: Re: 59th IETF Agenda -Resend

From: "Steven M. Bellovin" <[email-masked]>
Date: Fri, 06 Feb 2004 16:50:25 -0500

In message <5.1.0.14.2.20040206163813.0625f6b0@odin>, Marcia Beaulieu writes:
>
>> >WEDNESDAY, March 3, 2004
>> >0800-1700 IETF Registration -
>> >0800-0900 Continental Breakfast -
>> >0900-1130 Morning Sessions
>> >APP   lemonade Enhancements to Internet email to Support Diverse Service 
>> Envir
>> >onments
>> >WG *
>> >GEN   icar      Improved Cross Area Review BOF
>> >OPS   hubmib    Ethernet Interfaces and Hub MIB WG
>> >OPS   multi6    Site Multihoming in IPv6 WG
>> >SEC   inch      Extended Incident Handling WG
>> >TSV   enum      Telephone Number Mapping WG
>> >
>>
>>I need to be at icar and inch, I fear
>
>It looks like I can move INCH to Thursday at 1300.  Other groups at that 
>time are:
>grow, ltans, dccp, nfsv4
>
><should have said INCH>
>
>it just puts two SEC groups at that time, but one is your's and the other 
>Russ's
>

That looks good to me; thanks.  Russ?

		--Steve Bellovin, http://www.research.att.com/~smb

---

From: Marcia Beaulieu <[email-masked]>
Date: Fri, 06 Feb 2004 16:39:04 -0500

<should have said INCH>

Marcia

---

From: Russ Housley <[email-masked]>
Date: Fri, 06 Feb 2004 17:04:09 -0500

Fine with me.

Russ

---

From: Richard Shockey <[email-masked]>
Date: Fri, 06 Feb 2004 21:44:15 -0500

>That looks good to me; thanks.  Russ?

If for some reason you do need to move ENUM it would not be a problem .. we 
just need to make sure we dont but up against   SIP SIPPING AVT, IPTEL, 
XCON, SIMPLE. And realistically we can go with a 2 hr slot vs 2.1/2

If that helps things any..

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 9 Feb 2004 11:11:59 +0100

On 2004-02-07, at 03.44, Richard Shockey wrote:

> If for some reason you do need to move ENUM it would not be a problem 
> .. we just need to make sure we dont but up against   SIP SIPPING AVT, 
> IPTEL, XCON, SIMPLE. And realistically we can go with a 2 hr slot vs 
> 2.1/2
>

It would even be good for me as I "need" to go to multi6. On the other 
hand, we IAB and IESG people will have conflicts all over the place 
anyway...

So, also from the 2nd co-chair, moving ENUM is no problem.

    paf