Subject: 59th IETF Agenda

From: [email-masked]
Date: Wed, 11 Feb 2004 16:32:43 -0500

Draft Agenda of the Fifty-ninth IETF
                      February 29 - March 5, 2004
                            As of 2/11/2004

SUNDAY, February 29, 2004
1000-1700 IEPG Meeting - 
1200-1900 Registration - 
1300-1400 Newcomer's Training (English) - 
1400-1500 Newcomer's Training (Korean) - 
1300-1500 Editor's Training - 
1300-1500 Intro WG Chairs Training - 
1500-1700 Security Tutorial - 
1700-1900 Welcome Reception - 

MONDAY, March 1, 2004
0800-2000 IETF Registration -
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions 
APP  apparea    Applications Open Area Meeting
INT  nemo       Network Mobility WG *
OPS  mboned     MBONE Deployment WG *
SEC  mobike     IKEv2 Mobility and Multihoming WG
TSV  pwe3       Pseudo Wire Emulation Edge to Edge WG
TSV  sipping    Session Initiation Proposal Investigation WG

1130-1300 Break 
1300-1500 Afternoon Sessions I
INT  mip6       Mobility for IPv6 WG
OPS  dnsop      Domain Name System Operations WG *
RTG  mpls       Multiprotocol Label Switching WG
SEC  pki4ipsec  Profiling Use of PKI in IPSEC WG
TSV  sip        Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP  iea        Internationalizing Email Address BOF
INT  pana       Protocol for Carrying Authentication for Network Access WG
OPS  v6ops      IPv6 Operations WG *
RTG  idr        Inter-Domain Routing WG
TSV  tsvwg      Transport Area Working Group

1730-1930 Break
1930-2200 Evening Sessions
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  mip4       Mobility for IPv4 WG
IRTF hiprr      HIP Related Research BOF
OPS  rmonmib    Remote Network Monitoring WG
RTG  rtgarea    Routing Area Meeting *
TSV  nsis       Next Steps in Signaling WG *

TUESDAY, March 2, 2004
0800-1800 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
APP  crisp      Cross Registry Information Service Protocol WG
INT  dhc        Dynamic Host Configuration WG *
OPS  psamp      Packet Sampling WG
RTG  forces     Forwarding and Control Element Separation WG
TSV  avt        Audio/Video Transport WG *

1130-1300 Break
1300-1400 Afternoon Sessions I
APP  webdav     WWW Distributed Authoring and Versioning WG
INT  dna        Detecting Network Attchment WG
OPS  dnsop      Domain Name System Operations WG *
SEC  openpgp    An Open Specification for Pretty Good Privacy WG
TSV  nsis       Next Steps in Signaling WG *

1415-1515 Afternoon Sessions II
APP  calsch     Calendaring and Scheduling WG 
GEN  newtrk     New IETF Standards Track BOF
INT  l3vpn      Layer 3 Virtual Private Networks WG
INT  magma      Multicast and Anycast Group Membership WG *
OPS  aaa        Authentication, Authorization and Accounting WG
TSV  midcom     Middlebox Communication WG

1515-1545 Break (Refreshments provided) -
1545-1645 Afternoon Sessions III
APP  ldapbis    LDAP (v3) Revision WG
INT  ipv6       IP Version 6 WG *
OPS  opsarea    Operations and Management Open Area
SEC  smime      S/MIME Mail Security WG
TSV  iptel      IP Telephony WG
TSV  ippm       IP Performance Metrics WG

1700-1800 Afternoon Sessions IV
APP  iea        Internationalizing Email Address BOF
INT  ipv6       IP Version 6 WG *
SEC  sasl       Simple Authentication and Security Layer WG
TSV  rmt        Reliable Multicast Transport WG 
TSV  speechsc   Speech Services Control WG *

WEDNESDAY, March 3, 2004
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
APP  lemonade   Enhancements to Internet email to Support Diverse Service Environments 
WG *
GEN  icar       Improved Cross Area Review WG
OPS  hubmib     Ethernet Interfaces and Hub MIB WG
OPS  multi6     Site Multihoming in IPv6 WG
TSV  enum       Telephone Number Mapping WG
TSV  mmusic     Multiparty Multimedia Session Control WG *

1130-1300 Break
1300-1500 Afternoon Sessions I	
INT  l2vpn      Layer 2 Virtual Private Network WG
IRTF mobopts    IP Mobility Optimizations
OPS  netconf    Network Configuration WG
SEC  pkix       Public-Key Infrastructure (X.509) WG
TSV  rserpool   Reliable Server Pooling WG
TSV  sipping    Session Initiation Proposal Investigation WG

1500-1530 Break (Refreshments provided) - 
1530-1730       Afternoon Sessions II
INT  hip        Host Identity Protocol BOF
OPS  capwap     Control and Provisioning of Wireless Access Points WG
OPS  ipfix      IP Flow Information Export WG
SEC  syslog     Security Issues in Network Event Logging WG
TSV  avt        Audio/Video Transport WG *
TSV  rddp       Remote Direct Data Placement WG

1730-1930 Break
1930-2200 Plenary - 

2230	Late Night Session
PGP Key Signing 

THURSDAY, March 4, 2004
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions	
APP  marid      MTA Authorization Records in DNS BOF *
OPS  netconf    Network Configuration WG
RTG  ccamp      Common Control and Measurement Plane WG
TSV  xcon       Centralized Conferencing WG

1130-1300 Break
1300-1500 Afternoon Sessions I
OPS  grow       Global Routing Operations WG *
INT  eap        Extensible Authentication Protocol WG
SEC  inch       Extended Incident Handling WG
SEC  ltans      Long-Term Archive and Notary Services WG
TSV  dccp       Datagram Congestion Control Protocol WG *
TSV  nfsv4      Network File System Version 4 WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP  geopriv    Geographic Location/Privacy WG
OPS  v6ops      IPv6 Operations WG *
SEC  saag       Open Security Area Directorate
TSV  pmtud      Path MTU Discovery WG

1730-1930 Break
1930-2200 Plenary -  

Friday, March 5, 2004
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions

---

From: Pete Resnick <[email-masked]>
Date: Wed, 11 Feb 2004 16:36:58 -0600

On 2/11/04 at 4:32 PM -0500, [email-masked] wrote:

>[...]
>[...]

Really?
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102