Subject: 59th IETF Agenda

From: [email-masked]
Date: Fri, 06 Feb 2004 16:05:53 -0500

DRAFT Agenda of the Fifty-ninth IETF
February 29 - March 5, 2004
As of 2/6/2004

SUNDAY, February 29, 2004
1000-1700 IEPG Meeting - 
1200-1900 Registration - 
1300-1400 Newcomer's Training (English) - 
1400-1500 Newcomer's Training (Korean) - 
1300-1500 Editor's Training - 
1300-1500 Intro WG Chairs Training - 
1500-1700 Security Tutorial - 
1700-1900 Welcome Reception - 

MONDAY, March 1, 2004
0800-2000 IETF Registration -
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions 
APP   apparea   Applications Open Area Meeting
OPS   mboned    MBONE Deployment WG *
TSV   sipping   Session Initiation Proposal Investigation WG
INT   nemo      Network Mobility WG *

1130-1300 Break 
1300-1500 Afternoon Sessions I
INT   mip6      Mobility for IPv6 WG
OPS   dnsop     Domain Name System Operations WG *
RTG   mpls      Multiprotocol Label Switching WG
SEC   pki4ipsec  Profiling Use of PKI in IPSEC WG
TSV   sip       Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP   iea       Internationalizing Email Address BOF
INT   pana      Protocol for Carrying Authentication for Network Access WG
OPS   v6ops     IPv6 Operations WG *
RTG   idr       Inter-Domain Routing WG
TSV   xcon      Centralized Conferencing WG

1730-1930 Break
1930-2200 Evening Sessions
APP   simple    SIP for Instant Messaging and Presence Leveraging Extensions WG
INT   mip4      Mobility for IPv4 WG
IRTF  hiprr     HIP Related Research BOF
OPS   rmonmib   Remote Network Monitoring WG
RTG   rtgarea   Routing Area Meeting *
TSV   nsis      Next Steps in Signaling WG *

TUESDAY, March 2, 2004
0800-1800 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
APP   crisp     Cross Registry Information Service Protocol WG
INT   dhc       Dynamic Host Configuration WG *
INT   mipshop   MIPv6 Signaling and Handoff Optimization WG
OPS   psamp     Packet Sampling WG
RTG   forces    Forwarding and Control Element Separation WG
TSV   avt       Audio/Video Transport WG *

1130-1300 Break
1300-1400 Afternoon Sessions I
APP   webdav    WWW Distributed Authoring and Versioning WG
INT   l3vpn     Layer 3 Virtual Private Networks WG
OPS   dnsop     Domain Name System Operations WG *
SEC   sasl      Simple Authentication and Security Layer WG
TSV   nsis      Next Steps in Signaling WG *

1415-1515 Afternoon Sessions II
APP   calsch    Calendaring and Scheduling WG 
GEN   newtrk    New IETF Standards Track BOF
INT   dna       Detecting Network Attachment WG
INT   magma     Multicast and Anycast Group Membership WG *
OPS   aaa       Authentication, Authorization and Accounting WG
TSV   midcom    Middlebox Communication WG

1515-1545 Break (Refreshments provided) -
1545-1645 Afternoon Sessions III
APP   ldapbis   LDAP (v3) Revision WG
INT   ipv6      IP Version 6 WG *
SEC   smime     S/MIME Mail Security WG
TSV   iptel     IP Telephony WG

1700-1800 Afternoon Sessions IV
APP   iea       Internationalizing Email Address BOF
INT   ipv6      IP Version 6 WG *
TSV   rmt       Reliable Multicast Transport WG 
TSV   speechsc  Speech Services Control WG *

WEDNESDAY, March 3, 2004
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
APP   lemonade	Enhancements to Internet email to Support Diverse Service Environments 
WG *
GEN   icar      Improved Cross Area Review BOF
OPS   hubmib    Ethernet Interfaces and Hub MIB WG
OPS   multi6    Site Multihoming in IPv6 WG
SEC   inch      Extended Incident Handling WG
TSV   enum      Telephone Number Mapping WG

1130-1300 Break
1300-1500 Afternoon Sessions I	
OPS   netconf   Network Configuration WG
SEC   pkix      Public-Key Infrastructure (X.509) WG
TSV   rserpool  Reliable Server Pooling WG
TSV   sipping   Session Initiation Proposal Investigation WG

1500-1530 Break (Refreshments provided) - 
1530-1730	Afternoon Sessions II
INT   l2vpn     Layer 2 Virtual Private Network WG
IRTF  mobopts   IP Mobility Optimizations
OPS   capwap    Control and Provisioning of Wireless Access Points WG
OPS   ipfix     IP Flow Information Export WG
SEC   syslog    Security Issues in Network Event Logging WG
TSV   avt       Audio/Video Transport WG *

1730-1930 Break
1930-2200 Plenary - 

2230    Late Night Session
PGP Key Signing 

THURSDAY, March 4, 2004
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions	
OPS   netconf   Network Configuration WG
RTG   ccamp     Common Control and Measurement Plane WG
SEC   marid     MTA Authorization Records in DNS BOF *
TSV   mmusic    Multiparty Multimedia Session Control WG *

1130-1300 Break
1300-1500 Afternoon Sessions I
OPS   grow      Global Routing Operations WG *
SEC   ltans     Long-Term Archive and Notary Services WG
TSV   dccp      Datagram Congestion Control Protocol WG
TSV   nfsv4     Network File System Version 4 WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP   geopriv   Geographic Location/Privacy WG
OPS   v6ops     IPv6 Operations WG *
SEC   saag      Open Security Area Directorate
TSV   pwe3      Pseudo Wire Emulation Edge to Edge WG

1730-1930 Break
1930-2200 Plenary -  

Friday, March 5, 2004
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Fri, 06 Feb 2004 16:15:10 -0500

>TSV   enum      Telephone Number Mapping WG

I need to be at icar and inch, I fear.

		--Steve Bellovin, http://www.research.att.com/~smb

---

From: "James Kempf" <[email-masked]>
Date: Fri, 6 Feb 2004 13:19:24 -0800

> OPS   capwap    Control and Provisioning of Wireless Access Points WG

Can we move these so that they don't conflict? There might be people who
want to attend both.

            jak

---

From: "James Kempf" <[email-masked]>
Date: Fri, 6 Feb 2004 13:51:38 -0800

Looks OK.

            jak

----- Original Message ----- 
From: "Marcia Beaulieu" <[email-masked]>
To: "James Kempf" <[email-masked]>; <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>
Sent: Friday, February 06, 2004 1:40 PM
Subject: Re: 59th IETF Agenda

> At 01:19 PM 2/6/04 -0800, James Kempf wrote:
> > > WEDNESDAY, March 3, 2004 at 1530-1730
> I can move mobopts to Wednesday at 1300-1500
> other groups at that time are: netconf, pkix, reserpool, sipping
>
> With the information that was submitted, this does not create any
conflict.
> Marcia

---

From: Marcia Beaulieu <[email-masked]>
Date: Fri, 06 Feb 2004 16:31:00 -0500

> >APP   lemonade Enhancements to Internet email to Support Diverse Service 
> Envir
> >onments
> >WG *
>I need to be at icar and inch, I fear

It looks like I can move INC to Thursday at 1300.  Other groups at that 
time are:
grow, ltans, dccp, nfsv4

it just puts two SEC groups at that time, but one is your's and the other 
Russ's

Marcia

---

From: Marcia Beaulieu <[email-masked]>
Date: Fri, 06 Feb 2004 16:40:32 -0500

With the information that was submitted, this does not create any conflict.

Marcia

---

From: "James Kempf" <[email-masked]>
Date: Mon, 9 Feb 2004 08:41:49 -0800

Looks good. Thanx Marcia!

            jak

----- Original Message ----- 
From: "Marcia Beaulieu" <[email-masked]>
To: "James Kempf" <[email-masked]>; <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>

conflict.