Subject: RE: Archives of WGs that are no longer active

From: [email-masked]
Date: Thu, 5 Feb 2004 14:48:01 -0600

Basavaraj,

> More specifically does anyone know what WG produced RFC2396
> (Uniform Resource Identifiers (URI): Generic Syntax)

It is URI WG. I see RFC 1738 and 1808 listed at the following 
location and RFC 2396 obsoletes both of them.

http://ietf.org/html.charters/OLD/uri-charter.html

You can also check http://gbiv.com/protocols/uri/
Current Work Items section talks about RFC 2396.

Regards
Mukesh

---

From: [email-masked]
Date: Thu, 5 Feb 2004 15:20:36 -0600

> At 2:01 PM -0600 02/05/2004, [email-masked] wrote:
> >Hello,
> >
> >Does anyone know of a link to the WG homepages for WGs that
> >are no longer active? Of course proceedings of the IETF do
> >have this information but is there a resting place for WG
> >homepages when the WG is deemed to have completed its tasks
> >and subsequently closed.
> On the specific question, the [email-masked] mailing is the still-active
> component of the URI working group and the place where the -bis
> document is being actively discussed.  On the general question,
> http://www.ietf.org/html.charters/OLD/index.html has the list
> of concluded working groups and their charters.
> 			regards,
> 				Ted Hardie

Thanks for the info. I guess I should have looked at the Active IETF WGs page
more carefully. 

-BPa

---

From: [email-masked]
Date: Fri, 6 Feb 2004 17:05:05 -0600

> Wouldn't it be nice if every RFC that was the product of a WG simply
> said so?

I had exactly the same thought !

Another quick way of finding this would be to search the 
IETF-Announce or rfc-editor archive for the message that
went out when that RFC was approved. That message contains 
the name of the WG that RFC was product of.

Regards
Mukesh

---

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Fri, 6 Feb 2004 15:59:42 -0700

Very right. I have often felt likewise.

-mani
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of Kireeti Kompella
> Sent: Friday, February 06, 2004 2:53 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Archives of WGs that are no longer active
> 
> 
> Kireeti.
> -------