Subject: RE: Jabber at IETF 59?

From: Gregory Lebovitz <[email-masked]>
Date: Sun, 29 Feb 2004 23:35:17 -0800

Sounds like, in addition to the lunch to teach us all how to use the i-d
tracker, we need another session on how to jabber successfully,
Only half joking,
Gregory.

> -----Original Message-----
> From: David Oran [mailto:[email-masked]] 
> Sent: Sunday, February 29, 2004 9:35 PM
> To: T.J. Kniveton
> Cc: [email-masked]
> Subject: Re: Jabber at IETF 59?
> 
> 
> My experience was the same. No joy.
> 
> --On Monday, March 1, 2004 2:21 PM +0900 "T.J. Kniveton" 
> <[email-masked]> 
> wrote:
> 
> > On Mar 1, 2004, at 1:53 PM, Patrik Fältström wrote:
> >
> >>
> >> On 2004-03-01, at 13.39, T.J. Kniveton wrote:
> >>
> >>> Hopefully these programs will be improved by the next meeting so 
> >>> that the majority of users can get them to work.
> >>
> >> I have used Nitro for three meetings now and have had no 
> problems at 
> >> all.
> >>
> >>    paf
> >>
> >
> > I'm sure you did. But I just installed Nitro, and tried to 
> register a 
> > new account. The first time I tried, it exited without saying 
> > anything. The second time, it said it could not connect to 
> a server. I 
> > can telnet to any of the public jabber servers port 5222 just fine.
> >
> > Most people in the IETF who I've asked, and had any experience with 
> > Jabber, did not get it to work. IETF members are probably 
> some of the 
> > most qualified people to get Internet applications 
> operating, so that 
> > seems like a bad sign.
> >
> > TJ
> 
> 
> 
> 
>

---

From: George Michaelson <[email-masked]>
Date: Mon, 1 Mar 2004 16:55:53 +0900

I'm doing jabber now, and see no difference this time, to last time(s)

APNIC gets stenogs to do stenog capture on screen, then we feed into jabber.
it costs but its soooo much nicer.

back to my jabbering.

-George