Subject: RE: Foreign language jabber

From: [email-masked]
Date: Thu, 4 Mar 2004 14:25:17 +0200

Adrian,

I don't see why not.  This is a good suggestion. I suppose it
would take a little work up front, to sort out what languages
are needed & get scribes beforehand, but why not?

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of ext Adrian Farrel
> Sent: 04 March, 2004 14:19
> To: [email-masked]
> Subject: Foreign language jabber
> 
> 
> I'm not familiar with jabber.
> 
> Would it make sense to run foreign langauge jabber rooms for 
> "simultaneous translation"?
> 
> In CCAMP today we were travelling quite fast and it was very 
> hard for many of our
> participants to follow. Obviously (in hind sight) we should 
> have considered having two
> meetings so that we could give more time to drafts and talk slower.
> 
> However, if there were participants able and willing to be 
> scribes would that fly?
> 
> Cheers,
> Adrian
> 
> 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 05 Mar 2004 18:48:42 +0900

> are needed & get scribes beforehand, but why not?

I'd like to see someone try!

My immediate feeling is that this is even harder work than just 
transcribing into the jabber, and that we're unlikely to find volunteers 
that can do this effectively - and definitely unlikely to find volunteers 
enough to do it consistently. But I could be wrong.

If I were pushing this, I'd fixate on pushing it from below through a 
language group - for instance, let the Finns organize among themselves to 
do jabbering of interesting sessions in Finnish, and report back what the 
experience was.

I'm sure the jabber.org people would be happy to host a set of chatrooms 
named <wg>.fi, if that would help!

                 Harald