Subject: RE: ID Nits Reminder

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sun, 14 Mar 2004 08:29:19 +0100

Harald writes:
> 
> --On 13. mars 2004 10:22 +0000 Adrian Farrel 
> <[email-masked]> wrote:
> 
> > So, isn't the nits page out of date wrt the IPR sections?
> >
> > Just checking.
> 
> It is, and so are a number of the other pages (NOTE WELL and so on).
> Someone's looking through them in order to list the changes required.

I guess that is me!?

I will try to provide a proposal for an update before the end of this
month. 

So WG chairs, if you have suggestions, comments or such, pls send them
top wgchairs list or directly to me.

> Yeah - I know - should have started earlier. We're getting there.
> 
You always sound positive! ;-)

Bert
>                    Harald

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 18 Mar 2004 11:56:38 -0000

Bert,
As if you didn't have enough to do...

- IPR and copyright as already discussed
- useful to cover references to non-IETF docs
   - allowed as normative?
   - rules for referencing?
- Already contains comment on format for readability, but 
   I think some guidance on readability for language use.
   I know this is thorny and that it is a skill that it is not
   reasonable to expect all editors or WG chairs to have,
   but there are plenty of people who can do reviews to
   ensure that meaning is clear.

Thanks,
Adrian