Subject: RE: Corporate logos on presentations

From: [email-masked]
Date: Sun, 7 Mar 2004 16:21:30 -0600

> 
> Post-Seoul greetings. One of the folks giving a presentation in my WG 
> showed me his slides beforehand. He used the company-mandated 
> PowerPoint template, which had the company's logo on every page, 
> quite large. I insisted that he take it out, which he did willingly, 
> but said that his corporate masters might be unhappy about it if they 
> saw it.
> 
> It would be nice if the IETF had a written policy on this that we 
> could point to. I propose something along the lines of:
> 
> IETF presentations are for technical purposes. The corporate or 
> organizational affiliation of the presenter may be listed only on the 
> first slide; other slides may have the presenter's name but not their 
> affiliation. On the first slide, a small corporate or organizational 
> logo is acceptable. Affiliation-based backgrounds may not be used on 
> any slides.
> 
> How do others feel about this?

Corporate logos do not really affect a technical discussion, do they?
Why would a WG be bothered by the fact that a presentation included 
corporate logos? The meat of the discussion is in the content, which
is primarily in the I-Ds. I would think that IETF people should be 
able to overlook a logo that may happen to be on the slides presented at
a meeting. I see no reason for mandating a policy. I think this is a
waste of the IETFs time dealing with such issues. 

-Basavaraj

> --Paul Hoffman, Director
> --VPN Consortium

---

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Sun, 7 Mar 2004 23:08:45 -0500

I'm not in favor of too many precise rules. It would be
best if you could just make it clear to people that
presentations to IETF WGs are for technical purposes and
that presentations that have too much marketing, whether
for a commercial or non-profit entity, will not be permitted.

By the way, the IETF is a real softy on this sort of stuff,
at least compared with IEEE 802. They provide quite plain
Power Point templates (one landscape and one portrait)
that you are required to use for PP submissions and which
most people use for presentations, although there isn't
a rule requiring presentations to use them or be
submitted. Another thing IEEE 802 does is prohibit email
to its lists with the nonsense legal restictions some
companies put at the bottom of all outgoing mail. Sending
addresses with that characteristic get blocked and those
people are just plain required to get an email account
elsewhere if they want to participate.
 
I'm currently chair on the 802.11 ESS Mesh Study Group and
someone recently sent a message to the 802.11 mailing list
asking for time to make a presentation/demo at the next
eeting of the ESS Mesh SG which sounded like it might be
somewhat commercial. At the request of the 802.11
chair, I send out a message to the requester and copied to
the 802.11 list which said, in part:

"Although the situation could change, there currently appears
to be adequate time in the ESS Mesh Study Group agenda, for a
presentation along the lines you describe as I understand it;
however, I must make it perfectly clear that neither the ESS
Mesh Study Group or any other 802.11 body can endorse or
appear to endorse any commercial product. Presentations would
be expected to contain your company name for purposes of
identification but must not contain Logos, prices, terms and
conditions, or the like or any advertising material. Posters
or handouts designed for trade conferences are almost
certainly unacceptable."

Donald

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Hoffman / VPNC
Sent: Sunday, March 07, 2004 4:15 PM
To: [email-masked]
Subject: Corporate logos on presentations

--Paul Hoffman, Director
--VPN Consortium