Subject: RE: Jabber at IETF 59?

From: [email-masked]
Date: Tue, 2 Mar 2004 10:48:36 +0200

Hi Steve,

> What is the problem you're having?  Jabber uses one outgoing TCP 
> connection, which is about the safest thing you can do.  If your VPN 
> client doesn't let you do that, I'm not sure what conferencing system 
> you can use.

My personal firewall client seemed to be filtering out packets when
the VPRN was active.  I added ietf.jabber.org to my friendly servers
list & got it working without a hitch.  Anyone with VPN plus firewall
sw might want to try to do this.

John

---

From: "Eric Burger" <[email-masked]>
Date: Tue, 2 Mar 2004 13:34:21 -0500

One issue that repeatedly comes up in my work groups is that the directions at http://www.xmpp.org/ietf-chat.html are not clear.

Lots of people try to create their account at ietf.xmpp.org.  That does not work.

They need to be told explicitly to create their account at, e.g., jabber.org, and then join the session at ietf.xmpp.org.

> -----Original Message-----
> From: Melinda Shore [mailto:[email-masked]]
> Sent: Wednesday, February 18, 2004 8:33 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Jabber at IETF 59?
> 
> 
> On Wednesday, February 18, 2004, at 12:28 AM, [email-masked] 
> wrote:
> > Will there be Jabber services offered at IETF 59?  Some folks want
> > the possibility to participate remotely.
> 
> Yes - the wg chatrooms at ietf.xmpp.org are still up and running.  I'm
> hopeful that chairs will make an extra super-duper all-out 
> effort to get
> jabber scribes for this meeting.
> 
> Melinda
> 
> 
> 
>

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 03 Mar 2004 09:34:25 +0900

I'd like to thank the organizers and providers of the Jabber rooms.  I 
relied on them yesterday twice, for important reasons.  In one room 
(opsec -- an unusual type of BoF), the document editor couldn't come to 
the IETF; he had to follow along via Jabber.  In the other (newtrk), I 
was the acting chair, and the real chair participated via Jabber.

In general, it worked well.  The one downside was the difficulty of
finding Jabber scribes -- for this purpose, I had to twist some arms,
since I couldn't rely on spontaneous volunteers.

Again, my thanks.

		--Steve Bellovin, http://www.research.att.com/~smb