Subject: RE: New ID-Checklist to replace ID-nits (fwd)

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 25 May 2004 22:22:42 +0200

Pekka writes:
> 
> I don't think I've seen any answer from the Powers that Be on whether 
> RFC2026 is still a "good enough" boilerplate esp. for old work.
> 
> Please comment on that.
> 
> ---------- Forwarded message ----------
> Date: Mon, 24 May 2004 09:19:21 +0300 (EEST)
> From: Pekka Savola <[email-masked]>
> To: [email-masked]
> Subject: Re: New ID-Checklist to replace ID-nits (fwd)
> 
> On Fri, 21 May 2004, Harald Tveit Alvestrand wrote:
> > I assume most of you saw this message on ietf-announce.
> > But since it's especially important to the WG chairs, I'm forwarding it to 
> > you directly.
> 
> One critical question: are boilerplates based on RFC2026 still OK?
> 
> I mean, there are a lot of drafts, work-in-progress, which have been
> created with old tools supporting RFC2026 only, and changing the tools
> during the process could take a bit of time..
> 

My personal opinion is that I would certainly encourage that every new 
revision of an I-D switches to the new boiler-plate as per RFC3667/8.

Bert

---

From: "Acee Lindem" <[email-masked]>
Date: Wed, 26 May 2004 16:02:48 -0400

----- Original Message ----- 
From: "Wijnen, Bert (Bert)" <[email-masked]>
To: "Pekka Savola" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, May 25, 2004 4:22 PM
Subject: RE: New ID-Checklist to replace ID-nits (fwd)

> revision of an I-D switches to the new boiler-plate as per RFC3667/8.

Bert,

Is there a link to a boiler-plate or are you referring to 

http://www.ietf.org/ID-Checklist.html

An actual ASCII boiler-plate might save people some time by gathering
all the required statements in one place. 

Thanks,
Acee