Subject: RE: IETF Search Page Defaults

From: [email-masked]
Date: Fri, 25 Jun 2004 17:10:13 -0500

I support changing the search to cover only the Internet-drafts as
the default option. 

-Basavaraj

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of ext Alan Johnston
> Sent: Friday, June 25, 2004 1:42 PM
> To: [email-masked]
> Subject: IETF Search Page Defaults
> 
> 
> I wanted to get others opinions of the defaults on the IETF 
> search page 
> (http://search.ietf.org).
> 
> I introduce many people to the IETF and often discuss and reference 
> Internet Drafts.  I always include information about how to 
> find the latest 
> version of a given document by referring them to the search 
> page URL.  The 
> problem is that the search page default for Scope is All IETF 
> Documents.  Often, someone taking my advice types in the name 
> of a draft or 
> the title to try to locate it and instead pulls up  10 - 20 pages of 
> hits.  The actual draft is buried  maybe 4 or 5 pages deep in the 
> results.  Sometimes newbies give up at this stage thinking 
> they have done 
> something wrong.
> 
> Myself, I often forget to change the default when I am 
> quickly looking for 
> a draft and have to go back and search again.
> 
> I would like the default to be Internet Drafts only.  Alternatively, 
> perhaps another URL could be generated which would have this default 
> (http://search.ietf.org/drafts, for example).
> 
> Anyone else support this?
> 
> Thanks,
> Alan Johnston
> sip:[email-masked]
> 
> 
>

---

From: "Rik Drummond" <[email-masked]>
Date: Fri, 25 Jun 2004 18:03:54 -0500

I would not hurt to try it. I am supportive... rik 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Friday, June 25, 2004 5:10 PM
To: [email-masked]
Cc: [email-masked]
Subject: RE: IETF Search Page Defaults

I support changing the search to cover only the Internet-drafts as the
default option. 

-Basavaraj

> I wanted to get others opinions of the defaults on the IETF search 
> page (http://search.ietf.org).
> 
> Internet Drafts.  I always include information about how to find the 
> latest version of a given document by referring them to the search 
> page URL.  The problem is that the search page default for Scope is 
> All IETF Documents.  Often, someone taking my advice types in the name 
> of a draft or the title to try to locate it and instead pulls up  10 - 
> 20 pages of hits.  The actual draft is buried  maybe 4 or 5 pages deep 
> in the results.  Sometimes newbies give up at this stage thinking they 
> have done something wrong.
> 
> Myself, I often forget to change the default when I am quickly looking 
> for a draft and have to go back and search again.
>