Subject: 60th IETF Meeting - DRAFT Agenda

From: [email-masked]
Date: Wed, 16 Jun 2004 17:49:27 -0400

Draft Agenda of the Sixtieth IETF
August 1 - 6, 2004
As of 6/16/2004

SUNDAY, August 1, 2004
1000-1700 IEPG Meeting - Marina 6
1200-1900 Registration - Harbor Island Foyer
1300-1400 Newcomer's Training  - Grande Ballroom A
1300-1500 Editor's Training - Marina 5
1300-1500 Intro WG Chairs Training - 
1500-1700 Security Tutorial - Grande Ballroom A
1700-1900 Welcome Reception - Grande Ballroom B/C

MONDAY, August 2, 2004
0800-2000 IETF Registration - Harbor Island Foyer
0800-0900 Continental Breakfast - Harbor Island Foyer
0900-1130 Morning Sessions 
APP   apparea   Applications Open Area Meeting
GEN   newtrk    New IETF Standards Track Discussion WG
INT   dnsext    DNS Extensions WG
OPS   multi6    Site Multihoming for IPv6 WG
OPS   hubmib    Ethernet Interfaces and Hub MIB WG
RTG   manet     Mobile Ad-hoc Networks WG
TSV   xcon      Centralized Conference WG

1130-1300 Break 
1300-1500 Afternoon Sessions I
APP   imapext   Internet Message Access Protocol Extension WG
INT   rbridge   IP Subnets in Topologies Which are Flexible, Universal and Nice BOF
IRTF  mobopts   IP Mobility Optimizations
RTG   forces    Forwarding and Control Element Separation WG
SEC   perm      Protected Entertainment Rights Management BOF
TSV   nsis      Next Steps in Signaling WG

1500-1530 Break (Refreshments provided) - Harbor Island Foyer
1530-1730 Afternoon Sessions II
APP   simple    SIP for Instant Messaging and Presence Leveraging Extensions WG
GEN   genarea   General Area Open Meeting
OPS   rmonmib   Remote Network Monitoring WG
RTG   ospf      Open Shortest Path First WG
TSV   dccp      Datagram Congestion Control Protocol WG
TSV   pwe3      Pseudo Wire Emulation Edge to Edge WG

1730-1930 Break
1930-2200 Evening Sessions
APP   lemonade  Enhancements to Internet email to Support Diverse Service Environments WG
INT   nemo      Network Mobility WG
RTG   rtgarea   Routing Area Meeting
SEC   mobike	IKEv2 Mobility and Multihoming WG
OPS/  imss/     Internet and Management Support for Storage WG and
 TSV   ips       IP Storage WG

TUESDAY, August 3, 2004
0800-1800 IETF Registration - Harbor Island Foyer
0800-0900 Continental Breakfast - Harbor Island Foyer
0900-1130 Morning Sessions
APP   simple    SIP for Instant Messaging and Presence Leveraging Extensions WG
INT   dhc       Dynamic Host Configuration WG
IRTF  dtnrg     Delay-tolerant Networking Research Group
OPS   psamp     Packet Sampling WG
RTG   ccamp     Common Control and Measurement Plane WG
TSV   avt       Audio/Video Transport WG

1130-1300 Break
1300-1400 Afternoon Sessions I
APP   geopriv   Geographic Location/Privacy WG
OPS   atommib   Atom MIB WG
RTG   pim       Protocol Independent Multicast WG
SEC   smime     S/MIME Mail Security WG
TSV   nsis      Next Steps in Signaling WG
TSV   speechsc  Speech Services Control WG

1415-1515 Afternoon Sessions II
APP   geopriv   Geographic Location/Privacy WG
INT   magma     Multicast & Anycast Group Membership WG
OPS   aaa       Authentication, Authorization and Accounting WG
RTG   vrrp      Virtual Router Redundancy Protocol WG
SEC   enroll    Credential and Provisioning WG
TSV   ieprep    Internet Emergency Preparedness WG

1515-1545 Break (Refreshments provided) - Harbor Island Foyer
1545-1645 Afternoon Sessions III
SEC   sasl      Simple Authentication and Security Layer WG
TSV   rohc      Robust Header Compression WG

1700-1800 Afternoon Sessions IV
APP   ldapbis   LDAP (v3) Revision WG
TSV   rohc      Robust Header Compression WG

WEDNESDAY, August 4, 2004
0800-1700 IETF Registration - Harbor Island Foyer
0800-0900 Continental Breakfast - Harbor Island Foyer
0900-1130 Morning Sessions
APP   marid     MTA Authorization Records in DNS WG
INT   eap       Extensible Authentication Protocol WG
OPS   mboned    MBONE Deployment WG
SEC   pkix      Public Key Infrastructure WG
TSV   rddp      Remote Direct Data Placement WG
TSV   sip       Session Initiation Protocol WG

1130-1300 Break
1300-1500 Afternoon Sessions I	
IRTF  asrg      Anti Spam Working Group
OPS   capwap    Control and Provisioning of Wireless Access Points WG
OPS   dnsop     Domain Name System Operations WG
SEC   krbwg     Kerberos WG
TSV   enum      Telephone and Number Mapping WG
TSV   mmusic    Multiparty Multimedia Session Control WG

1500-1530 Break (Refreshments provided) - Harbor Island Foyer
1530-1730 Afternoon Sessions II
APP   marid     MTA Authorization Records in DNS WG
GEN   icar      Improved Cross-Area Review WG
INT   ipv6      IP Version 6 WG
OPS   ipfix     IP Flow Export WG
RTG   isis      IS-IS for IP Internets WG
SEC   pki4ipsec  Profiling Use of PKI in IPSEC WG
TSV   avt       Audio/Video Transport WG

1730-1930 Break
1930-2200 Plenary - IETF Business Meeting - Grande Ballroom

2230             Late Night Session
PGP Key Signing 

THURSDAY, August 5, 2004
0800-1700 IETF Registration - Harbor Island Foyer
0800-0900 Continental Breakfast - Harbor Island Foyer
0900-1130 Morning Sessions	
INT   hip       Host Identity Protocol WG
RTG   mpls      Multi Protocol Label Switching WG
SEC   msec      Multicast Security WG
TSV   tsvwg     Transport Area Working Group

1130-1300 Break
1300-1500 Afternoon Sessions I
INT   ipdvb     IP over Digital Video Broadcast WG
INT   l3vpn     Layer 3 Virtual Private Network WG
SEC   ltans     Long-Term Archive and Notary WG
TSV   rserpool  Reliable Server Pooling WG
TSV   sip       Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) - Harbor Island Foyer
1530-1730 Afternoon Sessions II
APP   webdav    WWW Distributed Authoring and Versioning WG
INT   dnsext    DNS Extensions WG
OPS   grow      Global Routing Operations WG *
SEC   saag      Open Security Area Directorate
TSV   sipping   Session Initiation Protocol WG

1730-1930 Break
1930-2200 Plenary  - IETF Planning Meeting - Grande Ballroom

Friday, August 6, 2004
0800-0900 Continental Breakfast - Harbor Island Foyer
0900-1130 Morning Sessions	
APP   atompub   Atom Publishing Format and Protocol PWG
OPS   netconf   Network Configuration WG
RTG   rpsec     Routing Protocol Security Requirements WG
TSV   sipping   Session Initiation Protocol WG

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Thu, 17 Jun 2004 07:34:31 -0400

Marcia,

Would it be possible to schedule atompub for a day/time other than Friday?
I need to attend that meeting, but I also have a plane to catch Friday
morning.  The WG chairs may have a specific preference (I'll let them
address that) as this is the WG's first meeting and we're bound to have
several newcomers to the IETF.

-Scott-

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Wednesday, June 16, 2004 5:49 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: 60th IETF Meeting - DRAFT Agenda
> 
> 
>