Subject: RE: Updating NOTE WELL text with RFC 3668/7

From: [email-masked]
Date: Wed, 2 Jun 2004 17:08:16 -0400

There are a number of other places that need to be updated,
the IPR Notices page, for example:

http://www.ietf.org/ipr.html

I recently had someone prepare an IPR notice against RFC 2026
instead of RFC 3668 because there is nothing on the web site
to indicate that RFC 3668 is currently applicable.  I think
someone should go through all mentions of 2026 on the main
web pages and check for whether updates to 3667/8 are needed.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of gabriel montenegro
> Sent: Tuesday, June 01, 2004 2:48 AM
> To: [email-masked]
> Subject: Updating NOTE WELL text with RFC 3668/7
> 
> 
> The Note Well text at:
> 
> 	http://www.ietf.org/NOTEWELL.html
> 
> Should be updated to refer to rfc3668/7 (it still refers to 2026).
> 
> Not sure who does this, but surely someone on this list knows.
> 
> -gabriel
> 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 02 Jun 2004 14:54:26 -0700

I have been told that such a list indeed exists - but somehow it's gotten 
lost in transmission between our lawyers and me..... currently searching 
for it.

              harald