Subject: RE: How to handle subscribers with autoresponders

From: [email-masked]
Date: Mon, 28 Jun 2004 19:35:43 -0700

There seems to be a way to configure the mailing lists to redirect certain
types of messages -- I have had requests to subscribe and unsubscribe
redirected differently, from what I can recall.  Maybe there is a way to
trap these autoresponder messages as well?

Otherwise, I agree with Randy, it should be changed to may and left to the
WG chair's discretion.

Elizabeth

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Monday, June 28, 2004 7:14 PM
To: [email-masked]
Subject: Re: How to handle subscribers with autoresponders

Hi -

> From: "Kurt D. Zeilenga" <[email-masked]>
> To: "Adam Roach" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Monday, June 28, 2004 4:32 PM
> Subject: Re: How to handle subscribers with autoresponders
>

> Unsubscribe them with notice.
>
> At 03:18 PM 6/28/2004, Adam Roach wrote:
> >In particular, I propose the following policy:
> >   Mailing list subscribers who enable an auto-responder in such a way
> >   that it causes messages to be sent in response to postings to an
> >   IETF mailing list, regardless of the recipient(s) of the
> >   auto-response, will be removed as subscribers from the mailing list
> >   and be sent a brief note informing them that such action has
> >   occurred and why.
>
> And if the brief note bounces?  I suggest this be reworded
> slight differently.
>         s/and..../and a brief message will be sent to the address
>         in attempt to give notice of the removal./
...

I think it would be better to give the mailing list admin / working group
chair
a little more leeway in deciding whether to drop someone.  I suggest
replacing "will be removed...be sent" with "may, at the discretion of
the mailing list administrator, be removed from the mailing list and sent".
*Most* of the autoresponses I've encountered on the lists I manage
have not been sufficiently obnoxious or persistent to merit extreme action.

There's also the *really* obnoxious case of the autoresponders that
don't provide any good clue about which subscriber they're responding
on behalf of.  The one that annoys me the most is one saying that
the subscriber's email address has been changed due to spam, but
doesn't say what the old or the new addresses are, and doesn't preserve
enough of the original message to make detective work productive.

Randy

---

From: Tobias Gondrom <[email-masked]>
Date: Tue, 29 Jun 2004 11:43:14 +0200

Hi *,

I agree with Randy,
Would also propose to leave this to the list admin or the WG chair.
As chair I also don't want to be "REQUIRED" to drop someone from the mailing
list.

Tobias

Ps.: Btw. I am one of the guilty suspects. :-(
Believe me it was not an easy decision to activate this damn out-of-office
reply. :-(
On the one side I don't want to bother people with this, on the other side
it is quite tough when you are 3 weeks away and the people are wondering why
the chair oder collegue  doesn't reply to their messages. (I tried to filter
some of the adresses out but the software ain't good enough for such fine
granular rules being executed.)

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Randy Presuhn
> Sent: Tuesday, June 29, 2004 5:43
> To: [email-masked]
> > From: "Adam Roach" <[email-masked]>
> > To: "Randy Presuhn" <[email-masked]>
> > Cc: <[email-masked]>
> > Sent: Monday, June 28, 2004 7:41 PM
> > I understand that sentiment. The problem, however, is that 
> the pain is 
> > felt by the entire working group in many cases. There are, for 
> > example, certain mailing lists to which I've actually 
> become hesitant 
> > to send messages because I know I'll be punished by half-a-dozen 
> > Outlook-style "out of office" notices.
> ...
> 
> In your example, the pain is *not* felt by the entire working 
> group. Rather, the individual poster gets these obnoxious 
> messages. In this case, I'd strongly suggest forwarding them 
> to the mailing list administrator, who would otherwise 
> probably be completely unaware that there was a problem.
> 
> I *really* do not want to be *required* to drop someone from 
> a WG mailing list.  The WG chair or mailing list admin is in 
> a good position to judge whether the offending traffic really 
> merits such an extreme sanction.
> 
> RAndy
> 
> 
>

---

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Tue, 29 Jun 2004 10:53:51 -0400

IETF WG mailing list size, duration, acivity level, all
vary by more than two orders of magnitude between
different working groups. Flexibility is needed.

If I send a message to a list with hundreds or, in one
case, around 1500 subscribers and get back 2 or 3
vacation message sent just to me, it doesn't bother me
very much. But that's just my personal view.

I would think the purpose of such wording was to put
subscribers on notice that they may be dropped if they
activate anti-social autoresponders or similar mechanisms
and to make it clear that the mailing list managers have
the authority to take action including dropping them.

 Donald

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randy Presuhn
Sent: Monday, June 28, 2004 10:14 PM
To: [email-masked]
Subject: Re: How to handle subscribers with autoresponders

Hi -

...

I think it would be better to give the mailing list admin / working group chair

Randy