Subject: FW: trouble at MIP6 ML?

From: [email-masked]
Date: Wed, 2 Jun 2004 11:48:59 -0500

Hello,

Has anyone else experience similar diificulties with managing spam
on their MLs?

-BPa

> -----Original Message-----
> From: ext Ryuji Wakikawa [mailto:[email-masked]]
> Sent: Wednesday, June 02, 2004 11:35 AM
> To: [email-masked]
> Cc: [email-masked]; Patil Basavaraj (Nokia-NET/Dallas)
> Subject: trouble at MIP6 ML?
> 
> 
> 
> Hello IETF mailman administrator
> 
> I am one of MIP6 ML admin and doing human SPAM filter every days.
> Since mailman was updated, I couldn't process SPAM mails.
> 
> I tried to discard some of SPAM mails and took action for 
> such mails (press
> "Submit All Data" button). Nothing was occurred. The page was 
> reloaded,
> but SPAM was still there.
> 
> I am kindly ask your advice for this case.
> 
> thanks
> ryuji
> 
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 3 Jun 2004 01:16:20 +0200

Hi Basavaraj,

> Has anyone else experience similar diificulties with managing spam

Yes, the MIP4 list is in the same state.  I filed a report with
ietf-action Friday 28th, (ticket #2936) and queried for progress today,
but have heard nothing back so far.

Other symptoms of whatever is causing this is that people also cannot
subscribe to or unsubscribe from the list.

	Henrik

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 02 Jun 2004 20:19:31 -0400

Yes, I am having exactly this problem on my list too.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

---

From: Matthew J Zekauskas <[email-masked]>
Date: Thu, 03 Jun 2004 09:38:03 -0400

I believe the right course of action is to send an explanation
of your problem to [email-masked], and they'll fix it.

(I had a different problem: notice of caught messages being sent
to a bad address, and then bounce, and that bounce notice
showing up in my inbox.  It was fixed promptly.)

--Matt