Subject: Subscribe Spam

From: Eric Burger <[email-masked]>
Date: Mon, 19 Jul 2004 21:33:11 -0400

Anyone notice a spate of "subscribe" messages sent to your list?  Lemonade
just got a bunch of (somewhat) bogus subscribe "requests" sent to the list
(not list admin).

It is a bit of a DOS attack, as I blew all of the "misdirected" messages
away...

---

From: Ralph Droms <[email-masked]>
Date: Tue, 20 Jul 2004 05:38:25 -0700 (PDT)

Eric - I haven't noticed any uptick in "suscribe" messages to the dhcwg
mailing list.  Thanks for the heads up...

- Ralph