Subject: Talk about a late surprise

From: Brian E Carpenter <[email-masked]>
Date: Wed, 07 Jul 2004 09:44:43 +0200

> WG Chair approval MUST be 
> received by Thursday, July 8th, at 09:00 ET.

Hey! That's tomorrow, in a message received today. I can find no sign
that this crucial deadline was announced before - all I knew
was that the submission deadline is July 12.

How many WG chairs are surprised by this?

    Brian

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 07 Jul 2004 09:46:00 +0100

Crazy - perhaps next time this should have been sent to this list or 
inserted in the "Important Meeting Dates" web page, it's hard to keep up 
with information all over the place.

Gorry Fairhurst

Brian E Carpenter wrote:

>> WG Chair approval MUST be received by Thursday, July 8th, at 09:00 ET.
> 
>

---

From: Ralph Droms <[email-masked]>
Date: Wed, 07 Jul 2004 06:06:02 -0400

I'm not aware of any previous announcement of this deadline.

- Ralph

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 07 Jul 2004 08:16:22 -0400

I am surprised.  That line does not appear on the "important meeting dates" 
page that I use to track when I have to do something.

Yours,
Joel

---

From: Mark Allman <[email-masked]>
Date: Wed, 07 Jul 2004 08:49:06 -0400

> How many WG chairs are surprised by this?

Count me as one.  

Ugh.

allman

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 7 Jul 2004 06:31:42 -0700 (PDT)

I am.

---

From: Aaron Falk <[email-masked]>
Date: Wed, 7 Jul 2004 08:43:44 -0700

Um, Brian, exactly what are you talking about?  I didn't see this in a 
message received today.

--aaron

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 7 Jul 2004 10:11:13 -0700

Hi -

> From: "Brian E Carpenter" <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, July 07, 2004 12:44 AM
> Subject: Talk about a late surprise
>

> How many WG chairs are surprised by this?
...

I certainly was.

Randy

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 08 Jul 2004 11:33:53 +0200

In the message with subject
"Internet-Draft Submission Cutoff Dates for the 60th IETF Meeting in	San Diego, CA"
sent to ietf-announce late Tuesday

    Brian