Subject: HIP, WTS, where are you?

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Jul 2004 15:29:22 +0200

It's a very strange thing that at least two working groups
seem to be missing in hyperspace. They have valid charter
pages:

http://www.ietf.org/html.charters/hip-charter.html
http://www.ietf.org/html.charters/wts-charter.html

but they aren't listed at
http://www.ietf.org/html.charters/wg-dir.html

There may be other phantoms, but these are the two I've noticed.

WTS doesn't seem to have done anything since 1999, so maybe
the ADs think it's dead, but then it should be listed at
http://www.ietf.org/html.charters/OLD/index.html instead.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Jul 2004 15:41:42 +0200

Apologies... I see that HIP is an Internet area WG. I'd kind
of assumed Security. So maybe WTS is the only phantom?

    Brian

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 21 Jul 2004 07:32:38 -0700

WTS is definitely inactive. I thought Jeff had closed it.

-Ekr