Subject: RE: Agenda still bouncing?

From: "Putzolu, David" <[email-masked]>
Date: Mon, 26 Jul 2004 10:33:40 -0700

It is working for me.
 
-David

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of T.J.Kniveton
	Sent: Monday, July 26, 2004 9:50 AM
	To: [email-masked]
	Subject: Agenda still bouncing?

	[email-masked] is still bouncing mails for me, and has been for
quite a while. Is anyone else experiencing this? 

	-TJ 

	Begin forwarded message: 

		From: Mail Delivery Subsystem <[email-masked]> 
		Date: July 26, 2004 9:16:17 AM PDT 
		To: <[email-masked]> 
		Subject: Returned mail: User unknown 

		The original message was received at Mon, 26 Jul 2004
12:16:14 -0400 (EDT) 
		from ietf-mx.ietf.org [132.151.6.1] 

		----- The following addresses had permanent fatal errors
----- 
		[email-masked] 
		(expanded from: <[email-masked]>) 

		----- Transcript of session follows ----- 
		... while talking to ticket.foretec.com.: 

				RCPT To:<[email-masked]>

		<<< 550-Postmaster verification failed while checking
<[email-masked]> 
		<<< 550-Called: 64.36.73.242 
		<<< 550-Sent: RCPT TO:<[email-masked]> 
		<<< 550-Response: 550 <[email-masked]>:
Recipient address rejected: User unknown in virtual alias table 
		<<< 550-Several RFCs state that you are required to have
a postmaster 
		<<< 550-mailbox for each mail domain. This host does not
accept mail 
		<<< 550-from domains whose servers reject the postmaster
address. 
		<<< 550 Sender verify failed 
		550 [email-masked]... User unknown 
		Reporting-MTA: dns; ietf.org 
		Received-From-MTA: DNS; ietf-mx.ietf.org 
		Arrival-Date: Mon, 26 Jul 2004 12:16:14 -0400 (EDT) 

		Final-Recipient: RFC822; <[email-masked]> 
		Action: expanded (to multi-recipient alias) 
		Status: 2.0.0 
		Last-Attempt-Date: Mon, 26 Jul 2004 12:16:17 -0400 (EDT)

		Final-Recipient: RFC822; <[email-masked]> 
		X-Actual-Recipient: RFC822;
[email-masked] 
		Action: failed 
		Status: 5.1.1 
		Remote-MTA: DNS; ticket.foretec.com 
		Diagnostic-Code: SMTP; 550-Postmaster verification
failed while checking <[email-masked]> 
		Last-Attempt-Date: Mon, 26 Jul 2004 12:16:16 -0400 (EDT)

		From: "T.J.Kniveton" <[email-masked]> 
		Date: July 26, 2004 9:16:05 AM PDT 
		To: [email-masked] 
		Cc: Thierry Ernst <[email-masked]> 
		Subject: NEMO Agenda 

Subject: [Inquiry #9285] AutoReply: Agenda for ForCES meeting @ IETF 60
From: "IETF Agenda via RT" <[email-masked]>
To: "Putzolu, David" <[email-masked]>
Date: Mon, 26 Jul 2004 08:58:57 -0700

Greetings,

This message has been automatically generated in response to the
creation of a ticket regarding:
	"Agenda for ForCES meeting @ IETF 60", 
a summary of which appears below.

There is no need to reply to this message right now.  Your ticket has been
assigned an ID of [Inquiry #9285] in the queue: IETF-Agenda.

Please include the string:

         [Inquiry #9285]

in the subject line of all future correspondence about this issue. To do so, 
you may reply to this message.

                        Thank you,
                        [email-masked]

-------------------------------------------------------------------------
Forwarding and Control Element Separation (ForCES) 
Agenda, IETF 60

Monday, August 1, 2004
======================

CHAIRS:   David Putzolu <[email-masked]>
          Patrick Droz <[email-masked]>

ADs:      Alex Zinin <[email-masked]>
          Bill Fenner <[email-masked]>
          
DRAFT AGENDA:

10 min - WG status & Agenda Bash - chairs

15 min - Alex Audu - draft-audu-forces-PL-00.txt  -  main design
criteria
         draft: draft-audu-forces-PL-00.txt

35 min - Avri Doria - Protocol Team Draft Submission
         draft: draft-doria-forces-protocol-01.txt

15 min - Hormuzd Khosravi - Analysis of Control, Data separation in 
         ForCES protocol for protection against DoS attacks
         (no draft available)

10 min - Lily Yang - ForCES Model Draft update & questions
         draft: draft-ietf-forces-model-03.txt

20 min - Steven Blake - Some Possible Extensions of the Current LFB
Model
         draft: draft-blake-forces-attrib-00.txt

15 min - Furquan Ansari - ForCES Element Bindings and Topology Discovery
Protocol
         draft: draft-ansari-forces-discovery-00.txt

(Updated July 25, 2004)

---

From: Bill Fenner <[email-masked]>
Date: Wed, 28 Jul 2004 10:17:22 -0700

Unlike the other bounces I've seen, this one looks like it's an
anti-spam measure:

|    ----- Transcript of session follows -----
| ... while talking to ticket.foretec.com.:
|	RCPT To:<[email-masked]>
|<<< 550-Postmaster verification failed while checking <[email-masked]>
|<<< 550-Called:   64.36.73.242
|<<< 550-Sent:     RCPT TO:<[email-masked]>
|<<< 550-Response: 550 <[email-masked]>: Recipient address rejected:
|	User unknown in virtual alias table

ticket.foretec.com seems to be bouncing your message because mail to
[email-masked] would bounce.

  Bill