Subject: Re: Talk about a late surprise

From: David Meyer <[email-masked]>
Date: Wed, 7 Jul 2004 06:44:12 -0700

On Wed, Jul 07, 2004 at 06:06:02AM -0400, Ralph Droms wrote:
>> I'm not aware of any previous announcement of this deadline.
>> 

Ditto.

Dave

>> - Ralph
>> 
>> At 09:44 AM 7/7/2004 +0200, Brian E Carpenter wrote:
>> >>WG Chair approval MUST be received by Thursday, July 8th, at 09:00 ET.
>> >
>> >Hey! That's tomorrow, in a message received today. I can find no sign
>> >that this crucial deadline was announced before - all I knew
>> >was that the submission deadline is July 12.
>> >
>> >How many WG chairs are surprised by this?
>> >
>> >   Brian
>>

---

From: Ted Hardie <[email-masked]>
Date: Wed, 7 Jul 2004 10:07:42 -0700

I am also surprised; I am not aware that this was discussed
with the IESG.  Please work with your ADs on drafts for
which this is an issue.  Harald is currently unavailable
(on vacation this week, wending his way back to Norway),
but I believe we should be able to ask the Secretariat to
waive this requirement, given the communication problem.
I'll send a ticket into the Secretariat to notify them of the
problem in the mean time.
			regards,
				Ted Hardie