Subject: Agenda still bouncing?

From: "T.J.Kniveton" <[email-masked]>
Date: Mon, 26 Jul 2004 09:49:59 -0700

[email-masked] is still bouncing mails for me, and has been for quite 
a while. Is anyone else experiencing this?

-TJ

Begin forwarded message:

> From: Mail Delivery Subsystem <[email-masked]>
> Date: July 26, 2004 9:16:17 AM PDT
> To: <[email-masked]>
> Subject: Returned mail: User unknown
>
> The original message was received at Mon, 26 Jul 2004 12:16:14 -0400 
> (EDT)
> from ietf-mx.ietf.org [132.151.6.1]
>
>    ----- The following addresses had permanent fatal errors -----
> [email-masked]
>     (expanded from: <[email-masked]>)
>
>    ----- Transcript of session follows -----
> ... while talking to ticket.foretec.com.:
>>>> RCPT To:<[email-masked]>
> <<< 550-Postmaster verification failed while checking <[email-masked]>
> <<< 550-Called:   64.36.73.242
> <<< 550-Sent:     RCPT TO:<[email-masked]>
> <<< 550-Response: 550 <[email-masked]>: Recipient address 
> rejected: User unknown in virtual alias table
> <<< 550-Several RFCs state that you are required to have a postmaster
> <<< 550-mailbox for each mail domain. This host does not accept mail
> <<< 550-from domains whose servers reject the postmaster address.
> <<< 550 Sender verify failed
> 550 [email-masked]... User unknown
> Reporting-MTA: dns; ietf.org
> Received-From-MTA: DNS; ietf-mx.ietf.org
> Arrival-Date: Mon, 26 Jul 2004 12:16:14 -0400 (EDT)
>
> Final-Recipient: RFC822; <[email-masked]>
> Action: expanded (to multi-recipient alias)
> Status: 2.0.0
> Last-Attempt-Date: Mon, 26 Jul 2004 12:16:17 -0400 (EDT)
>
> Final-Recipient: RFC822; <[email-masked]>
> X-Actual-Recipient: RFC822; [email-masked]
> Action: failed
> Status: 5.1.1
> Remote-MTA: DNS; ticket.foretec.com
> Diagnostic-Code: SMTP; 550-Postmaster verification failed while 
> checking <[email-masked]>
> Last-Attempt-Date: Mon, 26 Jul 2004 12:16:16 -0400 (EDT)
>
> From: "T.J.Kniveton" <[email-masked]>
> Date: July 26, 2004 9:16:05 AM PDT
> To: [email-masked]
> Cc: Thierry Ernst <[email-masked]>
> Subject: NEMO Agenda

---

From: Mark Allman <[email-masked]>
Date: Mon, 26 Jul 2004 13:36:45 -0400

> [email-masked] is still bouncing mails for me, and has been for
> quite a while. Is anyone else experiencing this?

I sent three mails this morning and received no bounces (to the contrary
I received a note saying that they received my note and it has been put
in the queue).

allman

---

From: Paul Hoffman / VPNC <[email-masked]>
Date: Wed, 28 Jul 2004 07:38:30 -0700

Well, even though they aren't bouncing, they also are not all getting 
posted. I re-sent the ones from Friday on Sunday, didn't get a 
bounce, but they still don't appear on 
<http://www.ietf.org/meetings/wg_agenda_60.html>.

I have sent a message to ietf-action with another copy of the agendas 
again; folks here might want to check the list and re-send ones that 
didn't make it.

--Paul Hoffman, Director
--VPN Consortium