Subject: RE: Fridays (RE: 60th IETF - DRAFT Agenda)

From: [email-masked]
Date: Mon, 19 Jul 2004 07:04:11 +0300

Harald,

> I wonder if the Right Thing is to add another Friday session? Or even two - 
> make it a full day of work?
> The weekend is shot anyway for those of us who don't live nearby....

I'd rather have Friday slots than endless conflicts.  

John

---

From: Andy Bierman <[email-masked]>
Date: Sun, 18 Jul 2004 23:11:30 -0700

>I'd rather have Friday slots than endless conflicts.  

I'd rather have Tuesday night slots than Friday afternoon slots.
IMO, there should be a deadline for scheduling the social.  If
there isn't going to be one, then use Tuesday night for WG meetings.
If there is, use Friday 1-3pm slots instead.

>John

Andy

---

From: [email-masked]
Date: Mon, 19 Jul 2004 09:11:21 -0500

I can get the WG meeting request in early, within a week of the request, no problem.  I'm in favor of this change.

On the subject of Friday:

1) Friday morning is OK but going any later than that seriously cuts down the number of options for flights out.  I'm opposed to the idea of friday afternoon and/or evening sessions.

2) I'm in favor of the suggestion of using Tuesday evening to schedule another set of sessions and skip the optional social entirely.  This would help ease the conflicts.

-- maureen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of ext Harald Tveit Alvestrand
Sent: Monday, July 19, 2004 1:32 AM
To: [email-masked]; Melinda Shore
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: Fridays (RE: 60th IETF - DRAFT Agenda)

Bill,

--On 18. juli 2004 16:00 -0700 [email-masked] wrote:

> 1) For the next IETF publish early agendas to the world

as a working group chair - can you also commit to getting your meeting 
request in within a week of the start of scheduling?

An early agenda depends critically on having the requests in. You have seen 
the number of additional groups scheduled from the first version of the 
agenda to the last version - this is NOT because these requests were in a 
secret cache somewhere.

>
> 2) Schedule a series of "important"/"Interesting" WG meetings on a full
> Friday's agenda (not just a couple of random BOFs, so that many people
> go "Hey I need to be there for that"

---

From: [email-masked]
Date: Mon, 19 Jul 2004 13:16:58 -0700

Hi Margaret,

Ideally this would include BOF approvals, but if that is not possible, I
still feel it is better for the agenda for the WGs be set earlier, with BOFs
added in ASAP after that.

Elizabeth  

-----Original Message-----
From: Margaret Wasserman [mailto:[email-masked]] 
Sent: Monday, July 19, 2004 12:14 PM
To: bill; [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: Fridays (RE: 60th IETF - DRAFT Agenda)

Hi All,

At 10:10 AM -0700 7/19/04, bill wrote:
>Can we close scheduling 5 weeks prior to the IETF Meeting (lets say 5
>weeks and a Friday for scheduling reequests)

Do the people who are suggesting an early cut-off also think that the 
early cut-off should apply to BOF approvals?

Margaret