Subject: RE: Talk about a late surprise

From: "Tobias Gondrom" <[email-masked]>
Date: Wed, 7 Jul 2004 16:32:16 +0200

I'm surprised too. 

http://www.ietf.org/meetings/cutoff_dates_60.html states it different
and that's what I rely on [Full stop]. 

My WG will submit some paper after 8th but before 12th so I hope I can
rely on the website - no way getting it done earlier. :-(

Tobias

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Bernard Aboba
> Sent: Wednesday, July 07, 2004 3:32 PM
> To: Brian E Carpenter
> Cc: [email-masked]
> Subject: Re: Talk about a late surprise
> 
> I am.
> 
> On Wed, 7 Jul 2004, Brian E Carpenter wrote:
> 
> > > WG Chair approval MUST be
> > > received by Thursday, July 8th, at 09:00 ET.
> >
> > Hey! That's tomorrow, in a message received today. I can find no
sign
> > that this crucial deadline was announced before - all I knew
> > was that the submission deadline is July 12.
> >
> > How many WG chairs are surprised by this?
> >
> >     Brian
> >

---

From: Matthew J Zekauskas <[email-masked]>
Date: Wed, 07 Jul 2004 11:53:19 -0400

Note that it's only the PERMISSION that they want by tomorrow,
not the submission.  So you can send a "I expect draft-ietf-foo-bar-00.txt to arrive, and give my 
permission for it to be
an wg-foo document" right now...

I agree the four day advanced warning is new, but they have
asked for chairs to provide advance warning in the past (it
used to be that we were asked to give permission after the
submission).  (And before that there was no permission... as
far as I know.)

--Matt

---

From: George Swallow <[email-masked]>
Date: Wed, 07 Jul 2004 13:27:54 -0400

Tobias -

If I read it right all you have to do today is let the ID editor know
that there will be a draft with a specific title.  You don't have to
submit it until the 12th.  

...George

========================================================================
George Swallow             Cisco Systems                  (978) 936-1398
                           1414 Massachusetts Avenue
                           Boxborough, MA 01719