Subject: IETF archive of dhcwg mailing list

From: Ralph Droms <[email-masked]>
Date: Wed, 07 Jul 2004 07:35:48 -0400

The archive of the [email-masked] mailing list at 
ftp://ietf-mail-archive/dhcwg is apparently not being updated.  The last 
entry in the archive seems to have been entered 2004-05-24.

Individual messages are still available through 
http://www1.ietf.org/mail-archive/web/dhcwg/current/maillist.html. 
However, in the past I have downloaded the archive file for import into my 
local e-mail agent.

Also, there are some other mailing lists, such as pim and pana, that have 
been updated since 2004-05-24.

Please restore the archive function and add the missing e-mail entries to 
the archive.  Thanks...

- Ralph Droms

---

From: Ralph Droms <[email-masked]>
Date: Wed, 07 Jul 2004 10:53:57 -0400

Clarification included below; you might want to check your mailing list if 
it's on ietf.org...

- Ralph

>been updated since 2004-05-24.
                                                                              NOT^

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 07 Jul 2004 17:39:07 +0200

Along similar lines, if you look in the IETF WG page
at http://www.ietf.org/html.charters/wg-dir.html, you may
find that your WG is totally missing. I noticed yesterday that
HIP isn't there, for example. I think there are others
missing too - I'd advise all chairs to check.

   Brian

Ralph Droms wrote:
> However, in the past I have downloaded the archive file for import into 
> my local e-mail agent.
> 
> Also, there are some other mailing lists, such as pim and pana, that 
> have been updated since 2004-05-24.
> 
> Please restore the archive function and add the missing e-mail entries 
> to the archive.  Thanks...
> 
> - Ralph Droms
> 
>

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 7 Jul 2004 09:48:20 -0700 (PDT)

Actually the archive problem seems to be occurring even on lists that
aren't hosted on ietf.org.

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 7 Jul 2004 10:34:54 -0700

Hi -

> From: "Ralph Droms" <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Wednesday, July 07, 2004 4:35 AM
> Subject: IETF archive of dhcwg mailing list
...
> http://www1.ietf.org/mail-archive/web/dhcwg/current/maillist.html.
...

You're lucky.  None of my WG's (disman) traffic
has shown up in the web mail archive since early June.  I've already
submitted a problem report, and they're working on it.  Perhaps
all WG chairs should check their respective archives to see what
is (or isn't) happening.

Randy