Subject: RE: downgrading authors to contributors?

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Sun, 8 Aug 2004 19:27:19 -0600

This is what happens in IEEE 802 standards - the standards list all
notable contributors who have either provided text or just the idea(s)
to one or more sections of the standard. Effectively recognizing all
that contributed to shaping the std.

-mani
-----Original Message-----
[...]

Maybe we need the happy medium?  Can we have the RFC listing show the
editor
and the contributors?  As a sometimes academic myself, I could use the
reference count!

> -----Original Message-----
> From: Kurt D. Zeilenga [mailto:[email-masked]]
> Sent: Sunday, August 08, 2004 9:52 AM
> To: Pekka Savola
> Cc: [email-masked]
> Subject: Re: downgrading authors to contributors?
> 
> 
[Mani, Mahalingam (Mahalingam)] [...]
> >-- 
> >Pekka Savola                 "You each name yourselves king, yet the
> >Netcore Oy                    kingdom bleeds."
> >Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
> 
>

---

From: James Carlson <[email-masked]>
Date: Mon, 9 Aug 2004 10:15:07 -0400

> that contributed to shaping the std.

I think that contributing just to see your name up in lights is
perhaps the worst of all possible motivations, and ought not be
encouraged.  Frankly, we need more people who care about the integrity
of the standards being produced than in fame.

-- 
James Carlson, IP Systems Group                <[email-masked]>
Sun Microsystems / 1 Network Drive         71.234W   Vox +1 781 442 2084
MS UBUR02-212 / Burlington MA 01803-2757   42.497N   Fax +1 781 442 1677

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 9 Aug 2004 10:39:46 -0400

On Mon, Aug 09, 2004 at 10:15:07AM -0400, James Carlson wrote:
> encouraged.

IMO, this is one of the big reasons to call out the difference
between a "contributor" and an "author".  An author provides substantial
text while a contributor provides less than this.

-- 
Jeff Haas 
NextHop Technologies

---

From: Loa Andersson <[email-masked]>
Date: Mon, 9 Aug 2004 17:25:24 +0200

yes and no - all things are not this black and white

i agree that contributing just to see ones name in print should
not be encourage - but ...

a recent example is where we have an old document (PS) with
5 authors that we need to take to draft Standard, no one of the
authors of the PS has the time to do the job needed for DS,
nevertheless once we send the new document to IESG to be
reviewed for DS we will (according to the definition below)
have six people well qualified as "authors", but at least one
will have to be down graded to "contributor"

/Loa

> text while a contributor provides less than this.

/Loa

Loa Andersson
+46 739 81 21 64