Subject: WG Chairs party?

From: Magnus Westerlund <[email-masked]>
Date: Mon, 02 Aug 2004 21:16:11 +0200

Hi,

Is someone planning a WG chairs party for this IETF meeting? I think the 
previous ones has been nice, so I hope we will be able to continue this 
fine tradition. Especially when the places has provided with interesting 
beer.

Cheers

Magnus Westerlund

---

From: "bill" <[email-masked]>
Date: Mon, 2 Aug 2004 20:12:25 -0700

Tuesday night instead of the social ???

Bill

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Magnus Westerlund
> Sent: Monday, August 02, 2004 12:16 PM
> To: [email-masked]
> Subject: WG Chairs party?
> 
> 
> Hi,
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 02 Aug 2004 23:03:17 -0700

already taken for me.....

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 03 Aug 2004 09:36:26 -0700

Magnus Westerlund wrote:

> Hi,
>
> Is someone planning a WG chairs party for this IETF meeting? I think 
> the previous ones has been nice, so I hope we will be able to continue 
> this fine tradition. Especially when the places has provided with 
> interesting beer.

There will be a WG chairs party, and I understand it will be Wednesday
evening after the Plenary.  I'm currently looking for a good location, 
I'll get
back with details later today.

       Henrik