Subject: jabber guidelines for IETF60

From: George Michaelson <[email-masked]>
Date: Tue, 3 Aug 2004 01:43:05 +1000

ok. so whats the jabber server, where is the webpage...

-George

---

From: George Michaelson <[email-masked]>
Date: Tue, 3 Aug 2004 03:52:20 +1000

On Mon, 2 Aug 2004 10:31:45 -0700 Marshall Rose <[email-masked]> wrote:

>
>On Aug 02, 2004, at 08:43, George Michaelson wrote:
>
>>
>it hasn't changed in a year (the jabber folks bought a permanent server 
>for us). for info, try:
>
>	http://xmpp.org/ietf-chat.html
>
>/mtr

its always good to refresh the stack. there are no good pointers to this on
the meeting website, nor in search returns on the IETF server from things like
"ietf jabber server"

I have next to no memory, short or longterm. a refresh email would have helped.

we got one for multicast. we get a multicast directory. we get WG agendas on the
web. 

but jabber, you have to be a member of the secret skull-and-bones club to
bootstrap? thats not how it should be.

-George

---

From: Marshall Rose <[email-masked]>
Date: Mon, 2 Aug 2004 10:31:45 -0700

/mtr