Subject: RE: downgrading authors to contributors?

From: [email-masked]
Date: Tue, 10 Aug 2004 10:10:12 +0300

James,

> I think that contributing just to see your name up in lights is
> perhaps the worst of all possible motivations, and ought not be
> encouraged.  Frankly, we need more people who care about the integrity
> of the standards being produced than in fame.

Is this something we are suffering from? I can think of many better ways
to get fame and fortune than by writing Internet Drafts.  In fact, many
working groups are currently suffering from a dearth of good authors /
editors.

John

---

From: James Carlson <[email-masked]>
Date: Tue, 10 Aug 2004 06:55:49 -0400

> working groups are currently suffering from a dearth of good authors /

I suppose it depends on the group.

-- 
James Carlson, IP Systems Group                <[email-masked]>
Sun Microsystems / 1 Network Drive         71.234W   Vox +1 781 442 2084
MS UBUR02-212 / Burlington MA 01803-2757   42.497N   Fax +1 781 442 1677

---

From: Jari Arkko <[email-masked]>
Date: Tue, 10 Aug 2004 14:34:09 +0300

Watching this discussion, I believe the authorship issue
has to judged on a case-by-case basis. The contribution
of various folks, their availability during the process,
acceptance of the RFC 3667 rules, and so on have an
effect to what is appropriate and most efficient. In
some cases there has to be a change or downgrade in
the author list. For instance, someone who did a
reasonable part of -00 may have in fact contributed
less than a WG member who submitted text for N
different issues in versions -01 through -NN :-)

Its up to the WG chairs to oversee this process for
WG documents: try to ensure that credit goes where
its due, whether its the author, contributor, or
ack list. Based on experience, I would recommend
late decisions rather than early ones during
this process. Its easier to add people than to
take them away (some feel bad about this).

I do believe we should continue to list specific
people as the authors of RFCs, as opposed to
marking the RFCs as products of a working group
or only list the editor. Its fair -- for the people
who have significant enough contribution to be
listed as authors. I also believe this practise may
have something to do with the personal responsibility
vs. committee design differences that I can see
between IETF and other organizations.

--Jari