Subject: Topical WG training (Wednseday)

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 3 Aug 2004 22:19:36 +0100

Hi,

Has anyone had a response on this wrt location and confirmation?

Thanks.
Adrian

----- Original Message ----- 
From: "IETF Agenda via RT" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, July 22, 2004 6:52 PM
Subject: [Inquiry #7010] AutoReply: Fw: Topical WG Chairs Training in San Diego 

> 
> Greetings,
> 
> This message has been automatically generated in response to the
> creation of a ticket regarding:
> "Fw: Topical WG Chairs Training in San Diego", 
> a summary of which appears below.
> 
> There is no need to reply to this message right now.  Your ticket has been
> assigned an ID of [Inquiry #7010] in the queue: IETF-Agenda.
> 
> Please include the string:
> 
>          [Inquiry #7010]
> 
> in the subject line of all future correspondence about this issue. To do so, 
> you may reply to this message.
> 
>                         Thank you,
>                         [email-masked]
> 
> -------------------------------------------------------------------------
> Please count me in.
> Thanks,
> Adrian (CCAMP)
> ----- Original Message ----- 
> From: "Margaret Wasserman" <[email-masked]>
> To: <[email-masked]>; <[email-masked]>; <[email-masked]>
> Sent: Thursday, July 22, 2004 4:26 PM
> Subject: Topical WG Chairs Training in San Diego
> 
> 
> > 
> > In addition to the public training offered on Sunday, we will once 
> > again be holding a topical training session during the Wednesday 
> > lunch period at the San Diego IETF.  This session is open to current 
> > WG and BOF chairs, IESG members and IAB members.  A complimentary 
> > lunch will be served.
> > 
> > Two topics will be presented:  (1) What WG Chairs Need to Know about 
> > MIBs, and (2) Administering WG Mailing Lists.  See full details below.
> > 
> > The first topic will be presented by Bert Wijnen or one of his MIB 
> > Doctors and will offer practical advice about how to guide your WG 
> > through the process of MIB standardization.
> > 
> > The second topic will be a panel discussion including Bill Fenner, a 
> > member of the secretariat responsible for IETF mailing list 
> > administration and other panelists TBD.  The discussion will cover 
> > practical approaches for mailing list administration, IETF policies 
> > regarding spam control and non-member posts, and some of the gray 
> > areas that lie between policy and practice.
> > 
> > If you would like to attend this session, please RSVP to 
> > [email-masked] by Wednesday, July 28th.  The location of the session 
> > will be sent to everyone who RSVPs.
> > 
> > Hope to see you there!
> > 
> > Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 4 Aug 2004 14:16:58 -0400

This meeting is confirmed and will be in the Executive Center rooms 
3A/B.  Only those who have already RSVPed should attend, as the room 
will be full.

Thanks,
Margaret