Subject: RE: downgrading authors to contributors?

From: Eric Burger <[email-masked]>
Date: Sun, 8 Aug 2004 19:40:06 -0400

This has been our interpretation, as well.  The editor is literally that.
Sometimes, they don't add *any* content, only translation to English.

When quoting authorship, refer to the Contributors' section.

These are NOT academic publications.  Having the idea does NOT get you
called "Editor".  Note again, we are talking about Editor, not "Author" or
"Contributor."

Maybe we need the happy medium?  Can we have the RFC listing show the editor
and the contributors?  As a sometimes academic myself, I could use the
reference count!

> -----Original Message-----
> From: Kurt D. Zeilenga [mailto:[email-masked]]
> Sent: Sunday, August 08, 2004 9:52 AM
> To: Pekka Savola
> Cc: [email-masked]
> Subject: Re: downgrading authors to contributors?
> 
> 
> For WG documents, I prefer to have one and only one person
> listed in the header and that person listed as 'Editor'.
> Everyone else (including active authors) in contributors
> or acknowledgements.  This reduces headaches such as you
> are facing... as well as makes things simpler at AUTH48.
> 
> Kurt
> 
> At 07:07 PM 8/7/2004, Pekka Savola wrote:
> >Hi,
> >
> >Just wanted to get a quick feel whether you think this would be
> >appropriate or not.  The situation is half-hypothetical :).
> >
> >An informational WG document had been sitting around for a long time,
> >with no changes.  A new editor picked it up and basically rewrote and
> >extended it; he added himself as a co-author.  The old 
> authors have no
> >longer in any way contributed to the work.
> >
> >Would you feel it'd be inappropriate to remove the old authors from
> >the authors list and "just" describe them as in the Contributors
> >section?
> >
> >(My basis here is that as the doc was basically rewritten, 
> there seems
> >to be very little original "authorship" left, and not contributing
> >seems like a sufficient reason.  This would seem to better give the
> >credit where the credit is really due.)
> >
> >-- 
> >Pekka Savola                 "You each name yourselves king, yet the
> >Netcore Oy                    kingdom bleeds."
> >Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
> 
>

---

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Mon, 9 Aug 2004 00:14:35 -0400

IEEE lists pretty much everyone who participated in the group anytime during the documents development, not just "notable contributors". It can be a page full of names in small print. As a result, no one that I have observed, at least in 802.11, thinks that merely being listed in an IEEE document is of more than trivial significance. Real recognition tends to go to the Chair (and vice/assistant chairs if any) and the person designated as the Technical Editor for the group. There is no middle group. In IEEE, either you are one of the very few who get a lot of credit or one of a list that is so all encompassing that being on it is virtually meaningless.

Donald

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mani, Mahalingam (Mahalingam)
Sent: Sunday, August 08, 2004 9:27 PM
To: Eric Burger; Pekka Savola
Cc: [email-masked]
Subject: RE: downgrading authors to contributors?

This is what happens in IEEE 802 standards - the standards list all
notable contributors who have either provided text or just the idea(s)
to one or more sections of the standard. Effectively recognizing all
that contributed to shaping the std.

-mani
-----Original Message-----
[...]

Maybe we need the happy medium?  Can we have the RFC listing show the
editor
and the contributors?  As a sometimes academic myself, I could use the
reference count!

> Subject: Re: downgrading authors to contributors?
[Mani, Mahalingam (Mahalingam)] [...]

---

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Mon, 9 Aug 2004 17:28:28 -0400

While we are required to credit people who made substantial contributions, exactly who appears in the upper right corner of the front page is just an artifact of our administrative system. As has already been pointed out, anyone who won't cooperate in the AUTH48 process or who objects to the new boilerplate automatically has to be removed from the "Author" list. I myself have been involved as one of two co-authors of an individual draft where the other co-author had to be moved to an acknowledgement when they persistently refused to respond in any way at AUTH48. While I agree that it is nice for the Author list to reflect those who made the largest contribution, that's just not always possible.

Donald

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andy Bierman
Sent: Monday, August 09, 2004 3:56 PM
To: Aaron Falk
Cc: [email-masked]; Radia Perlman
Subject: Re: downgrading authors to contributors?

At 10:02 AM 8/9/2004, Aaron Falk wrote:

>On Aug 8, 2004, at 12:04 AM, Radia Perlman wrote:
>
>>I asked the old authors who had pretty much disappeared
>>for most of the writing, whether they wanted to still be involved, in which case they
>>could give a careful review of the pretty much completed document, or wanted to
>>be moved to the acknowledgement section. They volunteered to be moved to
>>the acknowledgement section.
>
>I like what Radia has written as a good rule of thumb:
>
>1) explicit expression of continued interest
>2) willingness to conduct careful reviews, say, at wglc and auth48

I strongly object to the notion of removing existing authors
when a specification is updated.  Let's say the original
author wrote 99 of 100 pages for an RFC.  That person is
no longer available to work on the new update.  Somebody
else updates the document (adds 1 page, e.g., updates
some detail to include IPv6 address support).

It is inappropriate to delete the original author who
wrote most of the RFC.  It's fine to add the new author(s)
to the list -- even though it will appear the new people
worked on all of the ideas in the RFC, but they just made
minor updates instead.

Andy

>As Pekka points out, the document belongs to the working group.  So long as contributors are explicitly recognized, we should reward folks who are willing to make the commitment to take the document to completion.  Followthrough is hard.  And important.
>
>--aaron
>
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 10 Aug 2004 01:55:40 +0300

Yes, but - what if on the other hand the 100th page contains a change that may not be agreed by the initial author? There is some merit in having the persons who contributed to the latest version and agreed explicitly and took responsibility upon its updated its content mentioned differently if this is the case. Something like 'Editor' and 'Editor(s) of previous versions'. 

Regards,

Dan

> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of Andy Bierman
> Sent: 10 August, 2004 1:24 AM
> To: Eastlake III Donald-LDE008
> Cc: [email-masked]
> At 02:28 PM 8/9/2004, Eastlake III Donald-LDE008 wrote:
> 
> Sounds like process-oriented disfunction to me...
> 
> So if person A writes a 99 page RFC, and years later
> person B adds 1 new page, then person A will get
> removed from the author list if they don't participate
> in the AUTH48 process -- which BTW, is only related
> to the 1 new page and not the 99 existing pages.
> 
> Sounds FUBAR to me...
> 
> Andy
> 
> 
> 
> >While we are required to credit people who made substantial 
> contributions, exactly who appears in the upper right corner 
> of the front page is just an artifact of our administrative 
> system. As has already been pointed out, anyone who won't 
> cooperate in the AUTH48 process or who objects to the new 
> boilerplate automatically has to be removed from the "Author" 
> list. I myself have been involved as one of two co-authors of 
> an individual draft where the other co-author had to be moved 
> to an acknowledgement when they persistently refused to 
> respond in any way at AUTH48. While I agree that it is nice 
> for the Author list to reflect those who made the largest 
> contribution, that's just not always possible.
> >
> >Donald
> >
> >From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Andy Bierman
> >>As Pekka points out, the document belongs to the working 
> group.  So long as contributors are explicitly recognized, we 
> should reward folks who are willing to make the commitment to 
> take the document to completion.  Followthrough is hard.  And 
> important.
> >>
> >>--aaron
> >>
> >>
> 
> 
>