Subject: RE: [Tools-discuss] Fw: I-D submission tool draft

From: [email-masked]
Date: Tue, 14 Sep 2004 13:12:10 +0300

Jari & Henrik,

> > As for the chair approval part: when we automate processes,
> > we do not have to follow the current manual process, we
> > can do things in a different way if it makes sense. Just because
> > we can require a chair to sign off in the tool does not
> > mean that we should. In fact, in order to make things go
> > smoothly, I would propose that an optimistic security
> > mechanism be adopted as opposed to a prior or real-time
> > approval: give the chairs a function to remove a WG draft
> > if someone has fraudulently/erroneously submitted one.
> 
> !! That's an interesting idea, which we've not discussed in
> the team.  I like it :-)

This would meet my concerns as well.  I prefer the optimistic security
mode.

John

---

From: Al Morton <[email-masked]>
Date: Tue, 14 Sep 2004 08:52:23 -0400

>This would meet my concerns as well.  I prefer the optimistic security
Agree, remove with a re-name option
(just had one like this at IETF-60).
Al