Subject: RE: Proposed Policy on ID submission deadlines

From: "Lars-Erik Jonsson (LU/EAB)" <[email-masked]>
Date: Tue, 28 Sep 2004 11:03:01 +0200

> > But there's an easier way, one that many WG chairs have
> > been doing informally for many years with -00 drafts.
> > The author Cc's the chairs on the submission, then one
> > of the chairs does a reply-all saying "yes, I'm the
> > chair, and I approve this draft for the WG" (and 
> > hopefully remembers to elide the content of the draft
> > on that message).
> >
> > This means that the Secretariat has to put the draft
> > into a "pending" pile until the chair replies, but that
> > pile will be quite similar to the pre-approval pile
> > they have now. Further, this method tells everyone what
> > is going on in the process, which is a Real Good Thing.
> 
> Yes, as long as the WG chair answers soon, this works.
> 
> When it doesn't..... see previous message.

I agree with others who are concerned about pre-approval
of new WG drafts. However, I also understand that the
secretariat might sometimes have had problems to get the
chair approval. 

IMO, it is not the job of the secretariat to manage 
synchronization between chairs and their WG draft editors.
If a chair does not approve a new WG draft, it should not
get published, and the secretariat should not really care.
If someone must remind the chair, it should be the editor.

I further think it would be reasonable to require approvals
to be submitted not later than the -00 draft deadline.
If not, one can not expect the draft to get published.

/L-E

---

From: Paul Hoffman / VPNC <[email-masked]>
Date: Tue, 28 Sep 2004 07:59:26 -0700

>If someone must remind the chair, it should be the editor.

Exactly right. Instead of having to front-load the approval process, 
let it happen when the author turns in the draft.

>If not, one can not expect the draft to get published.

Well, I would give the WG chairs a day to approve, but I think 9AM 
Tuesday is enough time, particularly since they got actively Cc'd on 
the message. If they know they aren't going to be around on the 
cutoff date, they should tell the -00 author to turn it in sooner.

Look, we're all familiar with the "I didn't get this draft in on 
time, so I posted it on my web page until the draft submission window 
opens again". That is non-optimal but perfectly reasonable. If 
neither chair can respond before Tuesday at 9, it's an OK fallback.

--Paul Hoffman, Director
--VPN Consortium

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 28 Sep 2004 14:01:40 -0400

On Tuesday, September 28, 2004 07:59:26 -0700 "Paul Hoffman / VPNC" 
<[email-masked]> wrote:

> Look, we're all familiar with the "I didn't get this draft in on time, so
> I posted it on my web page until the draft submission window opens
> again". That is non-optimal but perfectly reasonable.

Actually, I don't really think it is reasonable.  The point of the cutoff 
sems to be to provide a guaranteed window during which attendees can review 
any draft which will be discussed at the meeting.  Publishing something on 
a private web page after the cutoff defeats this purpose.