Subject: RE: Submission of Internet Drafts

From: Ralph Droms <[email-masked]>
Date: Sun, 05 Sep 2004 09:23:05 -0400

Area directors - should trouble reports be sent to iesg-secretary,
ietf-action, ???

- Ralph

At 12:01 PM 9/5/2004 +0200, Wijnen, Bert (Bert) wrote:
>Aaron, do you realise you just created a trouble ticket by cc:-ing
>the iesg-secretary? And if other WG chairs do a "Reply All" they will
>create a new ticket for each of those... and they cannot (easily)
>see they are all non-tickets and linked to the same origin.
>
>Please... remove the iesg-secretary from the cc: line when you
>respond to these postings...
>
>Thanks, Bert
>
>
> > -----Original Message-----
> > From: Aaron Falk [mailto:[email-masked]]
> > Sent: Saturday, September 04, 2004 22:15
> > To: Ralph Droms
> > Cc: [email-masked]; [email-masked]; [email-masked]
> > Subject: Re: Submission of Internet Drafts
> >
> >
> > Ralph-
> >
> > The proper action is to send a note to [email-masked] to get a
> > trouble ticket established.
> >
> > Regards,
> >
> > --aaron
> >
> >
> > On Sep 3, 2004, at 12:31 PM, Ralph Droms wrote:
> >
> > > There seems to be a problem with submission of Internet Drafts.  In
> > > response to e-mail sent [email-masked], I received the
> > > following error message:
> > >
> > > A message that you sent could not be delivered to one or more of its
> > > recipients. This is a permanent error. The following address(es)
> > > failed:
> > >
> > >   pipe to |/home/mlee/RELEASE/idsubmission.pl
> > >     generated by [email-masked]
> > >     local delivery failed
> > >
> > > The following text was generated during the delivery attempt:
> > >
> > > ------ pipe to |/home/mlee/RELEASE/idsubmission.pl
> > >        generated by [email-masked] ------
> > >
> > > Can't open perl script "/home/mlee/RELEASE/idsubmission.pl":
> > > Permission denied
> > >
> > >
> > > - Ralph Droms
> >
> >
> >

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 6 Sep 2004 10:47:06 +0200

> On Sep 5, 2004, at 3:01 AM, Wijnen, Bert (Bert) wrote:
> 
> Oops.  No, Bert, I hadn't realized that.

So then it is good I alerted you (and implicitly other WG chairs) about
this. Have you not noticed that if you send material to iesg-secretary
that you get an acknowledgement with a ticket number? Unfortunately
it only goes to the originator af an email, not to other people
on the to: or cc: lines. 

If someone responds to such an ack, then the ticketnumber is in the subject
line and so the system knows it is related to an existing ticket. 
If you just respond to the orginal posting (with a ticket number
in subject line, then it creates a new ticket.

But in many cases, we continue discussion (with diversions and all that)
on mailing lists like wgchairs list. A lot of such follow up conversations
are things that do not belong in the trouble ticket that gets generated
on the first posting.

I hope, that as long as we all know how it works, we can think before we
issue a reply or reply-all to try and prevent many irrelevant tickets in the
secretariats tt system.

> I have a lot of trouble 
> keeping track of the difference between iesg-secretary and 
> ietf-secretariat.  Unfortunately, http://www.ietf.org/IESG/poc.html 
> doesn't help at all.
> 
I believe that both email addresses have a tt system that picks up emails.
So from that point of view they are the same.

I am personally also not sure when to use which one.
That web page could use some extra text to explain when to use which.

Bert