Subject: 61st IETF - DRAFT Agenda

From: [email-masked]
Date: Tue, 05 Oct 2004 15:30:06 -0400

Draft Agenda of the Sixty-first IETF
                      November 7 - 12, 2004
                  Updated 10/5/2004 at 3:30pm ET

SUNDAY, November 7, 2004
1000-1700 IEPG Meeting - 
1200-1900 Registration - 
1300-1400 Newcomer's Training  - 
1300-1500 Editor's Training - 
1500-1700 Intro WG Chairs Training - 
1500-1700 Security Tutorial - 
1700-1900 Welcome Reception - 

MONDAY, November 8, 2004
0800-1930 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions 
APP  apparea   Applications Open Area Meeting
INT  dhc       Dynamic Host Configuration WG *
INT  l3vpn     Layer 3 Virtual Private Networks WG
SEC  isms      Integrated Security Model for SNMP WG
TSV  nsis      Next Steps in Signaling WG *

1130-1300 Break 
1300-1500 Afternoon Sessions I
OPS  capwap    Control and Provisioning of Wireless Access Points WG
OPS  dnsop     Domain Name System Operations WG *
RTG  forces    Forwarding and Control Element Separation WG
TSV  ips       IP Storage WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
INT  ipoib     IP over InfiniBand WG
OPS  mboned    MBONE Deployment WG *
RTG  ospf      Open Shortest Path First WG
TSV  rserpool  Reliable Server Pooling WG

1730-1930 Break
1930-2200 Evening Sessions
RTG  rtgarea   Routing Area Meeting *
SEC  msec      Multicast Security WG
TSV  enum      Telephone Number Mapping WG
TSV  rddp      Remote Direct Data Placement WG

* Designates Multicast Sessions

TUESDAY, November 9, 2004
0800-1800 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
OPS  multi6    Site Multihoming in IPv6 WG
RTG  mpls      Multi Protocol Label Switching WG
TSV  mmusic    Multiparty Multimedia Session Control WG *

1130-1300 Break
1300-1400 Afternoon Sessions I
APP  ldapbis   LDAP (v3) Revision WG
INT  l2tpext   Layer 2 Tunneling Protocol Extensions WG
INT  magma     Multicast & Anycast Group Membership WG *
SEC  secsh     Secure Shell WG
TSV  midcom    Middlebox Communication WG

1415-1515 Afternoon Sessions II
APP  crisp     Cross Registry Information Service Protocol WG
OPS  grow      Global Routing Operations WG *
OPS  imss      Internet and Management Support for Storage WG
RTG  rpsec     Routing Protocol Security Requirements WG
TSV  behave    Behavior Engineering for Hindrance Avoidance WG

1515-1545 Break (Refreshments provided) - 
1545-1645 Afternoon Sessions III
APP  simple    SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  l2vpn     Layer 2 Virtual Private Networks WG
RTG  pim       Protocol Independent Multicast WG *
SEC  sasl      Simple Authentication and Security Layer WG
TSV  nsis      Next Steps in Signaling WG *

1700-1800 Afternoon Sessions IV
APP  imapext   Internet Message Access Protocol Extensions WG
APP  simple    SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  l2vpn     Layer 2 Virtual Private Networks WG
OPS  ipcdn     IP over Cable Data Network WG
SEC  mobike    IKEv2 Mobility and Multihoming WG

* Designates Multicast Sessions

WEDNESDAY, November 10, 2004
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
APP  simple    SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  eap       Extensible Authentication Protocol WG
OPS  v6ops     IPv6 Operations WG *
RTG  idr       Inter-Domain Routing WG
TSV  avt       Audio/Video Transport WG
TSV  nfsv4     Network File System Version 4 WG

1130-1300 Break
1300-1500 Afternoon Sessions I	
GEN  newtrk    New IETF Standards Track Discussion WG
INT  nemo      Network Mobility WG
OPS  opsarea   Operations & Management Open Area Meeting
SEC  pkix      Public-Key Infrastructure (X.509) WG
TSV  sip       Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP  lemonade  Enhancements to Internet email to Support Diverse Service Environments WG
OPS  multi6    Site Multihoming in IPv6 WG
RTG  manet     Mobile Ad-hoc Networks WG
SEC  krbwg     Kerberos WG
TSV  dccp      Datagram Congestion Control Protocol WG *

1730-1930 Break
1930-2200 Plenary - IETF Business Meeting - 

2230            Late Night Session
PGP Key Signing 

* Designates Multicast Sessions

THURSDAY, November 11, 2004
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions	
INT  ipv6      IP Version 6 WG *
OPS  bmwg      Benchmarking Methodology WG
OPS  rmonmib   Remote Network Monitoring WG
RTG  ccamp     Common Control and Measurement Plane WG
SEC  inch      Extended Incident Handling WG
TSV  xcon      Centralized Conferencing WG

1130-1300 Break
1300-1500 Afternoon Sessions I
INT  pwe3      Pseudo Wire Emulation Edge to Edge WG
OPS  netconf   Network Configuration WG
SEC  ltans     Long-Term Archive and Notary Services WG
TSV  avt       Audio/Video Transport WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
INT  ipdvb     IP over DVB WG
OPS  ipfix     IP Flow Information Export WG
RTG  isis      IS-IS for IP Internets WG
SEC  saag      Open Security Area Directorate
TSV  sip       Session Initiation Protocol WG

* Designates Multicast Sessions

FRIDAY, November 12, 2004
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions	
INT  dnsext    DNS Extensions WG
OPS  psamp     Packet Sampling WG
SEC  perm      Protected Entertainment Rights Management BOF
TSV  xcon      Centralized Conferencing WG

* Designates Multicast Sessions

---

From: Eric Burger <[email-masked]>
Date: Sat, 30 Oct 2004 20:36:53 -0400

That would be great.  Do be aware that this year, opes, imapext, and
lemonade are pretty intertwined and have a significant membership overlap.

> -----Original Message-----
> From: Marcia Beaulieu [mailto:[email-masked]]
> Sent: Friday, October 29, 2004 10:18 AM
> To: Pete Resnick
> Cc: [email-masked]; [email-masked]
> Subject: Re: 61st IETF - DRAFT Agenda
> 
> 
> Unfortunately, we lose some of our meeting rooms Monday 
> evening due to the 
> hotel committing those rooms before we signed a contract with 
> them.  Moving 
> them is difficult since you don't want to meet on Tuesday.  
> Since both you 
> and OPES have asked for a one hour slot and are in a 2 hour 
> slot, can one 
> follow the other in the
> same room?
> 
> Marcia
> 
> At 04:50 PM 10/28/04 -0500, Pete Resnick wrote:
> >On 10/27/04 at 6:13 PM -0400, Marcia Beaulieu wrote:
> >
> >>APP  imapext   Internet Message Access Protocol Extension WG
> >>APP  opes      Open Pluggable Edge Services WG
> >
> >My apologies, but I believe the above is a conflict. (I 
> actually didn't 
> >realize it was a conflict until last week.) Any chance of 
> moving one of 
> >them to the evening session on Monday?
> >
> >pr
> >--
> >Pete Resnick <http://www.qualcomm.com/~presnick/>
> >QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: 
> (858)651-1102
> 
>