Subject: 61st IETF Agenda

From: [email-masked]
Date: Fri, 22 Oct 2004 10:19:29 -0400

The agenda is currently being reworked.  A new more final
agenda should be completed by the end of today.  

Thank you for your patience.

---

From: Lorenzo Vicisano <[email-masked]>
Date: Tue, 26 Oct 2004 16:58:34 -0700

The DRAFT agenda on the Web just changed from "Updated 10/5"
to "Updated in progress as of 10/26/2004".

What's the meaning and the purpose of this ?

Not sure if the content has changed, my WG meeting requested
on 10/6 is not listed.

	Lorenzo Vicisano