Subject: RE: 61st IETF - DRAFT Agenda

From: Eric Burger <[email-masked]>
Date: Thu, 28 Oct 2004 11:36:59 -0400

1. Lemonade was looking for two sessions.  Monday session works; can we have
another?  How about 3:30pm Wednesday?

2. XCON and SIPPING has way too many people in both sessions to have them at
the same time on Thursday.

> -----Original Message-----
> From: Marcia Beaulieu [mailto:[email-masked]]
> Sent: Wednesday, October 27, 2004 6:14 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: 61st IETF - DRAFT Agenda
> 
> 
> Below is the current draft agenda, please submit your comments.  
> There are still some conflicts that need to be worked out. If
> any requests are missing, please let me know. I will be proofing
> the agenda over the next day to be sure I have scheduled all
> requests. 
> 
> Thanks,
> 
> Marcia
> ==========================================================
>               Draft Agenda of the Sixty-first IETF
>                      November 7 - 12, 2004
>                        As of 10/27/2004
> 
> SUNDAY, November 7, 2004
> 1000-1700 IEPG Meeting - 
> 1200-1900 Registration - 
> 1300-1400 Newcomer's Training  - 
> 1300-1500 Editor's Training - 
> 1500-1700 Intro WG Chairs Training - 
> 1500-1700 Security Tutorial - 
> 1700-1900 Welcome Reception - 
> 
> MONDAY, November 8, 2004
> 0800-1930 IETF Registration - 
> 0800-0900 Continental Breakfast - 
> 0900-1130 Morning Sessions 
> APP  apparea   Applications Open Area Meeting
> INT  l3vpn     Layer 3 Virtual Private Networks WG
> OPS  multi6    Site Multihoming in IPv6 WG
> SEC  isms      Integrated Security Model for SNMP WG
> TSV  mmusic    Multiparty Multimedia Session Control WG *
> TSV  nsis      Next Steps in Signaling WG *
> TSV  rohc      Robust Header Compression WG
> 
> 1130-1300 Break 
> 1300-1500 Afternoon Sessions I
> APP  lemonade  Enhancements to Internet email to Support 
> Diverse Service WG
> GEN  ietf-tv   The Future of IETF Multicast/Unicast Services BOF *
> INT  hip       Host Identity Protocol WG
> OPS  capwap    Control and Provisioning of Wireless Access Points WG
> OPS  dnsop     Domain Name System Operations WG *
> RTG  forces    Forwarding and Control Element Separation WG
> RTG  ospf      Open Shortest Path First WG
> TSV  ips       IP Storage WG
> 
> 1500-1530 Break (Refreshments provided) - 
> 1530-1730 Afternoon Sessions II
> APP  imapext   Internet Message Access Protocol Extension WG
> APP  opes      Open Pluggable Edge Services WG
> INT  dna       Detecting Network Attachment WG
> OPS  mboned    MBONE Deployment WG *
> SEC  kitten    Kitten BOF
> TSV  avt       Audio/Video Transport WG
> TSV  rserpool  Reliable Server Pooling WG
> 
> 1730-1930 Break
> 1930-2200 Evening Sessions
> INT  ipoib     IP over InfiniBand WG
> OPS  radext    RADIUS Extensions
> RTG  rtgarea   Routing Area Meeting *
> SEC  msec      Multicast Security WG
> TSV  enum      Telephone Number Mapping WG
> TSV  rddp      Remote Direct Data Placement WG
> 
> 
> TUESDAY, November 9, 2004
> 0800-1800 IETF Registration - 
> 0800-0900 Continental Breakfast - 
> 0900-1130 Morning Sessions
> INT  dhc       Dynamic Host Configuration WG *
> RTG  mpls      Multiprotocol Label Switching WG
> SEC  btns      Better-Than-Nothing Security BOF
> SEC  ltans     Long-Term Archive and Notary Services WG
> TSV  ippm      IP Performance Metrics WG
> TSV  sipping   Session Initiation Protocol WG
> 
> 1130-1300 Break
> 1300-1400 Afternoon Sessions I
> APP  ldapbis   LDAP (v3) Revision WG
> INT  l2tpext   Layer 2 Tunneling Protocol Extensions WG
> INT  magma     Multicast & Anycast Group Membership WG *
> OPS  ipcdn     IP over Cable Data Network WG
> RTG  rpsec     Routing Protocol Security Requirements WG
> TSV  midcom    Middlebox Communication WG
> TSV  pmtud     Path MTU Discovery WG
> 
> 1415-1515 Afternoon Sessions II
> APP  crisp     Cross Registry Information Service Protocol WG
> INT  pana      Protocol for Carrying Authentication for 
> Network Access WG
> OPS  grow      Global Routing Operations WG *
> OPS  imss      Internet and Management Support for Storage WG
> TSV  behave    Behavior Engineering for Hindrance Avoidance WG
> TSV  rmt       Reliable Multicast Transport WG
> SEC  secsh     Secure Shell WG
> 
> 1515-1545 Break (Refreshments provided) - 
> 1545-1645 Afternoon Sessions III
> APP  simple    SIP for Instant Messaging and Presence 
> Leveraging Extensions WG
> GEN  genarea   General Area Open Meeting
> INT  l2vpn     Layer 2 Virtual Private Networks WG
> OPS  opsec     Operational Security Capabilities for IP 
> Network Infrastructure WG
> RTG  pim       Protocol Independent Multicast WG *
> SEC  sasl      Simple Authentication and Security Layer WG
> TSV  ieprep    Internet Emergency Preparedness WG
> TSV  nsis      Next Steps in Signaling WG *
> 
> 1700-1800 Afternoon Sessions IV
> APP  simple	SIP for Instant Messaging and Presence 
> Leveraging Extensions WG
> INT  l2vpn     Layer 2 Virtual Private Networks WG
> OPS  bridge    Bridge MIB WG
> RTG  pim       Protocol Independent Multicast WG *
> SEC  mobike    IKEv2 Mobility and Multihoming WG
> TSV  iptel     IP Telephony WG
> TSV  tcpm      TCP Maintenance and Minor Extensions WG
> 
> 
> WEDNESDAY, November 10, 2004
> 0800-1700 IETF Registration - 
> 0800-0900 Continental Breakfast - 
> 0900-1130 Morning Sessions
> APP  simple    SIP for Instant Messaging and Presence 
> Leveraging Extensions WG
> INT  eap       Extensible Authentication Protocol WG
> OPS  v6ops     IPv6 Operations WG *
> RTG  idr       Inter-Domain Routing WG
> SEC  mass      Message Authentication Signature Standards BOF
> TSV  nfsv4     Network File System Version 4 WG
> 
> 1130-1300 Break
> 1300-1500 Afternoon Sessions I	
> APP  geopriv   Geographic Location/Privacy WG
> GEN  newtrk    New IETF Standards Track Discussion WG
> INT  dnsext    DNS Extensions WG
> INT  nemo      Network Mobility WG
> OPS  opsarea   Operations & Management Open Area Meeting
> RTG  manet     Mobile Ad-hoc Networks WG
> SEC  pkix      Public-Key Infrastructure (X.509) WG
> TSV  sip       Session Initiation Protocol WG
> 
> 1500-1530 Break (Refreshments provided) - 
> 1530-1730 Afternoon Sessions II
> APP  webdav    WWW Distributed Authoring and Versioning WG
> INT  6lowpan   IPv6 over Low-power WPAN BOF
> IRTF mobopts  IP Mobility Optimizations RG
> OPS  multi6    Site Multihoming in IPv6 WG
> RTG  pce       Path Computation Element WG
> SEC  krbwg     Kerberos WG
> TSV  tsvwg     Transport Area Working Group
> 
> 1730-1930 Break
> 1930-2200 Plenary - IETF Business Meeting - 
> 
> 		
> 2230            Late Night Session
> PGP Key Signing 
> 
> 
> THURSDAY, November 11, 2004
> 0800-1700 IETF Registration - 
> 0800-0900 Continental Breakfast - 
> 0900-1130 Morning Sessions	
> INT  ipv6      IP Version 6 WG *
> OPS  bmwg      Benchmarking Methodology WG
> OPS  rmonmib   Remote Network Monitoring WG
> RTG  ccamp     Common Control and Measurement Plane WG
> SEC  inch      Extended Incident Handling WG
> TSV  xcon      Centralized Conferencing WG
> TSV  sipping   Session Initiation Protocol WG
> 
> 1130-1300 Break
> 1300-1500 Afternoon Sessions I
> INT  mip4      Mobility for IPv4 WG
> INT  ntp       Network Time Protocol BOF
> OPS  netconf   Network Configuration WG
> RTG  rtgwg     Routing Area Working Group
> TSV  avt       Audio/Video Transport WG
> 
> 1500-1530 Break (Refreshments provided) - 
> 1530-1730 Afternoon Sessions II
> INT  ipdvb     IP over Digital Video Broadcast WG
> INT  pwe3      Pseudo Wire Emulation Edge to Edge WG
> IRTF asrg      Anti-Spam RG
> OPS  ipfix     IP Flow Information Export WG
> RTG  isis      IS-IS for IP Internets WG
> SEC  saag      Open Security Area Directorate
> TSV  sip       Session Initiation Protocol WG
> 
> 
> 
> FRIDAY, November 12, 2004
> 0800-0900 Continental Breakfast - 
> 0900-1130 Morning Sessions	
> APP  sieve     SIEVE Mail Filtering BOF
> INT  mip6      Mobility for IPV6 WG *
> OPS  psamp     Packet Sampling WG
> SEC  pki4ipsec  Profiling Use okf PKI in IPSEC WG
> TSV  ecrit     Emergency Context Resolution with Internet 
> Technologies WG
> TSV  xcon      Centralized Conferencing WG
>

---

From: Marcia Beaulieu <[email-masked]>
Date: Thu, 28 Oct 2004 12:24:20 -0400

Eric,

Thanks for brining the lack of a second LEMONADE to my attention, I knew
some things had gotten dropped when I did the rearranging.  I have given you
the 3:30pm Wednesday slot.  I had to move WEBDAV out of that slot, putting
it on Thursday instead.

As for XCON and SIPPING, I am aware of the conflict, this is a much more
difficult conflict to resolve, but it will be worked on.

Thanks,

Marcia