Subject: 61st IETF - DRAFT Agenda

From: Marcia Beaulieu <[email-masked]>
Date: Wed, 27 Oct 2004 18:13:37 -0400

Below is the current draft agenda, please submit your comments.  
There are still some conflicts that need to be worked out. If
any requests are missing, please let me know. I will be proofing
the agenda over the next day to be sure I have scheduled all
requests. 

Thanks,

Marcia
==========================================================
              Draft Agenda of the Sixty-first IETF
                     November 7 - 12, 2004
                       As of 10/27/2004

SUNDAY, November 7, 2004
1000-1700 IEPG Meeting - 
1200-1900 Registration - 
1300-1400 Newcomer's Training  - 
1300-1500 Editor's Training - 
1500-1700 Intro WG Chairs Training - 
1500-1700 Security Tutorial - 
1700-1900 Welcome Reception - 

MONDAY, November 8, 2004
0800-1930 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions 
APP  apparea   Applications Open Area Meeting
INT  l3vpn     Layer 3 Virtual Private Networks WG
OPS  multi6    Site Multihoming in IPv6 WG
SEC  isms      Integrated Security Model for SNMP WG
TSV  mmusic    Multiparty Multimedia Session Control WG *
TSV  nsis      Next Steps in Signaling WG *
TSV  rohc      Robust Header Compression WG

1130-1300 Break 
1300-1500 Afternoon Sessions I
APP  lemonade  Enhancements to Internet email to Support Diverse Service WG
GEN  ietf-tv   The Future of IETF Multicast/Unicast Services BOF *
INT  hip       Host Identity Protocol WG
OPS  capwap    Control and Provisioning of Wireless Access Points WG
OPS  dnsop     Domain Name System Operations WG *
RTG  forces    Forwarding and Control Element Separation WG
RTG  ospf      Open Shortest Path First WG
TSV  ips       IP Storage WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP  imapext   Internet Message Access Protocol Extension WG
APP  opes      Open Pluggable Edge Services WG
INT  dna       Detecting Network Attachment WG
OPS  mboned    MBONE Deployment WG *
SEC  kitten    Kitten BOF
TSV  avt       Audio/Video Transport WG
TSV  rserpool  Reliable Server Pooling WG

1730-1930 Break
1930-2200 Evening Sessions
INT  ipoib     IP over InfiniBand WG
OPS  radext    RADIUS Extensions
RTG  rtgarea   Routing Area Meeting *
SEC  msec      Multicast Security WG
TSV  enum      Telephone Number Mapping WG
TSV  rddp      Remote Direct Data Placement WG

TUESDAY, November 9, 2004
0800-1800 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
INT  dhc       Dynamic Host Configuration WG *
RTG  mpls      Multiprotocol Label Switching WG
SEC  btns      Better-Than-Nothing Security BOF
SEC  ltans     Long-Term Archive and Notary Services WG
TSV  ippm      IP Performance Metrics WG
TSV  sipping   Session Initiation Protocol WG

1130-1300 Break
1300-1400 Afternoon Sessions I
APP  ldapbis   LDAP (v3) Revision WG
INT  l2tpext   Layer 2 Tunneling Protocol Extensions WG
INT  magma     Multicast & Anycast Group Membership WG *
OPS  ipcdn     IP over Cable Data Network WG
RTG  rpsec     Routing Protocol Security Requirements WG
TSV  midcom    Middlebox Communication WG
TSV  pmtud     Path MTU Discovery WG

1415-1515 Afternoon Sessions II
APP  crisp     Cross Registry Information Service Protocol WG
INT  pana      Protocol for Carrying Authentication for Network Access WG
OPS  grow      Global Routing Operations WG *
OPS  imss      Internet and Management Support for Storage WG
TSV  behave    Behavior Engineering for Hindrance Avoidance WG
TSV  rmt       Reliable Multicast Transport WG
SEC  secsh     Secure Shell WG

1515-1545 Break (Refreshments provided) - 
1545-1645 Afternoon Sessions III
APP  simple    SIP for Instant Messaging and Presence Leveraging Extensions WG
GEN  genarea   General Area Open Meeting
INT  l2vpn     Layer 2 Virtual Private Networks WG
OPS  opsec     Operational Security Capabilities for IP Network Infrastructure WG
RTG  pim       Protocol Independent Multicast WG *
SEC  sasl      Simple Authentication and Security Layer WG
TSV  ieprep    Internet Emergency Preparedness WG
TSV  nsis      Next Steps in Signaling WG *

1700-1800 Afternoon Sessions IV
APP  simple	SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  l2vpn     Layer 2 Virtual Private Networks WG
OPS  bridge    Bridge MIB WG
RTG  pim       Protocol Independent Multicast WG *
SEC  mobike    IKEv2 Mobility and Multihoming WG
TSV  iptel     IP Telephony WG
TSV  tcpm      TCP Maintenance and Minor Extensions WG

WEDNESDAY, November 10, 2004
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions
APP  simple    SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  eap       Extensible Authentication Protocol WG
OPS  v6ops     IPv6 Operations WG *
RTG  idr       Inter-Domain Routing WG
SEC  mass      Message Authentication Signature Standards BOF
TSV  nfsv4     Network File System Version 4 WG

1130-1300 Break
1300-1500 Afternoon Sessions I	
APP  geopriv   Geographic Location/Privacy WG
GEN  newtrk    New IETF Standards Track Discussion WG
INT  dnsext    DNS Extensions WG
INT  nemo      Network Mobility WG
OPS  opsarea   Operations & Management Open Area Meeting
RTG  manet     Mobile Ad-hoc Networks WG
SEC  pkix      Public-Key Infrastructure (X.509) WG
TSV  sip       Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
APP  webdav    WWW Distributed Authoring and Versioning WG
INT  6lowpan   IPv6 over Low-power WPAN BOF
IRTF mobopts  IP Mobility Optimizations RG
OPS  multi6    Site Multihoming in IPv6 WG
RTG  pce       Path Computation Element WG
SEC  krbwg     Kerberos WG
TSV  tsvwg     Transport Area Working Group

1730-1930 Break
1930-2200 Plenary - IETF Business Meeting - 

2230            Late Night Session
PGP Key Signing 

THURSDAY, November 11, 2004
0800-1700 IETF Registration - 
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions	
INT  ipv6      IP Version 6 WG *
OPS  bmwg      Benchmarking Methodology WG
OPS  rmonmib   Remote Network Monitoring WG
RTG  ccamp     Common Control and Measurement Plane WG
SEC  inch      Extended Incident Handling WG
TSV  xcon      Centralized Conferencing WG
TSV  sipping   Session Initiation Protocol WG

1130-1300 Break
1300-1500 Afternoon Sessions I
INT  mip4      Mobility for IPv4 WG
INT  ntp       Network Time Protocol BOF
OPS  netconf   Network Configuration WG
RTG  rtgwg     Routing Area Working Group
TSV  avt       Audio/Video Transport WG

1500-1530 Break (Refreshments provided) - 
1530-1730 Afternoon Sessions II
INT  ipdvb     IP over Digital Video Broadcast WG
INT  pwe3      Pseudo Wire Emulation Edge to Edge WG
IRTF asrg      Anti-Spam RG
OPS  ipfix     IP Flow Information Export WG
RTG  isis      IS-IS for IP Internets WG
SEC  saag      Open Security Area Directorate
TSV  sip       Session Initiation Protocol WG

FRIDAY, November 12, 2004
0800-0900 Continental Breakfast - 
0900-1130 Morning Sessions	
APP  sieve     SIEVE Mail Filtering BOF
INT  mip6      Mobility for IPV6 WG *
OPS  psamp     Packet Sampling WG
SEC  pki4ipsec  Profiling Use okf PKI in IPSEC WG
TSV  ecrit     Emergency Context Resolution with Internet Technologies WG
TSV  xcon      Centralized Conferencing WG

---

From: Pete Resnick <[email-masked]>
Date: Thu, 28 Oct 2004 16:50:00 -0500

>APP  opes      Open Pluggable Edge Services WG

My apologies, but I believe the above is a conflict. (I actually 
didn't realize it was a conflict until last week.) Any chance of 
moving one of them to the evening session on Monday?

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 29 Oct 2004 11:04:49 +0100

> moving one of them to the evening session on Monday?

Cyrus has asked to move Sieve BOF to the Monday evening slot.
I think moving IMAPEXT to the last slot on Monday and moving Sieve to 
the second slot would be great.

Thanks,
Alexey

---

From: Marcia Beaulieu <[email-masked]>
Date: Fri, 29 Oct 2004 10:18:19 -0400

Unfortunately, we lose some of our meeting rooms Monday evening due to the 
hotel committing those rooms before we signed a contract with them.  Moving 
them is difficult since you don't want to meet on Tuesday.  Since both you 
and OPES have asked for a one hour slot and are in a 2 hour slot, can one 
follow the other in the
same room?

Marcia

At 04:50 PM 10/28/04 -0500, Pete Resnick wrote:
>My apologies, but I believe the above is a conflict. (I actually didn't 
>realize it was a conflict until last week.) Any chance of moving one of 
>them to the evening session on Monday?
>
>pr
>--

---

From: Pekka Savola <[email-masked]>
Date: Sat, 30 Oct 2004 00:42:26 +0300 (EEST)

Hi,

I just noticed something that's likely a problem.

On Wednesday, there are two very IPv6-focused WGs/BOFs,

1530-1730 Afternoon Sessions II
  APP lemonade Enhancements to Internet email to Support Diverse Service Environments WG
==> INT 6lowpan IPv6 over Low-power WPAN BOF
  IRTF mobopts IP Mobility Optimizations RG
==> OPS multi6 Site Multhoming in IPv6 WG
  RTG pce Path Computation Element BOF
  SEC krbwg Kerberos WG
  TSV tsvwg Transport Area Working Group

Would it be conceivable to move 6lowpan to e.g., Monday morning?  Its 
current scheduling is:

The other alternative I could see is putting it in a 1h Afternoon 
sessions II slot on Tuesday, if 1hr is enough.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: gabriel montenegro <[email-masked]>
Date: Sat, 30 Oct 2004 12:41:53 -0700

>  TSV tsvwg Transport Area Working Group

Hmmm... I didn't think that conflict was too serious, as both scenarios
(multihoming and low power PANs) are different enough that there is in
practice little overlap. But if moving means we get more IPv6 eyeballs
to help us looking at this problem space, that's a win.

>  TSV rohc Robust Header Compression WG

Issue here is that we'd like to have some header compression folks
in the audience.

> sessions II slot on Tuesday, if 1hr is enough.

Speaking as 6lowpan co-chair, we don't think one hour is enough.

So how about having two afternoon sessions on Tue instead of just one:

	INT 	magma 	Multicast & Anycast Group Membership WG
	RTG 	ipcdn 	IP over Cable Data Network WG

Tue afternoon sessions III and IV might also work, but I and II are better.

tnx,

-gabriel