Subject: RE: Agenda is still incomplete

From: [email-masked]
Date: Wed, 27 Oct 2004 13:34:54 -0700

Andy,

I had a discussion about this before the last IETF meeting.

I think as a group us WG chairs need to resolve to get our meeting
requests in the first week or so when it is announced (these  things
aren't a suprise right ?)

It would be nice if all of the WG scheduling could be done in Sept (or
the Oct 6 agenda in the current example) and any meeting scheduled
after that time took AD approval (Still have flexibility for BOF
scheduling/last minute changes/etc).  There is also a hint in there
that the Oct 6 agenda is fairly concrete so people can start making 
plans/aranging travel.

So I will make this pledge as a WG  chair - I will either submit my
meeting request, or plan on not meeting within 2 weeks of the first
agenda request message  coming out.

Anyone else want to join me in this pledge ? (Don't flood the list with
yes/no - just put yourself into a catagory in your head)

Bill

> -------- Original Message --------
> Subject: Re: Agenda is still incomplete
> From: "Andy Bierman" <[email-masked]>
> Date: Wed, October 27, 2004 12:45 pm
> To: [email-masked]
> Cc: [email-masked], [email-masked]
>
> At 11:20 AM 10/27/2004, Allison Mankin wrote:
> >Paul,
> >
> >I know that Marcia is still working/struggling
> >to resolve all the conflicts - this has to
> >do with having allowed schedule and BOF requests to
> >be made as late as Friday afternoon.
>
> I don't understand why we need to keep the window
> for slot requests open so long.  This is a big burden
> on Marcia, and all the people who need to make travel
> plans based on actual meeting dates.  Why is the process
> optimized for indecisive and/or slow WG or BOF Chairs?
>
> According to this WEB page,
> http://www.ietf.org/meetings/cutoff_dates_61.html
> the scheduling cut-off was Oct. 25 at 5pm ET.
>
> That's less than 14 days from the start of the conference,
> and doesn't include the time to finalize the agenda.
> It would really help if the final agenda was available
> 14 days before the conference begins.  Just push back
> the scheduling deadline two weeks somehow.
>
>
> >We probably don't all appreciate enough how
> >incredibly hard it is to get all the slots
> >scheduled in a reasonably untangled fashion.
> >
> >Allison
>
> thanks,
> Andy

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 27 Oct 2004 17:57:55 -0400

>yes/no - just put yourself into a catagory in your head)

The problem is that things can get moved around, even fairly late in 
the process, to meet other constraints.  For example, during this IETF 
there's an Email Authentication Summit being held by the Federal Trade 
Commission; this is attracting a number of the email folks on Nov 9-10;
this has added extra constraints.

		--Steve Bellovin, http://www.research.att.com/~smb