Subject: 61st IETF - Almost Final Agenda

From: [email-masked]
Date: Mon, 01 Nov 2004 18:10:33 -0500

NOTE: PERM and OPES have cancelled their previously scheduled session.
Most changes have been accommodated but unfortunately not all were
possible.  I will be proofing for errors and omissions tomorrow, but
if you see a mistake on your groups, please let me know.

Thanks,

Marcia
-----------------------------------------------------------------------
                     Draft Agenda of the Sixty-first IETF
                            November 7 - 12, 2004
                               As of 11/1/2004

SUNDAY, November 7, 2004
1000-1700 IEPG Meeting - Military
1200-1900 Registration - Concourse Level
1300-1400 Newcomer's Training  - Lincoln West
1300-1500 Editor's Training - State
1500-1700 Intro WG Chairs Training - Military
1500-1700 Security Tutorial - Lincoln West
1700-1900 Welcome Reception - International Ballroom Center

MONDAY, November 8, 2004
0800-1930 IETF Registration - Concourse Level
0800-0900 Continental Breakfast - Concourse Corridor
0900-1130 Morning Sessions 
APP  apparea    Applications Open Area Meeting
INT  l3vpn      Layer 3 Virtual Private Networks WG
OPS  radext     RADIUS Extensions WG
SEC  isms       Integrated Security Model for SNMP WG
TSV  mmusic     Multiparty Multimedia Session Control WG *
TSV  nsis       Next Steps in Signaling WG *
TSV  rohc       Robust Header Compression WG

1130-1300 Break 
1300-1500 Afternoon Sessions I
APP  lemonade   Enhancements to Internet email to Support Diverse Service Environments WG
GEN  ietf-tv    The Future of IETF Multicast/Unicast Services BOF *
INT  hip        Host Identity Protocol WG
OPS  capwap     Control and Provisioning of Wireless Access Points WG
OPS  dnsop      Domain Name System Operations WG *
RTG  forces     Forwarding and Control Element Separation WG
RTG  ospf       Open Shortest Path First WG
TSV  ips        IP Storage WG

1500-1530 Break (Refreshments provided) - Concourse Corridor
1530-1730 Afternoon Sessions II
APP  imapext    Internet Message Access Protocol Extension WG
INT  dna        Detecting Network Attachment WG
OPS  mboned     MBONE Deployment WG *
SEC  kitten     Kitten BOF
TSV  rserpool   Reliable Server Pooling WG
TSV  sip        Session Initiation Protocol WG

1730-1930 Break
1930-2200 Evening Sessions
INT  ipoib      IP over InfiniBand WG
INT  mip6       Mobility for IPV6 WG *
RTG  rtgarea    Routing Area Meeting *
SEC  msec       Multicast Security WG
TSV  enum       Telephone Number Mapping WG
TSV  rddp       Remote Direct Data Placement WG
TSV  xcon       Centralized Conferencing WG

TUESDAY, November 9, 2004
0800-1800 IETF Registration - Concourse Level
0800-0900 Continental Breakfast - Concourse Corridor
0900-1130 Morning Sessions
INT  dhc        Dynamic Host Configuration WG *
OPS  multi6     Site Multihoming in IPv6 WG
RTG  mpls       Multiprotocol Label Switching WG
SEC  btns       Better-Than-Nothing Security BOF
SEC  ltans      Long-Term Archive and Notary Services WG
TSV  ippm       IP Performance Metrics WG
TSV  sipping    Session Initiation Protocol WG

1130-1300 Break
1300-1400 Afternoon Sessions I
APP  ldapbis    LDAP (v3) Revision WG
INT  l2tpext    Layer 2 Tunneling Protocol Extensions WG
INT  magma      Multicast & Anycast Group Membership WG *
OPS  ipcdn      IP over Cable Data Network WG
RTG  rpsec      Routing Protocol Security Requirements WG
TSV  iptel      IP Telephony WG
TSV  midcom     Middlebox Communication WG
TSV  pmtud      Path MTU Discovery WG

1415-1515 Afternoon Sessions II
APP  crisp      Cross Registry Information Service Protocol WG
INT  pana       Protocol for Carrying Authentication for Network Access WG
OPS  grow       Global Routing Operations WG *
OPS  imss       Internet and Management Support for Storage WG
SEC  secsh      Secure Shell WG
TSV  behave     Behavior Engineering for Hindrance Avoidance WG
TSV  rmt        Reliable Multicast Transport WG

1515-1545 Break (Refreshments provided) - Concourse Corridor
1545-1645 Afternoon Sessions III
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
GEN  genarea    General Area Open Meeting
INT  l2vpn      Layer 2 Virtual Private Networks WG
OPS  opsec      Operational Security Capabilities for IP Network Infrastructure WG
RTG  pim        Protocol Independent Multicast WG *
SEC  sasl       Simple Authentication and Security Layer WG
TSV  ieprep     Internet Emergency Preparedness WG
TSV  nsis       Next Steps in Signaling WG *

1700-1800 Afternoon Sessions IV
APP  idnprov    IDN-over-EPP BOF
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  l2vpn      Layer 2 Virtual Private Networks WG
OPS  bridge     Bridge MIB WG
RTG  pim        Protocol Independent Multicast WG *
SEC  mobike     IKEv2 Mobility and Multihoming WG
TSV  tcpm       TCP Maintenance and Minor Extensions WG *

WEDNESDAY, November 10, 2004
0800-1700 IETF Registration - Concourse Level
0800-0900 Continental Breakfast - Concourse Corridor
0900-1130 Morning Sessions
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  eap        Extensible Authentication Protocol WG
OPS  v6ops      IPv6 Operations WG *ipv6, send, multi6, mboned, dnsop
RTG  idr        Inter-Domain Routing WG
SEC  pki4ipsec  Profiling Use of PKI in IPSEC WG
TSV  dccp       Datagram Congestion Control Protocol WG *
TSV  nfsv4      Network File System Version 4 WG

1130-1300 Break
1300-1500 Afternoon Sessions I	
APP  geopriv    Geographic Location/Privacy WG
GEN  newtrk     New IETF Standards Track Discussion WG
INT  dnsext     DNS Extensions WG
INT  nemo       Network Mobility WG *
OPS  opsarea    Operations & Management Open Area Meeting
RTG  manet      Mobile Ad-hoc Networks WG
SEC  pkix       Public-Key Infrastructure (X.509) WG
TSV  avt        Audio/Video Transport WG

1500-1530 Break (Refreshments provided) - Concourse Corridor
1530-1730 Afternoon Sessions II
APP  lemonade   Enhancements to Internet email to Support Diverse Service Environments WG
INT  6lowpan    IPv6 over Low-power WPAN BOF
IRTF mobopts    IP Mobility Optimizations RG
OPS  multi6     Site Multihoming in IPv6 WG
RTG  pce        Path Computation Element BOF
SEC  krbwg      Kerberos WG
TSV  tsvwg      Transport Area Working Group

1730-1930 Break
1930-2200 Plenary - IETF Plenary 
    - Welcome, and introduction - Harald Alvestrand
    - Host's presentation
    - A word from the NomCom
    - State of operations:
      RFC Editor report
      IANA report
      IESG operations (Allison Mankin, Bill Fenner)
    - Review of Architectural Activities
      IAB Chair report
    - Administrative Restructuring
    - Joint IAB/IESG Open Plenary
		
2230            Late Night Session
PGP Key Signing 

THURSDAY, November 11, 2004
0800-1700 IETF Registration - Concourse Level
0800-0900 Continental Breakfast - Concourse Corridor
0900-1130 Morning Sessions	
INT  ipv6       IP Version 6 WG *
OPS  bmwg       Benchmarking Methodology WG
OPS  rmonmib    Remote Network Monitoring WG
RTG  ccamp      Common Control and Measurement Plane WG
SEC  inch       Extended Incident Handling WG
TSV  sipping    Session Initiation Protocol WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP  webdav     WWW Distributed Authoring and Versioning WG
INT  mip4       Mobility for IPv4 WG
INT  ntp        Network Time Protocol BOF
OPS  netconf    Network Configuration WG
RTG  rtgwg      Routing Area Working Group
SEC  easycert   Easy-to-Use Certificates BOF
TSV  avt        Audio/Video Transport WG

1500-1530 Break (Refreshments provided) - Concourse Corridor
1530-1730 Afternoon Sessions II
APP  sieve      SIEVE Mail Filtering BOF
INT  ipdvb      IP over Digital Video Broadcast WG
INT  pwe3       Pseudo Wire Emulation Edge to Edge WG
IRTF asrg       Anti-Spam RG
OPS  ipfix      IP Flow Information Export WG
RTG  isis       IS-IS for IP Internets WG
SEC  saag       Open Security Area Directorate
TSV  sip        Session Initiation Protocol WG

FRIDAY, November 12, 2004
0800-0900 Continental Breakfast - Concourse Corridor
0900-1130 Morning Sessions	
OPS  psamp      Packet Sampling WG
TSV  ecrit      Emergency Context Resolution with Internet Technologies BOF
TSV  xcon       Centralized Conferencing WG

1300-1530 Afternoon Session
IRTF hiprg      Host Identity Protocol RG

---

From: Pete Resnick <[email-masked]>
Date: Mon, 1 Nov 2004 20:18:13 -0500

>APP  sieve      SIEVE Mail Filtering BOF

That's a pretty significant conflict for me.
--
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: Pekka Savola <[email-masked]>
Date: Tue, 2 Nov 2004 06:59:56 +0200 (EET)

> That's a pretty significant conflict for me.

Maybe asrg could be put to Friday morning ?

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Marcia Beaulieu <[email-masked]>
Date: Tue, 02 Nov 2004 09:02:21 -0500

ASRG has been moved to Friday morning in order to resolve the conflict.  Thanks
for you input.

Marcia

---

From: Joe Macker <[email-masked]>
Date: Wed, 03 Nov 2004 17:11:38 -0500

I realize its late but in the last few days I have received several complaints about this conflict that appeared during agenda rescheduling.

> RTG  manet      Mobile Ad-hoc Networks WG

-joe

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 4 Nov 2004 17:06:41 -0500

this is problematic.

Sue
----- Original Message ----- 
From: "Joe Macker" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, November 03, 2004 5:11 PM
Subject: Re: 61st IETF - Almost Final Agenda

> I realize its late but in the last few days I have received several
complaints about this conflict that appeared during agenda rescheduling.

---

From: Pekka Savola <[email-masked]>
Date: Fri, 5 Nov 2004 23:31:59 +0200 (EET)

> this is problematic.

I'd say it's way too late to try to change anything like this, but 
AFAIK, manet could probably have been put to Monday afternoon:

1530-1730 Afternoon Sessions II
Hemisphere APP imapext Internet Message Access Protocol Extensionse WG
Monroe East INT dna Detecting Network Attachment WG
Georgetown OPS mboned MBONE Deployment WG *
Monroe West SEC kitten Common Authentication Technologies: Next Generation WG
Military TSV rserpool Reliable Server Pooling WG
Lincoln East TSV sip Session Initiation Protocol WG