Subject: WG Chairs' reception

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 09 Nov 2004 07:47:15 -0500

Things are slowly coming together.....

- Place: Capitol Hilton (NOT this hotel)
- Time: Thursday, 1800-2000
- Menu: Beer, Wine, Hors d'ouvres
- Invitees: The 200 first people wearing blue/red/yellow dots

More location info:

Captial Hilton
1001 16th Street NW
Washington, DC

Approximately 1.24 miles from Washington Hilton (directions from Met NW 
Quest)
- start out going Southeast on Connecticut Avenue NW toward T Street
- turn slight right oto Dupont Circle NW
- turn slight left ont Massachusetts Avenue NW
- enter next roundabout and take 2nd exit onto 16th Street NW

See you there!

---

From: Aaron Falk <[email-masked]>
Date: Tue, 9 Nov 2004 08:03:16 -0500

> - enter next roundabout and take 2nd exit onto 16th Street NW

These directions are a little ambiguous since Mass Ave exits Dupont
Circle in two directions.  You want Mass Avenue exiting at 10 o'clock,
relative to where Connecticut Avenue meets the circle.  The Capitol
Hilton is near 16th and K, we are now near 20th and T.  If you can
count and spell, you can find your way.  :)

Oh yes, cabs are rather inexpensive in DC and are easily had near both
hotels.

--aaron

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 9 Nov 2004 06:10:17 -0800 (PST)

And there is yet another Hilton at 2015 Mass Avenue near Dupont which is
NOT the hotel in question.

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Academic Research and Technology Initiatives, Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj