Subject: RE: Schedule for -00 WG drafts

From: [email-masked]
Date: Thu, 23 Dec 2004 06:39:22 +0200

> I've been using an alternate procedure:
> 
> - Author sends in draft, CCs me
> - I follow up immediately with an approval to
>    the ID publisher
> 
> No need for extra publisher->me->publisher round trip, no
> chance for me to screw up draft formatting with an
> extra forwarding hop.

I also prefer this mechanism; I guess we would need a timer associated,
however.  If the draft editor doesn't hear from the chair within 2 working
days, the draft is dropped.

John

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Thu, 23 Dec 2004 09:22:23 +0100

>days, the draft is dropped.

Which prevents vacation around the cut-off date.  I like this procecure 
but let us not exclude the send in a list of names in advance procedure.

--Olaf