Subject: Topic for WG chairs luncheon

From: [email-masked]
Date: Mon, 17 Jan 2005 10:34:02 -0500

Hi,

The Edu-team is looking into scheduling the Wednesday WG chair's 
luncheon for IETF, and wanted to solicit this group for suggestions on 
what you would find useful.

thanks

a.

---

From: [email-masked]
Date: Tue, 18 Jan 2005 09:02:33 +0200

> what you would find useful.

Some ideas:

1) How to run a meeting effectively.
2) The hows & whys of Interim meetings.
3) Issue tracking.

John

---

From: "Jari Arkko (JO/LMF)" <[email-masked]>
Date: Tue, 18 Jan 2005 14:12:12 +0100

John wrote:

> This could be actually useful, if we could line-up some
> people to give an overview of what is expected from the IETF.

I'm pretty sure this could be arranged. (Preferrably
they should be able to talk about not just what is
required from the IETF, but also why and what the
system-level view to the network is. The IETF needs
to understand the goals for a certain feature -- we
often cycle through several designs from an initial
request to specify protocol X to its final publication
as an IETF RFC.)

Brian wrote:

> If you're opening that can of worms, ITU-T NGN has to be the
> main feature, I think. It's by far the biggest liaison concern
> that I have.

Yes, that would be interesting indeed. Note that there's a lot
in common with what 3GPP IMS/IETF SIP&SIPPING/etc have already
done in the past. On that area there is a well working
co-operation; but I don't know if that has been setup for
ITU-T NGN yet. I'm not even sure who to talk to, although
its probably the usual suspects. Maybe these are part of your
concern.

Anyway, on a lunch we can only get a brief overview.
And there are interesting issues even with other SDOs.
NGN co-operation might deserve even its own interim
meeting or similar... 

--Jari