Subject: RE: Topic for WG chairs luncheon

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 17 Jan 2005 18:32:25 +0200

I believe that the impact of the changes in the IETF admin structure and operational model to the life and roles of WG chairs is a good subject to tackle with - both for the newer as well as for the older WG chairs. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of [email-masked]
> Sent: 17 January, 2005 5:34 PM
> To: [email-masked]
> Subject: Topic for WG chairs luncheon
> 
> 
> Hi,
> 
> The Edu-team is looking into scheduling the Wednesday WG chair's 
> luncheon for IETF, and wanted to solicit this group for 
> suggestions on 
> what you would find useful.
> 
> thanks
> 
> a.
> 
> 
>

---

From: Sam Hartman <[email-masked]>
Date: Mon, 17 Jan 2005 12:32:34 -0500

How about a presentation on the proto process.  The IESG is in the
middle of moving many or most working groups onto the proto process.
This will be a significant change for wgchairs.

--Sam

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 18 Jan 2005 10:54:22 +0100

--On 17. januar 2005 18:32 +0200 "Romascanu, Dan (Dan)" 
<[email-masked]> wrote:

> I believe that the impact of the changes in the IETF admin structure and
> operational model to the life and roles of WG chairs is a good subject to
> tackle with - both for the newer as well as for the older WG chairs.

I think that may be a better subject for Paris.... we may actually have 
done some of the changes by that time...