Subject: RE: Topic for WG chairs luncheon

From: [email-masked]
Date: Tue, 18 Jan 2005 13:18:17 +0200

Hi Jari,

> - What's on the roadmap of bodies like IEEE or 3GPP, what
>   they expect the IETF to provide and/or how they use IETF
>   protocols, how the relationships are organized, and who
>   to talk to in these matters.

This could be actually useful, if we could line-up some
people to give an overview of what is expected from the IETF.

John

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 18 Jan 2005 13:52:56 +0100

> people to give an overview of what is expected from the IETF.

If you're opening that can of worms, ITU-T NGN has to be the
main feature, I think. It's by far the biggest liaison concern
that I have.

    Brian

---

From: David Meyer <[email-masked]>
Date: Tue, 18 Jan 2005 06:37:13 -0800

>> people to give an overview of what is expected from the IETF.

        Yep, and add the ITU (ITU-{T,R}, FGNGN, etc) to this
	list. 
 
        Dave

---

From: David Meyer <[email-masked]>
Date: Tue, 18 Jan 2005 06:37:39 -0800

>> main feature, I think. It's by far the biggest liaison concern

	Ah, you beat me to it :-)

	Dave