Subject: Extreme delays on ietf.org-hosted mail lists?

From: "Lars-Erik Jonsson (LU/EAB)" <[email-masked]>
Date: Wed, 23 Feb 2005 10:05:39 +0100

I've noticed 24-hour++ delivery delays when sending mails to
ietf.org mailing lists, anyone aware of any reason for these
frustrating delays??

/L-E

---

From: Aaron Falk <[email-masked]>
Date: Wed, 23 Feb 2005 22:00:52 -0800

> ietf.org mailing lists, anyone aware of any reason for these

from http://noc.ietf.org/detail.php there appear to be some vague-ish
loading problems...

--aaron

---

From: Aaron Falk <[email-masked]>
Date: Wed, 23 Feb 2005 22:00:52 -0800

--aaron