Subject: 62nd IETF - DRAFT AGENDA

From: [email-masked]
Date: Wed, 16 Feb 2005 13:58:08 -0500

Below is the latest draft agenda.  I have listed the changes that have
been made from the first draft to this draft. Some new conflicts may
have been created, if they are ones that definately cannot be, please
let me know. Not all new requested "conflicts to avoid" were able to
be changed, some were difficult to move without creating a new conflict
that had been originally asked to avoid.

Moved ADSLMIB from Thursday at 1530-1730 to Monday at 1300-1500
Moved BEHAVE from Monday at 1300-1500 to Monday at 0900-1130
Moved BFD from Tuesday at 1530-1630 to Thursday at 1530-1630
Moved DHC from Monday at 0900-1130 to Thursday at 0900-1130
Moved ECRIT from 1300-1500 to Wednesday at 0900-1130
Moved ENUM from Wednesday at 1530-1730 to Wednesday at 1300-1500
Moved IDR from Monday at 1530-1730 to Wednesday at 1530-1730
Moved IPR from Monday at 1530-1730 to Monday at 1300-1500
Moved MBONED from Monday at 1300-1500 to Monday at 0900-1130
Moved PCE from Wednesday at 1300-1500 to Monday at 1530-1730
Moved RPSEC from Thursday at 1530-1630 to Tuesday at 1530-1630
Moved SEIVE from Wednesday at 1530-1730 to Monday at 1530-1730

Scheduled AUTOCONF on Wednesday at 0900-1130
Scheduled DCCP on Monday at 1300-1500
Scheduled GEOPRIV on Wednesday at 1530-1730
Scheduled HIP on Wednesday at 1300-1500
Scheduled IPPM on Monday at 1930-2200
Scheduled NSIS on Thursday at 1300-1500

Still need to Schedule:
APP - lemonade - one 2-hour slot
INT - 6lowpan
INT - trill
INT - shim6
TSV - nsis - one 1-hour slot
=====================================================================
Draft Agenda of the Sixty-second IETF
March 6 - 11, 2005
As of 02/16/2005

SUNDAY, March 6, 2005
1000-1700 IEPG Meeting - 
1200-1900 Registration - 
1300-1400 Newcomer's Training  - 
1300-1700 Working Group Leadership -
1500-1700 Routing, Bridging and Switching -
1500-1700 How to Write an RFC -
1700-1900 Welcome Reception - 

MONDAY, March 7, 2005
0800-1930 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions 
APP  apparea    Applications Open Area Meeting
INT  pana       Protocol for Carrying Authentication for Network Access WG
OPS  mboned     MBONE Deployment WG
RTG  forces     Forwarding and Control Element Separation WG
SEC  mobike     IKEv2 Mobility and Multihoming WG
TSV  avt        Audio/Video Transport WG
TSV  behave     Behavior Engineering for Hindrance Avoidance WG

1130-1300 Break 
1300-1500 Afternoon Sessions I
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
GEN  ipr        Intellectural Property Rights WG
INT  ipoib      IP Over Infiniband WG
INT  l3vpn      Layer 3 Virtual Private Network WG
OPS  adslmib    ADSL MIB WG
SEC  btns       Better-Than-Nothing Security BOF
TSV  dccp       Datagram Congestion Control Protocol WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1730 Afternoon Sessions II
APP  sieve      Sieve Mail Filtering Language WG
INT  icos       IP Configuration Security BOF
OPS  bmwg       Benchmarking Methodology WG
OPS  capwap     Control and Provisioning of Wireless Access Points WG
RTG  pce        Path Computation Element WG
SEC  pki4ipsec  Profiling Use of PKI in IPSEC WG
TSV  tsvwg      Transport Area WG

1730-1930 Break
1930-2200 Evening Sessions
INT  ipdvb      IP over DVB WG
INT  mip6       Mobility for IPv6 WG
OPS  dnsop      Domain Name System Operations WG
RTG  rtgarea    Routing Area Meeting
SEC  isms       Integrated Security Model for SNMP WG
TSV  ippm       IP Performance Metrics WG
TSV  nfsv4      Network File System Version 4 WG
TSV  sip        Session Initiation Protocol WG

TUESDAY, March 8, 2005
0800-1800 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  ipv6       IP Version 6 WG
IRTF  mobopts   IP Mobility Optimizations RG
OPS  netconf    Network Configuration WG
RTG  ccamp      Common Control and Measurement Plan WG
SEC  openpgp    An Open Specification for Pretty Good Privacy WG
TSV  ips        IP Storage WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP  slrrp      Simple Lightweight RFID Reader Protocol BOF
INT  dna        Detecting Network Attachment WG
INT  l2vpn      Layer 2 Virtual Private Network WG
OPS  grow       Global Routing Operations WG
RTG  ospf       Open Shortest Path First WG
SEC  pkix       Public Key Infrastructure X.509 WG
TSV  rserpool   Reliable Server Pooling WG
TSV  sip        Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1630 Afternoon Sessions II
OPS  mboned     MBONE Deployment WG
OPS  multi6     Site Multihoming for IPv6 WG
RTG  rpsec      Routing Protocol Security Requirements WG
SEC  sacred     Securely Available Credentials WG
SEC  sasl       Simple Authentication and Security Layer WG
TSV  pmtud      Path MTU Discovery WG
TSV  speechsc   Speech Services Control WG

1645-1745 Afternoon Sessions III
APP  opes       Open Pluggable Edge Services WG
INT  magma      Multicast & Anycast Group Membership WG
OPS  ipcdn      IP Over Cable Data Network WG
RTG  isis       IS-IS for IP Internets WG
SEC  enroll     Credential and Provisioning WG
TSV  rddp       Remote Direct Data Placement WG
TSV  rmt        Reliable Multicast Transport WG

WEDNESDAY, March 9, 2005
0800-1700 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions
APP  imapext    Internet Message Access Protocol Extension WG
INT  autoconf   Ad hoc Network Configuration BOF
INT  dnsext     DNS Extensions WG
OPS  v6ops      IPv6 Operations WG
RTG  mpls       MultiProtocol Label Switching WG
SEC  msec       Multicast Security WG
TSV  ecrit      Emergency Context Resolution with Internet Technologies WG
TSV  xcon       Centralized Conferencing WG

1130-1300 Break
1300-1500 Afternoon Sessions I	
APP  lemonade   Enhancements to Internet Email to Support Diverse Service Environments WG
INT  hip        Host Identity Protocol WG
INT  ntp        Network Time Protocol BOF
OPS  imss       Internet and Management Support for Storage WG
RTG  idr        Inter-Domain Routing WG
SEC  kitten     GSS-API Next Generation WG
TSV  avt        Audio/Video Transport WG
TSV  enum       Telephone Number Mapping WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1730 Afternoon Sessions II
APP  geopriv    Geographic Location/Privacy WG
INT  nemo       Network Mobility WG
INT  pwe3       Pseudo Wire Emulation Edge to Edge WG
IRTF  dtnrg     Delay Tolerant Networking Research Group
RTG  pim        Protocol Independent Multicast WG
SEC  inch       Extended Incident Handling WG

1730-1930 Break
1930-2200 Plenary - IETF Plenary 

2230            Late Night Session
PGP Key Signing 

THURSDAY, March 10, 2005
0800-1700 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions	
APP  webdav     WWW Distributed Authoring and Versioning WG
INT  dhc        Dynamic Host Configuration WG
OPS  radext     Radius Extensions WG
RTG  manet      Mobile Ad-hoc Networks WG
SEC  krbwg      Kerberos WG
TSV  sipping    Session Initiation Proposal Investigation WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP  calsify    Calendaring and Scheduling Simplification BOF
INT  tc         Tunneling Configuration BOF
OPS  rmonmib    Remote Network Monitoring WG
RTG  rtgwg      Routing Area Working Group
SEC  secsh      Secure Shell WG
TSV  nsis       Next Steps in Signaling WG
TSV  tcpm       TCP Maintenance and Minor Extensions WG
TSV  xcon       Centralized Conferencing WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1630 Afternoon Sessions II
APP  ldapbis    LDAP (v3) Revision WG
GEN  newtrk     New IETF Standards Track Discussion WG
INT  dna        Detecting Network Attachment WG
OPS  ipfix      IP Flow Information Export WG
RTG  bfd        Bidirectional Forwarding Detection WG
SEC  saag       Open Security Area Directorate
TSV  mmusic     Multiparty Multimedia Session Control WG

1645-1745 Afternoon Sessions III
APP  crisp      Cross Registry Information Service Protocol WG
GEN  newtrk     New IETF Standards Track Discussion WG
INT  dna        Detecting Network Attachment WG
INT  mip4       Mobility for IPv4 WG
OPS  psamp      Packet Sampling WG
SEC  saag       Open Security Area Directorate
TSV  mmusic     Multiparty Multimedia Session Control WG

1730-1930 Break
1930-2200 Plenary - IETF Plenary
FRIDAY, March 11, 2005
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions	
INT  eap        Extensible Authentication Protocol WG
OPS  opsec      Operational Security Capabilities for IP Network Infrastructure WG
SEC  kink       Kerberized Internet Negotiation of Keys WG
TSV  sipping    Session Initiation Proposal Investigation WG

1300-1530 Afternoon Session
IRTF  hiprg     Host Identity Protocol Research Group

---

From: Adam Roach <[email-masked]>
Date: Wed, 16 Feb 2005 15:49:27 -0600

>Moved ECRIT from 1300-1500 to Wednesday at 0900-1130

This was presumably done to resolve the conflict with SIMPLE. 
Unfortunately, XCON and SIMPLE have pretty much the same membership, so 
this particular move doesn't really solve any issues. If it is possible, 
it would be great if ECRIT could be made to not conflict with any of the 
core telephony working groups; namely: SIP, SIMPLE, SIPPING, XCON, and 
IPTEL.

/a

---

From: Derek Atkins <[email-masked]>
Date: Wed, 16 Feb 2005 17:58:49 -0500

Hi,

I see KINK is now scheduled against EAP and OPSEC on Friday morning.
That might be an issue.  Is there any chance KINK could get moved to,
say, Wednesday at 1530?  I don't think the SEC conflict against inch
will be a major issue, and I doubt many KINKers are interested in many
of the other WGs at that time.

-derek

> WEDNESDAY, March 9, 2005
...
> SEC  inch       Extended Incident Handling WG
...

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Sam Hartman <[email-masked]>
Date: Thu, 17 Feb 2005 12:08:43 -0500

>>>>> "Derek" == Derek Atkins <[email-masked]> writes:

    Derek> Hi, I see KINK is now scheduled against EAP and OPSEC on
    Derek> Friday morning.  That might be an issue.  Is there any
    Derek> chance KINK could get moved to, say, Wednesday at 1530?  I
    Derek> don't think the SEC conflict against inch will be a major
    Derek> issue, and I doubt many KINKers are interested in many of
    Derek> the other WGs at that time.

kink conflicting for inch does not work for me; I need to be at both.

---

From: Cyrus Daboo <[email-masked]>
Date: Thu, 17 Feb 2005 12:36:44 -0500

Is the last posted agenda now 'locked-in' or are changes still being done? 
I note that it has been published on the ietf.org website and people are 
probably making travel arrangements around that, but we only had one round 
of reschedules and those have apparently introduced new conflicts...

-- 
Cyrus Daboo