Subject: RE: Removing spam from archives

From: Ralph Droms <[email-masked]>
Date: Tue, 22 Feb 2005 14:42:33 -0500

I haven't heard anything more about this issue.

- Ralph

At 03:30 PM 2/22/2005 +0100, Lars-Erik Jonsson (LU/EAB) wrote:
>Has anything happened to address this issue? I notice that the amount
>of spam being sent directly to the archives is just increasing. Has
>anyone filed a ticket to get this problem addressed? If so, what is
>the current status?
>
>/L-E
>
>
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]On
> > Behalf Of Ted Hardie
> > Sent: den 7 januari 2005 00:07
> > To: Ralph Droms; [email-masked]
> > Subject: Re: Removing spam from archives
> >
> >
> > At 3:20 PM -0500 1/6/05, Ralph Droms wrote:
> > >Hear, hear!!!
> > >
> > >I've been complaining about spam going directly into the archives
> > >(presumably, e-mailed directly to the inbound archive e-mail
> > >address) for at least a year to no avail.
> > >
> > >Over and above giving us a tool to eliminate the crud once it's
> > >crept into the archive, can we *please* get the system fixed so the
> > >crud doesn't get in at all?
> > >
> > >- Ralph
> >
> > I second the motion to get it fixed so direct mail to the inbound
> > e-mail archive
> > is disabled.
> >
> > Unfortunately, there is a problem with removing things from
> > the archives once
> > there; since the mailing list discussions are our official
> > way of doing things,
> > the ability to remove a mailing list message from the
> > archives implies the
> > ability to change our official record.  While I understand
> > that these messages
> > never were part of our discussions (especially since the spam didn't
> > even hit the
> > mailing list), giving someone the ability to edit them out
> > might easily
> > be taken to include the ability to edit out other sorts of
> > messages.  That
> > slope is very, very slippery indeed.
> >
> > Can we first fix the incoming spam problem, and then tackle
> > the cleanup
> > issue?  It's entirely possible that we can do it as one time
> > cleanup pretty
> > easily (by recording what was removed, and noting the removal on each
> > affected WG list).  But on ongoing basis, this would worry me.
> >
> >
> >                       regards,
> >                               Ted Hardie
> >

---

From: "Lars-Erik Jonsson (LU/EAB)" <[email-masked]>
Date: Tue, 22 Feb 2005 15:30:05 +0100

/L-E