Subject: 62nd IETF - DRAFT AGENDA

From: [email-masked]
Date: Tue, 22 Feb 2005 18:11:18 -0500

Below please find the latest DRAFT AGENDA.  Not all conflicts or changes
have been able to be made.  The following groups still need to be 
scheduled and I am working with the area directors to schedule them:
lemonade - 2nd session
6lowpan
trill
nsis - one hour session

Draft Agenda of the Sixty-second IETF
March 6 - 11, 2005
As of 02/22/2005

SUNDAY, March 6, 2005
1000-1700 IEPG Meeting - Salon A
1200-1900 Registration - Ballroom Foyer, 3rd Floor
1300-1400 Newcomer's Training - Salon E
1300-1700 Working Group Leadership - Salon F
1500-1700 Routing, Bridging and Switching - Salon G
1500-1700 How to Write an RFC - Salon E
1700-1900 Welcome Reception - Salon D

MONDAY, March 7, 2005
0800-1930 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions 
APP  apparea    Applications Open Area Meeting
INT  pana       Protocol for Carrying Authentication for Network Access WG
OPS  mboned     MBONE Deployment WG
RTG  forces     Forwarding and Control Element Separation WG
SEC  mobike     IKEv2 Mobility and Multihoming WG
TSV  avt        Audio/Video Transport WG
TSV  behave     Behavior Engineering for Hindrance Avoidance WG

1130-1300 Break 
1300-1500 Afternoon Sessions I
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
GEN  ipr        Intellectural Property Rights WG
INT  ipoib      IP Over Infiniband WG
INT  l3vpn      Layer 3 Virtual Private Network WG
OPS  adslmib    ADSL MIB WG
SEC  btns       Better-Than-Nothing Security BOF
TSV  dccp       Datagram Congestion Control Protocol WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1730 Afternoon Sessions II
APP  sieve      Sieve Mail Filtering Language WG
INT  icos       IP Configuration Security BOF
OPS  bmwg       Benchmarking Methodology WG
OPS  capwap     Control and Provisioning of Wireless Access Points WG
RTG  pce        Path Computation Element WG
SEC  pki4ipsec  Profiling Use of PKI in IPSEC WG
TSV  tsvwg      Transport Area WG

1730-1930 Break
1930-2200 Evening Sessions
INT  ipdvb      IP over DVB WG
INT  mip6       Mobility for IPv6 WG
OPS  dnsop      Domain Name System Operations WG
RTG  rtgarea    Routing Area Meeting
SEC  isms       Integrated Security Model for SNMP WG
TSV  ippm       IP Performance Metrics WG
TSV  nfsv4      Network File System Version 4 WG
TSV  sip        Session Initiation Protocol WG

TUESDAY, March 8, 2005
0800-1800 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  ipv6       IP Version 6 WG
IRTF mobopts    IP Mobility Optimizations RG
OPS  netconf    Network Configuration WG
RTG  ccamp      Common Control and Measurement Plan WG
SEC  openpgp    An Open Specification for Pretty Good Privacy WG
TSV  ips        IP Storage WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP  slrrp      Simple Lightweight RFID Reader Protocol BOF
INT  dna        Detecting Network Attachment WG
INT  l2vpn      Layer 2 Virtual Private Network WG
RTG  ospf       Open Shortest Path First WG
SEC  pkix       Public Key Infrastructure X.509 WG
TSV  rserpool   Reliable Server Pooling WG
TSV  sip        Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1630 Afternoon Sessions II
OPS  mboned     MBONE Deployment WG
OPS  multi6     Site Multihoming for IPv6 WG
RTG  rpsec      Routing Protocol Security Requirements WG
SEC  sacred     Securely Available Credentials WG
SEC  sasl       Simple Authentication and Security Layer WG
TSV  pmtud      Path MTU Discovery WG
TSV  speechsc   Speech Services Control WG

1645-1745 Afternoon Sessions III
APP  opes       Open Pluggable Edge Services WG
INT  magma      Multicast & Anycast Group Membership WG
OPS  ipcdn      IP Over Cable Data Network WG
RTG  isis       IS-IS for IP Internets WG
SEC  enroll     Credential and Provisioning WG
TSV  rddp       Remote Direct Data Placement WG
TSV  xcon       Centralized Conferencing WG

WEDNESDAY, March 9, 2005
0800-1700 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions
APP  imapext    Internet Message Access Protocol Extension WG
INT  autoconf   Ad hoc Network Configuration BOF
INT  dnsext     DNS Extensions WG
OPS  v6ops      IPv6 Operations WG
RTG  mpls       MultiProtocol Label Switching WG
SEC  msec       Multicast Security WG
TSV  ecrit      Emergency Context Resolution with Internet Technologies WG

1130-1300 Break
1300-1500 Afternoon Sessions I	
APP  lemonade   Enhancements to Internet Email to Support Diverse Service Environments WG
INT  hip        Host Identity Protocol WG
INT  ntp        Network Time Protocol BOF
OPS  imss       Internet and Management Support for Storage WG
RTG  idr        Inter-Domain Routing WG
SEC  kitten     GSS-API Next Generation WG
TSV  avt        Audio/Video Transport WG
TSV  enum       Telephone Number Mapping WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1730 Afternoon Sessions II
APP  geopriv    Geographic Location/Privacy WG
INT  nemo       Network Mobility WG
INT  pwe3       Pseudo Wire Emulation Edge to Edge WG
IRTF dtnrg      Delay Tolerant Networking Research Group
RTG  pim        Protocol Independent Multicast WG
SEC  inch       Extended Incident Handling WG

1730-1930 Break
1930-2200 Plenary - IETF Plenary 

2230            Late Night Session
PGP Key Signing 

THURSDAY, March 10, 2005
0800-1700 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions	
APP  webdav     WWW Distributed Authoring and Versioning WG
INT  dhc        Dynamic Host Configuration WG
OPS  grow       Global Routing Operations WG
OPS  radext     Radius Extensions WG
RTG  manet      Mobile Ad-hoc Networks WG
SEC  krbwg      Kerberos WG
TSV  sipping    Session Initiation Proposal Investigation WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP  calsify    Calendaring and Scheduling Simplification BOF
INT  tc         Tunneling Configuration BOF
OPS  rmonmib    Remote Network Monitoring WG
RTG  rtgwg      Routing Area Working Group
SEC  secsh      Secure Shell WG
TSV  nsis       Next Steps in Signaling WG
TSV  tcpm       TCP Maintenance and Minor Extensions WG
TSV  xcon       Centralized Conferencing WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1630 Afternoon Sessions II
APP  ldapbis    LDAP (v3) Revision WG
GEN  newtrk     New IETF Standards Track Discussion WG
INT  dna        Detecting Network Attachment WG
OPS  ipfix      IP Flow Information Export WG
RTG  bfd        Bidirectional Forwarding Detection WG
SEC  saag       Open Security Area Directorate
TSV  mmusic     Multiparty Multimedia Session Control WG
TSV  rmt        Reliable Multicast Transport WG

1645-1745 Afternoon Sessions III
APP  crisp      Cross Registry Information Service Protocol WG
APP  lemonade   Enhancements to Internet Email to Support Diverse 
                  Service Environments WG
GEN  newtrk     New IETF Standards Track Discussion WG
INT  dna        Detecting Network Attachment WG
INT  mip4       Mobility for IPv4 WG
OPS  psamp      Packet Sampling WG
SEC  saag       Open Security Area Directorate
TSV  mmusic     Multiparty Multimedia Session Control WG

1730-1930 Break
1930-2200 Plenary - IETF Plenary
FRIDAY, March 11, 2005
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions	
INT  eap        Extensible Authentication Protocol WG
INT  shim6      Site Multihoming by IPv6 Intermediation BOF
OPS  opsec      Operational Security Capabilities for IP Network 
                  Infrastructure WG
SEC  kink       Kerberized Internet Negotiation of Keys WG
TSV  sipping    Session Initiation Proposal Investigation WG

1300-1530 Afternoon Session
IRTF  hiprg     Host Identity Protocol Research Group

---

From: Pete Resnick <[email-masked]>
Date: Wed, 23 Feb 2005 19:23:48 -0600

>APP  webdav     WWW Distributed Authoring and Versioning WG

Would it be possible to switch these two? The AD and the chairs are 
on board (e-mail confirmation), but I don't know if there are other 
constraints. (I'd like to go to ECRIT, but I'm chairing IMAPEXT.)

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: George Michaelson <[email-masked]>
Date: Wed, 23 Feb 2005 15:41:47 +1000

An observation is that multi6 is alongside rpsec, and I would have
expected there to be overlapping participants.

Likewise dnsext is parallel to v6ops, and there are potential conflicts
there. 

I realize its a balancing act. I am heartily glad I don't have to try and
make this fly.

-George

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Fri, 25 Feb 2005 17:36:50 +0100

> I realize its a balancing act. I am heartily glad I don't have to try 

As the one who sent in the multi6 request, rpsec has never been on the 
list of WGs to avoid conflicts with. But I do agree with both of your 
points above.

- - kurtis -