Subject: Re: Prototype WG status pages

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 26 Feb 2005 16:37:48 +0100

on 2005-02-26 12:26 am Susan Hares said the following:
> I just wanted to say -- nice job. 
> Is there an easy way to add a supplemental page to this
> New page?   (See Forces for an example.)

Not currently, but I'll put it on the list.  Should be very
easy to do, actually.

	Henrik

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 25 Feb 2005 18:26:40 -0500

Henrik:

Sue Hares (IDR)

-----Original Message-----
From: Henrik Levkowetz [mailto:[email-masked]] 
Sent: Wednesday, February 23, 2005 5:45 AM
To: Aaron Falk
Cc: WG Chairs
Subject: Re: Prototype WG status pages

on 2005-02-23 2:41 am Aaron Falk said the following:
> Henrik Levkowetz wrote:
>> 
>> A set of prototype WG status pages is now available at
>> http://tools.ietf.org/wg/
> 
> very nice!  very useful.
> 
>> 
>> 
>> Comments?
>> 
> 
> Wishful thinking: It would be nice to have a tarball of the site so
> that I can take it with me on the plane.

Mmm.  I'd have to convert the pages which are now script-generated
to be static pages - not a problem, I think, but there's some work
to be done, so it won't happen at once :-)  - and the size - the
content is 2.8 G; I just tested tarballing it and it comes out as
77 Meg...  That would be 10+ minutes at full blast through my
current pipe.  I think that's a bit too much, but if I put static
pages in place, it might be feasible to provide tarballs of individual
WGs.

	Henrik