Subject: [email-masked]: 62nd IETF - DRAFT AGENDA

From: Allison Mankin <[email-masked]>
Date: Fri, 11 Feb 2005 06:24:01 -0800

Hi, Marcia,

> There is a list of groups that
> have still not been scheduled. I will need input from the area
> directors as to where they can be scheduled, there will be a conflict.

I've identified places to put the unscheduled groups that I have
input on.  I've alos proposed resolution of the Monday afternoon
behave/ecrit/simple conflict.

When I place two Transport groups in conflict, it's because 
it's possible for the ADs to shuttle between them or 
otherwise arrange for coverage.

Thanks for the great work as always!

Allison

------- Forwarded Message

See ####

> Draft Agenda of the Sixty-second IETF
> As of 02/10/2005

> MONDAY, March 7, 2005

0900-1130 Morning Sessions 
APP  apparea    Applications Open Area Meeting
INT  dhc        Dynamic Host Configuration WG
INT  pana       Protocol for Carrying Authentication for Network Access WG
RTG  forces     Forwarding and Control Element Separation WG
SEC  mobike     IKEv2 Mobility and Multihoming WG
TSV  avt        Audio/Video Transport WG

1130-1300 Break 
1300-1500 Afternoon Sessions I
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  ipoib      IP Over Infiniband WG
INT  l3vpn      Layer 3 Virtual Private Network WG
OPS  mboned     MBONE Deployment WG
SEC  btns       Better-Than-Nothing Security BOF
TSV  behave     Behavior Engineering for Hindrance Avoidance WG
TSV  ecrit      Emergency Context Resolution with Internet Technologies WG

#### ecrit, behave and simple is a bad conflict cluster  - 
#### why not move behave to Monday morning opposite AVT?
#### Then why not give the freed slot from behave in Monday
#### Afternoon I to dccp?

1730-1930 Break
1930-2200 Evening Sessions
INT  ipdvb      IP over DVB WG
INT  mip6       Mobility for IPv6 WG
OPS  dnsop      Domain Name System Operations WG
SEC  isms       Integrated Security Model for SNMP WG
TSV  nfsv4      Network File System Version 4 WG
TSV  sip        Session Initiation Protocol WG
#### it's ok to give ippm a slot in this session

WEDNESDAY, March 9, 2005
0900-1130 Morning Sessions
APP  imapext    Internet Message Access Protocol Extension WG
INT  dnsext     DNS Extensions WG
OPS  v6ops      IPv6 Operations WG
RTG  mpls       MultiProtocol Label Switching WG
SEC  msec       Multicast Security WG
TSV  xcon       Centralized Conferencing WG
#### if moving ecrit, this might be the slot move it to

1130-1300 Break
1300-1500 Afternoon Sessions I	
APP  lemonade	Enhancements to Internet Email to Support Diverse Service 
                  Environments WG
INT  ntp        Network Time Protocol BOF
OPS  imss       Internet and Management Support for Storage WG
RTG  pce        Path Computation Element WG
SEC  kitten     GSS-API Next Generation WG
TSV  avt        Audio/Video Transport WG
#### could you move enum to here from Weds Afternoon II and 
#### put geopriv in the slot where enum was?  (the
#### avt/enum conflict would be *tolerable, and I'm
#### hoping that geopriv opposite Sieve is ok for Apps)

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1730 Afternoon Sessions II
APP  sieve      Sieve Mail Filtering Language WG
INT  nemo       Network Mobility WG
INT  pwe3       Pseudo Wire Emulation Edge to Edge WG
IRTF dtnrg      Delay Tolerant Networking Research Group
RTG  pim        Protocol Independent Multicast WG
SEC  inch       Extended Incident Handling WG
TSV  enum       Telephone Number Mapping WG

1730-1930 Break
1930-2200 Plenary - IETF Plenary 

2230            Late Night Session
PGP Key Signing 

THURSDAY, March 10, 2005

1130-1300 Break
1300-1500 Afternoon Sessions I
APP  calsify    Calendaring and Scheduling Simplification BOF
INT  tc         Tunneling Configuration BOF
OPS  rmonmib    Remote Network Monitoring WG
SEC  secsh      Secure Shell WG
TSV  tcpm       TCP Maintenance and Minor Extensions WG
TSV  xcon       Centralized Conferencing WG
#### ok to put nsis long slot here

=========================================================
Still need to schedule:

#### Proposed slots for all of these

#### APP  geopriv    Geographic Location/Privacy WG - one 2-hour
APP  lemonade   Enhancements to Internet Email to Support Diverse Service 
                  Environments WG - two 2-hour (only one session needs to
                  be scheduled)

INT  6lowpan    IPv6 over Low Power WPAN BOF - one 2-hour
INT  autoconf   Ad hoc Network Configuration BOF - one 2-hour
INT  hip        Host Identity Protocol WG - one 2-hour
INT  shim6      Site Multihoming by IPv6 Intermediation BOF - one 2-hour

#### TSV  dccp       Datagram Congestion Control Protocol WG - one 2-hour
#### TSV  ippm       IP Performance Metrics WG - one 2-hour
#### TSV  nsis       Next Steps in Signaling WG - one 2.5-hour and one 1-hour

------- End of Forwarded Message

---

From: Colin Perkins <[email-masked]>
Date: Fri, 11 Feb 2005 17:23:26 +0000

> #### Afternoon I to dccp?

A lot of AVT people go to BEHAVE, so that may not be good either.

Colin

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 14 Feb 2005 15:18:04 +0100

Hi all,

>#### it's ok to give ippm a slot in this session

Is it possible to give IPPM another slot?
I'm co-chairing ISMS and just got on the IPPM agenda today.

Thanks,

    Juergen
-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de