Subject: Re: New tool prototypes

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 04 Mar 2005 20:00:15 +0100

on 2005-03-04 7:10 pm Brian Rosen said the following:
> Could we not begin by at least listing drafts with a name
> draft-<editor>-<wg>-..
> 
> on the status page?
> 
> I think we can assume most of us do the right thing, and the scale of the
> problem where an inappropriate draft is listed on the page is much less than
> the utility of having the good ones listed on the page?

Agreed.  It's on my TODO list, and I just moved it up a notch :-)

	Henrik

---

From: David Meyer <[email-masked]>
Date: Fri, 4 Mar 2005 15:11:27 -0800

Henrik,

	Very nice work. These are quite useful.

	Dave

>> Two prototypes of new tools for the IETF community are now available 
>> from
>> the Tools-team website, http://tools.ietf.org/ :
>>    1. Workgroup agenda pages with embedded html links to all drafts 
>> and URLs
>>    referred to in the agendas: http://tools.ietf.org/agenda/62/
>> 
>>    2. Workgroup status pages showing the current status of the drafts
>>    belonging to a workgroup: http://tools.ietf.org/wg/
>> 
>> There are links from the html-ized agenda page to both the html-ized WG
>> agendas and to the WG status pages, and links from the WG status pages 
>> to the
>> WG agendas.
>> 
>> As these are prototypes, they are not expected to be perfect or 
>> complete,
>> but they are expected to be useful to the community as-is, and comments
>> on functionality, missing features and bugs are welcome!
>> 
>> Comments will be taken as input to specification of full-fledged 
>> versions
>> of similar tools, and may also be fed back into the prototypes.
>>