Subject: 62nd IETF Agenda

From: [email-masked]
Date: Tue, 01 Mar 2005 17:04:57 -0500

Below is the latest agenda.  Unfortunately, not all conflicts were able to be 
worked out without creating new conflicts.

Draft Agenda of the Sixty-second IETF
March 6 - 11, 2005
As of 03/01/2005

SUNDAY, March 6, 2005
1000-1700 IEPG Meeting - Salon A
1200-1900 Registration - Ballroom Foyer, 3rd Floor
1300-1400 Newcomer's Training - Salon E
1300-1700 Working Group Leadership - Salon F
1500-1700 Routing, Bridging and Switching - Salon G
1500-1700 How to Write an RFC - Salon E
1700-1900 Welcome Reception - Salon D

MONDAY, March 7, 2005
0800-1930 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions 
Rochester  APP  apparea    Applications Open Area Meeting
Salon E    INT  pana       Protocol for Carrying Authentication for Network Access WG
Salon D    OPS  mboned     MBONE Deployment WG
Duluth     RTG  forces     Forwarding and Control Element Separation WG
Salon G    SEC  mobike     IKEv2 Mobility and Multihoming WG
Carver     SEC  sacred     Securely Available Credentials WG
Salon A    TSV  avt        Audio/Video Transport WG
Salon F    TSV  behave     Behavior Engineering for Hindrance Avoidance WG

1130-1300 Break 
1300-1500 Afternoon Sessions I
Salon E    APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
Salon F    GEN  ipr        Intellectural Property Rights WG
Carver     INT  ipoib      IP Over Infiniband WG
Salon D    INT  l3vpn      Layer 3 Virtual Private Network WG
Duluth     OPS  adslmib    ADSL MIB WG
Rochester  RTG  rtgwg      Routing Area Working Group
Salon A    SEC  btns       Better-Than-Nothing Security BOF
Salon G    TSV  dccp       Datagram Congestion Control Protocol WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1730 Afternoon Sessions II
Rochester  APP  sieve      Sieve Mail Filtering Language WG
Salon D    INT  tc         Tunneling Configuration BOF
Salon G    OPS  capwap     Control and Provisioning of Wireless Access Points WG
Salon A    RTG  pce        Path Computation Element WG
Salon E    SEC  pki4ipsec  Profiling Use of PKI in IPSEC WG
Salon F    TSV  tsvwg      Transport Area WG

1730-1930 Break
1930-2200 Evening Sessions
Duluth     INT  ipdvb      IP over DVB WG
Salon E    INT  mip6       Mobility for IPv6 WG
Salon A    OPS  dnsop      Domain Name System Operations WG
Salon F    RTG  rtgarea    Routing Area Meeting
Salon G    SEC  isms       Integrated Security Model for SNMP WG
Duluth     TSV  ippm       IP Performance Metrics WG
Carver     TSV  nfsv4      Network File System Version 4 WG
Salon D    TSV  sip        Session Initiation Protocol WG

TUESDAY, March 8, 2005
0800-1800 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions
Salon D    APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
Salon E    INT  6lowpan    IPv6 over Low Power WPAN BOF
Salon G    INT  dna        Detecting Network Attachment WG
Duluth     OPS  bmwg       Benchmarking Methodology WG
Rochester  OPS  netconf    Network Configuration WG
Salon F    RTG  ccamp      Common Control and Measurement Plan WG
Salon A    SEC  openpgp    An Open Specification for Pretty Good Privacy WG
Carver     TSV  ips        IP Storage WG

1130-1300 Break
1300-1500 Afternoon Sessions I
Salon G    APP  slrrp      Simple Lightweight RFID Reader Protocol BOF
Salon D    INT  ipv6       IP Version 6 WG
Salon F    INT  l2vpn      Layer 2 Virtual Private Network WG
Rochester  IRTF mobopts    IP Mobility Optimizations RG
Salon E    RTG  ospf       Open Shortest Path First WG
Duluth     SEC  pkix       Public Key Infrastructure X.509 WG
Carver     TSV  rserpool   Reliable Server Pooling WG
Salon A    TSV  sip        Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1630 Afternoon Sessions II
Salon A    OPS  mboned     MBONE Deployment WG
Salon F    OPS  multi6     Site Multihoming for IPv6 WG
Salon E    RTG  rpsec      Routing Protocol Security Requirements WG
Rochester  SEC  sasl       Simple Authentication and Security Layer WG
Salon G    TSV  pmtud      Path MTU Discovery WG
Duluth     TSV  speechsc   Speech Services Control WG

1645-1745 Afternoon Sessions III
Rochester  APP  opes       Open Pluggable Edge Services WG
Salon E    INT  magma      Multicast & Anycast Group Membership WG
Carver     OPS  ipcdn      IP Over Cable Data Network WG
Salon F    RTG  isis       IS-IS for IP Internets WG
Salon G    SEC  enroll     Credential and Provisioning WG
Salon D    TSV  nsis       Next Steps in Signaling WG
Duluth     TSV  rddp       Remote Direct Data Placement WG
Salon A    TSV  xcon       Centralized Conferencing WG

WEDNESDAY, March 9, 2005
0800-1700 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions
Duluth    APP  webdav     WWW Distributed Authoring and Versioning WG
Salon E   INT  autoconf   Ad hoc Network Configuration BOF
Salon F   INT  dnsext     DNS Extensions WG
Salon D   OPS  v6ops      IPv6 Operations WG
Salon A   RTG  mpls       MultiProtocol Label Switching WG
Rochester SEC  krbwg      Kerberos WG
Salon G   TSV  ecrit      Emergency Context Resolution with Internet Technologies WG

1130-1300 Break
1300-1500 Afternoon Sessions I	
Carver    APP  lemonade   Enhancements to Internet Email to Support Diverse Service Environments WG
Salon A   INT  hip        Host Identity Protocol WG
Salon E   INT  ntp        Network Time Protocol BOF
Salon G   OPS  opsec      Operational Security Capabilities for IP Network
                             Infrastructure WG
Rochester RTG  idr        Inter-Domain Routing WG
Duluth    SEC  kitten     GSS-API Next Generation WG
Salon D   TSV  avt        Audio/Video Transport WG
Salon F   TSV  enum       Telephone Number Mapping WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1730 Afternoon Sessions II
Salon G   APP  geopriv    Geographic Location/Privacy WG
Salon D   INT  nemo       Network Mobility WG
Salon A   INT  pwe3       Pseudo Wire Emulation Edge to Edge WG
Salon E   IRTF dtnrg      Delay Tolerant Networking Research Group
Rochester OPS  radext     Radius Extensions WG
Salon F   RTG  pim        Protocol Independent Multicast WG
Carver    SEC  inch       Extended Incident Handling WG

1730-1930 Break
1930-2200 Plenary - IETF Plenary - Salon DEFG
     - Welcome, and introduction - IETF Chair
     - State of operations:
         IESG operations (Allison Mankin, Bill Fenner)
     - NomCom report
     - Update from the PROTO work
     - IAB operations update
         IRTF Chair report
         RFC Editor report
         IANA report
     - Administative Activities
         - IETF AdminRest: Status report from transition team
     - IESG Open Plenary
		
2230            Late Night Session
Carver     PGP Key Signing 

THURSDAY, March 10, 2005
0800-1700 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions	
Duluth     APP  imapext    Internet Message Access Protocol Extension WG
Rochester  INT  dhc        Dynamic Host Configuration WG
Salon E    OPS  grow       Global Routing Operations WG
Salon A    RTG  manet      Mobile Ad-hoc Networks WG
Salon F    SEC  msec       Multicast Security WG
Salon D    TSV  sipping    Session Initiation Proposal Investigation WG

1130-1300 Break
1300-1500 Afternoon Sessions I
Rochester  APP  calsify    Calendaring and Scheduling Simplification BOF
Salon A    INT  icos       IP Configuration Security BOF
Salon F    INT  trill      Transparent Interconnection of Lots of Links BOF
Carver     OPS  rmonmib    Remote Network Monitoring WG
Duluth     SEC  secsh      Secure Shell WG
Salon D    TSV  nsis       Next Steps in Signaling WG
Salon G    TSV  tcpm       TCP Maintenance and Minor Extensions WG
Salon E    TSV  xcon       Centralized Conferencing WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1630 Afternoon Sessions II
Carver     APP  ldapbis    LDAP (v3) Revision WG
Salon A    GEN  newtrk     New IETF Standards Track Discussion WG
Salon E    INT  dna        Detecting Network Attachment WG
Duluth     OPS  ipfix      IP Flow Information Export WG
Salon G    RTG  bfd        Bidirectional Forwarding Detection WG
Salon D    SEC  saag       Open Security Area Directorate
Salon F    TSV  mmusic     Multiparty Multimedia Session Control WG

1645-1745 Afternoon Sessions III
Carver     APP  crisp      Cross Registry Information Service Protocol WG
Rochester  APP  lemonade   Enhancements to Internet Email to Support Diverse 
                  Service Environments WG
Salon A    GEN  newtrk     New IETF Standards Track Discussion WG
Salon E    INT  dna        Detecting Network Attachment WG
Duluth     INT  mip4       Mobility for IPv4 WG
Salon G    OPS  psamp      Packet Sampling WG
Salon D    SEC  saag       Open Security Area Directorate
Salon F    TSV  mmusic     Multiparty Multimedia Session Control WG

1730-1930 Break
1930-2200 Plenary - IETF Plenary - Salon DEFG
    - Welcome, and introduction - IAB Chair
         IAB Chair report
    - IRTF presentation: HIP
    - Technical topic:  (Boeing presentation)
    - IAB Open Plenary

FRIDAY, March 11, 2005
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions	
Rochester  INT  eap        Extensible Authentication Protocol WG
Salon F    INT  shim6      Site Multihoming by IPv6 Intermediation BOF
Salon E    SEC  kink       Kerberized Internet Negotiation of Keys WG
Salon D    TSV  sipping    Session Initiation Proposal Investigation WG

1300-1530 Afternoon Session
Salon F    IRTF  hiprg     Host Identity Protocol Research Group

---

From: Sam Hartman <[email-masked]>
Date: Tue, 01 Mar 2005 17:57:16 -0500

I need to be at ICOS and ought to be at secsh as I'm the responsible
AD.  I'll contact the secsh chair and see how bad of an idea it would
be not to have the AD at this particular meeting.  They tend to use
jabber fairly well so it may be an option.

--Sam

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 1 Mar 2005 18:13:47 -0500

I should also be at ICOS and TRILL.  So, if there is any way to move 
ICOS, that would be helpful.

Margaret

---

From: Sam Hartman <[email-masked]>
Date: Tue, 01 Mar 2005 20:38:15 -0500

>>>>> "Marcia" == Marcia Beaulieu <[email-masked]> writes:

    Marcia> Margaret, Now sure where to move ICOS since the only other
    Marcia> open slot you have is Monday at 0900 and there is no room
    Marcia> there plus there would be a conflict with MBONED, which
    Marcia> ICOS asked to not conflict with.

FYI, I can live with the secsh/icos conflict.  Bill said that I do not
need to be at secsh.

---

From: Marcia Beaulieu <[email-masked]>
Date: Tue, 01 Mar 2005 19:58:47 -0500

Margaret,

Now sure where to move ICOS since the only other open slot you have
is Monday at 0900 and there is no room there plus there would be a
conflict with MBONED, which ICOS asked to not conflict  with.

Marcia
At 06:13 PM 3/1/2005, Margaret Wasserman wrote:

>I should also be at ICOS and TRILL.  So, if there is any way to move ICOS, 
>that would be helpful.
>
>Margaret
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 02 Mar 2005 10:31:07 +0100

> worked out without creating new conflicts.

understand that - though there is a conflict on Monday
 > Rochester  RTG  rtgwg      Routing Area Working Group

Since there are an overlap in interest beween what is going
on in these working groups it would be good to resolve this.

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]