Subject: Router filters at the RIPE meeting

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 20 Apr 2005 10:06:20 +0200

On http://www.ripe.net/ripe/meetings/ripe-50/connectivity.html you can 
read that "We will have router filters in place. These will conform to 
RFC1918.". At the same time it states that " All wireless addresses for 
the RIPE Meeting are in the 193.0.8.0/23 block.". Could someone explain 
this to me?

- - kurtis -

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 20 Apr 2005 11:06:17 +0200

> the RIPE Meeting are in the 193.0.8.0/23 block.". Could someone explain

*blush* Wrong wgchairs@ list....:-(

- - kurtis -