Subject: Paris session timings -please comment

From: Brian E Carpenter <[email-masked]>
Date: Tue, 05 Apr 2005 11:34:49 +0200

As you may realise, getting lunch at 11:30 and dinner at 5:30
is essentially impossible in Paris. So I would like to propose
a different layout for the sessions in Paris, which will match local
meal times. Marcia has already said she could work with this.

There will be a bit of a rush on Tuesday between the last session
and the social, and we are still planning to hold two plenaries
in Paris, since there seems to be enough material.

The Sunday and late evening sessions aren't shown.

Please comment... we need to move ahead on this ASAP.

     Brian

Monday and Tuesday

09:00-10:00 session 1H
10:00-10:30 break (drinks only)
10:30-12:30 session 2H
12:30-14:00 lunch
14:00-16:00 session 2H
16:00-16:30 break (+cookies)
16:30-18:00 session 1.5H
18:00-18:15 changeover
18:15-19:45 session 1.5H

(Social follows on Tuesday)

Wednesday and Thursday

09:00-10:00 session 1H
10:00-10:30 break (drinks only)
10:30-12:30 session 2H
12:30-14:00 lunch
14:00-16:30 session 2.5H
16:30-17:00 break (+cookies)
17:00-19:30 plenary 2.5H

Friday

09:00-11:30 session 2.5H

Totals:

4 x 1H
4 x 1.5H
6 x 2H
3 x 2.5H (plus plenaries)

Total (except plenaries) is 29.5 hours in 17 sessions.
"Standard" week is 31 hours in 16 sessions.

---

From: Brian Haberman <[email-masked]>
Date: Tue, 5 Apr 2005 09:20:07 -0400

Hi Brian,

> "Standard" week is 31 hours in 16 sessions.

My only concern, and it is not that great, is the significant decrease
in the number of 2.5H slots (from 6 to 3).  Have WGs been utilizing 
these
effectively in past meetings?  I know that IPv6 used to fill one up 
completely
and could have used one this past meeting.  Chairs will need to be more
on top of agenda management in order to efficiently use the smaller 
slots.

I think we should look at schedules that fit in with the local culture. 
  It will
definitely make the logistics easier.

Regards,
Brian

---

From: Joerg Ott <[email-masked]>
Date: Tue, 5 Apr 2005 14:27:38 +0200 (MEST)

Sounds like an excellent idea.  One comment: between two 1.5h sessions,
I would not mind 30min changeover time (also for the context switch
in the brain, to give chairs who attend other sessions before enough
time).  Starting for dinner at 20:: should be just fine.

Joerg

---

From: Ólafur Guðmundsson <[email-masked]>
Date: Tue, 05 Apr 2005 11:33:16 -0400

Looks mostly fine, one suggestion,
How about leaving the option to make the last monday slot 2H,
but keep the Tuesday slot at 1.5H ?
The final determination would be made once the scheduling requests come
from the WG if there is demand for more 2H slots than 1.5H slots, and
WG should give at least 2 slot lengths in priority order (FOOBAR 2, 1.5, 
2.5).

         Olafur

---

From: Bill Sommerfeld <[email-masked]>
Date: Tue, 05 Apr 2005 13:59:41 -0400

On Tue, 2005-04-05 at 05:34, Brian E Carpenter wrote:
> meal times. 

pardon my typical american ignorance combined with my engineer's desire
to see the underlying constraints directly:

What *are* local meal times in paris?   And when's the peak rush?

some hunting with google found information along the lines of:

				lunch		dinner
	most restaurants open:	12:00		19:00
	peak rush:		13:00		20:00
	restaurants close:	14:00		??

did I get that right?  (looks like we're getting to lunch a bit early
which is good, vs hitting peak dinner hours which is less critical given
that we'll be done for the day)

(I'm of course using "restaurant" in the generic sense rather than the
French sense).

						- Bill

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 06 Apr 2005 09:07:37 +0200

> that we'll be done for the day)

That's about right. Of course there *are* places that are open all hours,
but they tend to be the exception. And as you can see, 11:30 and 17:30 are
a bad match, hence the need to change.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 07 Apr 2005 10:42:42 +0200

Nobody has found a major problem with this; there was just one
suggestion that we might extend Monday afternoon if we need more
long slots.

So I think this is good enough and I will ask the Secretariat to
work on this basis.

    Brian