Subject: RE: Policy on Spam control on IETF mailing lists

From: [email-masked]
Date: Fri, 13 May 2005 06:15:12 +0300

I was thinking of senders like the following:

[email-masked] Subject: 	Why Pay When It's Free? uR35

But I get your point.

thanks,
John

> -----Original Message-----
> From: ext Brian E Carpenter [mailto:[email-masked]]
> Sent: 12 May, 2005 19:19
> To: Loughney John (Nokia-NRC/Helsinki)
> Cc: [email-masked]
> Subject: Re: Policy on Spam control on IETF mailing lists
> 
> 
> I would be very leery of doing any automatic discards. 
> There's just too high
> a risk of discarding an occasional good one.
> 
>     Brian (another mailman victim)
> 
> 
> [email-masked] wrote:
> > Hi all,
> > 
> > I was just wondering if we have any policy on how to handle 
> pure spam
> > on mailing lists.  I am using an IETF mailing list, and I 
> have the options
> > from MAILMAN on how to handle spam, including automatically 
> discarding mail
> > from some email addresses.  I'm getting fed-up with 
> randomly generated
> > spam that I'd just like to automatically reject spam from 
> such senders.
> > I know it is a losing cause, but it would at least make me 
> feel better.
> > 
> > thoughts?
> > John
> > 
> > 
> > 
> > 
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 13 May 2005 14:47:19 +0200

Yes, whatever our BCPs may say, I don't think any moderator will
be dinged for putting persistent spammers in the permanent reject
state. The randomly generated sources are far more frequent today,
though, and I don't have an easy answer.

    Brian