Subject: RE: 63rd IETF - DRAFT Agenda

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 20 Jul 2005 12:40:24 +0200

Foretec Technical staff has been informed and is working on the
problem of the mailing list bouncing

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Hisham Khartabil
> Sent: Wednesday, July 20, 2005 12:13
> To: Hisham Khartabil
> Cc: Working Group Chairs; [email-masked]; [email-masked]; IETF
> Agenda
> Subject: Re: 63rd IETF - DRAFT Agenda 
> 
> 
> Emails to [email-masked] are bouncing (too many Received 
> headers). We 
> MUST fix the conflicts below.
> 
> Hisham
> 
> On Jul 20, 2005, at 10:15 AM, Hisham Khartabil wrote:
> 
> > It seems like the request to resolve the conflict between 
> SIMPLE and 
> > VOIPEER has been ignored. Dave also pointed out that 
> VOIPEER conflicts 
> > with MBONE in that session. I had earlier suggested moving 
> SIMPLE to 
> > Wednesday 1400-1630 Afternoon Session I. Would moving 
> VOIPEER to the 
> > Wednesday session instead resolve both conflicts? Or would 
> it create a 
> > new one for you, Dave?
> >
> > Thanks,
> > Hisham
> >
> > On Jul 20, 2005, at 3:01 AM, IETF Agenda wrote:
> >
> >> Below, please find the latest DRAFT Agenda.  Some requests for 
> >> changes have been
> >> made, in trying to make others, it created conflicts as well.  If 
> >> there is
> >> something that absolutely needs to be changed, please give a 
> >> suggestion, with
> >> both the working chair and area directors giving input and/or 
> >> approval.  Please
> >> send comments to [email-masked]
> >>
> >> Draft Agenda of the Sixty-third IETF
> >> July 31 - August 5, 2005
> >> As of 7/19/2005
> >>
> >> SUNDAY, July 31, 2005
> >> 1200-1900 Registration -
> >> 1300-1430 Newcomer’s Training (English) -
> >> 1300-1500 Routing, Bridging and Switching -
> >> 1500-1630 Newcomer's Training (French) -
> >> 1500-1700 RFC Editor Tutorial -
> >> 1500-1700 DNS Tutorial -
> >> 1700-1900 Welcome Reception -
> >>
> >> MONDAY, August 1, 2005
> >> 0800-1800 IETF Registration -
> >> 0800-0900 Beverages -
> >> 0900-1000 Morning Session I
> >> APP   apparea   Applications Open Area Meeting
> >> INT   netlmm    Network-based Localized Mobility Management BOF
> >> OPS   ipcdn     IP over Cable Data Network WG
> >> RTG   rpsec     Routing Protocols Security Requirements WG
> >> SEC   openpgp   An Open Specification for Pretty Good Privacy WG
> >> TSV   ieprep    Internet Emergency Preparedness WG
> >>
> >> 1000-1030 Break (Beverages provided) –
> >> 1030-1230 Morning Session II
> >> INT   intarea   Internet Area Meeting
> >> OPS   dnsop     Domain Name System Operations WG
> >> RTG   mpls      MultiProtocol Label Switching WG
> >> RTG   forces    Forwarding and Control Element Separation WG
> >> SEC   kitten    Kitten (GSS-API Next Generation) WG
> >> TSV   ippm      IP Performance Metrics WG
> >> TSV   sip       Session Initiation Protocol WG
> >>
> >> 1230-1400 Break
> >> 1400-1600 Afternoon Session I
> >> APP   geopriv   Geographic Location/Privacy WG
> >> INT   hip       Host Identity Protocol WG
> >> INT   pana      Protocol for Carrying Authentication for Network 
> >> Access WG
> >> OPS   capwap    Control and Provisioning of Wireless 
> Access Points WG
> >> OPS   v6ops     IPv6 Operations WG
> >> RTG   rtgarea   Routing Area Open Meeting
> >> SEC   krbwg     Kerberos WG
> >> TSV   mmusic    Multiparty Multimedia Session Control WG
> >>
> >> 1600-1630 Break (Refreshments provided) -
> >> 1630-1800 Afternoon Session II
> >> INT   autoconf  Ad Hoc Network Configuration BOF
> >> INT   l3vpn     Layer 3 Virtual Private Networks WG
> >> IRTF  p2prg     Peer-to-Peer Research Group
> >> OPS   ipfix     IP Flow Information Export WG
> >> SEC   ltans     Long-term Archive and Notary Services WG
> >> TSV   rohc      Robust Header Compression WG
> >> TSV   rmt       Reliable Multicast Transport WG
> >>
> >> 1815-1945 Afternoon Session III
> >> INT   l3vpn     Layer 3 Virtual Private Networks WG
> >> INT   mip4      Mobility for IPv4 WG
> >> OPS   grow      Global Routing Operations WG
> >> SEC   hash      One-way Hash Function BOF
> >> TSV   rserpool  Reliable Server Pooling WG
> >> TSV   xcon      Centralized Conferencing WG
> >>
> >>
> >> TUESDAY, August 2, 2005
> >> 0800-1800 IETF Registration -
> >> 0800-0900 Beverages -
> >> 0900-1000 Morning Session I
> >> APP   calsify   Calendaring and Scheduling Standards 
> Simplification WG
> >> INT   shim6     Site Multihoming by IPv6 Intermediation WG
> >> OPS   psamp     Packet Sampling WG
> >> RTG   isis      IS-IS for IP Internets WG
> >>
> >> 1000-1030 Break (Beverages provided) –
> >> 1030-1230 Morning Session II
> >> APP   lemonade  Enhancements to Internet email to Support Diverse 
> >> Service
> >> Environments WG
> >> INT   mipshop   MIPv6 Signaling and Handoff Optimization WG
> >> INT   pwe3      Pseudo Wire Emulation Edge to Edge WG
> >> OPS   bmwg      Benchmarking Methodology WG
> >> RTG   pim       Protocol Independent Multicast WG
> >> SEC   secmech   Security Mechanisms BOF
> >> TSV   avt       Audio/Video Transport WG
> >> TSV   ecrit     Emergency Context Resolution with Internet 
> >> Technologies WG
> >>
> >> 1230-1400 Break
> >> 1400-1600 Afternoon Session I
> >> INT   eap       Extensible Authentication Protocol WG
> >> INT   ipv6      Internet Protocol Version 6 WG
> >> IRTF  dtnrg     Delay Tolerant Networking Research Group
> >> RTG   pce       Path Computation Element WG
> >> SEC   pkix      Public-Key Infrastructure (X.509) WG
> >> TSV   nfsv4     Network File System Version 4 WG
> >> TSV   sip       Session Initiation Protocol WG
> >>
> >> 1600-1630 Break (Refreshments provided) -
> >> 1630-1800 Afternoon Session II
> >> APP   rui       Remote UI BOF
> >> INT   mip6      Mobility for IPv6 WG
> >> INT   ntp       Network Time Protocol WG
> >> OPS   imss      Internet and Management Support for Storage WG
> >> RTG   l1vpn     Layer One Virtual Private Networks WG
> >> SEC   sasl      Simple Authentication and Security Layer WG
> >> TSV   behave    Behavior Engineering for Hindrance Avoidance WG
> >>
> >> 1815-1945 Afternoon Session III
> >> APP   sieve     Sieve Mail Filtering Language WG
> >> INT   mip6      Mobility for IPv6 WG
> >> RTG   rtgwg     Routing Area WG
> >> SEC   msec      Multicast Security WG
> >> TSV   ips       IP Storage WG
> >> TSV   tcpm      TCP Maintenance and Minor Extensions WG
> >>
> >> WEDNESDAY, August 3, 2005
> >> 0800-1700 IETF Registration -
> >> 0800-0900 Beverages -
> >> 0900-1000 Morning Session I
> >> APP   ldapbis   LDAP (v3) Revision WG
> >> INT   shim6     Site Multihoming by IPv6 Intermediation WG
> >> INT   pwe3      Pseudo Wire Emulation Edge to Edge WG
> >> OPS   opsec     Operational Security Capabilities for IP Network 
> >> Infrastructure
> >> WG
> >> RTG   bfd       Bidirectional Forwarding Detection WG
> >> SEC   pki4ipsec Profiling Use of PKI in IPSEC WG
> >> TSV   avt       Audio/Video Transport WG
> >>
> >> 1000-1030 Break (Beverages provided) –
> >> 1030-1230 Morning Session II
> >> APP   imapext   Internet Message Access Protocol Extension WG
> >> INT   ipdvb     IP over Digital Video Broadcast WG
> >> INT   l2vpn     Layer 2 Virtual Private Networks WG
> >> OPS   radext    RADIUS Extensions WG
> >> RTG   ospf      Open Shortest Path First IGP WG
> >> SEC   inch      Extended Incident Handling WG
> >> SEC   sacred    Securely Available Credentials WG
> >> TSV   sipping   Session Initiation Protocol Investigation WG
> >>
> >> 1230-1400 Break
> >> 1400-1630 Afternoon Session I
> >> APP   lemonade  Enhancements to Internet email to Support Diverse 
> >> Service
> >> Environments WG
> >> INT   dnsext    DNS Extensions WG
> >> INT   nemo      Network Mobility WG
> >> OPS   imad      IPv4 Multicast Address Architecture BOF
> >> RTG   ccamp     Common Control and Measurement Plane WG
> >> SEC   alien     Anonymous Identifiers BOF
> >> SEC   mobike    IKEv2 Mobility and Multihoming WG
> >> TSV   tsvwg     Transport Area WG
> >>
> >> 1630-1700 Break (Refreshments provided) -
> >> 17:00-19:30 IETF Operations and Administration Plenary - Main 
> >> Amphitheatre
> >> (Level 1)
> >>         Session Chair: Brian Carpenter
> >>         Welcome and introduction
> >>         Host presentation (France Telecom VP)
> >>         ISOC update (Lynn St Amour) and Postel Award
> >>              (Daniel Karrenberg)
> >>         NOC team says hello (Jim Martin, France Telecom)
> >>         IASA Report
> >>           - General report: IAOC Chair
> >>           - Operations report: IAD
> >>           - RFC Editor report
> >>           - IANA report
> >>         Tools team report
> >>         Where next? (Brian Carpenter)
> >>         Town Hall Meeting - IETF Admin and Operations topics
> >>
> >> 2200    Late Night Session
> >>         PGP Key Signing
> >>
> >>
> >> THURSDAY, August 4, 2005
> >> 0800-1700 IETF Registration -
> >> 0800-0900 Beverages –
> >> 0900-1000  Morning Session I
> >> APP   crisp     Cross Registry Information Service Protocol WG
> >> INT   6lowpan   IPv6 over Low Power WPAN WG
> >> INT   lrw       Lightweight Reachability softWires BOF
> >> OPS   netconf   Network Configuration WG
> >> SEC   btns      Better Than Nothing Security WG
> >> TSV   nsis      Next Steps in Signaling WG
> >> TSV   xcon      Centralized Conferencing WG
> >>
> >> 1000-1030 Break (Beverages provided) –
> >> 1030-1230 Morning Session II
> >> APP   rui       Remote UI BOF
> >> INT   dhc       Dynamic Host Configuration WG
> >> INT   trill     Transparent Interconnection of Lots of Links WG
> >> IRTF  mobopts   IP Mobility Optimizations RG
> >> RTG   idr       Inter-Domain Routing WG
> >> SEC   isms      Integrated Security Model for SNMP WG
> >> SEC   mass      Message Authentication Signature Service  BOF
> >> TSV   sipping   Session Initiation Protocol Investigation WG
> >>
> >> 1230-1400 Break
> >> 1400-1630 Afternoon Session I
> >> APP   simple    SIP for Instant Messaging and Presence Leveraging 
> >> Extensions WG
> >> INT   dna       Detecting Network Attachment WG
> >> OPS   mboned    MBONE Deployment WG
> >> RTG   manet     Mobile Ad-hoc Networks WG
> >> SEC   saag      Open Security Area Directorate
> >> TSV   dccp      Datagram Congestion Control Protocol WG
> >> TSV   voipeer   VoIP Peering and Interconnect BOF
> >>
> >> 1630-1700 Break (Refreshments provided) -
> >> 17:00-19:30 Technical Plenary - Main Amphitheatre (Level 1)
> >>             Session Chair: Leslie Daigle
> >>             Welcome and introduction
> >>             Technical presentation - Application Security: 
> Threats and
> >> Architecture
> >>               (Steve Bellovin)
> >>            IAB Update
> >>            IRTF report
> >>            Town Hall Meeting - technical topics
> >>
> >> FRIDAY, August 5, 2005
> >> 0800-0900 Beverages -
> >> 0900-1130 Morning Session I
> >> GEN   newtrk    New IETF Standards Track Discussion WG
> >> INT   monami6   Mobile Nodes and Multiple Interfaces in IPv6 BOF
> >> IRTF  hiprg     HIP Research Group
> >> TSV   enum      Telephone Number Mapping WG
> >> TSV   nsis      Next Steps in Signaling WG
> >>
> >>
> >>
> >
> >
> 
> 
>

---

From: "Eric Burger" <[email-masked]>
Date: Wed, 20 Jul 2005 11:04:53 -0400

Having LEMONADE and SIMPLE conflict is a non-starter for me.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hisham Khartabil
Sent: Wednesday, July 20, 2005 4:16 AM
To: IETF Agenda
Cc: Working Group Chairs; [email-masked]; [email-masked]
Subject: Re: 63rd IETF - DRAFT Agenda 

It seems like the request to resolve the conflict between SIMPLE and 
VOIPEER has been ignored. Dave also pointed out that VOIPEER conflicts 
with MBONE in that session. I had earlier suggested moving SIMPLE to 
Wednesday 1400-1630 Afternoon Session I. Would moving VOIPEER to the 
Wednesday session instead resolve both conflicts? Or would it create a 
new one for you, Dave?

Thanks,
Hisham

On Jul 20, 2005, at 3:01 AM, IETF Agenda wrote:

> Below, please find the latest DRAFT Agenda.  Some requests for changes 
> have been
> 1300-1430 Newcomerâ€™s Training (English) -
> 1000-1030 Break (Beverages provided) â€“
> OPS   capwap    Control and Provisioning of Wireless Access Points WG
> APP   calsify   Calendaring and Scheduling Standards Simplification WG
> 1000-1030 Break (Beverages provided) â€“
> 1000-1030 Break (Beverages provided) â€“
> 0800-0900 Beverages â€“
> 1000-1030 Break (Beverages provided) â€“
>             Technical presentation - Application Security: Threats and
> Architecture
>               (Steve Bellovin)
>            IAB Update
>            IRTF report