Subject: RE: Transport conflicts (Was: 63rd IETF - DRAFT Agenda)

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 21 Jul 2005 19:29:28 +0300

I agree with Rohan and the other who are inclining to group somehow the
"interactive multimedia" and/or "internet telephony". FWIW, I am
providing some advice on management issues, started with the SIP WGs,
and found myself working with AVT and other, and scheduling conflicts
between those create me problems. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Rohan Mahy
> Sent: Thursday, July 21, 2005 6:00 PM
> To: Richard Shockey
> Cc: [email-masked]; Working Group Chairs
> Subject: Re: Transport conflicts (Was: 63rd IETF - DRAFT Agenda)
> 
> Richard,
> 
> XCON is not a "SIP" working group.  XCON is chartered to be 
> protocol agnostic.  The "SIPish" working groups are SIP, 
> SIPPING, and SIMPLE.  
> MMUSIC definitely has an affinity for SIP, but XCON is more 
> like AVT.  
> Its output can be used by anyone.
> 
> Still, I agree that there are enough WGs around that are 
> related to "interactive multimedia" and/or "internet 
> telephony" that we should consider reshuffling or adding a new area.
> 
> thanks,
> -rohan
> 
> 
> On Jul 20, 2005, at 19:13, Richard Shockey wrote:
> 
> > Melinda Shore wrote:
> >
> >> Paul Hoffman wrote:
> >>
> >>> My proposal is that Ted and Scott and Jon and Allison figure out 
> >>> which of the WGs are really application-oriented, and in the 
> >>> marginal cases, which could become so with a small charter change.
> >>
> >>
> >> I think it's been clear for some time that a number of the 
> >> telephony/messaging working groups in the Transport Area are a bad 
> >> fit, although not all of them are.  Moving working groups around 
> >> wouldn't solve the scheduling problem, though, since someone who's 
> >> interested in something isn't going to become less 
> interested because 
> >> a group is in a different area.
> >
> > Well we could face the issue that in many respects this is becoming 
> > the Internet Telephony Engineering Task Force. :-) Just 
> look at the WG 
> > numbers.  So what it is now 5 SIP WG's ..SIP SIPPING SIMPLE 
> XCON..and 
> > dont forget ENUM what is ENUM if not to support SIP. Looked at the 
> > attendence numbers ? What percent of total IETF participation is 
> > related to these WG's?
> >
> >>
> >> I agree that it may be time to look at reorganizing the Transport 
> >> Area, but unfortunately I don't think doing so would solve the 
> >> scheduling problem.
> >
> > no it will not ...
> >
> >>
> >> Melinda
> >>
> >
> >
> > --
> >
> >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> > Richard Shockey, Director - Member of Technical Staff NeuStar Inc.
> > 46000 Center Oak Plaza  -   Sterling, VA  20166
> > sip:rshockey(at)iptel.org   sip:[email-masked]
> > ENUM +87810-13313-31331
> > PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
> > 815.333.1237
> > <mailto:richard(at)shockey.us> or
> > <mailto:richard.shockey(at)neustar.biz>
> > <http://www.neustar.biz> ; <http://www.enum.org> 
> > <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
> >
> 
> 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 22 Jul 2005 11:04:28 +0200

Attempting to think outside the Area Boxen.......

one thing I've thought for a long time that we should try is to have some 
formal acknowledgements of groupings that are not areas - for lack of a 
better word, clal them "clusters".
The "realtime interactive, also known as telephony" area is one cluster; 
the "security in applications" is another cluster. The "email and other 
non-realtime messaging stuff, with its security functions" is a third.

There's a certain appeal in making it possible to have clusters like that 
formally recognized by the IETF, and have the clusters treated like single 
objects for scheduling, management or coordination in some cases... without 
insisting that those clusters be called "areas", and without insisting that 
the people who are called on to help coordinate those clusters also take on 
the job of reviewing and approving fifty documents a month.

And perhaps those clusters could meet occasionally, perhaps outside the 
IETF meetings .... perhaps we could even drop an IETF meeting in favour of 
3-4 "cluster meetings" in a given 4-month period?????

Trying to get people's mind out of the "if it's a grouping, it has to be an 
area with an AD that sits on the IESG" track..... there are more options....

---

From: "James Kempf" <[email-masked]>
Date: Fri, 22 Jul 2005 08:41:52 -0700

Harald,

Good idea. "Wireless/mobile" is certainly my top priority for a cluster.

            jak