Subject: Live audio feeds from IETF-63?

From: "Nelson, David" <[email-masked]>
Date: Thu, 14 Jul 2005 11:12:25 -0400

Does anyone know if we will have live audio feeds from IETF-63, as we
had from IETF-62?  Or where the details of such might be found?

I've had a query from a WG member...

Regards,
 
Dave
 
David B. Nelson
Enterasys Networks, Inc.
50 Minuteman Road
Andover, MA 01810-1008
Phone: (978) 684-1330  
E-mail: [email-masked]

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 14 Jul 2005 17:24:34 +0200

Hi,

Joel posted the following messge on this to [email-masked]
http://www1.ietf.org/mail-archive/web/ietf/current/msg36286.html

Cheers

Magnus

-- 

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]