Subject: RE: q: [email-masked] subscribing to multiple lists?

From: [email-masked]
Date: Mon, 26 Sep 2005 09:18:52 -0400

Looks that way - I have it on both ips and rddp.  I just set
the mod[erate all posts] bit for this address on both lists
just in case ... looks like we may need a Mailman mode that
defaults to moderation for all new members, because if this
had been a real spam attack, the spam would already have been
sent ...

thanks,
--David 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Saturday, September 24, 2005 12:29 PM
> To: Matthew J Zekauskas
> Cc: [email-masked]
> Subject: Re: q: [email-masked] subscribing to 
> multiple lists?
> 
> > I just had an email address, [email-masked], sub to
> > both of the lists I manage.  I wonder if it's subscribed to a
> > bunch more...  possibly for a little bulk email or address
> > harvesting.
> >
> > I suppose it could be some new archiver (or otherwise legit),
> > but when it subscribes quickly, with a odd yahoo address, and
> > with two different real names ("robert moore" and "dfsdsdf dfsdfd")
> > I get a bit suspicious...
> >
> > Did anyone else just get a subscription?  Reply to me directly so
> > we don't storm the list, and I'll summarize the replies.
> >
> > --Matt
> >
> > (lists were ippm and pmtud for what it's worth)
> >
> >
> >
> Maybe getting them all - I have him on IPoIB
> 
> dfsdsdf dfsdfd <[email-masked]> has been successfully
> subscribed to IPoverIB.
> 
> I know there is nothing to do - but if this does turn out to be a spam
> attack - how long will it take to get  him banned from all lists ?
> 
> For now I am assuming it is someone signing up for a LOT of lists
> 
>

---

From: Adam Roach <[email-masked]>
Date: Mon, 26 Sep 2005 09:27:28 -0500

[email-masked] wrote:

>...if this

That depends on their method of attack. The goal in subscribing may 
simply be to receive the list traffic itself in order to harvest 
known-good email addresses for later spam assaults.

/a