Subject: RE: AUTH48 (RE: Allocating RFC numbers at time of approval)

From: [email-masked]
Date: Thu, 22 Sep 2005 20:53:15 +0300

I agree completely with Harold, though we might want to give advanced
warnings about AUTH48, just so they don't catch anyone while they were
on vacation.  I had a bit of a bear of a document that I co-authered
which had quite a few changes (which, IMO, mistakes) introduced by the
RFC Editor, so still having authors review changes is a good thing.

John

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Harald 
>Tveit Alvestrand
>Sent: 22 September, 2005 07:12
>To: Wijnen, Bert (Bert); Acee Lindem
>Cc: [email-masked]
>Subject: AUTH48 (RE: Allocating RFC numbers at time of approval)
>
>
>
>--On 20. september 2005 16:10 +0200 "Wijnen, Bert (Bert)" 
><[email-masked]> wrote:
>
>> Well... but the other problem is that when the rfc-to-be 
>finally gets 
>> into AUTH48 (after some normative ref finally shows up, we've seen 
>> cases where that is more than a year later), then the 
>authors may not 
>> be present anymore to review the AUTH48... and so we have ended up 
>> with docs in multiple-months of AUTH48 state.
>>
>> You can't win them all you know.
>
>AUTH48 is another kind-of-silly-state.
>At the moment, I understand that the RFC Editor will not let a 
>document through until all the authors have signed off.
>
>I think this process would go faster if we could "kick the 
>approval up" - by making a process decision that when the 
>author has not replied in 48 hours, the WG chair and/or the AD 
>can say "This document is good enough" 
>without waiting for the author any more.
>
>Coupled with a tool (another tool!) that allows the WG chair 
>and the AD to see exactly *which* authors haven't given their 
>approval (or request for
>change) yet, I think we can avoid the "months-long 48-hours" 
>silly state.
>
>                 Harald
>
>
>

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Thu, 22 Sep 2005 13:59:58 -0400

>RFC Editor, so still having authors review changes is a good thing.

Yah.  IETFers are entitled to go on vacations; being offline for 48 
hours is not a crime.

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 22 Sep 2005 19:02:23 +0100

>RFC Editor, so still having authors review changes is a good thing.
I agree.

Maybe we should change AUTH48 to be for, say, 2 weeks and use Harald's 
suggestion.

---

From: [email-masked]
Date: Thu, 22 Sep 2005 11:08:39 -0700 (PDT)

> In message
> <[email-masked]>, joh
Must be nice - I am required by company policy not to take vacation until
I terminate - then they will pay off my vacation time apparently.

he he he

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 22 Sep 2005 21:19:11 +0200

> Maybe we should change AUTH48 to be for, say, 2 weeks and use Harald's

I think it is good to have humans make the decision to override a 
non-responsive author; the WG chairs should know the difference between an 
author of a document with no urgency who is on holiday (let it wait until 
he comes home) and a document with high urgency and an author who is 
completely  unreachable and likely to remain so (the WG chair should review 
the changes and say "OK" if it's Good Enough).

                   Harald