Subject: Re: Time-Sensitive: Must Upload WG Agendas

From: Allison Mankin <[email-masked]>
Date: Tue, 11 Oct 2005 19:53:34 -0700

Thierry,

It doesn't mean a conflict. The Secretariat and IETF are
requiring that all WGs post initial agendas by October 31.  
This is a requirement to ensure that the IETF offers agendas
for all sessions.  It is not a cutoff, in that the Chairs will
still be able to make changes to these posted agendas.  However,
on the 31st, the ADs will expect to see that every scheduled
group has posted a preliminary agenda.

It important to get all of these posted; that's why the
checkpoint deadline of Oct 31 has been set.

Allison 

> 
> Dear all,
> 
> Marcia Beaulieu <[email-masked]> wrote:
> > The deadline does not change because of the tool, the working group
> > agenda must be posted no later than October 31. However, for the
> > convenience of attendees, it is best to have the agenda posted as soon
> > as possible. The advantage of the tool is it allows you to update the
> > agenda at any time from the time you submit the preliminary agenda
> > until the agenda has been bashed.
> > 
> > We encourage you to post your agenda as soon as you have one
> > available.
> 
> I see this as a conflicting statement with what Allison wrote in another
> post (not the one below this mail). I think agenda must be dynamic up to
> the last minute(i.e. when the meeting ends, because new items may be
> added right before the meeting and during the agenda bashing slot).
> 
> So, I don't see the point of having a deadline on Oct.31st when there is
> a tool to update agenda. 
> 
> If I had it all wrong, please clarify. 
> Thierry.
> 
> 
> 
> > Marcia
> > 
> > 
> > At 12:25 PM 10/11/2005, [email-masked] wrote:
> > >Hi Allison,
> > >
> > >The Important Dates page
> > >(http://www.ietf.org/meetings/cutoff_dates_64.html) says that Agendas
> > >are due October 31st.  If we can update the agendas any time, what
> > >exactly is the due date for agendas?
> > >
> > >John
> > >

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 14 Oct 2005 16:32:17 +0200

Thierry,

This is a new tool being used for the first time, so please excuse
any imprecision this time. IMHO Allison and Marcia have it right.

My thoughts for what we say next time are:

- WG chairs SHOULD upload an agenda as soon as possible

- there MUST be an agenda by the cutoff (Oct 31 this time)

- the agenda MAY be updated at any time up to the end of agenda
bashing during the IETF.

Does that make sense?

      Brian