Subject: Re: Travel grants for contributors?

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 03 Oct 2005 23:47:55 +0200

--On 3. oktober 2005 12:38 -0400 Leslie Daigle <[email-masked]> 
wrote:

> Yep, process would be complex.  That's why, historically,
> any such support has come out of the IETF Chair's *discretionary*
> fund.

And on my watch, the fact that people would have to pass my *personal* 
judgment of whether these were "extraordinary circumstances" seemed enough 
to hold the requests down to a tolerable level - and most of those that did 
come were VERY well justified by "this is good for the IETF".

Let's keep Brian's discretionary fund discretionary. *He* decides, not the 
rules.

                    Harald

---

From: Fred Baker <[email-masked]>
Date: Tue, 4 Oct 2005 11:22:49 -0700

ditto, and ditto

On Oct 3, 2005, at 2:47 PM, Harald Tveit Alvestrand wrote:

>
>
> --On 3. oktober 2005 12:38 -0400 Leslie Daigle  
> <[email-masked]> wrote:
>
>
> And on my watch, the fact that people would have to pass my  
> *personal* judgment of whether these were "extraordinary  
> circumstances" seemed enough to hold the requests down to a  
> tolerable level - and most of those that did come were VERY well  
> justified by "this is good for the IETF".
>
> Let's keep Brian's discretionary fund discretionary. *He* decides,  
> not the rules.
>
>                    Harald
>