Subject: Re: 64th IETF - Agenda

From: Allison Mankin <[email-masked]>
Date: Sat, 22 Oct 2005 08:00:08 -0700

Marcia,

In response to some email on a different thread, you 
mentioned that making any moves now is very difficult,
because new conflicts pop up.  I have asked you to 
fix the Monday conflict of geopriv with ecrit, because
those groups have close dependencies on each others' work,
as well as one other unmanageable problem (tsvwg).  
So I propose that the one below be viewed as manageable.

- the geopriv chairs (I'm a co-chair) and sipping co-chairs
  should try to use our agendas so that the various conflicted 
  workers are served as best possible

- everyone hold on till IETF 65, when RAI will not have
  conflict issues like this :)

3. Problem: geopriv/sipping conflict 
   Solution: leave it be

WEDNESDAY
1300-1500 Afternoon Session I
APP     geopriv   Geographic Location/Privacy WG  
APP     sieve     Sieve Mail Filtering Language WG
INT     nemo      Network Mobility WG
INT     trill     Transparent Interconnection of Lots of Links WG
RTG     l1vpn     Layer 1 Virtual Private Networks WG
SEC     inch      Extended Incident Handling WG
SEC     mobike    IKEv2 Mobility and Multihoming WG
TSV     sipping   Session Initiation Protocol Investigation WG

---

From: Richard Shockey <[email-masked]>
Date: Tue, 25 Oct 2005 13:00:24 -0400

Allison Mankin wrote:

I noticed the NOMCOM's current posting and there is no discussion of new 
AD's etc.

I'm presuming the reorg here is on track?

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 25 Oct 2005 13:18:22 -0400

>I noticed the NOMCOM's current posting and there is no discussion of new 

You must have seen a different note than I saw -- the one I got 
specifically noted two Real-Time AD vacancies.

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb