Subject: Re: Time-Sensitive: Must Upload WG Agendas

From: Allison Mankin <[email-masked]>
Date: Tue, 11 Oct 2005 10:58:38 -0700

John,

> The Important Dates page
> (http://www.ietf.org/meetings/cutoff_dates_64.html) says that Agendas
> are due October 31st.  If we can update the agendas any time, what
> exactly is the due date for agendas?

This is a good question.  We need to ask the Secretariat to
comment.

I think the question will probably get picked up from here
and answered by the appropriate person, but if not I'll flag
it to their attention during Thursday's telechat.

Allison

---

From: David Meyer <[email-masked]>
Date: Wed, 12 Oct 2005 07:10:13 -0700

BTW, it seems that neither using the Materials Manager's
	Replace current agenda" button nor using "DELETE" and
	uploading a new agenda changes what you've initially
	uploaded. Either this is a bug (ietf-action), or I can't
	figure out how to update my agenda(s), or both. 

	Anyone have any experience with this?

	Thanks,

	Dave

---

From: Lars Eggert <[email-masked]>
Date: Wed, 12 Oct 2005 16:28:21 +0200

>     Anyone have any experience with this?

It worked for me. It seems to take a while before the change goes live.

Lars
--
Lars Eggert                                     NEC Network Laboratories

---

From: David Meyer <[email-masked]>
Date: Wed, 12 Oct 2005 08:07:21 -0700

> 45 minutes though? Dave

---

From: David Meyer <[email-masked]>
Date: Wed, 12 Oct 2005 08:24:27 -0700

> > It worked for me. It seems to take a while before the change goes live.

	FWIW, my updates just appeared (somthing likek 45-60
	minutes after I did them).

	Dave