Subject: RE: 64th IETF - DRAFT Agenda

From: [email-masked]
Date: Wed, 12 Oct 2005 06:36:14 +0300

Yeah, I have to agree that if this is the plan, it is sub-optimal.  I am
sure
that people will be taking (bathroom/food/smoking/phone call) breaks
during 
meeting time.  3.5 - 4 hour meeting blocks seem a bit better.

John

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Eric Rescorla
>Sent: 11 October, 2005 23:00
>To: IETF Agenda
>Cc: Working Group Chairs; [email-masked]
>Subject: Re: 64th IETF - DRAFT Agenda
>
>I notice that this agenda has a similar structure to that we 
>had in Paris, with all the meetings before dinner. E.g., here's Monday:
>
>0800-0900 Continental Breakfast -
>0900-1130 Morning Session I
>1130-1300 Break
>1300-1500 Afternoon Session I
>1510-1710 Afternoon Session II
>1710-1740 Afternoon Refreshment Break -
>1740-1840 Afternoon Session III
>1850-1950 Afternoon Session IV
>
>This arrangement creates quite a long block (1300-1950) with 
>no meals. For reference, the corresponding block in Paris was 
>an hour shorter, (1400-1945). In addition, there is a 4 hour 
>block (1300-1710) with no food at all. By contrast at 
>pre-Paris IETFs, the longest such block was the 2.4 hr morning 
>break. Four hours is a fairly long time between refreshment breaks.
>
>-Ekr
>
>
>
>
>

---

From: Ólafur Guðmundsson <[email-masked]>
Date: Wed, 12 Oct 2005 10:41:08 -0400

Going 3-4 hours between feedings is not a hardship, it is the new
IETF diet plan :-)

Seriously I hope this new schedule will encourage WG's to finish early,
giving people breaks and allowing hallway discussions among the people
that where in the same meeting.

         Olafur

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 13 Oct 2005 06:33:37 +0100

In Paris the lunch break was moved to 1230-1400, which fixed
the problem.Why not do the same here?

- Stewart

---

From: Fred Baker <[email-masked]>
Date: Thu, 13 Oct 2005 15:47:38 -0700

personally, I think the jury is out on the meal times. In paris  
restaurants don't open until 8:00 and nobody goes to them until  
10:00. I don't know that this is automagically true everywhere in the  
world. Good experiment, could be a bad engineering decision.

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 14 Oct 2005 07:56:07 +0100

Fred Baker wrote:

> restaurants don't open until 8:00 and nobody goes to them until  10:00. 
> I don't know that this is automagically true everywhere in the  world. 
> Good experiment, could be a bad engineering decision.

Perhaps someone that knows the venue could report on whether a
1230/1400 meal break would work in Vancouver?

- Stewart

>>>> Yeah, I have to agree that if this is the plan, it is sub- optimal.  
>>>> I am
>>>> sure

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 14 Oct 2005 09:44:02 -0400

I'd say it would, assuming Vancouver has similar habits to Ottawa.  It 
would come just after the peak of the lunch-time rush.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 14 Oct 2005 17:22:09 +0200

We did check that meals are available in Vancouver when
needed before deciding on this.

The reason lunch is early is to resolve a big problem
Marcia had with the Paris schedule, i.e. that she couldn't
recombine two one hour sessions into one two hour session.
That really caused difficulties. The only way I could fix
that was the earlier lunch.

Vancouver is a done deal. We'll do another survey (see
http://geneva.isoc.org/surveys/results/IETF63/ for
the Paris survey). For IETF65 we will maybe try
something else, or revert to the traditional schedule
since I understand that dinner comes early in Texas.

    Brian

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 14 Oct 2005 22:41:10 -0700

> world. Good experiment, could be a bad engineering decision.

Lunch is generally busy 12:00-13:30. We will have no problem finding plenty
of places open at 20:30 though that will be one of the busiest times to get
into places. I assure you that restaurants in Vancouver do not keep Paris
like hours - many do not serve meals after 10 pm. There is a great vegan
place that is open 24 hours, or at the other end of the spectrum we are very
close to Stanley park where after dark you can easily catch a Canada goose
with your bare hands. Vancouver has some really great food.

Cullen

---

From: Leslie Daigle <[email-masked]>
Date: Mon, 17 Oct 2005 12:32:08 -0400

Cullen Jennings wrote:
 > after dark you can easily catch a Canada goose

Wow.  I think I really want to believe there's a para
break meant to be between those 2 assertions :-)

Leslie.

---

From: Fred Baker <[email-masked]>
Date: Mon, 17 Oct 2005 11:07:48 -0700

not at all. You can catch them (running) with your bare hands, and  
they make great food.

Of course, the mounties might not be amused. They're protected. But  
that doesn't have anything to do with the two assertions :^)

---

From: Bill Sommerfeld <[email-masked]>
Date: Mon, 17 Oct 2005 14:21:15 -0400

> not at all. You can catch them (running) with your bare hands, and  

... and it will make me feel right at home -- most of the business parks
in suburban Boston are infested with lazy (nonmigratory) Canada geese...

					- Bill