Subject: nabble.com: Fw: You have been unsubscribed from the L1vpn mailing list

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 10 Nov 2005 04:12:40 -0000

So here's a thing.

I unsub'd [email-masked] from l1vpn and got an immediate complaint...

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, November 09, 2005 10:05 PM
To: [email-masked]
Subject: Re: You have been unsubscribed from the L1vpn mailing list

Hi, l1vpn owner,:

is there any reason why [email-masked] get unsubscribed from the list?
This list seems to be an open public list, is it not?

Regards,
will

On 11/9/05, [email-masked] <[email-masked]>
wrote:

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Thu, 10 Nov 2005 08:30:10 -0500

>On 11/9/05, [email-masked] <[email-masked]>

I don't think we're allowed to stop people from reading our lists.  But 
you can set the "moderated" bit for that poster, at least with mailman.

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 10 Nov 2005 22:15:09 -0000

Hi,

I spoke to these folk.
They are putting a searchable front end archive on loads of mail lists
including ours.

1. Their users *can* post to our lists using obfuscation through the
[email-masked] address
2. They are worried about their users spamming mail lists and claim to
work hard to prevent this
3. They are aware of harvesting issues.
4. They appear to hide email addresses in their archives in *most* cases.

A. They are happy for us to put a "moderate" on their subscription
B. They are happy for us to unsubscribe them and block re-subscription.
But in this case they will send a follow-up email.

Cheers,
Adrian

----- Original Message ----- 
From: "Steven M. Bellovin" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, November 10, 2005 1:30 PM
Subject: Re: nabble.com: Fw: You have been unsubscribed from the L1vpn
mailing list