Subject: what is the location of the wg chairs training session?

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 9 Nov 2005 19:14:26 +0200

I apologize to bother everybody with this question, but I lost the
e-mail announcing the location of the WG chairs training, and nobody at
the registration desk knows where this happens. 
 
Thanks, 
 
Dan

---

From: Jari Arkko <[email-masked]>
Date: Wed, 09 Nov 2005 18:40:23 +0200

Romascanu, Dan (Dan) wrote:

> e-mail announcing the location of the WG chairs training, and nobody 
> at the registration desk knows where this happens.

I think it was Seymour, on the first floor.

--Jari

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 9 Nov 2005 17:48:06 -0000

...

> The Working Group Chair Training will be held Wednesday, November 9 at 
> 11:30am in the Seymour Room located on the First Floor of the Westin 
> Bayshore. Lunch will be provided. 

A

----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, November 09, 2005 5:14 PM
Subject: what is the location of the wg chairs training session?

Thanks, 
 
Dan

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 09 Nov 2005 19:30:57 +0100

Please note, the lunches are scaled to the number of people
who RSVPed. If you didn't RSVP, please play nice if you
decide to attend.

    Brian

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 09 Nov 2005 12:39:56 -0600

When was the original request to RSVP to this sent?

I'm not mad, but didn't know this meeting existed until this morning (too 
late to RSVP), and I'd already made plans for this time.

At 07:30 PM 11/9/2005 +0100, Brian E Carpenter wrote:
>>----- Original Message ----- From: "Romascanu, Dan (Dan)" 
>><[email-masked]>
>>To: <[email-masked]>
>>the registration desk knows where this happens.  Thanks,  Dan
>>
>>
>>
>>
>>

cheers,
James

                                 *******************
                 Truth is not to be argued... it is to be presented.

---

From: Bill Fenner <[email-masked]>
Date: Wed, 9 Nov 2005 10:50:18 -0800

>When was the original request to RSVP to this sent?

I see a message on October 28th -

----- Begin forwarded message:

From: Margaret Wasserman <[email-masked]>
Subject: WG Chairs Training Lunch in Vancouver
Date: Fri, Oct 28 11:18:49 
To: [email-masked], [email-masked]
Cc: [email-masked]

Hi All,

As usual, we will be having a training lunch open to all WG and BOF 
chairs during the Vancouver IETF on Wednesday, November 9th.  A 
complementary lunch will be provided, and all WG and BOF chairs are 
encouraged to attend!

If you plan to attend, please RSVP to [email-masked] by Wednesday, 
November 2nd.

...

----- End forwarded message:

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 09 Nov 2005 13:19:39 -0600

>I see a message on October 28th -

I wasn't added to this list until Nov 3rd (my first message on it is dated 
11/3), so I missed the message. Bummer for me... I'll catch the next one

cheers,
James

                                 *******************