Subject: Four-digit years in Charters

From: Martin Duerst <[email-masked]>
Date: Tue, 06 Dec 2005 15:06:11 +0900

Charters contain milestones. The timing in the section
"Goals and Milestones" is expressed as a three-letter
month followed by a two-digit year.

In the WG I'm co-chairing, I have repeatedly seen people
misunderstand this.

So I'm proposing to update the charters (doesn't need to
happen all at once) to use four-digit years to avoid such
confusions.

If this isn't the right place to send such a proposal,
please tell me where I should send it.

Regards,   Martin.

---

From: "Tobias Gondrom" <[email-masked]>
Date: Tue, 6 Dec 2005 12:53:30 +0100

No, but the four digits year might improve unambiguousness of the
information and by thus might make it easier to read for newbies. 

Years simply list with four digits. 

So I would support Martin's proposal.

Tobias

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Burger, Eric
Sent: Tuesday, December 06, 2005 12:34 PM
To: Martin Duerst; Working Group Chairs
Subject: RE: Four-digit years in Charters

Does someone really think there are 100-year milestones?

 -----Original Message-----
From:   Martin Duerst [mailto:[email-masked]]
Sent:   Tue Dec 06 05:47:01 2005
To:     Working Group Chairs
Subject:        Four-digit years in Charters

Regards,   Martin.

---

From: "Burger, Eric" <[email-masked]>
Date: Tue, 6 Dec 2005 09:36:55 -0500

I get it.  As an added bonus, we get to be y3k compliant for free :)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Brian E Carpenter
Sent: Tuesday, December 06, 2005 8:57 AM
To: Working Group Chairs
Subject: Re: Four-digit years in Charters

Yep.

Dec 99 was clear
Dec 06 could be ambiguous

I think this is a good idea. We'll put on the list.

     Brian

Loa Andersson wrote:
> Eric,
> 
> I don't think this was the missunderstanding Martin
> were concerned about.
> 
> SEP 05 could be mis-intyerpreted as 5th of September, once
> you get into May of 2006 this could look like a milestone
> that we are going to make, SEP 2005 would not be open to
> that misinterpretation.
> 
> /Loa
> 
> Burger, Eric wrote:
>