Subject: RE: Four-digit years in Charters

From: "Tobias Gondrom" <[email-masked]>
Date: Wed, 7 Dec 2005 11:21:59 +0100

Cheers, ;-)

maybe to get back to the four digits:
I can't see a need for another I-D or whatever for the four digits.
If we agree on this it could simply be changed by sending a note to the
editor and the WG chairs taking care that it is done on their charter
pages.
End of the story.
(note: of course if we already have a SOP or I-D specifying the style of
the WG charter pages this could simply be modified by this.)

Tobias

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Richard Shockey
> Sent: Tuesday, December 06, 2005 8:20 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Four-digit years in Charters
> 
> [email-masked] wrote:
> >>Really? Is that what tipped you off?
> >>I thought it was the thread on IETF-provided laptops for slide
> >>presentations.
> >>(I expect to see an I-D called "IETF Laptop Requirements" any
> >>day now, detailing the minimum network, video, and application
> >>capabilities for these Resources. ;-)
> >
> >
> > Personally, I'd like to have a bof before writing the I-D ...
> 
> Personally after reading this thread, I'd rather have a Double Bombay
> Martini, up ( Olives please )
> 
> 
> --
> 
> 
>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> Richard Shockey, Director - Member of Technical Staff
> NeuStar Inc.
> 46000 Center Oak Plaza  -   Sterling, VA  20166
> sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
> ENUM +87810-13313-31331
> PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
> Fax: +1 815.333.1237
> <mailto:richard(at)shockey.us> or
> <mailto:richard.shockey(at)neustar.biz>
> <http://www.neustar.biz> ; <http://www.enum.org>
> <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 12 Dec 2005 14:19:45 +0100

I have asked the Secretariat to do this for all
future charters and charter updates.

We can stop discussing it now ;-)

    Brian