Subject: RE: Four-digit years in Charters

From: "Burger, Eric" <[email-masked]>
Date: Tue, 6 Dec 2005 06:34:24 -0500

Does someone really think there are 100-year milestones?

 -----Original Message-----
From: 	Martin Duerst [mailto:[email-masked]]
Sent:	Tue Dec 06 05:47:01 2005
To:	Working Group Chairs
Subject:	Four-digit years in Charters

Charters contain milestones. The timing in the section
"Goals and Milestones" is expressed as a three-letter
month followed by a two-digit year.

In the WG I'm co-chairing, I have repeatedly seen people
misunderstand this.

So I'm proposing to update the charters (doesn't need to
happen all at once) to use four-digit years to avoid such
confusions.

If this isn't the right place to send such a proposal,
please tell me where I should send it.

Regards,   Martin.

---

From: Loa Andersson <[email-masked]>
Date: Tue, 06 Dec 2005 13:23:50 +0100

Eric,

I don't think this was the missunderstanding Martin
were concerned about.

SEP 05 could be mis-intyerpreted as 5th of September, once
you get into May of 2006 this could look like a milestone
that we are going to make, SEP 2005 would not be open to
that misinterpretation.

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]

---

From: Simon Leinen <[email-masked]>
Date: Tue, 06 Dec 2005 14:24:42 +0100

> Does someone really think there are 100-year milestones?

I hope not, but I can see how people are confused when they see
"Dec 07" - is this tomorrow or December next year?
Therefore I would support Martin's suggestion.
-- 
Simon.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 06 Dec 2005 14:56:47 +0100

Yep.

Dec 99 was clear
Dec 06 could be ambiguous

I think this is a good idea. We'll put on the list.

     Brian

---

From: Rohan Mahy <[email-masked]>
Date: Tue, 6 Dec 2005 08:03:08 -0800

I have seen people misinterpret a milestone of Jan 07 as the "7th day 
of January 2006", instead of interpreting it correctly as "sometime in 
January 2007". If other SDOs are tracking our work they could be off by 
a year.  ;-)

thanks,
-rohan

---

From: Richard Shockey <[email-masked]>
Date: Tue, 06 Dec 2005 12:18:47 -0500

> Does someone really think there are 100-year milestones?

Really ... but this whole thread is just one more piece of evidence that 
the whole IETF process issue discussion is completely out of hand.

Between this and that nearly absurd draft on "venue selection criteria" 
no wonder no the IETF is having problems getting any real work done much 
less new work started.

Really folks do we need to have a draft that discusses how to number 
Goals and Milestones, Vacation Destinations as meeting venue criterion 
why dont we specify the type of cookies to be served and which day is 
ice cream day.

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Andy Bierman <[email-masked]>
Date: Tue, 06 Dec 2005 10:58:49 -0800

Richard Shockey wrote:

> Really ... but this whole thread is just one more piece of evidence 
> that the whole IETF process issue discussion is completely out of hand.

Really? Is that what tipped you off?
I thought it was the thread on IETF-provided laptops for slide 
presentations.
(I expect to see an I-D called "IETF Laptop Requirements" any day now,
detailing the minimum network, video, and application capabilities for 
these Resources. ;-)

I've only been running WG meetings for 13 or 14 years now, and the only 
problem
I have NEVER seen in a room full of IETFers is a shortage of laptops.

going back to work now,
Andy

>
> Between this and that nearly absurd draft on "venue selection 
> criteria" no wonder no the IETF is having problems getting any real 
> work done much less new work started.
>