Subject: Re: Minutes of ad-hoc meetings

From: "Burger, Eric" <[email-masked]>
Date: Mon, 5 Dec 2005 19:04:47 -0500

What if the Ad Hoc isn't really part of a WG?  My situation is MEDIACTRL, which is loosely related to XCON.

 -----Original Message-----
From: 	Allison Mankin [mailto:[email-masked]]
Sent:	Wed Nov 30 08:53:34 2005
To:	Gonzalo Camarillo
Cc:	Working Group Chairs
Subject:	Re: Minutes of ad-hoc meetings 

Gonzalo,

> We will go ahead paste the minutes of the main WG sessions and of the 
> ad-hoc meetings in the same file. Please, let us know if you want us to 
> proceed in a different way (e.g., keep different files).

In the Paris proceedings, the ad hocs appeared as links from the 
SIPPING meeting notes, which is more natural, since the ad hocs were not 
part of the working group's agenda.

The Meeting Materials tool accepts html uploads of the minutes,
so why don't you create a a simple html version?  Rebecca may need to
tweak it[*], but it will be consistent with the past proceedings
this way.

Allison

[*] I'm thinking the linked to ad hoc notes remain back on your server,
so the tweak is that Rebecca must fetch them and make the link internal.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 06 Dec 2005 10:47:18 +0100

Personal opinion - if it isn't really part of an IETF activity,
why would the IETF post its minutes? Nothing prevents you from
posting them at a web site of your choice and mentioning them
on the 'loosely related' mailing list.

    Brian