Subject: IETF #66 location

From: Andy Bierman <[email-masked]>
Date: Thu, 26 Jan 2006 18:19:04 -0800

Hi,

First of all, the Dallas hotel and grounds looks fabulous
from the Hilton WEB site.  I'm looking forward to
a trip to Dallas. (I never thought I'd say that :-)

Now that I am self-employed, the location of the IETF
meeting actually factors into my budgeting decision process.
I know I will be flying somewhere on July 8th for an IETF
meeting.  I sure wish I knew where...

thanks,
Andy

---

From: Henk Uijterwaal <[email-masked]>
Date: Fri, 27 Jan 2006 07:56:46 +0100

>meeting.  I sure wish I knew where...

I agree.

I'm not self employed, but I do have a department with a limited annual
travel budget to manage.  It would be very useful for planning purposes
if we knew where the IETF's will be held at the start of the year.  It
would already help me a lot if we knew the continent.

Henk

------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

1160438400. Watch this space...

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 27 Jan 2006 11:38:41 +0100

> would already help me a lot if we knew the continent.

This is well understood. We got behind on this aspect of planning
last year due to the secretariat negotiations. We're very close to
fixing the July location and hot on the trail for November.

     Brian

---

From: Matt Mathis <[email-masked]>
Date: Fri, 27 Jan 2006 14:05:39 -0500 (EST)

> meeting.  I sure wish I knew where...

Yea, not even knowing which country or even continent is a problem: much of
my summer plans are on hold because IETF venue affects vacation planing, etc.
And my partner is already over due for putting in her vacation request.....

Any info at all would be a big help!

Thanks,
--MM--
-------------------------------------------
Matt Mathis      http://www.psc.edu/~mathis
Work:412.268.3319    Home/Cell:412.654.7529
-------------------------------------------
Evil is defined by people who think they know
"The Truth" and use force to apply it to others.