Subject: 65th IETF - WG/RG/BOF Scheduling

From: IETF Agenda <[email-masked]>
Date: Mon, 16 Jan 2006 19:13:44 -0500

We will be accepting scheduling requests for all Working Groups and BOFs
starting today, Monday, January 16, 2006.  The milestones and deadlines for
scheduling-related activities are as follows:

-- Cut-off date for requesting a session: Monday, February 13 at 17:00 ET
(22:00 GMT).
-- Preliminary agenda published for comment: Friday, February 17 by midnight ET
(February 18 05:00 GMT).
-- Cut-off date for requests to reschedule a session: Wednesday, February 22 at
09:00 ET (14:00 GMT).
-- Final schedule published: Monday, February 27 before midnight ET (February 28
05:00 GMT).

Submitting Requests for Working Group and BOF Sessions

Please submit requests to schedule your Working Group sessions using the "IETF
Meeting Session Request Tool," a Web-based tool for submitting all of the
information that the Secretariat requires to schedule your sessions.

The URL for the tool is:

https://datatracker.ietf.org/cgi-bin/wg/wg_session_requester.cgi

Instructions for using the tool are available at:

http://www.ietf.org/instructions/session_request_tool_instruction.html

Please send requests to schedule your BOF sessions to [email-masked].  Please
include the acronym of your BOF in the subject line of the message, and include
all of the information specified in item (4) of "Requesting Meeting Sessions at
IETF Meetings" in the body.  (This document is included below.)

Submitting Session Agendas

For the convenience of meeting attendees, we ask that you submit the agendas
for your Working Group sessions as early as possible, but by no later than
Monday, March 13 at 12:00 ET (17:00 GMT).  The proposed agenda for a BOF session
should be submitted along with your request for a session.  Please be sure to
copy your Area Director on that message.

Please submit the agendas for your Working Group sessions using the "IETF
Meeting Materials Management Tool," a Web-based tool for making your meeting
agenda, minutes, and presentation slides available to the community before,
during, and after an IETF meeting.  If you are a BOF chair, then you may use the
tool to submit a revised agenda as well as other materials for your BOF once the
BOF has been approved.

The URL for the tool is:

https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi

Additional information about this tool is available at:

http://www.ietf.org/instructions/meeting_materials_tool.html

Agendas submitted via the tool will be available to the public on the "IETF
Meeting Materials" Web page as soon as they are submitted.

The URL for the "IETF 65 Meeting Materials" Web page is:

https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=65

If you are a Working Group chair, then you already have accounts on the "IETF
Meeting Session Request Tool" and the "IETF Meeting Materials Management Tool."
The same User ID and password will work for both tools.  If you are a BOF chair
who is not also a Working Group chair, then you will be given an account on the
"IETF Meeting Materials Management Tool" when your BOF has been approved.  If
you require assistance in using either tool, or wish to report a bug, then
please send a message to:
[email-masked].
===============================================================
For your convenience, comprehensive information on requesting meeting sessions
at IETF 65 is presented below:

1. Requests to schedule Working Group sessions should be submitted using the
"IETF Meeting Session Request Tool," a Web-based tool for submitting all of the
information required by the Secretariat to schedule your sessions.  The URL for
the tool is:

https://datatracker.ietf.org/cgi-bin/wg/wg_session_requester.cgi

Instructions for using the tool are available at:

http://www.ietf.org/instructions/session_request_tool_instruction.html

If you require an account on this tool, or assistance in using it, then please
send a message to [email-masked].  If you are unable to use the tool, then
you may send your request via e-mail to [email-masked], with a copy to the
appropriate Area Director(s).

Requests to schedule BOF sessions must be sent to [email-masked] with a copy
to the appropriate Area Director(s).

When submitting a Working Group or BOF session request by e-mail, please
include the Working Group or BOF acronym in the Subject line.

2. BOFs will NOT be scheduled unless the Area Director(s) approved request is
accompanied by a BOF'S FULL NAME AND ACRONYM, AREA, CHAIR(S) NAME(S) (given
together with e-mail address(es)), AN AGENDA AND FULL DESCRIPTION, and the
information requested in (4) below. (Please read the BOF Procedure at:
http://www.ietf.org/ietf/1bof-procedures.txt before requesting a session for a
BOF.)

3. A Working Group may request either one or two sessions.  If your Working
Group requires more than two sessions, then your request must be approved by an
Area Director.  Additional sessions will be assigned, based on availability,
after Wednesday, February 22 at 09:00 ET (14:00 GMT), the cut-off date for
requests to reschedule a session.

4. You MUST provide the following information before a Working Group or BOF
session will be scheduled:

    a. Working Group or BOF full name with acronym in brackets: 

    b. AREA under which Working Group or BOF appears:

    c. CONFLICTS you wish to avoid, please be as specific as possible:

    d. Expected Attendance (figures from the 64th IETF meeting are included at
the end of this message):

    e. Special requests:

    f. Number of sessions:

    g. Length of session: 
       - 1 hour 
       - 2 hours 
       - 2 1/2 hours

For more information on scheduling Working Group and BOF sessions, please refer
to RFC 2418 (BCP 25), "IETF Working Group Guidelines and Procedures"
(http://www.ietf.org/rfc/rfc2418.txt).
===============================================================
For your convenience please find here a list of the IETF Area Directors with
their e-mail addresses:

IETF Chair 
Brian Carpenter <[email-masked]>

Applications Area (app) 
Ted Hardie <[email-masked]> 
Scott Hollenbeck <[email-masked]>

Internet Area (int) 
Mark Townsley <[email-masked]>
Margaret Wasserman <[email-masked]>

Operations & Management Area (ops) 
David Kessens <[email-masked]>
Bert Wijnen <[email-masked]>

Real-time Applications and Infrastructure Area (rai)
TBD

Routing Area (rtg) 
Bill Fenner <[email-masked]> 
Alex Zinin <[email-masked]>

Security Area (sec) 
Sam Hartman <[email-masked]>
Russ Housley <[email-masked]>

Transport Area (tsv) 
Allison Mankin <[email-masked]>
Jon Peterson <[email-masked]>
===========================================================
64th IETF Meeting Attendance Numbers

16ng	164
6lowpan	56
apptsv	181
autoconf  102
avt	49
behave	96
bmwg	18
btns	103
callhome  54
calsify	10
capwap	58
ccamp	112
crisp	30
dccp	37
dhc	57
dkim	108
dna	72
dnsext	100
dnsop	102
eap	73
ecrit	114
edu	7
emu	61
enum	128
fecframe  59
forces	42
gels	158
geopriv	70
geopriv	36
grow	69
hip	64
idr	124
iee	55
imapext	18
imss	10
inch	15
ipcdn	11
ipdvb	27
ippm	48
ipr	37
ipv6	108
isis	43
isms	60
kitten	37
krb-wg	37
l1vpn	73
l2vpn	128
l3vpn	132
ldapbis	8
lemonade  24 
lemonade  26
ltans	17
manet	75
mboned	62
mip4	44
mip6	138
mipshop	110
mmusic	110
mobike	48
mobopts	67
monami6	105
mpls	130
msec	26
nemo	122
netlmm	103
nfsv4	21
nsis	63 
nsis	68
ntp	36
opes	7
opsarea	109
opsec	18
ospf	58
pana	64
pce	92
pesci	33
pim	66
pki4ipsec  37
pkix	45
pmtud	44
psamp	35
pwe3	113
radext	49
rfc	42
rmt	31
rrg	62
rserpool  16
rtgarea	90
rtgwg	87
saag	124
sasl	40
shim6	116
sidr	93
sieve	15
simple	88
sip	43
sip	194
sipping	166
sipping	84
smime	37
softwire  122
speechsc  13
syslog	
tcpm	41
techspec  52
tls	62
trill	81
tsvwg	38
v6ops	116
voipeer	216
widex	23
xcon	78
xmlpatch  52

---

From: Lars Eggert <[email-masked]>
Date: Tue, 17 Jan 2006 14:34:23 +0100

On Jan 17, 2006, at 1:13, IETF Agenda wrote:
> Please submit requests to schedule your Working Group sessions  
> using the "IETF Meeting Session Request Tool," a Web-based tool for  
> submitting all of the information that the Secretariat requires to  
> schedule your sessions.

Is there a reason why we can enter only 3 WG conflicts? DCCP had  
listed a lot more than that in the past.

Lars
--
Lars Eggert                                     NEC Network Laboratories

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 17 Jan 2006 16:31:31 +0100

Lars Eggert wrote:
>> Please submit requests to schedule your Working Group sessions  using 
>> the "IETF Meeting Session Request Tool," a Web-based tool for  
> Is there a reason why we can enter only 3 WG conflicts? DCCP had  listed 
> a lot more than that in the past.

I understand that those are 3 priority levels and you can list more than one
conflict in each box. (Haven't used the tool yet myself, however.)

    Brian

---

From: "Barbara B. Fuller" <[email-masked]>
Date: Tue, 17 Jan 2006 11:05:37 -0500

Hi Lars:

There are three *priorities* for "Conflicts to Avoid:"  First, Second, and 
Third.  You may enter *multiple* WGs within each priority.  We have updated 
the text on the tool to clarify the instructions.

Thank you for bringing this issue to our attention.

Regards,

Barbara
----------------------------------------------------------------------------------
>listed a lot more than that in the past.

------------------------------------------------
Barbara B. Fuller
Acting Executive Director
Internet Engineering Task Force

Natick, Massachusetts Office:

Phone: +1-508-650-4020
Fax:     +1-508-650-4639