Subject: DNS failures on www1.ietf.org

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 24 Feb 2006 09:20:50 -0500

I'm trying to get in to administer the Megaco E-mail list, but lookup of 
www1.ietf.org is failing. Is this a purely local condition or are others 
having problems?

Tom Taylor

---

From: Jari Arkko <[email-masked]>
Date: Fri, 24 Feb 2006 17:13:02 +0200

> www1.ietf.org is failing. Is this a purely local condition or are others
I'm getting the same problem.

--Jari

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 26 Feb 2006 09:28:20 +0100

There may well be residual DNS cache or even browser cache issues
for a while following the server move. As Bert said, www.ietf.org
*ought* to be the correct hostname in all cases. If that fails,
it needs to be reported to [email-masked] with specific details.

    Brian