Subject: RE: DNS failures on www1.ietf.org

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 25 Feb 2006 00:00:55 +0100

use www.ietf.org (so not www1)

Bert

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]]
> Sent: Friday, February 24, 2006 16:13
> To: Tom-PT Taylor
> Cc: Working Group Chairs
> Subject: Re: DNS failures on www1.ietf.org
> 
> 
> Tom-PT Taylor wrote:
> 
> > I'm trying to get in to administer the Megaco E-mail list, 
> but lookup of
> > www1.ietf.org is failing. Is this a purely local condition 
> or are others
> > having problems?
> >
> I'm getting the same problem.
> 
> --Jari
> 
> 
>

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Sat, 25 Feb 2006 11:06:10 -0500

The condition cleared for me about three hours after my first attempt.

Your suggested solution comes up against a symptom I observed when I 
browsed to the IESG page. The links served up but the images at the top 
of the page did not. The browser status message was "Looking for 
www1.ietf.org...".

In other words, even if I had used www.ietf.org to reach my Mailman 
administration page, I would have come up against the problem. Heaven 
knows what it was -- the IETF web master found no problem at his end 
when I alerted him.