Subject: Fwd: Free license of RFC Browser for Author of RFC 4286

From: Brian Haberman <[email-masked]>
Date: Tue, 21 Feb 2006 07:46:52 -0500

All,
      Has anyone else received such a message?  I haven't looked to
see what they are doing to the RFCs or what is included in their
license.

Regards,
Brian

Begin forwarded message:
>
> Subject: Free license of RFC Browser for Author of RFC 4286
>
> Dear author of RFC 4286,
>
> We appreciate your contribution to RFC 4286 very much, and it's a 
> honor for us to offer a license of RFC Browser Standard Edition v3.0:
>
> qcLB5iYsncfLFceu0IMBnZrAx5scev4/
>
> RFC Browser Standard Edition is a powerful tool to view RFC documents. 
> It renders RFCs into HyperRFCs: intra-RFC and inter-RFC hyperlinking, 
> Colorful, Visual, Scalable.
>
> RFC Browser can also check the format of RFC/IETF Draft for the author.
>
> Please dowload the program here and visit our web site for more 
> infomation: http://www.RfcBrowser.com
>
> If this email bothers you, we apologize and please delete the email.
>
>
> Best regards,
>
> RFCBrowser.com
>

---

From: <[email-masked]>
Date: Tue, 21 Feb 2006 14:54:50 +0200

yes, I have. 

>-----Original Message-----
>From: ext Brian Haberman [mailto:[email-masked]] 
>Sent: 21 February, 2006 14:47
>To: [email-masked]
>Subject: Fwd: Free license of RFC Browser for Author of RFC 4286
>
>All,
>      Has anyone else received such a message?  I haven't 
>looked to see what they are doing to the RFCs or what is 
>included in their license.
>
>Regards,
>Brian
>
>
>Begin forwarded message:
>>

---

From: Lars Eggert <[email-masked]>
Date: Tue, 21 Feb 2006 13:55:11 +0100

I just did:

> Dear author of draft-stiemerling-hip-nat-05.txt,
>
> We appreciate your contribution to draft-stiemerling-hip-nat-05.txt  
> very much, and it's a honor for us to offer a license of RFC  
> Browser Standard Edition v3.0:

Lars
-- 
Lars Eggert                                     NEC Network Laboratories

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 21 Feb 2006 14:49:07 +0100

Stick 'em in your spam filter, if you want my advice.

    Brian

[email-masked] wrote:
>>>RFC Browser Standard Edition is a powerful tool to view RFC 
>>
>>documents. 
>>
>>>It renders RFCs into HyperRFCs: intra-RFC and inter-RFC 
>>
>>hyperlinking, 
>>
>>>RFC Browser can also check the format of RFC/IETF Draft for 
>>
>>the author.
>>

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 21 Feb 2006 06:26:50 -0800

>Stick 'em in your spam filter, if you want my advice.

Right, because they are now going through each RFC and sending 
messages to the authors, regardless of if they have sent them before. 
I had asked them to take me off their mailing list after the first 
message, but they ignored it.

Extra points to anyone who knows how to evaluate .exes for malware to 
see if this is an attempt to trojan IETFers.

--Paul Hoffman, Director
--VPN Consortium