Subject: Re: 65th IETF DRAFT Agenda

From: Stephen Kent <[email-masked]>
Date: Tue, 21 Feb 2006 12:08:11 -0500

I have a conflict between PKIX and SIDR on Wednesday afternoon.

Steve

---

From: Geoff Huston <[email-masked]>
Date: Wed, 22 Feb 2006 08:01:34 +1100

yes - I agree that this is a serious conflict

   Geoff