Subject: Some WGs are missing from list of active WGs

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 29 Mar 2006 04:09:09 +0200

Hi,

  As far as I can see, the following WGs have recently disappeared
from the list of active WGs and their charters which are available
from ietf.org (at http://www.ietf.org/ietf/1wg-charters.txt):

	dhc
	dnsext
	ipdvb
	ipoib
	ipv6
	magma
	mip4
	mip6
	mipshop
	nemo
	shim6

This results in incorrect information on some pages and services
on the tools team servers; the WG pages on tools.ietf.org in particular
has incorrectly shown these working groups as 'concluded' today.

The mail aliases (<wg>[email-masked] and <wg>[email-masked])
for these working groups' chairs have also disappeared as a result
of this.

The secretariat has been notified (through [email-masked])
and I'm working on temporary fixes.

Regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 29 Mar 2006 07:20:37 +0200

Hi,

  Through a quick response from Michael the problem has now been fixed
and things should be back to usual.

	Henrik