Subject: AW: Interops & NDAs

From: "Tschofenig, Hannes" <[email-masked]>
Date: Thu, 2 Mar 2006 10:09:41 +0100

Hi John, 

cannot we reuse the template from the NSIS interop? 

Ciao
Hannes

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] 
> Gesendet: Donnerstag, 2. März 2006 05:02
> An: [email-masked]
> Betreff: Interops & NDAs
> 
> Hi All,
> 
> I am organizing an interop event for a WG I chair. Some people have
> asked about NDAs - are they needed, etc.  I guess the concern 
> is how to
> protect product confidentiality.  Does anyone have experience with
> having non-disclosure agreements at interops, or any advice on this
> issue?
> 
> thanks,
> John
> 
>

---

From: <[email-masked]>
Date: Sun, 5 Mar 2006 14:57:54 +0200

We could, but I just wanted to get a feel of what the current practices are.

John 

>-----Original Message-----
>From: ext Tschofenig, Hannes [mailto:[email-masked]] 
>Sent: 02 March, 2006 11:10
>To: Loughney John (Nokia-NRC/Helsinki); [email-masked]
>Subject: AW: Interops & NDAs
>
>Hi John, 
>
>> asked about NDAs - are they needed, etc.  I guess the concern is how 
>> to protect product confidentiality.  Does anyone have 
>experience with