Subject: wishlist request for HTML agenda

From: Andy Bierman <[email-masked]>
Date: Wed, 15 Mar 2006 17:26:40 -0800

Hi,

I would like to make a feature request for future IETF agendas.
I'm pretty sure this was already discussed on the WG-chairs list, but
I don't remember the resolution.

The HTML version of the meeting agenda should include quick links to
the various support services for each meeting (in the form of small icons):

   - WG/BOF meeting agenda
   - WG section of meeting material submissions page
   - meeting-specific jabber page
   - meeting-specific audio feed page

thanks,
Andy

---

From: Lars Eggert <[email-masked]>
Date: Thu, 16 Mar 2006 10:56:35 +0100

>   - meeting-specific audio feed page

I'd like to go one step further and have the agenda be in the IETF's  
iCal format, which can easily be translated into other formats,  
including HTML and text.

Lars
-- 
Lars Eggert                                     NEC Network Laboratories