Subject: virtual meeting participation?

From: "Tobias Gondrom" <[email-masked]>
Date: Tue, 14 Mar 2006 13:57:35 +0100

Hello colleagues, 

in our WG we have many participants from Europe and for many of them it is hard to participate at the meetings in the US (and probably also vice versa). 
Joining a meeting via Jabbber is a first very good step.

I am just thinking about whether it might also be possible to have more interactivity for remote listeners to IETF WG sessions, up to remote presentation. Does anyone already tried this at an IETF WG session?
In my company remote presentations and calls are common practice, so my potential vision would be s.th like:
People can join an audio channel or conference controlled by the chair at the session. When a remote presentation is run the audio from the presenter is send to the audio speakers (just as the normal input from the microphone). When questions are posed by the audience the audio input from the other microphones could also be sent to another audio channel and made available through a audio conference (telephone conference, etc.) . This way a presenter could also answer direct questions. Of course a remote presenter could never participate the same way as the people at the meeting, but it could lower the threshold for people who don't have such a travelling budget for participating at the IETF WG meetings.

Any opinions, experiences?

Thanks, Tobias

__________________________________________
Tobias Gondrom
Senior Security Architect
Head of Open Text Security Team

Open Text Corporation
Technopark 2
Werner-von-Siemens-Ring 20
D-85630 Grasbrunn
Phone: +49 (0) 89 4629-1816
Telefax: +49 (0) 89 4629-33-1816
eMail: mailto:[email-masked] 
Internet: http://www.opentext.com/ 
This eMail may contain confidential and/or privileged information. If you are not the intended recipient or have received this eMail in error, please notify the sender immediately and destroy this eMail. Any use, disclosure or distribution of the material in this eMail is strictly forbidden.
Diese eMail enthält vertrauliche und/oder rechtlich geschützte Informationen. Wenn Sie nicht der richtige Adressat sind oder diese eMail irrtümlich erhalten haben, informieren Sie bitte sofort den Absender und vernichten Sie diese eMail. Jegliche Art der Verwendung, Vervielfältigung oder Weitergabe ist nicht gestattet.

---

From: Colin Perkins <[email-masked]>
Date: Tue, 14 Mar 2006 13:06:37 +0000

On 14 Mar 2006, at 12:57, Tobias Gondrom wrote:
> Hello colleagues,
>
> in our WG we have many participants from Europe and for many of  
> them it is hard to participate at the meetings in the US (and  
> probably also vice versa).
>
> I am just thinking about whether it might also be possible to have  
> more interactivity for remote listeners to IETF WG sessions, up to  
> remote presentation. Does anyone already tried this at an IETF WG  
> session?

http://www.isi.edu/div7/publication_files/rs-92-293.pdf

Colin

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 17 Mar 2006 11:30:42 +0100

Tobias,

As Colin's citation shows, we used to do this using multicast
based tools, but for many practical reasons we've backed off
to using jabber and outbound audio streaming. It's possible
we could consider inbound VoIP for presentations, I suppose,
but that would need a volunteer team and some long term
planning. It isn't as easy over the open Internet as over
a company network.

BTW this is the strongest incentive to upload presentations
in advance.

     Brian

Colin Perkins wrote:
>> in our WG we have many participants from Europe and for many of  them 
>> it is hard to participate at the meetings in the US (and  probably 
>> also vice versa).
>>