Subject: Re: Steps to take to remove posting rights

From: Sam Hartman <[email-masked]>
Date: Sat, 08 Apr 2006 19:27:43 -0400

>>>>> "Brian" == Brian E Carpenter <[email-masked]> writes:

    Brian> Consult your AD is the short answer. RFC 3934 applies.
    Brian> Brian

RFC 3934 seems a particularly ineffective tool for this.  I'd actually
recommend reading the IESG statement on moderated mailing lists and
considering partial moderation and moderating against conference
announcement.  I think it would be reasonable under that policy to
consider criteria such as originating domain for making a moderation
decision.

You definitely do need to consult the AD, but the moderated list
approach with most posts not held for moderation seems more effective
than 3934.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 10 Apr 2006 13:36:56 +0200

> approach with most posts not held for moderation seems more effective

I agree, as I think I suggested in a subsequent post. But 3934
can certainly be used as a warning step if the individual is actually
subscribed to the list.

    Brian

---

From: "Margaret Wasserman" <[email-masked]>
Date: Tue, 11 Apr 2006 08:26:04 -0400

I agree.  RFC 3934 is a tool to use when a discussion gets out-of-hand and
one or more actual WG participants start behaving in a disruptive manner.  

Mailing list moderation is a much more effective way to deal with spam and
off-topic posts.

Margaret

> -----Original Message-----
> From: Sam Hartman [mailto:[email-masked]] 
> Sent: Saturday, April 08, 2006 7:28 PM
> To: Brian E Carpenter
> Cc: Working Group Chairs; Gonzalo Camarillo; Jon Peterson
> Subject: Re: Steps to take to remove posting rights
> 
> RFC 3934 seems a particularly ineffective tool for this.  I'd 
> actually recommend reading the IESG statement on moderated 
> mailing lists and considering partial moderation and 
> moderating against conference announcement.  I think it would 
> be reasonable under that policy to consider criteria such as 
> originating domain for making a moderation decision.
> 
> You definitely do need to consult the AD, but the moderated 
> list approach with most posts not held for moderation seems 
> more effective than 3934.
> 
> 
>