Subject: 66th IETF - Preliminary Agenda

From: IETF Secretariat <[email-masked]>
Date: Sun, 11 Jun 2006 19:27:24 -0400

The preliminary agenda for the 66th IETF meeting can be found at:
https://datatracker.ietf.org/public/meeting_agenda_html.cgi?meeting_num=66

Please submit any comments to [email-masked] by Wednesday, June 14.  The final
agenda will be published Monday, June 19.

---

From: Jari Arkko <[email-masked]>
Date: Mon, 12 Jun 2006 08:54:49 +0300

> MONDAY, July 10, 2006
> ...
> 1520-1720 Afternoon Session II
> Room 513B    APP    lemonade    Enhancements to Internet email to
> support diverse service environments WG
> Room 515    GEN    ipr    Intellectual Property Rights WG
> Room 513C-F    INT    16ng    IP over IEEE 802.16 Networks BOF
> Room 520ABC    INT    shim6    Site Multihoming by IPv6 Intermediation WG
> Room 518AB    OPS    capwap    Control And Provisioning of Wireless
> Access Points WG
> Room 519A    RTG    forces    Forwarding and Control Element Separation WG
> Room 519B    SEC    pkix    Public-Key Infrastructure (X.509) WG
> Room 520DEF    TSV    ternli    Transport-Enhancing Refinements to the
> Network Layer BOF

I need to be in 16ng, shim6, and ternli. Daniel, co-chair of
16ng is also a major contributor in ternli. Any chance that
we could get these three meetings spread out from the same
slot to different slots? I know its not an easy task, but thanks
for trying...

> TUESDAY, July 11, 2006
> ...
> 1740-1840 Afternoon Session III
> Room 513C-F    INT    monami6    Mobile Nodes and Multiple Interfaces
> in IPv6 WG
> Room 515    INT    mip4    Mobility for IPv4 WG
> ...

> THURSDAY, July 13, 2006
> ...
> 0900-1130 Morning Session I
> Room 518AB    INT    mip6    Mobility for IPv6 WG
> ...
> Room 515    SEC    hoakey    Handover and Application Keying and
> Pre-authentication BOF

Monami6 - mip4 and mip6 - hoakey are also personal conflicts for
me. (But I could probably manage at least the first one by moving
from room to room during the meeting if it can not be moved. Not
so easy in the second case, however.)

--Jari

---

From: Randall Gellens <[email-masked]>
Date: Mon, 12 Jun 2006 14:01:18 -0700

>  https://datatracker.ietf.org/public/meeting_agenda_html.cgi?meeting_num=66

Tuesday 13:00-15:00 has both geopriv and lemonade.  I'm a co-chair of 
geopriv and a document author in lemonade.  Would it be possible to 
move either group?  Perhaps swap lemonade 1300-1500 with Sieve 
1520-1720?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
>From new transmitters came the old stupidities.
             --Bertolt Brecht