Subject: Re: advice on role of a WG Chair

From: Andy Bierman <[email-masked]>
Date: Fri, 23 Jun 2006 13:23:46 -0700

Burger, Eric wrote:
> I think this is key.
> 
> If the issue is with your AD, you had better be able to talk with her or
> him.  After all, you "legally" work for them.  If you can't talk with
> your boss, you've got bigger problems than just what you think will or
> won't get published.
> 
> If the issue is with another AD, then I would suggest working with your
> AD.
> 

The ADs are involved.
This is still a theoretical problem.
I hope it stays that way.

> If the issue is that you need a "bad cop," then save the cycle and call
> Sam directly :-)

:-)

Andy

> 
> -----Original Message-----
> From: Sam Hartman [mailto:[email-masked]] 
> Sent: Thursday, June 22, 2006 6:55 PM
> To: Andy Bierman
> Cc: Working Group Chairs
> Subject: Re: advice on role of a WG Chair
> 
>>>>>> "Andy" == Andy Bierman <[email-masked]> writes:
> 
>     Andy> I guess all a WG Chair can do is point out that there is
>     Andy> precedence for the IESG taking issue with specific design
>     Andy> choices (or omissions) and there is a chance the document
>     Andy> won't get approved.
> 
> No.  There are other things you could do.  You can ask your AD to get
> involved.  If you know now that your AD will not accept the document
> (or would rather not accept the document) you can apply significant
> back-pressure on the WG.  Your AD can help a lot with this process.
> 
> --Sam
> 
> 
>

---

From: "Burger, Eric" <[email-masked]>
Date: Fri, 23 Jun 2006 16:18:22 -0400

I think this is key.

-----Original Message-----
From: Sam Hartman [mailto:[email-masked]] 
Sent: Thursday, June 22, 2006 6:55 PM
To: Andy Bierman
Cc: Working Group Chairs
Subject: Re: advice on role of a WG Chair

--Sam