Subject: Re: advice on role of a WG Chair

From: "Durand, Alain" <[email-masked]>
Date: Thu, 22 Jun 2006 18:15:56 -0400

What is the point of working on a document that will not get published?

   - Alain.

----- Original Message -----
From: Basavaraj Patil <[email-masked]>
To: ext Andy Bierman <[email-masked]>; Working Group Chairs <[email-masked]>; IESG <[email-masked]>
Sent: Thu Jun 22 18:12:37 2006
Subject: Re: advice on role of a WG Chair

IMO:
The chair should be working in the interest of the WG and to produce a
document that has consensus and WG members believe is needed without having
to worry about whether the IESG will approve it.

-Raj

On 6/22/06 5:09 PM, "ext Andy Bierman" <[email-masked]> wrote:

> Hi,
> 
> Without going into specifics (I know this is probably written
> down in a process document, if only I read those ;-)
> 
> Q: Is it the job of a WG Chair to produce a document that
>     the WG wants, or is it to produce a document that s/he thinks
>     the IESG will approve?
> 
> thanks,
> Andy
>

---

From: Basavaraj Patil <[email-masked]>
Date: Thu, 22 Jun 2006 17:21:48 -0500

How do you know whether the IESG will or will not approve a document. Does
the IESG have the complete picture or the details of every WG document at
any given time (until the point it has actually reached the IESG in the
process) to formulate an opinion of whether the WG should or not work on a
document?
The AD responsible for the WG should have the necessary information and
advise the chair or WG accordingly. But the IESG as a whole? I don't think
chairs should be working with the fear of the IESG rejecting a document
while it is still in development in the WG.

-Raj

On 6/22/06 5:15 PM, "ext Durand, Alain" <[email-masked]>
wrote:

> To: ext Andy Bierman <[email-masked]>; Working Group Chairs
> <[email-masked]>; IESG <[email-masked]>

---

From: Andy Bierman <[email-masked]>
Date: Thu, 22 Jun 2006 15:37:45 -0700

> process) to formulate an opinion of whether the WG should or not work on a

You don't know, anymore than a lawyer knows what a judge is
going to rule.  You do know what the judge has done in the
past, and based on precedence and reasonable expectations
of interoperability and good Internet Engineering practices,
you can identify issues in advance.

It has happened that a WG has wanted something that the
IESG didn't agree with, no?  Try inventing a new protocol
over TCP and telling the IESG you don't need any security
because the data usually isn't very interesting to hackers.
Good luck getting that through.

In theory, the ADs and Chairs should always convince the WG
to want the Right Thing.  In practice this doesn't always happen.

Andy