Subject: RE: Link to the ID tracker page

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Mon, 10 Jul 2006 03:23:11 +0100

It can be found in the internet-drafts page

http://www.ietf.org/ID.html

which would seem to be the obvious place to go looking for it.

regards

Keith

> -----Original Message-----
> From: Alexey Melnikov [mailto:[email-masked]]
> Sent: 10 July 2006 03:16
> To: [email-masked]
> Subject: Link to the ID tracker page
> 
> 
> Hi,
> I know this issue is a minor thing, but can the link to 
> "Internet-Drafts 
> Status Tracker" be added to the front www.ietf.org web page.
> One doesn't have to be a WG chair in order to access the ID 
> tracker, but 
> currently the ID tracker link can only be found on the WG 
> Chairs Web Page.
> 
>

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 10 Jul 2006 03:31:29 +0100

>which would seem to be the obvious place to go looking for it.
Fair enough. But it is still 2 clicks as opposed to 1 :-).

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 10 Jul 2006 17:30:32 +0200

> Fair enough. But it is still 2 clicks as opposed to 1 :-).

However, we do want to keep the home page clean and simple.

     Brian