Subject: RE: WG Chair Training Lunch

From: "Beaulieu, Marcia" <[email-masked]>
Date: Wed, 12 Jul 2006 11:14:23 -0400

Hi Dan,

I did not receive an RSVP from you, but I was able to increase the
numbers a bit so there is still some room.  Here is the information for
the training lunch.

The Working Group/BOF training will take place on Wednesday, July 12 at
11:30am - 1:00pm in Room 513A at the Palais des Congres.  Lunch will be
provided.

If you are unable to attend, please send a message to [email-masked].

Marcia

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, July 12, 2006 10:24 AM
To: Brian E Carpenter; James M. Polk
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: WG Chair Training Lunch

I did not receive a confirmation either. I planned to attend but I may
have forgotten to RSVP, frankly I do not remember. I do not care about
the lunch or standing, may I have the room number and join? 

Thanks,

Dan

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Wednesday, July 12, 2006 5:19 PM
> To: James M. Polk
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: WG Chair Training Lunch
> 
> James,
> 
> If you RSVPed, you should have received a confirmation with 
> the room number.
> I got mine late last week. There is a head count for the lunches.
> 
>     Brian
> 
> James M. Polk wrote:
> > Margaret & all
> > 
> > I seem to lack a destination for this gathering.  The last 
> I have is 
> > TBD as to where we are meeting for this lunch.
> > 
> > Does anyone know where this is taking place?
> > 
> > At 05:20 PM 7/2/2006 -0400, Margaret Wasserman wrote:
> > 
> >> Hi All,
> >>
> >> As usual, we will be having a WG Chairs Training Lunch in Montreal 
> >> during the Wednesday lunch slot.  All current WG chairs, 
> BOF chairs 
> >> and IESG members are encouraged to attend. A complementary 
> lunch will 
> >> be provided.  Please RSVP to [email-masked] no by Friday, 
> July 7th 
> >> if you would like to attend.
> >>
> >> The topic for this session will be WG Decision Making.  We will be 
> >> sharing our ideas and experiences about leading WGs 
> through difficult 
> >> decisions.  There may also be an opportunity to get some advice on 
> >> specific, ongoing situations.  Hopefully this session will give us 
> >> more opportunity for WG/BOF chair participation and 
> interaction than 
> >> the last couple of sessions.
> >>
> >> Wednesday, July 11, 2006
> >> 1130-1300, Location TBD
> >> =====================
> >>
> >> Presentation:  Tools for WG Decision Making (TBD)
> >>
> >> Round Table:   How to Lead a WG Through Tough Decisions
> >> Panelists:  TBD (from volunteers, see below)
> >>
> >> VOLUNTEERS NEEDED!  Based on a suggestion from a member of 
> this list, 
> >> I'm making an open call for volunteers who might like to help lead 
> >> the round-table discussion.  Please send me a brief description of 
> >> how you have handled a complex or difficult 
> decision-making process 
> >> in one of your WGs.  I'll choose a few panelists from among the 
> >> volunteers to help get the conversations started.
> > 
> > 
> > 
> 
> 
>

---

From: "Beaulieu, Marcia" <[email-masked]>
Date: Wed, 12 Jul 2006 11:19:20 -0400

Hi James,

I replied to your original message on July 6 through the ticket system
and again to this message through the ticket system.  Please let me know
if you have not received the latest one so we can see what is happening
to the messages.

Here is the information for the WG Training:

Thanks,

Marcia

-----Original Message-----
From: James M. Polk [mailto:[email-masked]] 
Sent: Wednesday, July 12, 2006 9:04 AM
To: Margaret Wasserman; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: WG Chair Training Lunch

Margaret & all

I seem to lack a destination for this gathering.  The last I have is TBD
as 
to where we are meeting for this lunch.

At 05:20 PM 7/2/2006 -0400, Margaret Wasserman wrote:

>during the Wednesday lunch slot.  All current WG chairs, BOF chairs
>and IESG members are encouraged to attend. A complementary lunch will
>be provided.  Please RSVP to [email-masked] no by Friday, July 7th
>sharing our ideas and experiences about leading WGs through difficult
>more opportunity for WG/BOF chair participation and interaction than
>VOLUNTEERS NEEDED!  Based on a suggestion from a member of this list,
>how you have handled a complex or difficult decision-making process

---

From: "Faccin, Stefano M" <[email-masked]>
Date: Wed, 12 Jul 2006 08:34:03 -0700

Sure, but it would be good if the RSVP mechanism worked. Apparently, a
number of people RSVPed on time but did not get any confirmation or info
of sort.
Stefano

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]] 
Sent: Wednesday, July 12, 2006 10:06 AM
To: Hannes Tschofenig
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: WG Chair Training Lunch

Hannes Tschofenig wrote:
> The number of people that attend the WG chair lunch seems to be
roughly 
> the same very time.

Actually that isn't true - it tends to grow. Hence the need for an RSVP.

    Brian

---

From: "Faccin, Stefano M" <[email-masked]>
Date: Wed, 12 Jul 2006 08:32:45 -0700

Same here. I RSVPed but never got any more info.
Stefano

-----Original Message-----
From: David Harrington [mailto:[email-masked]] 
Sent: Wednesday, July 12, 2006 9:33 AM
To: 'Brian E Carpenter'; 'James M. Polk'
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: WG Chair Training Lunch

I replied on 7/8 12:16 to Maregert's reminder that it was the last day
to RSVP.
I do not see any sign in my inbox of a reply tellng me the room.
 
David Harrington
[email-masked] 
[email-masked]
[email-masked]

> Sent: Wednesday, July 12, 2006 10:19 AM
> To: James M. Polk
> I have is TBD 
> > as to where we are meeting for this lunch.
> >