Subject: Re: Multiple E-mail Addresses for IETF Participants

From: [email-masked] (Scott Bradner)
Date: Tue, 29 Aug 2006 16:39:58 -0400 (EDT)

Barbara - I think you need to say what the IETF Rolodex  is used
for - there have been guesses in response to your posting (fix 
addresses in charters etc) but what is it used for?

(I can see a need for a per mailing list of subscribers to OK
posting for an anti-spam filter but see few other uses)

Scott

---

From: "Durand, Alain" <[email-masked]>
Date: Wed, 30 Aug 2006 09:28:16 -0400

I would like to elaborate on a suggestion I have made a few years ago:

Why not giving each IETF active participant an email address @ietf.org?
Then each of us could simply update a web page with:
- a forwarding email address (no email popo/imap on IETF servers)
- a list a valid sending email address

This would be a generalisation of the acm.org idea that was circulated
earlier, but made available as a service to the community.
And, btw, I do not have an ACM account...

   - Alain.

> -----Original Message-----
> From: Fuller, Barbara [mailto:[email-masked]] 
> Sent: Monday, August 28, 2006 3:50 PM
> To: [email-masked]
> Cc: Ray Pelletier; Brian E Carpenter; Lindberg, Jon; Lee,Michael
> Subject: Multiple E-mail Addresses for IETF Participants
> 
> Dear IETF Working Group Chairs:
> 
> While most IETF participants use one e-mail address for all 
> of their IETF-related activities, several that we know of use 
> multiple e-mail addresses.  For example, they might use one 
> e-mail address for submitting Internet-Drafts, and another 
> e-mail address for subscribing to the IETF Announcement List.
> 
> The current model in our system is: "one e-mail address per 
> participant."  As a result, if someone submits an 
> Internet-Draft, and his or her e-mail address is different 
> from the address listed in our Rolodex, then we update the 
> Rolodex with the latest address.
> 
> Changing the model from "one e-mail address per participant" 
> to "multiple e-mail addresses per participant" is not difficult to do.
> However, it will take some effort by the Secretariat to 
> implement and maintain the system.
> 
> While the current Secretariat system can store multiple 
> e-mail addresses for each participant, we will need to 
> enhance the existing tool that we use to manage the profiles 
> of IETF participants to associate a given e-mail address with 
> a specific activity.  We will also need to update some 
> Web-page generating scripts so that each Web page displays 
> the proper e-mail address.  For example, if a working group 
> chair would like one e-mail address associated with the 
> working group charter and another e-mail address associated 
> with the Internet-Drafts-Database-Interface
> (for documents that he or she has authored), then that would 
> automatically happen.  Finally, once the system and Web 
> scripts have been updated, then we will need to revise 
> several operational procedures for obtaining and recording 
> addresses so that people can tell us which address is 
> associated with each activity.
> 
> In order to decide whether or not to proceed, it would be 
> useful to know how widespread the practice is for using 
> multiple e-mail addresses.
> Would investing in these updates affect 10 people? 100 
> people? 1,000 people?
> 
> We would appreciate your thoughts on, and experience with, this issue.
> If you would like to weigh in, then please hit "reply all" on 
> this message.
> 
> Cheers!!
> 
> Barbara
> 
>