Subject: IETF Journal, Issue 2, volume 2 - Please review

From: Brian E Carpenter <[email-masked]>
Date: Mon, 04 Sep 2006 11:23:35 +0200

[Posted for Mirjam]

Dear Working Group chairs,

The next IETF Journal is about to be published!
Can you please take a look at the draft and let me know
if there is anything you would like to see changed.

The files are available here:
- Word: http://www.isoc.org/pubs/IETF-Journal/temp/IETFJournal4v2.doc
- PDF: http://www.isoc.org/pubs/IETF-Journal/temp/IETFJournal4v2.pdf

You can ignore small typos and errors, we will do a round
of copy editing after your review.

Please do not distribute any further for now.

Deadline for comments: Wednesday, 6. September

Kind Regards,
Mirjam Kuehne
ISOC

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 1 Sep 2006 16:28:36 +0200

Kind Regards,
Mirjam Kuehne
ISOC