Subject: Issues with the NOMCOM web forms...

From: "Richard Shockey" <[email-masked]>
Date: Tue, 17 Oct 2006 11:57:17 -0400

Note.

The web site as it is currently configured does not permit the logged on
user to access either the feed back or private message areas.

Is there a particular reason for this?

Some of us are very keen on registering our opinions to the NOMCOM ASAP on
who we DO NOT want returned to the leadership as well our usual heartfelt
recommendations.

> From: Andrew Lange <[email-masked]>
> Date: October 17, 2006 8:56:54 AM CST
> To: IETF Announcement list <[email-masked]>
> Subject: Call for Nominations - NomCom06
>
> NomCom06 is now accepting nominations for open IAB, IESG and IAOC 
> positions.
>
> To nominate a candidate visit:
>
> http://www1.tools.ietf.org/group/nomcom/06/nominate
>
> and fill the form in with the requested information.
>
> Please also include information on why this person would be good for 
> the nominated position in the comments field.
>
> The nomination form requires a login. If you do not already have one, 
> you can visit this page:
>
> http://www1.tools.ietf.org/newlogin
>
> to create a login for yourself.
>
> IESG positions that will be reviewed by this NomCom are:
>
> Brian Carpenter -- General Area (IETF Chair) Ted Hardie -- 
> Applications Area Mark Townsley -- Internet Area David Kessens -- 
> Operations and Management Area Jon Peterson -- RT Apps & 
> Infrastructure Area (currently on one year term) Bill Fenner -- 
> Routing Area Russ Housley -- Security Area Lars Eggert -- Security 
> Area (currently on one year term)

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 17 Oct 2006 14:00:59 -0400

Andrew, thank you for your prompt reply.

The forms tool as we all know is a very useful one for general work flow and
document management purposes and as a suggestion for the future you might
consider "General Comments" as an option.

I will certainly send a note to nomcom06 expressing my general concerns on
the current leadership issues.

> -----Original Message-----
> From: Andrew Lange [mailto:[email-masked]]
> Sent: Tuesday, October 17, 2006 1:17 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Issues with the NOMCOM web forms...
> 
> Hello,
> 
> The "feedback" section is a tool that only works for nominated
> candidates.  It was designed last year as a mechanism for collecting
> information from individuals that the nomcom solicited input from.
> As such, it is behind an ACL.  The Private Area is one for the
> internal use of the nomcom.
> 
> We're always working on extending and enhancing the tools.  You have
> a good point about candidate feedback.  If the candidate is already
> nominated you could submit a "nomination" with comments, and those
> comments would get added, but no new process would get kicked off.
> But, since, due to confidentiality, there is no way of knowing who's
> been nominated already, we need a tool to just accept comments on a
> candidate.
> 
> As always, if you have feedback that the forms do not accommodate you
> can always send it directly to the nomcom at: [email-masked].
> 
> Andrew
> 
> On Oct 17, 2006, at 8:57 AM, Richard Shockey wrote:
> 
> > Note.
> >

---

From: Andrew Lange <[email-masked]>
Date: Tue, 17 Oct 2006 10:17:21 -0700

Hello,

Andrew