Subject: Re: For the Net - the Audio!

From: Allison Mankin <[email-masked]>
Date: Mon, 06 Nov 2006 10:33:24 -0800

Jeff,

I've pasted your text into a jabber chat with Joel Jaeggli and I know
he's working on equipment problems too.  Work it from both ends.

Allison

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 6 Nov 2006 23:10:33 +0100

Could the chairs please clue-by-four all speakers that hold lavalier  
microphones in front of their mouths?

Thanks.

Gruesse, Carsten