Subject: Re: RSVP: WG Chairs' Beer Evening

From: Xiaodong Lee <[email-masked]>
Date: Thu, 09 Nov 2006 02:39:48 +0800

me too, have same questions.

Should we make some ways to introduce each other in the beer evening.

I am a Chinese guy with six feet high.

-- 
-- Xiaodong LEE [The best answer is doing]
   +86-10-58813020 
   mailto:[email-masked]
   http://www.lixiaodong.cn

Daniel Park wrote:
> Sorry if I missed the information. Where is the location ?
>
> Thanks,
>  
> Daniel (Soohong Daniel Park)
> Mobile Convergence Laboratory. SAMSUNG Electronics
>  
>  
>  
>

---

From: Daniel Park <[email-masked]>
Date: Wed, 08 Nov 2006 22:15:53 +0000 (GMT)

Thanks much Henrik for your kind information...:-)

Regards,

Daniel

------- Original Message -------
Sender : Henrik Levkowetz<[email-masked]>
Date : Nov 09, 2006 06:26
Title : Re: RSVP: WG Chairs' Beer Evening

Hi,

From the earlier announcement:

> So it's settled; the WG Chairs' Beer Evening will be at the Sheraton

> West Tower, on the patio of the Alfiere restaurant, Wednesday evening

> from ~ 8 pm (after the plenary).

More specifically:

From the Sheraton East Tower (where the meeting rooms are) start

from the reception, and walk out towards the back of the hotel,

towards the harbor (marina).  You'll see the pool to your right;

but you turn left, and follow the walkway along the water for

maybe 500 meter (~yards) until you come to the Sheraton west tower.

Leave the walkway, and go around the house towards the front entrance.

Just before you come to the front entrance, you'll see the patio of

the Alfiere restaurant, where we'll be.

Regards,

Henrik

---

From: Xiaodong Lee <[email-masked]>
Date: Thu, 09 Nov 2006 10:23:50 +0800

Plenary is close too earlier, should we go there earlier. ;-)

Daniel Park wrote:
> ------- *Original Message* -------
> *Sender* : Henrik Levkowetz<[email-masked]>
> *Date* : Nov 09, 2006 06:26
> *Title* : Re: RSVP: WG Chairs' Beer Evening
>
> Hi,
>