Subject: ITU-T Recommendations available at no cost

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 18 Jan 2007 11:56:09 -0500

For those needing access to ITU-T Recommendations: access is currently 
free. The ITU-T is evaluating what sort of damamge free access does to 
their finances, and whether the value of providing their documents to 
the broader community is worth the cost.

Tom Taylor

---

From: "Even, Roni" <[email-masked]>
Date: Fri, 19 Jan 2007 19:16:11 +0200

Tom,
The link is http://www.itu.int/ITU-T/publications/recs.html

Free access is to PDF versions of the files

Roni Even

> -----Original Message-----
> From: Tom-PT Taylor [mailto:[email-masked]]
> Sent: Thursday, January 18, 2007 6:56 PM
> To: [email-masked]
> Subject: ITU-T Recommendations available at no cost
>