Subject: RE: 68th IETF - DRAFT Meeting Agenda for Review

From: "Suleymanova, Dinara" <[email-masked]>
Date: Thu, 22 Feb 2007 09:55:49 -0500

After moving hokey to a different spot, do you think that the below
would be working for you?

MON
1520-1720 Afternoon Session II includes:
    krb-wg Kerberos WG

Thanks.

Dinara Suleymanova

-----Original Message-----
From: Kurt Zeilenga [mailto:[email-masked]] 
Sent: Wednesday, February 21, 2007 3:43 PM
To: Russ Housley
Cc: Suleymanova, Dinara; [email-masked]; [email-masked]
Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review

On Feb 21, 2007, at 12:22 PM, Russ Housley wrote:

> IFARE can collide with SASL.
>
> Russ

No problem scheduling IFARE at same time as SASL, but please
do not move SASL to IFARE's current time (Thursday, 9am) as that
would create a major conflict between SASL and lemonade.

- Kurt

>
> At 03:11 PM 2/21/2007, Suleymanova, Dinara wrote:
>> Hi All,
>>
>> Do you think that I can switch IFARE with any other SEG wg (IFARE
>> doesn't want to collide with any of SEC group)?
>>
>> If you think that it is possible to do then could you please let know
>> which SEC wg is less critical so I can try to move IFARE???
>>
>>
>> Thank you.
>>
>> Dinara Suleymanova
>>
>>
>> -----Original Message-----
>> From: Jari Arkko [mailto:[email-masked]]
>> Sent: Monday, February 19, 2007 4:14 AM
>> To: Narayanan, Vidya
>> Cc: Dondeti, Lakshminath; Russ Housley; [email-masked];  
>> Suleymanova,
>> Dinara; [email-masked]
>> Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review
>>
>> Vidya,
>>
>> Placing the Internet Area meeting has been a big headache
>> for scheduling this time. We are going to talk about the routing
>> and addressing topic and identifier-locator split in that slot, and
>> we gave a fair number of constraints, including not colliding with
>> certain routing area meetings, happen after a short discussion we'll
>> have on Wednesday plenary, etc.
>>
>> So, I would rather not move intarea since that may bring
>> more problems than it solves. But if you can move IFARE
>> that would be good of course. It would be great if either
>> Russ or Sam could participate intarea, for instance. But I
>> have a feeling that we may not be able to get a perfectly
>> collision free schedule this time...
>>
>> Jari
>>
>> Narayanan, Vidya kirjoitti:
>> > I just noticed that the INT area open meeting and IFARE are
>> conflicting
>> > - I need to be in both. Also, IFARE is somewhat of a cross-area
>> activity
>> > with the primary applicability for some INT area work - so, I think
>> more
>> > INT area attendees would want to attend that.
>> >
>> > Vidya
>> >
>> >
>> >> -----Original Message-----
>> >> From: Lakshminath Dondeti [mailto:[email-masked]]
>> >> Sent: Friday, February 16, 2007 1:56 PM
>> >> To: Russ Housley
>> >> Cc: Suleymanova, Dinara; [email-masked]; [email-masked]
>> >> Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review
>> >>
>> >> Russ Housley wrote:
>> >>
>> >>> Dinara:
>> >>>
>> >>> SIDR is a security-related WG, and it is in the second slot
>> >>>
>> >> on Monday.
>> >>
>> >>> I need to be there.
>> >>>
>> >>> I see no problem with MSEC or IFARE being moved to the
>> >>>
>> >> first slot on Monday.
>> >>
>> >> Agreed.
>> >>
>> >> Dinara, could you also move one of RTPSEC and HOKEY to
>> >> another slot?  I need to be in both!  This scheduling thing
>> >> is becoming more and more difficult!
>> >>
>> >> Actually, doesn't Russ need to be in both?  He is chairing
>> >> RTPSEC and advising HOKEY!  Perhaps RTPSEC can be swapped with  
>> ENUM?
>> >>
>> >> thanks,
>> >> Lakshminath
>> >>
>> >>
>> >>> Russ
>> >>>
>> >>>
>> >>>
>> >>> At 10:37 AM 2/16/2007, Suleymanova, Dinara wrote:
>> >>>
>> >>>> *Hi All,
>> >>>>
>> >>>> *I see that there are a number of cases where SEC or SEC-related
>> >>>> groups collide (HOKEY, KRB-WG), (KITTEN, MSEC), (RPSEC, ISMS,
>> >>>> S/MIME), and (RTPSEC, and IFARE). Obviously, this kind of thing
>> >>>> happens when you have more groups than slots, but I notice that
>> >>>> there's<https://www1.ietf.org/mailman/listinfo/wgchairs>,
	<mailto:[email-masked]?subject=subscribe>
Errors-To: [email-masked]

After moving hokey to a different spot, do you think that the below
would be working for you?

MON
1520-1720 Afternoon Session II includes:
    krb-wg Kerberos WG

Thanks.

Dinara Suleymanova

-----Original Message-----
From: Kurt Zeilenga [mailto:[email-masked]] 
Sent: Wednesday, February 21, 2007 3:43 PM
To: Russ Housley
Cc: Suleymanova, Dinara; [email-masked]; [email-masked]
Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review

On Feb 21, 2007, at 12:22 PM, Russ Housley wrote:

> IFARE can collide with SASL.
>
> Russ

No problem scheduling IFARE at same time as SASL, but please
do not move SASL to IFARE's current time (Thursday, 9am) as that
would create a major conflict between SASL and lemonade.

- Kurt

>
> At 03:11 PM 2/21/2007, Suleymanova, Dinara wrote:
>> Hi All,
>>
>> Do you think that I can switch IFARE with any other SEG wg (IFARE
>> doesn't want to collide with any of SEC group)?
>>
>> If you think that it is possible to do then could you please let know
>> which SEC wg is less critical so I can try to move IFARE???
>>
>>
>> Thank you.
>>
>> Dinara Suleymanova
>>
>>
>> -----Original Message-----
>> From: Jari Arkko [mailto:[email-masked]]
>> Sent: Monday, February 19, 2007 4:14 AM
>> To: Narayanan, Vidya
>> Cc: Dondeti, Lakshminath; Russ Housley; [email-masked];  
>> Suleymanova,
>> Dinara; [email-masked]
>> Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review
>>
>> Vidya,
>>
>> Placing the Internet Area meeting has been a big headache
>> for scheduling this time. We are going to talk about the routing
>> and addressing topic and identifier-locator split in that slot, and
>> we gave a fair number of constraints, including not colliding with
>> certain routing area meetings, happen after a short discussion we'll
>> have on Wednesday plenary, etc.
>>
>> So, I would rather not move intarea since that may bring
>> more problems than it solves. But if you can move IFARE
>> that would be good of course. It would be great if either
>> Russ or Sam could participate intarea, for instance. But I
>> have a feeling that we may not be able to get a perfectly
>> collision free schedule this time...
>>
>> Jari
>>
>> Narayanan, Vidya kirjoitti:
>> > I just noticed that the INT area open meeting and IFARE are
>> conflicting
>> > - I need to be in both. Also, IFARE is somewhat of a cross-area
>> activity
>> > with the primary applicability for some INT area work - so, I think
>> more
>> > INT area attendees would want to attend that.
>> >
>> > Vidya
>> >
>> >
>> >> -----Original Message-----
>> >> From: Lakshminath Dondeti [mailto:[email-masked]]
>> >> Sent: Friday, February 16, 2007 1:56 PM
>> >> To: Russ Housley
>> >> Cc: Suleymanova, Dinara; [email-masked]; [email-masked]
>> >> Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review
>> >>
>> >> Russ Housley wrote:
>> >>
>> >>> Dinara:
>> >>>
>> >>> SIDR is a security-related WG, and it is in the second slot
>> >>>
>> >> on Monday.
>> >>
>> >>> I need to be there.
>> >>>
>> >>> I see no problem with MSEC or IFARE being moved to the
>> >>>
>> >> first slot on Monday.
>> >>
>> >> Agreed.
>> >>
>> >> Dinara, could you also move one of RTPSEC and HOKEY to
>> >> another slot?  I need to be in both!  This scheduling thing
>> >> is becoming more and more difficult!
>> >>
>> >> Actually, doesn't Russ need to be in both?  He is chairing
>> >> RTPSEC and advising HOKEY!  Perhaps RTPSEC can be swapped with  
>> ENUM?
>> >>
>> >> thanks,
>> >> Lakshminath
>> >>
>> >>
>> >>> Russ
>> >>>
>> >>>
>> >>>
>> >>> At 10:37 AM 2/16/2007, Suleymanova, Dinara wrote:
>> >>>
>> >>>> *Hi All,
>> >>>>
>> >>>> *I see that there are a number of cases where SEC or SEC-related
>> >>>> groups collide (HOKEY, KRB-WG), (KITTEN, MSEC), (RPSEC, ISMS,
>> >>>> S/MIME), and (RTPSEC, and IFARE). Obviously, this kind of thing
>> >>>> happens when you have more groups than slots, but I notice that
>> >>>> there's no SEC at all in the first two sessions on Monday.
>> >>>>
>> >> This leads
>> >>
>> >>>> me to wonder whether things could be spaced out better.
>> >>>>
>> >>>> Particular suggestions:
>> >>>> Swap IFARE with IPR or SIEVE so that IFARE and RTPSEC
>> >>>>
>> >> don't collide.
>> >>
>> >>>>
>> >>>> *No collision any more. Please see the draft agenda for
>> >>>>
>> >> changes as it
>> >>
>> >>>> gets updated everyday.
>> >>>> *
>> >>>> Swap DIME with KITTEN or MSEC, thus removing a two-SEC
>> >>>>
>> >> situation and
>> >>
>> >>>> a two-OPS situation.
>> >>>>
>> >>>> *DIME is on Mon 0900-1130
>> >>>> *
>> >>>> -Ekr
>> >>>>
>> >>>>
>> >>>> *Thank you.
>> >>>>
>> >>>>
>> >>>> Dinara Suleymanova
>> >>>> *
>> >>>>
>> >>>>
>> >
>> >
>> >
>> >
>> >
>
>

 no SEC at all in the first two sessions on Monday.
>> >>>>
>> >> This leads
>> >>
>> >>>> me to wonder whether things could be spaced out better.
>> >>>>
>> >>>> Particular suggestions:
>> >>>> Swap IFARE with IPR or SIEVE so that IFARE and RTPSEC
>> >>>>
>> >> don't collide.
>> >>
>> >>>>
>> >>>> *No collision any more. Please see the draft agenda for
>> >>>>
>> >> changes as it
>> >>
>> >>>> gets updated everyday.
>> >>>> *
>> >>>> Swap DIME with KITTEN or MSEC, thus removing a two-SEC
>> >>>>
>> >> situation and
>> >>
>> >>>> a two-OPS situation.
>> >>>>
>> >>>> *DIME is on Mon 0900-1130
>> >>>> *
>> >>>> -Ekr
>> >>>>
>> >>>>
>> >>>> *Thank you.
>> >>>>
>> >>>>
>> >>>> Dinara Suleymanova
>> >>>> *
>> >>>>
>> >>>>
>> >
>> >
>> >
>> >
>> >
>
>

---

From: "Suleymanova, Dinara" <[email-masked]>
Date: Thu, 22 Feb 2007 12:56:30 -0500

Lakshminath,

Please do not. Updates are usually available on the web by COB.

What I sent is the latest version. 

Thanks.

Dinara Suleymanova

-----Original Message-----
From: Lakshminath Dondeti [mailto:[email-masked]] 
Sent: Thursday, February 22, 2007 12:52 PM
To: Suleymanova, Dinara
Cc: Colin Perkins; Russ Housley; [email-masked]; [email-masked]
Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review

Thanks Dinara.  I was looking at the agenda at 
https://datatracker.ietf.org/public/meeting_agenda_html.cgi?meeting_num=
68 
and one of the conflicts we discussed here on this list, rtpsec and 
ifare still exists.  I need to be in both meetings and I think Eric 
Rescorla said he wants to attend both.  Russ is chairing RTPSEC and is 
sponsoring IFARE, so he might need to be in both.  I am out of ideas 
though as to how to resolve it :(  (it may need some 3-way or multi-way 
swapping).

regards,
Lakshminath

Suleymanova, Dinara wrote:
> I think these are done.
> 
> 1. HOKEY is not conflicting with RTPSEC
> *MON 0900-1130
> nfsv4
> dime
> hokey
> 6lowpan
> apparea
> v6ops
> ccamp
> sipping
> 
> 2. SIDR is not conflicting with MSEC.
> * MON 1300-1500
> sieve
> ippm
> capwap
> avt
> ipr
> enum
> sidr
> sava
> 
> 
> 
> From: Colin Perkins [mailto:[email-masked]] 
> Sent: Friday, February 16, 2007 6:54 PM
> To: Lakshminath Dondeti
> Cc: Russ Housley; [email-masked]; Suleymanova, Dinara;
> [email-masked]
> On 16 Feb 2007, at 21:55, Lakshminath Dondeti wrote:
>> Russ Housley wrote:
>>> Dinara:
>>> SIDR is a security-related WG, and it is in the second slot on  
>>> Monday.  I need to be there.
>>> I see no problem with MSEC or IFARE being moved to the first slot  
>>> on Monday.
>> Agreed.
>>
>> Dinara, could you also move one of RTPSEC and HOKEY to another  
>> slot?  I need to be in both!  This scheduling thing is becoming  
>> more and more difficult!
>>
>> Actually, doesn't Russ need to be in both?  He is chairing RTPSEC  
>> and advising HOKEY!  Perhaps RTPSEC can be swapped with ENUM?
> 
> No, because that would make RTPSEC conflict with AVT.
> 
> Colin
>

---

From: "Suleymanova, Dinara" <[email-masked]>
Date: Thu, 22 Feb 2007 10:21:16 -0500

I could probably but now the HOKEY is on MON 0900-1130 slot. And *plus*
INTAREA will conflict with V6OPS (dime is not possible to move to THU
because of the room capacity).

Thanks.

Dinara Suleymanova

-----Original Message-----
From: Narayanan, Vidya [mailto:[email-masked]] 
Sent: Wednesday, February 21, 2007 9:17 PM
To: Kurt Zeilenga; Russ Housley
Cc: [email-masked]; Suleymanova, Dinara; [email-masked]
Subject: RE: 68th IETF - DRAFT Meeting Agenda for Review

Is it an option to swap IFARE with DIME or V6OPS?

Vidya 

> Sent: Wednesday, February 21, 2007 12:43 PM
> To: Russ Housley
> Cc: [email-masked]; Suleymanova, Dinara; [email-masked]
> do not move SASL to IFARE's current time (Thursday, 9am) as 
> that would create a major conflict between SASL and lemonade.
> 
> - Kurt
> 
> >
> >> Suleymanova, Dinara; [email-masked]
> >> Placing the Internet Area meeting has been a big headache for 
> >> scheduling this time. We are going to talk about the routing and 
> >> addressing topic and identifier-locator split in that slot, and we 
> >> gave a fair number of constraints, including not colliding with 
> >> So, I would rather not move intarea since that may bring more 
> >> problems than it solves. But if you can move IFARE that 
> would be good 
> >> of course. It would be great if either Russ or Sam could 
> participate 
> >> intarea, for instance. But I have a feeling that we may 
> not be able 
> >> to get a perfectly collision free schedule this time...
> >>
> >> Jari
> >>