Subject: RE: 68th IETF - DRAFT Meeting Agenda for Review

From: "Suleymanova, Dinara" <[email-masked]>
Date: Thu, 22 Feb 2007 09:55:49 -0500

>> Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review
>>
>> Russ Housley wrote:
>>     
>>> Dinara:
>>>
>>> SIDR is a security-related WG, and it is in the second slot 
>>>       
>> on Monday.  
>>     
>>> I need to be there.
>>>
>>> I see no problem with MSEC or IFARE being moved to the 
>>>       
>> first slot on Monday.
>>
>> Agreed.
>>
>> Dinara, could you also move one of RTPSEC and HOKEY to 
>> another slot?  I need to be in both!  This scheduling thing 
>> is becoming more and more difficult!
>>
>> Actually, doesn't Russ need to be in both?  He is chairing 
>> RTPSEC and advising HOKEY!  Perhaps RTPSEC can be swapped with ENUM?
>>
>> thanks,
>> Lakshminath
>>
>>     
>>> Russ
>>>
>>>
>>>
>>> At 10:37 AM 2/16/2007, Suleymanova, Dinara wrote:
>>>       
>>>> *Hi All,
>>>>  
>>>> *I see that there are a number of cases where SEC or SEC-related 
>>>> groups collide (HOKEY, KRB-WG), (KITTEN, MSEC), (RPSEC, ISMS, 
>>>> S/MIME), and (RTPSEC, and IFARE). Obviously, this kind of thing 
>>>> happens when you have more groups than slots, but I notice that 
>>>> there's no SEC at all in the first two sessions on Monday. 
>>>>         
>> This leads 
>>     
>>>> me to wonder whether things could be spaced out better.
>>>>  
>>>> Particular suggestions:
>>>> Swap IFARE with IPR or SIEVE so that IFARE and RTPSEC 
>>>>         
>> don't collide.
>>     
>>>>  
>>>> *No collision any more. Please see the draft agenda for 
>>>>         
>> changes as it 
>>     
>>>> gets updated everyday.
>>>> *
>>>> Swap DIME with KITTEN or MSEC, thus removing a two-SEC 
>>>>         
>> situation and 
>>     
>>>> a two-OPS situation.
>>>>  
>>>> *DIME is on Mon 0900-1130
>>>> *
>>>> -Ekr
>>>>  
>>>>  
>>>> *Thank you.
>>>>  
>>>>  
>>>> Dinara Suleymanova
>>>> *
>>>>  
>>>>         
>
>
>
>
>

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 22 Feb 2007 07:14:02 -0800

At 9:55 AM -0500 2/22/07, Suleymanova, Dinara wrote:
>After moving hokey to a different spot, do you think that the below
>would be working for you?
>
>MON
>1520-1720 Afternoon Session II includes:
>     krb-wg Kerberos WG

Could you be explicit about who "you" is? If you mean IFARE, that 
would be fine. (I'm the co-chair with Vidya Narayanan.)

--Paul Hoffman, Director
--VPN Consortium

---

From: Kurt Zeilenga <[email-masked]>
Date: Thu, 22 Feb 2007 07:14:39 -0800

> 1520-1720 Afternoon Session II includes:

sasl + krb-wg would be a major conflict.

-- Kurt

>
>
> Thanks.
>
>
> Dinara Suleymanova
>
>
> -----Original Message-----
> From: Kurt Zeilenga [mailto:[email-masked]]
> Sent: Wednesday, February 21, 2007 3:43 PM
> To: Russ Housley
> Cc: Suleymanova, Dinara; [email-masked]; [email-masked]
> On Feb 21, 2007, at 12:22 PM, Russ Housley wrote:
>
>> IFARE can collide with SASL.
>>
>> Russ
>
> No problem scheduling IFARE at same time as SASL, but please
> do not move SASL to IFARE's current time (Thursday, 9am) as that
> would create a major conflict between SASL and lemonade.
>
> - Kurt
>
>>
>> At 03:11 PM 2/21/2007, Suleymanova, Dinara wrote:
>>> Hi All,
>>>
>>> Do you think that I can switch IFARE with any other SEG wg (IFARE
>>> doesn't want to collide with any of SEC group)?
>>>
>>> If you think that it is possible to do then could you please let  
>>> know
>>> which SEC wg is less critical so I can try to move IFARE???
>>>
>>>
>>> Thank you.
>>>
>>> Dinara Suleymanova
>>>
>>>
>>> -----Original Message-----
>>> From: Jari Arkko [mailto:[email-masked]]
>>> Sent: Monday, February 19, 2007 4:14 AM
>>> To: Narayanan, Vidya
>>> Cc: Dondeti, Lakshminath; Russ Housley; [email-masked];
>>> Suleymanova,
>>> Dinara; [email-masked]
>>> Vidya,
>>> Placing the Internet Area meeting has been a big headache
>>> for scheduling this time. We are going to talk about the routing
>>> and addressing topic and identifier-locator split in that slot, and
>>> we gave a fair number of constraints, including not colliding with
>>> certain routing area meetings, happen after a short discussion we'll
>>> have on Wednesday plenary, etc.
>>>
>>> So, I would rather not move intarea since that may bring
>>> more problems than it solves. But if you can move IFARE
>>> that would be good of course. It would be great if either
>>> Russ or Sam could participate intarea, for instance. But I
>>> have a feeling that we may not be able to get a perfectly
>>> collision free schedule this time...
>>>
>>> Jari
>>>
>>> Narayanan, Vidya kirjoitti:
>>>> I just noticed that the INT area open meeting and IFARE are
>>> conflicting
>>>> - I need to be in both. Also, IFARE is somewhat of a cross-area
>>> activity
>>>> with the primary applicability for some INT area work - so, I think
>>> more
>>>> INT area attendees would want to attend that.
>>>>
>>>> Vidya
>>>>
>>>>
>>>>> -----Original Message-----
>>>>> From: Lakshminath Dondeti [mailto:[email-masked]]
>>>>> Sent: Friday, February 16, 2007 1:56 PM
>>>>> To: Russ Housley
>>>>> Cc: Suleymanova, Dinara; [email-masked]; [email-masked]

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Thu, 22 Feb 2007 14:10:53 -0500

> 1520-1720 Afternoon Session II includes:

I'm confused.  What are you proposing with respect to krb-wg?
If you're talking about moving krb-wg, to what time and what else is in 
that slot?
If you're talking about making something else meet at the same time, what?

This is very confusing, but a message to Kurt and Russ suggests you want to 
move SASL into the same slot as krb-wg, which would be a serious problem.

-- Jeff

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Thu, 22 Feb 2007 17:09:43 -0500

On Thursday, February 22, 2007 04:46:12 PM -0500 David Harrington 
<[email-masked]> wrote:

> Hi,
>
> I suggest one volunteer in the SEC area gather all requirements for
> SEC non-conflict, including whether each conflict involves ADs, WG
> chairs, presenters, or anticipated attendance, and present that to
> Dinara so she can work from a fixed set of requirements rather than a
> constantly moving set of requirements (and this should probably be
> kept and updated for the next IETF meeting input as well).

Actually, there is such a set of requirements, as expressed in the conflict 
lists included in each session request and in the exclusion lists provided 
by each AD.  Unfortunately, what then happens is that people see things on 
the draft agenda which they perceive as problems, and suggest fixes that 
violate constraints they don't know about.  Then the people who expressed 
those constraints in the first place end up explaining them to the list, 
often with a counter-proposal that violates constraints _they_ don't know 
about.

---

From: "David B Harrington" <[email-masked]>
Date: Thu, 22 Feb 2007 17:14:40 -0500

Right. Which is why I suggest that, if we are going to try to set a
whole new set of constraints for Dinara, then somebody should document
them clearly so they can all be reviewed by interested parties, and
seen by Dinara at one time. Otherwise, I think we should not be making
all these adjustments unless the draft agenda does not meet the
constraints originally specified. 

dbh

> From: Jeffrey Hutzelman [mailto:[email-masked]] 
> Sent: Thursday, February 22, 2007 5:10 PM
> To: David Harrington; 'Suleymanova, Dinara'; 'Kurt Zeilenga'; 
> 'Russ Housley'
> Cc: [email-masked]; [email-masked]
> Subject: RE: 68th IETF - DRAFT Meeting Agenda for Review
> 
> 
>

---

From: "David Harrington" <[email-masked]>
Date: Thu, 22 Feb 2007 16:46:12 -0500

Hi,

David Harrington
[email-masked] 
[email-masked]
[email-masked]

> Sent: Thursday, February 22, 2007 2:11 PM
> To: Suleymanova, Dinara; Kurt Zeilenga; Russ Housley

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 23 Feb 2007 09:54:15 +0100

Let's also accept that at the end of the process, there will
be some clashes that create real problems for some people.
It's just inevitable and from time to time each of us has to
deal with being in two places at once. That won't change
unless we decide to make IETF meetings last longer.

     Brian