Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review

From: Lakshminath Dondeti <[email-masked]>
Date: Thu, 22 Feb 2007 09:52:08 -0800

Thanks Dinara.  I was looking at the agenda at 
https://datatracker.ietf.org/public/meeting_agenda_html.cgi?meeting_num=68 
and one of the conflicts we discussed here on this list, rtpsec and 
ifare still exists.  I need to be in both meetings and I think Eric 
Rescorla said he wants to attend both.  Russ is chairing RTPSEC and is 
sponsoring IFARE, so he might need to be in both.  I am out of ideas 
though as to how to resolve it :(  (it may need some 3-way or multi-way 
swapping).

regards,
Lakshminath

Suleymanova, Dinara wrote:
> I think these are done.
> 
> 1. HOKEY is not conflicting with RTPSEC
> *MON 0900-1130
> nfsv4
> dime
> hokey
> 6lowpan
> apparea
> v6ops
> ccamp
> sipping
> 
> 2. SIDR is not conflicting with MSEC.
> * MON 1300-1500
> sieve
> ippm
> capwap
> avt
> ipr
> enum
> sidr
> sava
> 
> 
> 
> -----Original Message-----
> From: Colin Perkins [mailto:[email-masked]] 
> Sent: Friday, February 16, 2007 6:54 PM
> To: Lakshminath Dondeti
> Cc: Russ Housley; [email-masked]; Suleymanova, Dinara;
> [email-masked]
> Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review
> 
> On 16 Feb 2007, at 21:55, Lakshminath Dondeti wrote:
>> Russ Housley wrote:
>>> Dinara:
>>> SIDR is a security-related WG, and it is in the second slot on  
>>> Monday.  I need to be there.
>>> I see no problem with MSEC or IFARE being moved to the first slot  
>>> on Monday.
>> Agreed.
>>
>> Dinara, could you also move one of RTPSEC and HOKEY to another  
>> slot?  I need to be in both!  This scheduling thing is becoming  
>> more and more difficult!
>>
>> Actually, doesn't Russ need to be in both?  He is chairing RTPSEC  
>> and advising HOKEY!  Perhaps RTPSEC can be swapped with ENUM?
> 
> No, because that would make RTPSEC conflict with AVT.
> 
> Colin
>

---

From: "Suleymanova, Dinara" <[email-masked]>
Date: Thu, 22 Feb 2007 10:51:14 -0500

I think these are done.

-----Original Message-----
From: Colin Perkins [mailto:[email-masked]] 
Sent: Friday, February 16, 2007 6:54 PM
To: Lakshminath Dondeti
Cc: Russ Housley; [email-masked]; Suleymanova, Dinara;
[email-masked]

Colin

exch.neustar.com [10.31.13.96])
	by ns0.neustar.com (Postfix) with ESMTP id 0F07D32960;
	Thu, 22 Feb 2007 15:51:15 +0000 (GMT)
Content-class: urn:content-classes:message
Date: Thu, 22 Feb 2007 10:51:14 -0500
From: "Suleymanova, Dinara" <[email-masked]>
To: "Colin Perkins" <[email-masked]>,
	"Lakshminath Dondeti" <[email-masked]>
Cc: [email-masked], [email-masked], Russ Housley <[email-masked]>
Subject: RE: 68th IETF - DRAFT Meeting Agenda for Review

I think these are done.

-----Original Message-----
From: Colin Perkins [mailto:[email-masked]] 
Sent: Friday, February 16, 2007 6:54 PM
To: Lakshminath Dondeti
Cc: Russ Housley; [email-masked]; Suleymanova, Dinara;
[email-masked]

Colin

---

From: [email-masked] (Sandy Murphy)
Date: Thu, 22 Feb 2007 19:44:50 -0500 (EST)

I just noticed that the saag meeting was moved from Thursday to Friday.
Any chance it will move back to its originally scheduled (and typical)
Thursday?

--Sandy

---

From: EKR <[email-masked]>
Date: Fri, 23 Feb 2007 07:11:28 -0800

Lakshminath Dondeti <[email-masked]> writes:

> Rescorla said he wants to attend both.

I need to be in both meetings.

-Ekr

---

From: "Beaulieu, Marcia" <[email-masked]>
Date: Fri, 23 Feb 2007 11:52:02 -0500

Hi Sandy,

Due to agreement among the area directors, SAAG was moved to Friday to
make room for other area meetings that need to meet on Thursday.  The
chance that SAAG will move back to Thursday for this meeting is
extremely slim!

Marcia

-----Original Message-----
From: Sandy Murphy [mailto:[email-masked]] 
Sent: Thursday, February 22, 2007 6:45 PM
To: Suleymanova, Dinara
Cc: [email-masked]
Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review

--Sandy