Subject: RE: 68th IETF - DRAFT Meeting Agenda for Review

From: "Suleymanova, Dinara" <[email-masked]>
Date: Fri, 16 Feb 2007 10:37:25 -0500

Hi All,

I see that there are a number of cases where SEC or SEC-related

groups collide (HOKEY, KRB-WG), (KITTEN, MSEC), (RPSEC, ISMS, S/MIME),

and (RTPSEC, and IFARE). Obviously, this kind of thing happens when

you have more groups than slots, but I notice that there's no SEC

at all in the first two sessions on Monday. This leads me to wonder

whether things could be spaced out better.

Particular suggestions:

Swap IFARE with IPR or SIEVE so that IFARE and RTPSEC don't

collide.

No collision any more. Please see the draft agenda for changes as it
gets updated everyday.

Swap DIME with KITTEN or MSEC, thus removing a two-SEC situation

and a two-OPS situation.

DIME is on Mon 0900-1130

-Ekr

Thank you.

Dinara Suleymanova

---

From: Russ Housley <[email-masked]>
Date: Fri, 16 Feb 2007 14:30:05 -0500

Dinara:

SIDR is a security-related WG, and it is in the second slot on
Monday.  I need to be there.

I see no problem with MSEC or IFARE being moved to the first slot on
Monday.

Russ

At 10:37 AM 2/16/2007, Suleymanova, Dinara wrote:

Hi All,

groups collide (HOKEY, KRB-WG), (KITTEN, MSEC), (RPSEC, ISMS,
S/MIME),

Particular suggestions:

collide.

and a two-OPS situation.

DIME is on Mon 0900-1130

-Ekr

Thank you.

Dinara Suleymanova

---

From: Lakshminath Dondeti <[email-masked]>
Date: Fri, 16 Feb 2007 13:55:35 -0800

Russ Housley wrote:
> Dinara:
> 
> SIDR is a security-related WG, and it is in the second slot on Monday.  
> I need to be there.
> 
> I see no problem with MSEC or IFARE being moved to the first slot on Monday.

Agreed.

Dinara, could you also move one of RTPSEC and HOKEY to another slot?  I 
need to be in both!  This scheduling thing is becoming more and more 
difficult!

Actually, doesn't Russ need to be in both?  He is chairing RTPSEC and 
advising HOKEY!  Perhaps RTPSEC can be swapped with ENUM?

thanks,
Lakshminath

>> *Hi All,
>> *I see that there are a number of cases where SEC or SEC-related
>> *No collision any more. Please see the draft agenda for changes as it 
>> gets updated everyday.
>> * 
>> *DIME is on Mon 0900-1130
>> * 
>> -Ekr
>>  
>>  
>> *Thank you.
>>  
>>  
>> Dinara Suleymanova
>> * 
>>

---

From: Colin Perkins <[email-masked]>
Date: Fri, 16 Feb 2007 23:53:34 +0000

On 16 Feb 2007, at 21:55, Lakshminath Dondeti wrote:
> Dinara, could you also move one of RTPSEC and HOKEY to another  
> slot?  I need to be in both!  This scheduling thing is becoming  
> more and more difficult!
>
> Actually, doesn't Russ need to be in both?  He is chairing RTPSEC  
> and advising HOKEY!  Perhaps RTPSEC can be swapped with ENUM?

No, because that would make RTPSEC conflict with AVT.

Colin

---

From: Lakshminath Dondeti <[email-masked]>
Date: Fri, 16 Feb 2007 23:59:21 -0800

Oops :).  Sorry for missing that dependency.  I may have been thinking 
that we could swap HOKEY with ENUM, but CAPWAP and HOKEY might be 
considered a conflict.

Would swapping HOKEY with BLISS or RTPSEC with SIMPLE be a possibility? 
  Any other ideas?

thanks,
Lakshminath

Colin Perkins wrote:
>> Dinara, could you also move one of RTPSEC and HOKEY to another slot?  
>> I need to be in both!  This scheduling thing is becoming more and more 
>> difficult!
>>

---

From: Charles Clancy <[email-masked]>
Date: Sat, 17 Feb 2007 11:59:26 -0500

HOKEY+CAPWAP is a conflict.

-- 
Dr. Charles Clancy, Research Scientist
Laboratory for Telecommunications Sciences
[email-masked]

Lakshminath Dondeti wrote:
>>> I need to be in both!  This scheduling thing is becoming more and 
>>> more difficult!
>>>

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Sun, 18 Feb 2007 21:54:40 -0800

I just noticed that the INT area open meeting and IFARE are conflicting
- I need to be in both. Also, IFARE is somewhat of a cross-area activity
with the primary applicability for some INT area work - so, I think more
INT area attendees would want to attend that. 

Vidya 

> -----Original Message-----
> From: Lakshminath Dondeti [mailto:[email-masked]] 
> Sent: Friday, February 16, 2007 1:56 PM
> To: Russ Housley
> Cc: Suleymanova, Dinara; [email-masked]; [email-masked]
> Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review
> 
> Russ Housley wrote:
> > Dinara:
> > 
> Dinara, could you also move one of RTPSEC and HOKEY to 
> another slot?  I need to be in both!  This scheduling thing 
> is becoming more and more difficult!
> 
> Actually, doesn't Russ need to be in both?  He is chairing 
> RTPSEC and advising HOKEY!  Perhaps RTPSEC can be swapped with ENUM?
> 
> thanks,
> Lakshminath
> 
> > 
> > Russ
> > 
> > 
> > 
> >> S/MIME), and (RTPSEC, and IFARE). Obviously, this kind of thing 
> >> happens when you have more groups than slots, but I notice that 
> >> there's no SEC at all in the first two sessions on Monday. 
> This leads 
> >> me to wonder whether things could be spaced out better.
> >>  
> >> Particular suggestions:
> >> Swap IFARE with IPR or SIEVE so that IFARE and RTPSEC 
> don't collide.
> >>  
> >> Swap DIME with KITTEN or MSEC, thus removing a two-SEC 
> situation and 
> >> a two-OPS situation.
> >>

---

From: Jari Arkko <[email-masked]>
Date: Mon, 19 Feb 2007 11:14:22 +0200

Vidya,

Placing the Internet Area meeting has been a big headache
for scheduling this time. We are going to talk about the routing
and addressing topic and identifier-locator split in that slot, and
we gave a fair number of constraints, including not colliding with
certain routing area meetings, happen after a short discussion we'll
have on Wednesday plenary, etc.

So, I would rather not move intarea since that may bring
more problems than it solves. But if you can move IFARE
that would be good of course. It would be great if either
Russ or Sam could participate intarea, for instance. But I
have a feeling that we may not be able to get a perfectly
collision free schedule this time...

Jari

Narayanan, Vidya kirjoitti:
>>> SIDR is a security-related WG, and it is in the second slot 
>>>       
>> on Monday.  
>>     
>>> I need to be there.
>>>
>>> I see no problem with MSEC or IFARE being moved to the 
>>>       
>> first slot on Monday.
>>
>> Agreed.
>>
>>>> *No collision any more. Please see the draft agenda for 
>>>>         
>> changes as it 
>>     
>>>> gets updated everyday.
>>>> *

---

From: "Narayanan, Vidya" <[email-masked]>
Date: Tue, 20 Feb 2007 07:53:42 -0800

Yes, this makes sense. It seems like moving IFARE to either Monday
morning or afternoon session I is feasible. Depending on what swap makes
sense, perhaps we can fit it in one of those sessions. 

Thanks,
Vidya

> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Monday, February 19, 2007 1:14 AM
> To: Narayanan, Vidya
> Cc: Dondeti, Lakshminath; Russ Housley; [email-masked]; 
> Suleymanova, Dinara; [email-masked]
> Placing the Internet Area meeting has been a big headache for 
> scheduling this time. We are going to talk about the routing 
> and addressing topic and identifier-locator split in that 
> slot, and we gave a fair number of constraints, including not 
> colliding with certain routing area meetings, happen after a 
> short discussion we'll have on Wednesday plenary, etc.
> 
> So, I would rather not move intarea since that may bring more 
> problems than it solves. But if you can move IFARE that would 
> be good of course. It would be great if either Russ or Sam 
> could participate intarea, for instance. But I have a feeling 
> that we may not be able to get a perfectly collision free 
> schedule this time...
> 
> Jari
> 
> > - I need to be in both. Also, IFARE is somewhat of a cross-area 
> > activity with the primary applicability for some INT area 
> work - so, I 
> > think more INT area attendees would want to attend that.
> >
> > Vidya
> >
> >   
> another slot?  
> RTPSEC and