Subject: 68th IETF - Travel to the Czech Republic

From: IETF Secretariat <[email-masked]>
Date: Thu, 22 Feb 2007 20:05:07 -0500

Please read information regarding passport and health insurance
information for traveling to the Czech Republic at:
www3.ietf.org/meetings/68-passport_info.html 

There are only 23 days left until the Prague IETF Meeting.  

You can register for the IETF Meeting at:
http://www.ietf.org/meetings/68-IETF.html

---

From: "David Harrington" <[email-masked]>
Date: Thu, 22 Feb 2007 21:16:32 -0500

For citizens of the US, Canada and Mexico, there may also be
requirements for health coverage and money.

See
http://www.mzv.cz/wwwo/default.asp?ido=15859&idj=2&amb=87&ParentIDO=

dbh 

> -----Original Message-----
> From: IETF Secretariat [mailto:[email-masked]] 
> Sent: Thursday, February 22, 2007 8:05 PM
> To: IETF Announcement list
> Cc: [email-masked]; [email-masked]
> Subject: 68th IETF - Travel to the Czech Republic 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
>