Subject: Was there an early agenda for IETF68 posted?

From: "James M. Polk" <[email-masked]>
Date: Thu, 01 Feb 2007 13:41:54 -0600

Hey

re: an early agenda for IETF68 posted?

I think I saw one posted to this list, but I probably moved it from my WG 
chairs folder and can't find it now. Can someone forward it to me?

Thanks
James

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 01 Feb 2007 14:58:35 -0500

Hi James,
   Try http://tools.ietf.org/agenda/68/

Cheers
Suresh

James M. Polk wrote:
> I think I saw one posted to this list, but I probably moved it from my 
> WG chairs folder and can't find it now. Can someone forward it to me?
> 
> Thanks
> James
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 02 Feb 2007 08:50:14 +0100

>   Try http://tools.ietf.org/agenda/68/

However, the official date for the prelim agenda
is February 9, so *please* don't be concerned if your
WG does not yet appear, and remember that major
changes are still very likely (major might mean
something moving from Monday to Friday, etc.)

     Brian