Subject: RE: 68th IETF - DRAFT Meeting Agenda for Review

From: Paul Hoffman <[email-masked]>
Date: Thu, 22 Feb 2007 08:10:24 -0800

At 10:27 AM -0500 2/22/07, Suleymanova, Dinara wrote:
>Aren't we talking about IFARE ???

We don't know: you're the one who says what we are talking about.

--Paul Hoffman, Director
--VPN Consortium

---

From: "Suleymanova, Dinara" <[email-masked]>
Date: Thu, 22 Feb 2007 10:27:52 -0500

SSL is not being touched. We are trying to move IFARE from INTAREA.

Dinara

-----Original Message-----
From: Kurt Zeilenga [mailto:[email-masked]] 
Sent: Thursday, February 22, 2007 10:15 AM
To: Suleymanova, Dinara
Cc: Russ Housley; [email-masked]; [email-masked]
Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review

On Feb 22, 2007, at 6:55 AM, Suleymanova, Dinara wrote:
> After moving hokey to a different spot, do you think that the below
> would be working for you?
>
> MON
> 1520-1720 Afternoon Session II includes:
>     krb-wg Kerberos WG

sasl + krb-wg would be a major conflict.

-- Kurt

>
>
> Thanks.
>
>
> Dinara Suleymanova
>
>
> -----Original Message-----
> From: Kurt Zeilenga [mailto:[email-masked]]
> Sent: Wednesday, February 21, 2007 3:43 PM
> To: Russ Housley
> Cc: Suleymanova, Dinara; [email-masked]; [email-masked]
> Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review
>
>
> On Feb 21, 2007, at 12:22 PM, Russ Housley wrote:
>
>> IFARE can collide with SASL.
>>
>> Russ
>
> No problem scheduling IFARE at same time as SASL, but please
> do not move SASL to IFARE's current time (Thursday, 9am) as that
> would create a major conflict between SASL and lemonade.
>
> - Kurt
>
>>
>> At 03:11 PM 2/21/2007, Suleymanova, Dinara wrote:
>>> Hi All,
>>>
>>> Do you think that I can switch IFARE with any other SEG wg (IFARE
>>> doesn't want to collide with any of SEC group)?
>>>
>>> If you think that it is possible to do then could you please let  
>>> know
>>> which SEC wg is less critical so I can try to move IFARE???
>>>
>>>
>>> Thank you.
>>>
>>> Dinara Suleymanova
>>>
>>>
>>> -----Original Message-----
>>> From: Jari Arkko [mailto:[email-masked]]
>>> SeFrom [email-masked] Thu Feb 22 12:58:03 2007
Content-class: urn:content-classes:message
Date: Thu, 22 Feb 2007 10:27:52 -0500
Priority: Urgent
Importance: high
From: "Suleymanova, Dinara" <[email-masked]>
To: "Kurt Zeilenga" <[email-masked]>
Cc: [email-masked], [email-masked], Russ Housley <[email-masked]>
Subject: RE: 68th IETF - DRAFT Meeting Agenda for Review

SSL is not being touched. We are trying to move IFARE from INTAREA.

Dinara

-----Original Message-----
From: Kurt Zeilenga [mailto:[email-masked]] 
Sent: Thursday, February 22, 2007 10:15 AM
To: Suleymanova, Dinara
Cc: Russ Housley; [email-masked]; [email-masked]
Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review

On Feb 22, 2007, at 6:55 AM, Suleymanova, Dinara wrote:
> After moving hokey to a different spot, do you think that the below
> would be working for you?
>
> MON
> 1520-1720 Afternoon Session II includes:
>     krb-wg Kerberos WG

sasl + krb-wg would be a major conflict.

-- Kurt

>
>
> Thanks.
>
>
> Dinara Suleymanova
>
>
> -----Original Message-----
> From: Kurt Zeilenga [mailto:[email-masked]]
> Sent: Wednesday, February 21, 2007 3:43 PM
> To: Russ Housley
> Cc: Suleymanova, Dinara; [email-masked]; [email-masked]
> Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review
>
>
> On Feb 21, 2007, at 12:22 PM, Russ Housley wrote:
>
>> IFARE can collide with SASL.
>>
>> Russ
>
> No problem scheduling IFARE at same time as SASL, but please
> do not move SASL to IFARE's current time (Thursday, 9am) as that
> would create a major conflict between SASL and lemonade.
>
> - Kurt
>
>>
>> At 03:11 PM 2/21/2007, Suleymanova, Dinara wrote:
>>> Hi All,
>>>
>>> Do you think that I can switch IFARE with any other SEG wg (IFARE
>>> doesn't want to collide with any of SEC group)?
>>>
>>> If you think that it is possible to do then could you please let  
>>> know
>>> which SEC wg is less critical so I can try to move IFARE???
>>>
>>>
>>> Thank you.
>>>
>>> Dinara Suleymanova
>>>
>>>
>>> -----Original Message-----
>>> From: Jari Arkko [mailto:[email-masked]]
>>> Sent: Monday, February 19, 2007 4:14 AM
>>> To: Narayanan, Vidya
>>> Cc: Dondeti, Lakshminath; Russ Housley; [email-masked];
>>> Suleymanova,
>>> Dinara; [email-masked]
>>> Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review
>>>
>>> Vidya,
>>>
>>> Placing the Internet Area meeting has been a big headache
>>> for scheduling this time. We are going to talk about the routing
>>> and addressing topic and identifier-locator split in that slot, and
>>> we gave a fair number of constraints, including not colliding with
>>> certain routing area meetings, happen after a short discussion we'll
>>> have on Wednesday plenary, etc.
>>>
>>> So, I would rather not move intarea since that may bring
>>> more problems than it solves. But if you can move IFARE
>>> that would be good of course. It would be great if either
>>> Russ or Sam could participate intarea, for instance. But I
>>> have a feeling that we may not be able to get a perfectly
>>> collision free schedule this time...
>>>
>>> Jari
>>>
>>> Narayanan, Vidya kirjoitti:
>>>> I just noticed that the INT area open meeting and IFARE are
>>> conflicting
>>>> - I need to be in both. Also, IFARE is somewhat of a cross-area
>>> activity
>>>> with the primary applicability for some INT area work - so, I think
>>> more
>>>> INT area attendees would want to attend that.
>>>>
>>>> Vidya
>>>>
>>>>
>>>>> -----Original Message-----
>>>>> From: Lakshminath Dondeti [mailto:[email-masked]]
>>>>> Sent: Friday, February 16, 2007 1:56 PM
>>>>> To: Russ Housley
>>>>> Cc: Suleymanova, Dinara; [email-masked]; [email-masked]
>>>>> Subject: Re: 68th IETF - DRAFT Meeting Agenda for Review
>>>>>
>>>>> Russ Housley wrote:
>>>>>
>>>>>> Dinara:
>>>>>>
>>>>>> SIDR is a security-related WG, and it is in the second slot
>>>>>>
>>>>> on Monday.
>>>>>
>>>>>> I need to be there.
>>>>>>
>>>>>> I see no problem with MSEC or IFARE being moved to the
>>>>>>
>>>>> first slot on Monday.
>>>>>
>>>>> Agreed.
>>>>>
>>>>> Dinara, could you also move one of RTPSEC and HOKEY to
>>>>> another slot?  I need to be in both!  This scheduling thing
>>>>> is becoming more and more difficult!
>>>>>
>>>>> Actually, doesn't Russ need to be in both?  He is chairing
>>>>> RTPSEC and advising HOKEY!  Perhaps RTPSEC can be swapped with
>>> ENUM?
>>>>>
>>>>> thanks,
>>>>> Lakshminath
>>>>>
>>>>>
>>>>>> Russ
>>>>>>
>>>>>>
>>>>>>
>>>>>> At 10:37 AM 2/16/2007, Suleymanova, Dinara wrote:
>>>>>>
>>>>>>> *Hi All,
>>>>>>>
>>>>>>> *I see that there are a number of cases where SEC or SEC-related
>>>>>>> groups collide (HOKEY, KRB-WG), (KITTEN, MSEC), (RPSEC, ISMS,
>>>>>>> S/MIME), and (RTPSEC, and IFARE). Obviously, this kind of thing
>>>>>>> happens when you have more groups than slots, but I notice that
>>>>>>> there's no SEC at all in the first two sessions on Monday.
>>>>>>>
>>>>> This leads
>>>>>
>>>>>>> me to wonder whether things could be spaced out better.
>>>>>>>
>>>>>>> Particular suggestions:
>>>>>>> Swap IFARE with IPR or SIEVE so that IFARE and RTPSEC
>>>>>>>
>>>>> don't collide.
>>>>>
>>>>>>>
>>>>>>> *No collision any more. Please see the draft agenda for
>>>>>>>
>>>>> changes as it
>>>>>
>>>>>>> gets updated everyday.
>>>>>>> *
>>>>>>> Swap DIME with KITTEN or MSEC, thus removing a two-SEC
>>>>>>>
>>>>> situation and
>>>>>
>>>>>>> a two-OPS situation.
>>>>>>>
>>>>>>> *DIME is on Mon 0900-1130
>>>>>>> *
>>>>>>> -Ekr
>>>>>>>
>>>>>>>
>>>>>>> *Thank you.
>>>>>>>
>>>>>>>
>>>>>>> Dinara Suleymanova
>>>>>>> *
>>>>>>>
>>>>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>
>>
>
>