Subject: WG Chair Lunch Event

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 07 Mar 2007 18:13:27 +0200

Hi all,

at previous IETF meetings I have received a mail that I should register 
for the WG chair lunch meeting. I haven't received one this time. Isn't 
it needed anymore?

Ciao
Hannes

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 07 Mar 2007 17:47:01 +0100

> for the WG chair lunch meeting. I haven't received one this time. Isn't 

There will certainly be such a lunch on Wednesday. No doubt
the logistics will come soon...

     Brian