Subject: 68th IETF - Agenda Changes

From: IETF Agenda <[email-masked]>
Date: Tue, 13 Mar 2007 11:55:50 -0400

The following changes have been made since the agenda was printed.  The
web version of the agenda is up to date:

CANCELLED
msec - was scheduled on Tuesday at 1520-1720

SECOND SESSION
krb-wg - second session on Tuesday at 1520-1720
   Room: Karlin II

MOVED
mobopts - moved from Tuesday at 0900 to Thursday at 0900-1130
   Room: Roma

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 13 Mar 2007 20:55:03 +0100

Hi,

> msec - was scheduled on Tuesday at 1520-1720

msec is indicated as *CANCELLED* in

  https://datatracker.ietf.org/public/meeting_agenda_html.cgi?meeting_num=68

but still listed as scheduled in

  http://www.ietf.org/meetings/agenda_68.txt

-- could you please make sure that also the text version includes the
cancellation information?

> mobopts - moved from Tuesday at 0900 to Thursday at 0900-1130

These seem OK also in the txt version.

Regards,

	Henrik