Subject: Fwd: [dccp] Wathig has Tagged you! :)

From: Lars Eggert <[email-masked]>
Date: Sat, 17 Mar 2007 23:17:29 +0100

I've seen these "XYZ has tagged you" messages on DCCP and PWE3 - is  
anyone else seeing these? How are they getting onto the lists; are  
these addresses subscribed?

Begin forwarded message:
> From: "ext Wathig Dawelbait" <[email-masked]>
> Date: March 17, 2007 21:27:51 GMT+01:00
> To: [email-masked]
> Subject: [dccp] Wathig has Tagged you! :)
> Reply-To: Wathig Dawelbait <[email-masked]>
>
> Wathig D, 40
> Sudan
> Wathig D has added you as a friend
> Is Wathig D your friend?
>
> Please respond or Wathig may think you said no :(
>
> Click here to unsubscribe from Tagged, P.O. Box 193152 San  
> Francisco, CA 94119-3152

Lars

---

From: Lars Eggert <[email-masked]>
Date: Tue, 20 Mar 2007 09:50:41 +0100

On 2007-3-20, at 9:45, ext Danny McPherson wrote:
> I haven't seen anything to PWE3 along these lines and don't see
> it in the archive.  Do you have the messages in question, I'll look
> into it.

The DCCP message is here: http://www1.ietf.org/mail-archive/web/dccp/ 
current/msg02270.html

Maybe I'm misremembering and it wasn't PWE3, but I did see it  
somewhere else.

Lars

---

From: Lars Eggert <[email-masked]>
Date: Tue, 20 Mar 2007 09:52:55 +0100

> Maybe I'm misremembering and it wasn't PWE3, but I did see it  

Google finds some other examples in the mail archives: http:// 
tinyurl.com/3dpdlp

(I probably saw the one on the nfsv4 list.)

Lars

---

From: Danny McPherson <[email-masked]>
Date: Tue, 20 Mar 2007 02:45:40 -0600

-danny