Subject: RE: Antitrust Guideline in IETF

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 7 Mar 2007 07:47:44 -0800

It might be an idea to pro-actively match IEEE practice here before the insurers start thinking about the issue.

Anti-trust issues are not ones that have given me concern in IETF meetings, but I have had concerns in other very similar groups. I guess we don't discuss pricing in the IETF because its not really relevant to software choices.

---

From: Andy Bierman <[email-masked]>
Date: Wed, 07 Mar 2007 09:25:09 -0800

> Anti-trust issues are not ones that have given me concern in IETF meetings, but I have had concerns in other very similar groups. I guess we don't discuss pricing in the IETF because its not really…

I had never seen this come up as a problem in any WG meeting before.
We all seem to just know that product and implementation details
are out of scope.

Of course, there's a fine line sometimes.
Like when some of the WG vendors (oops, I mean Individual Participants ;-)
say supporting feature X will not be a problem, and others
say "no way could we support that".

That sort of thing happens all the time, and resolving this type
of issue is just part of getting a Proposed Standard out the door.

Andy

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 07 Mar 2007 12:33:50 -0500

All;
I have asked Jorge to preare some draft guidelines to be considered.

Ray
IAD