Subject: Fwd: Please confirm your message

From: Kurt Zeilenga <[email-masked]>
Date: Fri, 27 Apr 2007 08:39:04 -0700

This is example of why TMDA, and auto-responders in general, suck.

	-- Kurt

Begin forwarded message:

> From: [email-masked]
> Date: April 27, 2007 8:17:42 AM PDT
> To: [email-masked]
> Subject: Please confirm your message
> Reply-To: [email-masked]
> List-Id: <ietf-sasl.imc.org>
>
> This message was created automatically by mail delivery software  
> (TMDA).
>
> Your message attached below is being held because the address
> <[email-masked]> has not been verified.
>
> To release your message for delivery, please send an empty message
> to the following address, or use your mailer's "Reply" feature.
>
>    [email-masked]
>
> This confirmation verifies that your message is legitimate and not
> junk-mail. You should only have to confirm your address once.
>
> If you do not respond to this confirmation request within 14 days,
> your message will not be delivered.
>
> From: "ietf-sasl" <[email-masked]>
> To: <[email-masked]>
> Subject: Fw: DSC-00465.jpg
>
>
> forwarded message attached.
>
>

---

From: Dean Willis <[email-masked]>
Date: Mon, 30 Apr 2007 14:34:25 -0500

> This is example of why TMDA, and auto-responders in general, suck.

Um, what's wrong with it? It looks like it would accomplish the goal  
-- finding out if there is return routability to some agent capable  
of hitting"reply", and thereby weeding out messages from senders who  
lack that ability, like most of the bots that try to cram thousands  
of spams a day into my box.

--
Dean