Subject: Re: TMDA in Front of WG Mailman

From: Randy Presuhn <[email-masked]>
Date: Tue, 10 Apr 2007 10:59:42 -0700 (GMT-07:00)

Hi -

>From: Henrik Levkowetz <[email-masked]>
>Sent: Apr 10, 2007 8:24 AM
>To: Derek Atkins <[email-masked]>
>Cc: Working Group Chairs <[email-masked]>
>Subject: Re: TMDA in Front of WG Mailman
...
>Ehh?  Barbara's mail indicated that exactly this is part of the
>proposed installation: subscription to *any IETF* list puts you
>on the TDMA whitelist -- this being the case, most lists which are
>currently run with a Mailman configuration of 'hold messages
>from non-subscribers' can be changed to permit postings from
>non-subscribers; which gives you the tool you're asking for
>above...
...

This is precisely the part the worries me.   If I understand
the proposal correctly, just by subscribing to some other IETF
mailing list, cad-of-a-thousand-aliases would be whitelisted
for posting to our WG mailing list.  If we had some assurances
that this proposal would't circumvent PR-actions and RFC 3934
suspensions, I'd be more inclined to give it a try.

Randy

---

From: Rob Austein <[email-masked]>
Date: Tue, 10 Apr 2007 14:06:08 -0400

At Tue, 10 Apr 2007 10:59:42 -0700 (GMT-07:00), Randy Presuhn wrote:
> for posting to our WG mailing list.

Only if you turn off Mailman's subscriber-only posting check.

Please read the subject line, folks: TMDA -in- -front- -of- Mailman.

> If we had some assurances that this proposal would't circumvent
> PR-actions and RFC 3934 suspensions, I'd be more inclined to give it
> a try.

---

From: Ralph Droms <[email-masked]>
Date: Tue, 10 Apr 2007 14:11:22 -0400

I'm still unclear about current policy and how this new proposal would
affect that policy.

What is the current policy for e-mail that is filtered out as potential
spam?  Does it need explicit review by the WG chairs or is automatic
filtering acceptable?  If explicit review is the BCP, will that change to
allow automatic filtering with TMDA?

The current subscriber-only policy does a fine job of identifying all the
spam.  However, I scan the messages identified as spam manually to forward
real e-mail from non-subscribers.  That scanning is, of course, a very
time-consuming process.

- Ralph

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 10 Apr 2007 11:21:49 -0700

Hi -

> From: "Rob Austein" <[email-masked]>
> To: "Working Group Chairs" <[email-masked]>
> Sent: Tuesday, April 10, 2007 11:06 AM
...
...

If the subject line were the whole proposal, it'd be less scary.
The description of how it would work made it sound like
addresses would automatically be added to mailing lists'
whitelists.  Perhaps I mis-read. Is the TMDA whitelist
*independent* of the mailing lists' whitelists?

Randy

---

From: Rob Austein <[email-masked]>
Date: Tue, 10 Apr 2007 17:50:31 -0400

At Tue, 10 Apr 2007 11:21:49 -0700, Randy Presuhn wrote:
> 
> Is the TMDA whitelist *independent* of the mailing lists'
> whitelists?

That's how I read it.

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 11 Apr 2007 10:16:49 +0200

>> Is the TMDA whitelist *independent* of the mailing lists'

And how it actually work. Your mailman white, moderation or black lists 
are still working as usual when TMDA is present.

cheers

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM/M
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------