Subject: How to change all subscriptions at once?

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 25 May 2007 13:05:14 -0400

I need to change my mailing address, but I forget how to do it for every list 
from one spot. Does anyone have a pointer?

Tom Taylor

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Fri, 25 May 2007 19:13:04 +0200

Every month you get a message containing a URL and a password for each list.

Click on any one of the URLs and log in for that list.

You will then get a screen allowing you to indicate old address, new address, and importantly a check box labelled "Change globally"

Having completed all these, click "Change My Address and Name" and it is all done.

Obviously only works on those lists that are [email-masked].

Keith

> -----Original Message-----
> From: Tom-PT Taylor [mailto:[email-masked]] 
> Sent: Friday, May 25, 2007 6:05 PM
> To: [email-masked]
> Subject: How to change all subscriptions at once?
> 
> I need to change my mailing address, but I forget how to do 
> it for every list from one spot. Does anyone have a pointer?
> 
> Tom Taylor
> 
>