Subject: Tools trac problems

From: Eric Rescorla <[email-masked]>
Date: Sat, 02 Jun 2007 12:01:38 -0700

Is anyone else having problems with the tools server trac tools
not working correctly? TLS has a wiki set up, e.g.:

http://www3.tools.ietf.org/wg/tls/trac/wiki

I get a 500 Server Error.

Any information?
-Ekr

---

From: Cyrus Daboo <[email-masked]>
Date: Sat, 02 Jun 2007 15:24:45 -0400

Hi Eric,

> I get a 500 Server Error.

Same problem with <http://www3.tools.ietf.org/bof/trac/wiki> right now.

-- 
Cyrus Daboo

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 02 Jun 2007 17:37:46 -0400

Same problem with
http://www3.tools.ietf.org/group/iaoc/

Ray

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 03 Jun 2007 00:41:34 +0200

Hi Cyrus, Eric,

> Same problem with <http://www3.tools.ietf.org/bof/trac/wiki> right now.

Yes, this was a problem with all the wikis, due to a python package
upgrade problem on www3.tools.ietf.org.  Resolved now, and all should be
running fine.  If not, let me know.

	Henrik

---

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Sun, 03 Jun 2007 06:30:48 +0300

Seems to be on-line again...

Cheers,

Jonne.

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]