Subject: Beer Evening

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 19 Jul 2007 21:53:30 +0200

Hi,

The WG Chairs' Beer Evening will be Wednesday, after the plenary,
as usual.  The most likely place is Clark Street Ale House, about
1.2 miles north of the hotel.  I'll know for sure after I've
checked with them whether they can take care of us, ad I'll let
you know on Sunday.

Best,

	Henrik

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Thu, 19 Jul 2007 13:02:09 -0700

Henrik Levkowetz <mailto:[email-masked]> allegedly scribbled on
Thursday, July 19, 2007 12:54 PM:

> Hi,
> 
> The WG Chairs' Beer Evening will be Wednesday, after the plenary, as
> usual.  The most likely place is Clark Street Ale House, about 
> 1.2 miles north of the hotel.  

FYI, more data:
http://www.pubcrawler.com/Template/ReviewWC.cfm/flat/BrewerID=2444

> I'll know for sure after I've checked
> with them whether they can take care of us, ad I'll let you know on
> Sunday.  
> 
> 
> Best,
> 
> 	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 23 Jul 2007 14:02:13 -0500

The WG Chairs' Beer Evening will be at the Rock Bottom, corner of
Grand and State:

http://www.rockbottomrestaurantsinc.com/RockBottomWeb/RBR/Index.aspx?PageName=/RockBottomWeb/Controls/Location/DisplayLocationRBR.ascx&LocationID=10061

You get there most easily by taking the red subway line (on State,
just around the corner from Palmer House) north to Grand.

The other alternative I was looking at, the Clark Street Ale House,
has great beer, but serves no food, unfortunately.  Rock Bottom has
good food (at least what I tried :)

Rock Bottom has a lot of room.  They indicated they will be able to
take care of us without getting a definitive number, so no RSVP is
necessary this time.

See you at Rock Bottom on Wednesday after the plenary; i.e., around
20:00!

	Henrik

---

From: Barry Leiba <[email-masked]>
Date: Mon, 23 Jul 2007 15:06:41 -0400

> just around the corner from Palmer House) north to Grand.

How far is it?  Reasonable walk, instead of El?

Barry

---

From: "David Harrington" <[email-masked]>
Date: Mon, 23 Jul 2007 14:24:43 -0500

2.8 miles from the hotel

for some that might be reasonable; others not.
for some that might be reasonable going, but not returning ;-)

David Harrington
[email-masked]
[email-masked]

> -----Original Message-----
> From: Barry Leiba [mailto:[email-masked]] 
> Sent: Monday, July 23, 2007 2:07 PM
> To: Henrik Levkowetz; WG Chairs
> Subject: Re: WG Chairs' Beer Evening Details
>

---

From: Barry Leiba <[email-masked]>
Date: Mon, 23 Jul 2007 16:20:50 -0400

Seems to be (based on comments and on checking maps myself) about a mile -- Grand 
is a couple of blocks north of the river.  So I aim to walk.  If anyone'd like to 
walk there with me, meet me in the middle of the lobby-bar area, around the comfy 
chairs, within ten minutes after the plenary ends.  And we'll have a nice stroll.

Barry

---

From: Tony Tauber <[email-masked]>
Date: Mon, 23 Jul 2007 13:21:22 -0700

> 2.8 miles from the hotel
GoogleMaps tells me it's about a mile:

http://maps.google.com/maps?ie=utf-8&oe=utf-8&client=firefox-a&q=rock+bottom+brewery&near=Chicago,+IL&ll=41.891639,-87.628105&iwstate1=dir:to&iwloc=A&f=d&daddr=1+W+Grand+Ave,+Chicago,+IL+60610

Much more reasonable.

Tony

---

From: "David Harrington" <[email-masked]>
Date: Mon, 23 Jul 2007 15:23:11 -0500

1-1/5 miles would have been my estimate having walked in that
direction yesterday, but my VzNavigator (that I think relies on Yahoo
maps) says 2.8 miles. 

Should I say YMMV?

dbh

> From: Olafur Gudmundsson [mailto:[email-masked]] 
> Sent: Monday, July 23, 2007 2:51 PM
> To: David Harrington
> Subject: RE: WG Chairs' Beer Evening Details
> 
> 
> 
> Google maps says it is about 1 mile
> http://maps.google.com/maps?f=d&hl=en&geocode=&saddr=17+East+M
onroe+Street++Chicago,+IL++United+States,+60603>
&daddr=One+West+Grand+Avenue++Chicago,+IL+60610&sll=41.880953,
> -87.627103&sspn=0.009138,0.019848&ie=UTF8&z=15&om=1
> 
>          Olafur
> 
> At 15:24 23/07/2007, you wrote:
> >2.8 miles from the hotel
> >

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 23 Jul 2007 15:40:28 -0500

Hi Barry

> How far is it?  Reasonable walk, instead of El?

You can walk there, but it will be a ~15 minute walk.

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 23 Jul 2007 15:43:40 -0500

> 2.8 miles from the hotel

No, 1 mile is right, according to both Google and my feet :-)

	Henrik

---

From: Eric Burger <[email-masked]>
Date: Mon, 23 Jul 2007 18:19:56 -0500

I'll be walking to. See you at the lobby-bar :-)

> chairs, within ten minutes after the plenary ends.  And we'll have a nice

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.

---

From: Kurt Zeilenga <[email-masked]>
Date: Mon, 23 Jul 2007 19:08:50 -0500

Ignore those directions, unless you are really interested in the Apps  
Review team.  Sorry.

---

From: Love Hörnquist Åstrand <[email-masked]>
Date: Mon, 23 Jul 2007 14:23:25 -0500

> How far is it?  Reasonable walk, instead of El?

Google maps seems to think its about 10 blocks, about a mile.

Love