Subject: AIIM liaison at IETF?

From: "Tobias Gondrom" <[email-masked]>
Date: Thu, 23 Aug 2007 11:29:19 +0200

Hi all,

a friend of mine is member of the Interoperability ECM committee of AIIM. 
At they moment one of their action items is to create a "standards roadmap", a list of standards that are relevant to interoperability. 
He contacted me, as he thought maybe IETF should also be heard. Of course I could answer directly, but as we have a number of liaisons, I thought this would be more appropriate - and might save time, as they probably already have given these answers many times...
Only point is: AIIM is not mentioned on our liaison page: http://www.ietf.org/liaisonActivities.html 

Any idea who of our liaisons would be a good contact for them?

Thanks, Tobias

__________________________________________
Tobias Gondrom
Head of Open Text Security Team
Director, Product Security

Open Text
Technopark 2
Werner-von-Siemens-Ring 20
D-85630 Grasbrunn

Phone: +49 (0) 89 4629-1816
Mobile: +49 (0) 173 5942987
Telefax: +49 (0) 89 4629-33-1816
eMail: mailto:[email-masked] 
Internet: http://www.opentext.com/  

Place of Incorporation / Sitz der Gesellschaft: Open Text GmbH, Werner-von-Siemens-Ring 20, 85630 Grasbrunn, Germany | Phone: +49 (0) 89 4629 0 | Fax: +49 (0) 89 4629 1199 | Register Court / Registergericht: München, Germany | Trade Register Number / HRB: 168364 | VAT ID Number /USt-ID: DE 114 169 819 | Managing Director / Geschäftsführer: John Shackleton, Walter Köhler

This email is protected by domestic and international copyright laws and treaties and is the property of Open Text Corporation, it may contain confidential and/or trade secret information of the Open Text Corporation and/or its subsidiaries (OTC), and may be subject to legal privilege in favor of OTC. This email may only be lawfully received, accessed, displayed on a computer screen, printed, copied, and/or used by the specific addressee(s) named above ("Authorized Recipient") for the purpose for which it was sent by OTC. All other rights and licenses to this email are fully reserved to OTC. If you are not an Authorized Recipient, you are required to immediately delete this email in its entirety without printing, copying, using, and/or re-transmitting this email, either in whole or in part. The transmission of this email by OTC is not to be construed as a waiver by OTC and/or the individual sending this email on behalf of OTC of any of their respective rights or privileges at law or otherwise, howsoever arising.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Aug 2007 11:39:29 +0200

Tobias,
 
Liaisons are established by the IETF for specific relations with other SDOs. There is an IAB process for managing IETF liaisons relationships described by RFC 4052. If you believe that there is a need to establish a liaison relationship with AIIM I suggest that you approach the IAB. 
 
Dan

________________________________

	From: Tobias Gondrom [mailto:[email-masked]] 
	Sent: Thursday, August 23, 2007 12:29 PM
	To: [email-masked]
	Subject: AIIM liaison at IETF?

	Hi all,

	Only point is: AIIM is not mentioned on our liaison page: http://www.ietf.org/liaisonActivities.html <http://www.ietf.org/liaisonActivities.html>  

	Thanks, Tobias

	Open Text
	Technopark 2

---

From: "Tobias Gondrom" <[email-masked]>
Date: Thu, 23 Aug 2007 11:45:42 +0200

Hi Dan, 

Thanks for the quick answer. 

Actually I did hope we do not need to appoint a new formal liaison but could use/extend an existing one. ;-)

However, I will follow your advice and contact IAB. 

Thanks, Tobias

From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Thursday, August 23, 2007 11:39 AM
To: Tobias Gondrom; [email-masked]
Subject: RE: AIIM liaison at IETF?

Tobias,

Dan

 

	Hi all,

	Thanks, Tobias

	Open Text
	Technopark 2

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Aug 2007 11:49:13 +0200

Well, yes, but this is exactly what the document process describes. The IETF does not have a team of liaison persons, but rather nominates individuals to act as liaison managers for specific SDOs, usually folks who participate both in the IETF and the other SDO. 
 
Dan

	From: Tobias Gondrom [mailto:[email-masked]] 
	Sent: Thursday, August 23, 2007 12:46 PM
	To: Romascanu, Dan (Dan)
	Cc: [email-masked]
	Subject: RE: AIIM liaison at IETF?
	Importance: Low

	Hi Dan, 

	Thanks, Tobias

	

	Tobias,

	Dan

	 

		Hi all,

		Thanks, Tobias

		Open Text
		Technopark 2