Subject: Notes from audio archives

From: "Mike McBride \(mmcbride\)" <[email-masked]>
Date: Tue, 7 Aug 2007 16:33:08 -0700

In Prague, I generated our wg mtg notes from the audio recordings of the
wg session, just took it verbatim. I can't find the link for similar
recordings in Chicago. Does anyone have a pointer?

Thanks,
mike

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 7 Aug 2007 19:57:07 -0400

I need the same info.

On Aug 7, 2007, at 7:33 PM, Mike McBride ((mmcbride)) wrote:

> In Prague, I generated our wg mtg notes from the audio recordings  
> of the wg session, just took it verbatim. I can't find the link for  
> similar recordings in Chicago. Does anyone have a pointer?
>
> Thanks,
> mike
>

Regards
Marshall

---

From: Shawn M Emery <[email-masked]>
Date: Tue, 07 Aug 2007 18:32:57 -0600

They can be found here:

http://limestone.uoregon.edu/ftp/pub/videolab/media/ietf69

And if you need to find out which channel you were on:

http://videolab.uoregon.edu/events/ietf

Shawn.
--
Marshall Eubanks wrote:
>> In Prague, I generated our wg mtg notes from the audio recordings of 
>> the wg session, just took it verbatim. I can't find the link for 
-- 
Shawn.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 8 Aug 2007 07:13:18 +0200

See http://videolab.uoregon.edu/events/ietf/ for the schedule and
pointers to the archives. 
 
Dan

________________________________

	From: Mike McBride (mmcbride) [mailto:[email-masked]] 
	Sent: Wednesday, August 08, 2007 2:33 AM
	To: [email-masked]
	Subject: Notes from audio archives

	In Prague, I generated our wg mtg notes from the audio
recordings of the wg session, just took it verbatim. I can't find the
link for similar recordings in Chicago. Does anyone have a pointer?

	Thanks, 
	mike