Subject: Re: Timely availability of minutes

From: "Dean Willis" <[email-masked]>
Date: Tue, 04 Sep 2007 10:04:50 -0500

------- Original message -------
From: Robert Sparks <[email-masked]>
Sent: 28.8.'07,  13:29

> The 43 number above is disturbing. Does it reflect just that minutes aren't getting put into the tool, or that minutes aren't 
> being made available at all until this deadline? I really hope its the former.

For SIP, minutes went out very quickly and were posted in the working group's wiki, along with the full text of the raw notes provided by note takers.  

We then edited the draft notes in the wiki until we were happy with them.

However, giving that converting the fully-linked wiki material into a flat file for upload into the tool is a tedious manual process, it didn't get done until 
the minutes were Done. I do not have three hours to spend every time the minutes change by one word.

Note that we've just started using a wiki. In the past, we've done much the same using flat files on the group's supplemental web page. I am not yet certain 
about the wiki format we used this time. It looks nice but is a pain to prepare.

Don't know about the other working groups, but it would not surprise me to hear similar stories. 

--
dean

---

From: Andy Bierman <[email-masked]>
Date: Tue, 04 Sep 2007 10:50:50 -0700

> Don't know about the other working groups, but it would not surprise me to hear similar stories. 

Why do the WG meeting minutes need to be so detailed?
Why not just have a brief text summary in the minutes
with URLs of the online resources that contain all the details?

NETCONF does not use a wiki, but we started using an online
issue tracker, and future meeting minutes will likely refer to
tracker ticket numbers, instead of reproducing all the details.

Andy

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Tue, 4 Sep 2007 20:01:04 +0200

I have usually found that for resolution of WG direction on a specific issue, they are not specific enough, and a couple of times have ended up going back to the audio streams (where they worked and were audible enough) to resolve what was discussed and agreed in the meeting. But in terms of detail - in SIP we ended up with something like 10 or 12 pages of minutes recording 5 hours of intense discussion on something like 15 or 20 different documents. I don't think that is excessive detail.

Keith 

> -----Original Message-----
> From: Andy Bierman [mailto:[email-masked]] 
> Sent: Tuesday, September 04, 2007 6:51 PM
> To: Dean Willis
> Cc: [email-masked]; [email-masked]
> Subject: Re: Timely availability of minutes
> 
> Dean Willis wrote:
> > 
> >> The 43 number above is disturbing. Does it reflect just 
> that minutes 
> >> aren't getting put into the tool, or that minutes aren't 
> > For SIP, minutes went out very quickly and were posted in 
> the working group's wiki, along with the full text of the raw 
> notes provided by note takers.  
> > 
> > However, giving that converting the fully-linked wiki 
> material into a 
> > flat file for upload into the tool is a tedious manual 
> process, it didn't get done until the minutes were Done. I do 
> not have three hours to spend every time the minutes change 
> by one word.
> > 
> > Note that we've just started using a wiki. In the past, we've done 
> > much the same using flat files on the group's supplemental 
> web page. I am not yet certain about the wiki format we used 
> this time. It looks nice but is a pain to prepare.
> > 
> Why not just have a brief text summary in the minutes with 
> URLs of the online resources that contain all the details?
> 
> issue tracker, and future meeting minutes will likely refer 
> to tracker ticket numbers, instead of reproducing all the details.
> 
> > --
> > dean
> > 
> > 
> > 
> 
> 
> Andy
> 
> 
>

---

From: Andy Bierman <[email-masked]>
Date: Tue, 04 Sep 2007 11:25:56 -0700

> I have usually found that for resolution of WG direction on a specific issue, they are not specific enough, and a couple of times have ended up going back to the audio streams (where they worked an…

If you figure 12 pages of minutes for 15 drafts (that's your best case),
that's 4/5 of a page per draft.  The NETCONF minutes were 2 pages for
1 draft -- twice as detailed ;-)

A URL to precise text-based info is not the same as a URL to 4 hours of mbone
audio.  You should translate that to text for the minutes, as you did.

Andy

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 04 Sep 2007 21:26:53 -0500

------- Original message -------
From: Andy Bierman <[email-masked]>
> with URLs of the online resources that contain all the details?

because when the lawyers impact the rotating oscillating air circulators, the minutes have to be producible in court. Can your online resources be subppoenaed?

--
dean