Subject: Another bounce

From: Marshall Eubanks <[email-masked]>
Date: Sat, 13 Oct 2007 13:02:48 -0400

These should not be happening. [email-masked] (if it is to be  
used) should be automatically subscribed to all WG mailing lists.

Regards
Marshall

-----

Click on the message number to view the individual message, or you  
can view all messages from [email-masked]

[1]
Subject:
New Version Notification for draft-ietf-mboned-routingarch-11

Size:
2328 bytes

Reason:
Post by non-member to a members-only list

Received:
Sat Oct 13 06:46:35 2007

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 13 Oct 2007 15:16:44 -0400

>used) should be automatically subscribed to all WG mailing lists.

s/subscribed to/allowed to post to/

--Paul Hoffman, Director
--VPN Consortium