Subject: Re: New submission tool

From: Michael Lee <[email-masked]>
Date: Wed, 3 Oct 2007 12:01:05 -0400

Hi Keith,

Answers to your questions are inline.

>
> -----Original Message-----
> From: DRAGE, Keith (Keith) [mailto:[email-masked]]
> Sent: Wednesday, October 03, 2007 6:10 AM
> To: Working Group Chairs
> Subject: RE: New submission tool
>
> Its out now, it finally processed its way through the system to issue
> the announcement at 15:10 Eastern time on the 2nd.
>
> Interestingly, it generates a mail from:
>
> [email-masked]
>
> To the WG list, to which it was not at that time subscribed. This  
> would
> imply that it was not subscribed automatically to any of the other WG
> lists either. If this is true, perhaps it should be corrected.

The tool's email address, [email-masked] will be authorized  
globally for all IETF WG mailing lists that are hosted in ietf.org by  
tomorrow, Thursday, so that the message from the tool to wg mailing  
lists will not be bounced. Our apology on not taking care of this a  
head of time.

>
> I would still like to know if there are any manual or scheduling parts
> in the submission process, particularly for -00 drafts (apart from the
> WG chair approval) so that we know how long we should wait before
> assuming something is wrong.

There is no manual process for 'Auto Post' ing documents.
An announcement will be scheduled to be sent out within the next 15  
minutes.
The only waiting period should be either for submitter  
authentication, or WG chair approval (for -00 wg version.) A  
successfully submitted document should be posted and announced  
immediately. If not, then there must have been a problem (like this  
case) and should be reported.

Regards,
Michael Lee,
IETF Secretariat

> Regards
> Keith

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Wed, 03 Oct 2007 16:57:24 -0400

On Wednesday, October 03, 2007 12:01:05 PM -0400 Michael Lee 
<[email-masked]> wrote:

> lists will not be bounced. Our apology on not taking care of this a  head
> of time.

Note that not all WG mailing list are hosted at ietf.org.  If this tool is 
going to use a different address, this should have been made known to WG 
chairs and other list moderators in advance.  Somewhere, there is a 
document which lists addresses like this that need to be whitelisted. 
Unfortunately, I can't seem to find it; do you know where it is?

-- Jeff

---

From: Jari Arkko <[email-masked]>
Date: Sat, 06 Oct 2007 00:42:38 +0300

By the way, the tool seems to be making the positive changes
in our process that we have waiting for so long. This week there
has been several cases where we talked with the authors
and an hour or sometimes minutes after this there's a
new draft version up in the IETF site, allowing us to
clear a Discuss or otherwise move forward. Quoting
one of the authors that I worked with: "The new I-D
submission tool rocks".

I'm sorry Keith that you run into problems. I hope they
will be resolved.

Jari

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Sun, 7 Oct 2007 10:28:51 +0200

I pointed out areas that needed cleaning up - I didn't say it did not work!

Long term, yes I hope this is going to do all the things promised - although I still don't know how to get authors working outside the period just before the document deadline for IETF meetings. 

Now if I can only have the tool for dealing with new milestones.

Regards

Keith

> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Friday, October 05, 2007 10:43 PM
> To: Michael Lee
> Cc: DRAGE, Keith (Keith); [email-masked]
> Subject: Re: New submission tool
> 
> in our process that we have waiting for so long. This week 
> there has been several cases where we talked with the authors 
> and an hour or sometimes minutes after this there's a new 
> draft version up in the IETF site, allowing us to clear a 
> Discuss or otherwise move forward. Quoting one of the authors 
> that I worked with: "The new I-D submission tool rocks".
> 
> I'm sorry Keith that you run into problems. I hope they will 
> be resolved.
> 
> Jari
> 
>