Subject: 71st IETF - Registration

From: IETF Secretariat <[email-masked]>
Date: Tue, 18 Dec 2007 10:59:00 -0500

71st IETF Meeting
Philadelphia, PA, USA
March 9-14, 2008

Registration is now open for the 71st IETF Meeting!

You can register on line at: 
http://www.ietf.org/meetings/71-IETF.html

REGISTRATION INFORMATION:
Early-Bird Registration - USD 635.00

If you register and pay for your attendance to the IETF-71 before 17:00
ET-US (22:00 UTC/GMT), Friday, 29 February 2008, you will pay the
early-bird price of USD 635.00. 
 
After Early-Bird cutoff - USD 785.00
 
You can still register and pay online at USD 785.00 until 17:00
ET-US (22:00 UTC/GMT), Friday, March 7 2008.

Full-time Student Registrations - USD 150.00

Full-time students with proper ID are eligible to receive a special USD
150.00 student rate. Student rate is not subject to any late-fees.
Students will also be able to register on-site at the special student
rate. Failure to provide valid student ID on-site will revoke the special
student status. 

CANCELLATION:

The cut-off for registration cancellation is Monday, 3 March at 17:00
ET-US (22:00 UTC/GMT).  Cancellations are subject to a 10% (ten percent)
cancellation fee if requested by that date and time.

ON-SITE REGISTRATION:

You can register onsite at the meeting in Philadelphia, PA, USA starting
Sunday, 9 March at 12:00 noon (local time - ET).

The IETF meetings start Monday morning and run through Friday lunchtime,
with late scheduling changes.  Most training session take place on Sunday
afternoon 9 March.  Participants should plan their travel accordingly.

The IETF Secretariat

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 18 Dec 2007 13:21:28 -0500

FYI - We have setup a small website regarding IETF 71 at
http://ietf71.comcast.net for attendees

This site includes additional hotel recommendations, information about
traveling to the city, the social event, and will include important
information about such topics as where to get a good drink or where to
eat.  :-)

You can get updates via RSS feed too.

Regards
Jason Livingood
Comcast 

> -----Original Message-----
> From: IETF Secretariat [mailto:[email-masked]] 
> Sent: Tuesday, December 18, 2007 10:59 AM
> To: IETF Announcement list
> Cc: [email-masked]
> Subject: 71st IETF - Registration 
> 
> 71st IETF Meeting
> Philadelphia, PA, USA
> March 9-14, 2008
> 
> If you register and pay for your attendance to the IETF-71 
> before 17:00 ET-US (22:00 UTC/GMT), Friday, 29 February 2008, 
> you will pay the early-bird price of USD 635.00. 
>  
> You can still register and pay online at USD 785.00 until 
> 17:00 ET-US (22:00 UTC/GMT), Friday, March 7 2008.
> 
> Full-time students with proper ID are eligible to receive a 
> special USD 150.00 student rate. Student rate is not subject 
> to any late-fees.
> Students will also be able to register on-site at the special 
> student rate. Failure to provide valid student ID on-site 
> will revoke the special student status. 
> 
> CANCELLATION:
> 
> The cut-off for registration cancellation is Monday, 3 March 
> at 17:00 ET-US (22:00 UTC/GMT).  Cancellations are subject to 
> a 10% (ten percent) cancellation fee if requested by that 
> date and time.
> 
> ON-SITE REGISTRATION:
> 
> You can register onsite at the meeting in Philadelphia, PA, 
> USA starting Sunday, 9 March at 12:00 noon (local time - ET).
> 
> The IETF meetings start Monday morning and run through Friday 
> lunchtime, with late scheduling changes.  Most training 
> session take place on Sunday afternoon 9 March.  Participants 
> should plan their travel accordingly.
> 
> The IETF Secretariat
> 
> 
>

---

From: Derek Atkins <[email-masked]>
Date: Tue, 18 Dec 2007 13:33:49 -0500

FYI, when I called the hotel today to register they informed me
that there's going to be construction in the hotel from 9-4
every day during the conference and that all but one of the
on-site restaurants are going to be closed!

Might I suggest that the IAOC and IAD talk to them NOW to minimize
the disruption this will cause, and might I also suggest that
you look at your contracts more closely in the future?

Thanks,

-derek

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 18 Dec 2007 16:27:04 -0500

Derek:

The Marriott did not advise either the IETF or us (the sponsor) of
construction until quite some time after the after the IETF signed a
deal with the hotel.  Please also refer to Ray's earlier post on this
subject:
Ray: "We have been told by the Marriott that:
1. Heavy demolition and major noise activity will occur in Dec - Feb 
2. Champion's bar and restaurant and JW's restaurant will be open for
the IETF meeting 
3. They will create an "IETF Lounge" on the 4th floor for networking
opportunities and food & beverages"

Regards
Jason Livingood
Comcast

> From: Derek Atkins [mailto:[email-masked]] 
> Sent: Tuesday, December 18, 2007 1:34 PM
> To: Livingood, Jason
> Cc: IETF Announcement list; [email-masked]
> Subject: Re: IETF 71 Microsite
> 
> FYI, when I called the hotel today to register they informed 
> me that there's going to be construction in the hotel from 
> 9-4 every day during the conference and that all but one of 
> the on-site restaurants are going to be closed!
> 
> Might I suggest that the IAOC and IAD talk to them NOW to 
> minimize the disruption this will cause, and might I also 
> suggest that you look at your contracts more closely in the future?
> 
> Thanks,
> 
> -derek
> 
> --