Subject: Beer Evening Details

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 04 Dec 2007 09:19:08 -0800

Hi,

For the WG Chairs' Beer Evening on Wednesday, after the plenary,
we will be going to the same place as last time in Vancouver, the
brewpub Yaletown Brewing Co. at 1111 Mainland Street.  It's 
unfortunately not within easy walking distance from the hotel (13
blocks south, 5 west: http://tinyurl.com/dv7h5) but the beer is
still very good :-)  And so is the food, by the way.

Welcome!

	Henrik

---

From: Dean Willis <[email-masked]>
Date: Thu, 6 Dec 2007 01:42:31 -0600

> still very good :-)  And so is the food, by the way.

Thanks, Henrik, for organizing yet another beer night.

--
Dean