Subject: RE: IETF-70 - Call for Submissions to Proceedings

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 08 Jan 2008 11:43:31 -0500

--On Tuesday, January 08, 2008 08:19:46 AM -0500 "Bunch, Rebecca" 
<[email-masked]> wrote:

> Due to the holidays, I will extend the deadline to January 16, 2008.

Thank you; that helps a lot.

-- Jeff

---

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Tue, 08 Jan 2008 18:51:38 +0200

Hi,

Yes, thank you very, very much...

Cheers,

Jonne.

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]