Subject: When this is all over...

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 26 Feb 2008 20:11:31 -0600

... I'm trying to figure out if we're unusually behind-the-power-curve this 
IETF cycle, or whether it's always like this - but I'm sure not seeing lots 
of agendas, or even chairs asking for agenda topics, on very many mailing 
lists.

I know IETF 70 was late, I know IETF 71 is early, I know we had holidays ...

What are other people seeing?

Spencer

---

From: "David Harrington" <[email-masked]>
Date: Wed, 27 Feb 2008 01:51:17 -0500

Hi Spencer, 

I think we are unusually behind the curve.
This is somewhat expected given the lateness of ietf70, the earliness
of ietf71, the holidays, and the transition occurring during this
smaller than normal inter-meeting period. 

I do think this is likely to put some additional pressure on people to
review documents and get things ready for sessions, but I also think
we're professionals and we'll live through it without many significant
problems, and hopefully we'll learn from the significant problems we
do experience.

c'est la vie.

See you in Philly.

David Harrington
[email-masked]
[email-masked]
[email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Spencer Dawkins
> Sent: Tuesday, February 26, 2008 9:12 PM
> To: Working Group Chairs
> Subject: When this is all over...
>

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 26 Feb 2008 22:50:08 -0500

IMHO pretty much normal FUBAR.

http://en.wikipedia.org/wiki/FUBAR

>  From: [email-masked] [mailto:[email-masked]] On
>  Behalf Of Spencer Dawkins
>  ... I'm trying to figure out if we're unusually behind-the-power-curve
>  this IETF cycle, or whether it's always like this - but I'm sure not
seeing
>  lots  of agendas, or even chairs asking for agenda topics, on very many
>  mailing  lists.
>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 26 Feb 2008 21:28:49 -0600

Same, but I think you've probably put your finger on the why already.
70 and 71 are unusually (arguably extremely) close together.
Even the chairs are having a hard time internalizing that its only a  
week and a half away now.

RjS

On Feb 26, 2008, at 8:11 PM, Spencer Dawkins wrote:

> ... I'm trying to figure out if we're unusually behind-the-power- 
> curve this IETF cycle, or whether it's always like this - but I'm  
> sure not seeing lots of agendas, or even chairs asking for agenda  
> topics, on very many mailing lists.
>

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 27 Feb 2008 13:12:47 -0600

>week and a half away now.

it is? when did *that* happen?!

;-)

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 27 Feb 2008 13:14:11 -0600

>IMHO pretty much normal FUBAR.

now you're being an optimist ...

---

From: Ted Faber <[email-masked]>
Date: Fri, 29 Feb 2008 10:29:59 -0800

> http://en.wikipedia.org/wiki/FUBAR

I think you meant SNAFU, but I'm just guessing:

http://en.wikipedia.org/wiki/SNAFU

-- 
Ted Faber
http://www.isi.edu/~faber           PGP: http://www.isi.edu/~faber/pubkeys.asc
Unexpected attachment on this mail? See http://www.isi.edu/~faber/FAQ.html#SIG