Subject: IETF 71 Final Agenda

From: Acee Lindem <[email-masked]>
Date: Mon, 25 Feb 2008 16:45:34 -0500

Will this be published today as scheduled?

http://www.ietf.org/meetings/71-cutoff_dates.html

Thanks,
Acee

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 26 Feb 2008 18:52:20 -0500

Is the currently posted agenda the final version of the agenda?

Thanks
Suresh