Subject: (Sudden) e-mail change for Spencer Dawkins

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 4 Feb 2008 07:45:08 -0600

My apologies for this, but my e-mail address has (suddenly) changed to

[email-masked].

Please make the appropriate changes in your address books - the new address 
should be working now.

And thanks for your understanding.

Spencer

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 4 Feb 2008 13:35:06 -0600

Now, with enough caffeine... it's really [email-masked] (NOT 
.com), and I doubly apologize. I would tug at my forelock. If I had one.

Thanks,

Spencer

> Please make the appropriate changes in your address books - the new 
> address should be working now.
>