Subject: BLISS / BEHAVE conflict

From: "Dan Wing" <[email-masked]>
Date: Tue, 12 Feb 2008 15:14:47 -0800

I am chair of BEHAVE, and my list of primary conflicts included BLISS:

  First Priority:	  sip sipping avt mmusic p2psip bliss v6ops
  Second Priority:  tsvarea tsvwg nsis dccp
  Third Priority:	  speermint geopriv simple

However, BLISS is scheduled against BEHAVE on Thursday.

Can this be corrected?

-d

---

From: Shida Schubert <[email-masked]>
Date: Wed, 13 Feb 2008 17:17:07 -0800

I am a chair of BLISS, and although I overlooked to include the behave
in the list of "conflicts to avoid", I would like to see this conflict 
be resolved.

 Thanks
  Shida