Subject: IETF-71 WG Chairs Beer Session

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 4 Feb 2008 15:50:40 -0500

Anyone considering another WG chairs beer session at IETF 71?  There is
a brew pub about 1/2 block from the meeting venue, and several others to
choose from.  Since I am local, I am happy to scout out some spots and
consider other ways to assist.
 
Jason Livingood
speermint co-chair
IETF-71 sponsor team

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 06 Feb 2008 00:08:43 +0100

And Yes, I expect to arrange one, as usual :-)

On 2008-02-05 14:53 Russ Housley said the following:
> Yes, we want to have another WG Chair Beer gathering.
> 
> At 11:16 PM 2/4/2008, Livingood, Jason wrote:
>> Anyone considering another WG chairs beer session at IETF 71?  There is a brew 
>> pub about 1/2 block from the meeting venue, and several others to choose 
>> from.  Since I am local, I am happy to scout out some spots and consider other 
>> ways to assist.
>>  
>> Jason Livingood
>> speermint co-chair
>> IETF-71 sponsor team

---

From: "Even, Roni" <[email-masked]>
Date: Wed, 6 Feb 2008 08:27:52 +0200

Sounds good
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Henrik Levkowetz
> Sent: Wednesday, February 06, 2008 1:09 AM
> To: Russ Housley
> Cc: [email-masked]; Livingood, Jason
> Subject: Re: IETF-71 WG Chairs Beer Session
> 
> a brew