Subject: Conflict: AVT and PCN

From: Tom Taylor <[email-masked]>
Date: Tue, 19 Feb 2008 21:45:51 -0500

I have a problem with AVT and PCN in the same slot on Tuesday afternoon 
(1520-1720). I'm co-Chair in one (AVT) and active in the other. Could BLISS and 
AVT swap?

Tom Taylor

---

From: Al Morton <[email-masked]>
Date: Tue, 19 Feb 2008 23:12:44 -0500

At 09:45 PM 2/19/2008, Tom Taylor wrote:
>I have a problem with AVT and PCN in the same slot on Tuesday 
>afternoon (1520-1720). I'm co-Chair in one (AVT) and active in the 
>other. Could BLISS and AVT swap?

Sorry Tom, AVT is a first priority conflict for PMOL, which meets
at the same slot as BLISS (BLISS is not a conflict).
Maybe something else will work.
Al

---

From: Tom Taylor <[email-masked]>
Date: Fri, 22 Feb 2008 16:51:00 -0500

My PCN-AVT conflict is still there. How about if AVT switched with PMOL. (It 
would be opposite BLISS).

---

From: "Even, Roni" <[email-masked]>
Date: Sun, 24 Feb 2008 08:38:14 +0200

Hi,

Another option is to switch between PCN and TCPM.
Preventing two RAI sessions at the same time

Thanks
Roni Even
AVT co-chair

> -----Original Message-----
> From: Tom Taylor [mailto:[email-masked]]
> Sent: Friday, February 22, 2008 11:51 PM
> To: Al Morton
> Cc: IETF Agenda; Working Group Chairs; Even, Roni
> Subject: Re: Conflict: AVT and PCN
>