Subject: Canonical "Note Well" text?

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 11 Mar 2008 21:38:35 -0400

Just curious... I know this changes from time to time, and want to make sure 
that I'm using the most current text.

Is there a specific reference that's better than 
http://www.ietf.org/maillist.html?

Thanks,

Spencer

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 11 Mar 2008 22:27:51 -0400

I used this one referenced from the wg chairs page:  http://www.ietf.org/NoteWell-IETF71.ppt

Marc.

Le 08-03-11 à 21:38, Spencer Dawkins a écrit :

> Just curious... I know this changes from time to time, and want to  
> make sure that I'm using the most current text.
>
> Is there a specific reference that's better than http://www.ietf.org/maillist.html?
>
> Thanks,
>
> Spencer

-----
IPv6 book: Migrating to IPv6, Wiley, 2006, http://www.ipv6book.ca

---

From: Alexa Morris <[email-masked]>
Date: Tue, 11 Mar 2008 20:20:13 -0700

Spencer, Marc,

Yes, the slide found at http://www.ietf.org/NoteWell-IETF71.ppt is the one
that we posted especially for this meeting. We will continue to post the
current NOTE WELL for each meeting, so that the WG Chairs can download and
present it in their sessions and know with confidence that the text is
current.

Regards,
Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>