Subject: List moderation requests

From: <[email-masked]>
Date: Wed, 5 Mar 2008 15:21:16 +0200

Before the secretariat transition, I used to get reminders from
Mailman about pending moderation requests (mostly spam, but also 
some legitimate posts from non-subscribers). 

Lately, I haven't received any such reminders (and there were 
couple of legitimate messages in the moderation queue). I wonder 
if this is a problem in my end (I'm behind slightly overaggressive
spam filter which silently deletes messages), or have others
noticed something strange?

Best regards,
Pasi

---

From: Al Morton <[email-masked]>
Date: Wed, 05 Mar 2008 08:33:05 -0500

At 08:21 AM 3/5/2008, [email-masked] wrote:
>couple of legitimate messages in the moderation queue).

I also wondered about this, there was nothing for a while
after the cut-over, even for test messages that I sent.
I now receive them, but at a much reduced rate (~4 this week)

>I wonder if this is a problem in my end (I'm behind slightly overaggressive

There's filtering here, too. I never see reminders for some messages,
because there are always more messages in the moderator's queue than the
reminders indicate.

Al

---

From: Jari Arkko <[email-masked]>
Date: Wed, 05 Mar 2008 15:47:36 +0200

Datapoint: I receive notifications (for the intarea list).

Jari

---

From: Julien Laganier <[email-masked]>
Date: Wed, 5 Mar 2008 16:12:48 +0100

> Datapoint: I receive notifications (for the intarea list).

Ditto (for MEXT list)

--julien

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 5 Mar 2008 09:31:29 -0600

Well, of course, I'm not noticing anything strange (see 
http://en.wikipedia.org/wiki/The_Adventure_of_Silver_Blaze for more insight 
about this), because I'm not getting any moderation requests, but ...

I *am* one of the list owners for MEDIACTRL, and I haven't been getting any 
moderation requests, and when I checked a minute ago, there were about six 
or seven moderation requests pending...

We're a relatively new working group (compared to SIP, say), so we're not 
seeing hundreds of spams per day, and none of the requests were legitimate 
(or even interesting spam), but this is a data point...

Spencer

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 05, 2008 7:21 AM
Subject: List moderation requests

Best regards,
Pasi

---

From: "David A. Bryan" <[email-masked]>
Date: Wed, 5 Mar 2008 10:34:53 -0500

I just checked and discovered many, many messages in the P2PSIP queue.
We haven't been getting notices...

David

-- 
David A. Bryan
[email-masked]
+1.757.565.0101 x101
+1.757.565.0088 (fax)
www.SIPeerior.com

---

From: David R Oran <[email-masked]>
Date: Wed, 5 Mar 2008 11:21:18 -0500

Me neither for speechsc. Haven't gotten a notification since cut-over.  
Thanks for bringing this up. I went and checked just now and there  
were about 15 messages in the moderation queue going back to last  
week. Luckily (for some definition of "luck") they were all spam.

DaveO.

On Mar 5, 2008, at 10:31 AM, Spencer Dawkins wrote:

> Well, of course, I'm not noticing anything strange (see http://en.wikipedia.org/wiki/The_Adventure_of_Silver_Blaze 
>  for more insight about this), because I'm not getting any  
> moderation requests, but ...
>
> I *am* one of the list owners for MEDIACTRL, and I haven't been  
> getting any moderation requests, and when I checked a minute ago,  
> there were about six or seven moderation requests pending...
>
> We're a relatively new working group (compared to SIP, say), so  
> we're not seeing hundreds of spams per day, and none of the requests  
> were legitimate (or even interesting spam), but this is a data  
> point...
>
> Spencer
>
> ----- Original Message ----- From: <[email-masked]>
> To: <[email-masked]>

---

From: Julien Laganier <[email-masked]>
Date: Wed, 5 Mar 2008 17:42:39 +0100

> > Datapoint: I receive notifications (for the intarea list).

I'm actually getting better than one notification, I get them by pair 
with only a few seconds in between :)

I just received one notification that 1 request is waiting for me at 
17:00:46 and another one for the same request at 17:00:49.

--julien

---

From: "Dan Wing" <[email-masked]>
Date: Wed, 5 Mar 2008 08:46:05 -0800

> > Datapoint: I receive notifications (for the intarea list).

Ditto (for BEHAVE and SAFE lists).

Those of you not receiving notifications might try setting admin_immed_notify
to Yes.  Admin_immed_notify is controlled in Mailman's General Options screen,
or you can get to it directly with a URL like this (substitute "behave" for
the name of your list of course):

https://www.ietf.org/mailman/admin/behave/?VARHELP=general/admin_immed_notify

-d

---

From: "Stefano Faccin" <[email-masked]>
Date: Wed, 5 Mar 2008 08:45:44 -0800

MIPSHOP chairs are not getting any either.
Stefano

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Wed, 5 Mar 2008 09:07:00 -0800

I have not been receiving them for EMU.  I have not had a chance to
determine if they may be being filtered on my end.  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Stefano Faccin
> Sent: Wednesday, March 05, 2008 8:46 AM
> To: [email-masked]
> Subject: RE: List moderation requests
>

---

From: Lars Eggert <[email-masked]>
Date: Wed, 5 Mar 2008 21:24:07 +0000

> with only a few seconds in between :)

Me, too. I get usually 2-3 copies. (But only for one list, nothing for  
my others.)

Lars