Subject: WG Chairs' Beer Evening

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 09 Mar 2008 19:23:05 -0400

Hi,

The WG Chairs' Beer Evening will take place on Wednesday evening,
after the plenary, as usual.  The place this time will be Mc Gillin's
Old Ale House, 2 blocks from the hotel:  http://www.mcgillins.com/

Map: http://maps.google.com/maps?q=mcgillin's&near=Philadelphia,+PA

From the web-page blurb:

	McGillin’s Olde Ale House threw open its doors the year Lincoln
	was elected president. That’s shortly after the Liberty Bell
	cracked and long before ground was broken for Philadelphia
	City Hall. The beer taps have been flowing since 1860 -- making
	it the oldest continuously operating tavern in Philadelphia. It
	has outlasted Strawbridge’s, the Civil War and even Prohibition.

They have good beer and good food.  They were planning to open the
upstairs bar around 10pm, as there will be people starting to drop
in as part of a Philly Beer Week event around then, but will open it
up for us already from 7:30-ish. So head up the stairs when you get
there.

More about the Beer Week, and what's happening on Wednesday in
particular: http://www.phillybeerweek.org/March12.html#12

So, see you at Mc Gillins on Wednesday after the plenary!

	Henrik

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 10 Mar 2008 14:40:02 +0100

Excellent place, I 've been there last night. They also run Karaoke
downstairs for whoever is interested :-) 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Henrik Levkowetz
> Sent: Monday, March 10, 2008 1:23 AM
> To: WG Chairs
> Cc: General Area Review Team; IANA; RFC Editor
> Subject: WG Chairs' Beer Evening
> 
> Hi,
> 
> The WG Chairs' Beer Evening will take place on Wednesday 
> evening, after the plenary, as usual.  The place this time 
> will be Mc Gillin's Old Ale House, 2 blocks from the hotel:  
> http://www.mcgillins.com/
> 
> 	McGillin's Olde Ale House threw open its doors the year Lincoln
> 	was elected president. That's shortly after the Liberty Bell
> 	has outlasted Strawbridge's, the Civil War and even Prohibition.
> 
> They have good beer and good food.  They were planning to 
> open the upstairs bar around 10pm, as there will be people 
> starting to drop in as part of a Philly Beer Week event 
> around then, but will open it up for us already from 
> 7:30-ish. So head up the stairs when you get there.
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 10 Mar 2008 11:10:19 -0400

> downstairs for whoever is interested :-)

We could probably all sing the "Ripe 55" song with backup, then.

http://youtube.com/watch?v=_y36fG2Oba0

Regards
Marshall

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 13 Mar 2008 15:37:47 -0400

On Mar 09 2008, at 19:23, Henrik Levkowetz wrote:

> McGillin’s Olde Ale House

While enough (and justified) praise is heaped on the Tuesday social on  
the 71attendees list, nobody has spoken up about the WG chairs' beer  
evening, so let me be the first:

=== What a place! ===

For the next term of office for the official beer evening venue  
selector, my nomination, again, goes to Henrik.  Thanks!

Gruesse, Carsten

---

From: "David Harrington" <[email-masked]>
Date: Thu, 13 Mar 2008 17:38:17 -0400

It was a wonderful location, and boy, am I glad we have such a great
scout for these meetings.

I still am not sure how Henrick arranged BeerWeek and the official pub
crawl to concide with our meeting, but well done! 

David Harrington
[email-masked]
[email-masked]
[email-masked]

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Carsten Bormann
> Sent: Thursday, March 13, 2008 3:38 PM
> To: Henrik Levkowetz
> Cc: WG Chairs; IANA; General Area Review Team; RFC Editor
> Subject: Re: WG Chairs' Beer Evening
> 
> > McGillin's Olde Ale House
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 13 Mar 2008 18:07:17 -0400

> selector, my nomination, again, goes to Henrik.  Thanks!

Glad you liked it :-)

It was a really easy job this time -- this place was the primary
recommendation from our Host's Jason Livingood, who I think has
done an outstanding job across the board!

Regards,

	Henrik